Sie sind nicht angemeldet.

wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

41

Mittwoch, 4. Oktober 2006, 22:06

ok, hab die Fehler nicht im Kopf, zwei Spannungen stimmen nicht, nichts aufregendes, aber da wüsst ich gern wo die abgegriffen werden und was die bringen müssen, muss ich nochmal gucken und WFS Stromlaufplan für einen A6 C4 wäre nochmal interessant...
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.


wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

42

Sonntag, 8. Oktober 2006, 12:08

Hab gestern eine Runde gedreht...er fährt...

...ABER mir ja schon bekanntes Problem mit dem Gaspedal nervt beim fahren, da das STG erst eine Sekunde später auf jede Bewegung des Gaspedals reagiert. Leider ist das nur das kleinere Übel...der Turbo läuft Gar nicht.
Hab dann gestern Gaspedal durchgemessen, alle Werte passen, dann die Spannung die vom STG kommt gemessen, die ist nur halb so groß wie sie sein soll. Dann noch ein Stecker für ein Geber gefixt, der gebrochen war und einen Fehlercode verursachte. Geber angeschlossen und irgendwann später fiel mir auf, dass der Fehler auch nach dem Löschen noch da ist und zu guter letzt hab ich sporadisch "Motorsteuergerät defekt" im Fehlerspeicher, letzteres halt ich für immer wahrscheinlicher :(

Morgen gehts MAL zu nem Bekannten (Audi-Mechaniker)...
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

Ranger-Joe

Administrator

  • »Ranger-Joe« ist männlich
  • »Ranger-Joe« ist ein verifizierter Benutzer

Beiträge: 6 186

Fahrzeug: A6 4F 2.0 TDI

EZ: 12 / 2007

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Wohnort: 12623 berlin

Level: 56

Erfahrungspunkte: 27 995 197

Nächstes Level: 30 430 899

Danksagungen: 40 / 8

  • Nachricht senden

43

Sonntag, 8. Oktober 2006, 14:00

Hmm, hört sich ja nicht so rosig an! Wieviel Geld hast du jetzt eigendlich schon investiert für die Sache?? Das würde mich MAL interessieren!


Micheart

A6-Freund

  • »Micheart« ist männlich

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 19 497 171

Nächstes Level: 22 308 442

  • Nachricht senden

44

Sonntag, 8. Oktober 2006, 16:10

@Ranger
Ich glaube nicht das man Wodan daran erinnern sollte was das ganze bis jetzt verschlungen hat... ;)

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 14 553 095

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

45

Sonntag, 8. Oktober 2006, 17:14

Zitat von »"Micheart"«

@Ranger
Ich glaube nicht das man Wodan daran erinnern sollte was das ganze bis jetzt verschlungen hat... ;)


Das hätte bestimmt nen schönen A6 C4 dafür gegeben.
Go Green. Save the Planet. Skoda Citigo Erdgas.

popo

König

  • »popo« ist männlich

Beiträge: 1 260

Fahrzeug: A6 4B Avant 3.0LPG & 2.5TDI abt

EZ: 2003 & 2003

MKB/GKB: ASN & AKE

Wohnort: Warnemünde

Level: 46

Erfahrungspunkte: 5 261 351

Nächstes Level: 6 058 010

Danksagungen: 1 / 0

  • Nachricht senden

46

Sonntag, 8. Oktober 2006, 17:35

Warum was hat denn der spaß mit allen komplikationen inzwischen gekostet?
A6 Avant 4B 3.0 ASN mit LPG @ 14Ltr/100 & 2,5 TDI 209PS @ 9,5Ltr/100


wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

47

Sonntag, 8. Oktober 2006, 17:41

jein...generalüberholter Motor plus junges 6-Gang-Getriebe (30t km) dazu ein wenig kleinkram der so anfiehl hab ich bis jetzt ca 3300 EUR investiert, dafür gibts keinen A6 C4, die Karosse hat 232100km runter und ist soweit noch fit...

solange man die Zeit, die reingesteckt wurde außer acht lässt geht das alles noch :)

und den Wissenszuwachs meinerseits müsst ich gegenrechnen. Was mich eher ärgert sind die ganzen Verzögerungen wie drei Wochen umsonst aufs STG warten und jetzt am Ende noch festzustellen das ich nicht nur umsonst gewartet hab, sondern das es auch im Eimer ist...

EDIT: Komplikationen haben bis jetzt nur Zeit gekostet,wobei die WFS hat mich 58 EUR oder so gekostet
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

48

Dienstag, 10. Oktober 2006, 20:45

interessanterweise sagt das VAG-Handauslesegerät einige Fehler mehr als das VAG-COM, waren aber auch alle nicht weiter wild, Tubo wird nicht laufen weil der Einspritzzeitpunkt völlig falsch ist werd ich MAL bei gelegenheit neu einstellen...
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 14 553 095

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

49

Dienstag, 10. Oktober 2006, 22:39

Zitat von »"wodan"«

interessanterweise sagt das VAG-Handauslesegerät einige Fehler mehr als das VAG-COM, waren aber auch alle nicht weiter wild, Tubo wird nicht laufen weil der Einspritzzeitpunkt völlig falsch ist werd ich MAL bei gelegenheit neu einstellen..
.


Es ist auch sehr wichtig auf die korrekte Einstellung der Einspritzpumpe zu achten. Und am besten hinterher mit dem VAG Testgerät auch noch den Dynamischen Spritzbeginn prüfen.

01 Motorelektronik
08 Messwerteblock lesen
00 = 10 Zahlenfelder. der Wert im Feld 2 muss!!!! zwischen 35 und max. 70 liegen.
Go Green. Save the Planet. Skoda Citigo Erdgas.


wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

50

Dienstag, 10. Oktober 2006, 23:17

hab die Tabellen da, bloß nie draufgeguckt, als er dann meinte das sieht aber komisch aus hab ich MAL kurz die Seite aufgeschlagen und mir wurde komisch...aber wagen steht die ganze Zeit komm nur nicht zu da was dran zu machen fürchte das wird erst wieder am WE was und das ist auch schon verplant...
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

51

Mittwoch, 18. Oktober 2006, 23:28

so Gaspedal von bin 14 auf pin 13 am STG geklemmt und es geht nu, aber Turbo läuft immernoch nicht, muss den Spritzbeginn noch einstellen, dann wird er wohl laufen...hoff ich zumindest...
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

52

Montag, 23. Oktober 2006, 19:00

letztes WE festgestellt das Getriebe eine dichtung sifft und Motor irgendwie rundum scheinbar aus fast jeder Öffnung...bin stink sauer, wozu hab ich nen überholten Motor gekauft grml...nächstes WE kommt Motor und Getriebe nochmal raus, dann am Getriebe die dichtung getauscht und der Motor neu abgedichtet...
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.


Micheart

A6-Freund

  • »Micheart« ist männlich

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 19 497 171

Nächstes Level: 22 308 442

  • Nachricht senden

53

Montag, 23. Oktober 2006, 20:11

Oh Mann das nimmt ja überhaupt kein Ende.
Hast den Händler vom Motor wenigstens ma bescheid gesto.... äh gesagt? Was sagt der den zu dem Motor?

wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

54

Mittwoch, 8. November 2006, 22:39

so..wieder ist einige Zeit in der Garage vergangen, Spezialwerkzeug ist was tolles...wenn man es hat...selbst die nächsten vier größeren Audi/VW-Werken hatten es nicht...aber selbst wenn hätten sie es nicht rausgegeben...und wo hab ich es dann am ende bekommen?! Bei der kleinen Hinterhofwerke im Nachbardorf und mit Pfand auch ohne Probleme auszuleihen.

MAL eine Kurze Aufzählung was ich gemacht hab: Getriebe besagte Dichtung Getauscht nachdem ich es endlich zerlegen konnte, Undichtigkeiten an den Leckölleitungen beseitigt, Turbo-Druck-Anzeige angeschlossen (liegt derzeit nur auf dem Amaturenbrett...muss mir MAL einen Halter besorgen) Spritzbeginn eingestellt.
War denk ich alles. Nee, doch nicht,m wollt die A6-Bremsen nachrüsten, hab mich also umgesehen und Festgestellt das es die Lucas 54 auch am Golf GTI gab, mir also solche Sättel gesorgt...die Sättel passen auch, auf die Scheiben drauf, aber die Bremssteinhalter nicht, also muss ich doch versuchen irgendwo die A6-Bremsen her zu bekommen.

Dank der Turbo-Druck-Anzeige weiss ich nun das Ladedruck fehlt, hab nur ca. 0,8 bar, bis 100 geht er ganz gut, aber alles darüber wird träge bis lahm, nach langem warten schafft er 210 km/h laut Tacho. Konnt mich da aber noch nicht weiter drum kümmern.

Gestern hab ich aufgrund der Temperaturen festgestellt, das die Vorglühanzeige Gar nicht an bleibt, er glüht aber, MAL wieder den Reperaturleitfaden befragt und war klar...da ist die Belegung am STG vom AEL eine andere als die vom AAT Version 1...naja hab ich am WE wieder was zu tun...
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 14 553 095

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

55

Donnerstag, 9. November 2006, 17:42

Wie hoch soll denn der Ladedruck gehen? Wie hast du denn den Spritzbeginn eingestellt? Hast du auch das Ladedruckregelventil vom AEL übernommen?
Go Green. Save the Planet. Skoda Citigo Erdgas.


wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

56

Donnerstag, 9. November 2006, 20:07

Laut Audi-Reparaturleitfaden 1,5-1,65 bar, hab noch das alte Ladedruckventil. Der Spritzbeginn war etwas knifflig, da ich das im Leitfaden beschriebene Instrument nicht habe. also Schraube lockern, Riemenscheibe ein my drehen, wieder fest, Motor starten, auslesen, Wert ablesen und nochmal...irgendwann passte der Wert dann endlich...

Habe heute MAL im Leitfaden geblättert, habe leider nur den für die "Dieseleinspritz- und Vorglühanlage" und hab festgestellt das die Belegungen für den Geber für Saugrohrdruck auch geändert wurden, werd ich dann am WE MAL ändern.
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

57

Sonntag, 12. November 2006, 00:37

Zitat von »"black cherokee"«

Wie hoch soll denn der Ladedruck gehen? Wie hast du denn den Spritzbeginn eingestellt? Hast du auch das Ladedruckregelventil vom AEL übernommen?


Hat jermand zufällig die Belegung von dem Ventil im AAT und im AEL?
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

Ranger-Joe

Administrator

  • »Ranger-Joe« ist männlich
  • »Ranger-Joe« ist ein verifizierter Benutzer

Beiträge: 6 186

Fahrzeug: A6 4F 2.0 TDI

EZ: 12 / 2007

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Wohnort: 12623 berlin

Level: 56

Erfahrungspunkte: 27 995 197

Nächstes Level: 30 430 899

Danksagungen: 40 / 8

  • Nachricht senden

58

Sonntag, 12. November 2006, 01:22

Kannst mir MAL deine Fahrzeugidentnummer schicken?? vielleicht bekom ich was ras!


wodan

Silver User

  • »wodan« ist der Autor dieses Themas

Beiträge: 227

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Petershagen bei Berlin

Level: 36

Erfahrungspunkte: 945 755

Nächstes Level: 1 000 000

  • Nachricht senden

59

Sonntag, 24. Dezember 2006, 14:41

Nach langem suchen im Netz und einigen sehr hilfreichen Mails hab ich noch einige Sachen gefunden:

- Motorcheck-Lampe (K83) gibts offenbar im A6 nicht, an dem Pin (4) wird die Vorglühkontrolllampe angeschlossen
- vom DF-Anschluß der Lichtmachine muss ein Kabel zu Pin 43 gezogen werden
- von der Plusverteilung Klemme 15 bzw. Pin 15 am Zündschloß muss auf Pin 55 am STG geklemmt werden
- der Geber für Saugrohrdruck ist im A6 ein anderer (046 130 385 A) kostet ca. 92 EUR und ist im vergleich zum alten winzig klein, dann muss die Belegung entsprechend geändert werden

Nachdem ich bei einer Audi/VW Werke nachgefragt hab was das Druckmessgerät anzeigt wenn man es einschaltet...es zeigt nicht null, sondern den atmosphärischen Druck (= ca. 1 bar), also bringt der Turbo mit mittlerweile bis zu 1 bar nach meiner Druckanzeige mehr als er muss...aber mit allen Änderungen ist er jetzt langsam Fahrbar und man kann die 34 PS mehr erahnen...aber nichts destotrotz ich hab da mehr erwartet...

Nebenbei kamen noch die A6-Bremsen drauf und Tüv-fertig gemacht, nach Rücksprache mit zwei Prüfern fehlt jetzt noch der Kat aus dem A6...
93er 100 C4 2,5 TDI AEL avant



Mit den technischen Möglichkeiten kommt auch die Verantwortung damit umzugehen.

quattroandre

Routinier

  • »quattroandre« ist männlich

Beiträge: 591

Fahrzeug: A6 C4 2,6 V6

EZ: 1996

MKB/GKB: ABC

Wohnort: 26441 Jever

Level: 41

Erfahrungspunkte: 2 218 243

Nächstes Level: 2 530 022

  • Nachricht senden

60

Donnerstag, 28. Dezember 2006, 14:11

Also MAL ehrlich,

Deine Geduld ist beneidenswert.

(Trink Silvester MAL ordentlich einen um die Nerven zu heilen)

HUT AB VOR DIESER LEISTUNG !!!

Lesezeichen: