Sie sind nicht angemeldet.

mazmatic

Foren AS

  • »mazmatic« ist der Autor dieses Themas

Beiträge: 39

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Reutlingen

Level: 25

Erfahrungspunkte: 98 022

Nächstes Level: 100 000

  • Nachricht senden

1

Dienstag, 9. November 2010, 08:12

Kühlwassertemperatur bei Umschaltung auf Gasbetrieb

Hallo Leute,

habe seit nem guten Monat eine BRC in meinem A6 2.8 Lim. Quattro (´97) verbaut und habe folgende Frage:

die Umschaltung von Benzinbetrieb auf Autogas erfolgt bei mir bei etwa 90° Kühlwassertemperatur. Neulich habe ich einen alten Bekannten getroffen der seit 3 Jahren mit LPG fährt und sein A6er (´06) schaltet bereits bei ca. 30-40° auf LPG um. (ist auch manuell nachgerüstet)

Ich brauche im Schnitt bisher auf 1 Gastankfüllung (53 Liter=35 Euro) gut 20 Euro zusätzlich an Benzin im Benzintank. Mir erscheint das in der Relation ein wenig zu viel oder wie seht ihr das?

Vielen Dank für eure Antworten.

Gruß Mario


Robert*58

Moderator

  • »Robert*58« ist männlich
  • »Robert*58« ist ein verifizierter Benutzer

Beiträge: 5 703

Fahrzeug: A8 D2 4,2 Quattro & Audi Cabrio 2,6 E

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: HeLi

Level: 55

Erfahrungspunkte: 25 407 429

Nächstes Level: 26 073 450

Danksagungen: 1 / 2

  • Nachricht senden

2

Dienstag, 9. November 2010, 08:14

Normalerweise sollte der Umschaltpunkt auch bei dir früher eingestellt sein. Was für eine Anlage ist denn bei dir verbaut?
Audi A8 4,2 Quattro RHD in melange Metallic
Audi Cabriolet 2,6 RHD in byzanz Metallic


Benzin ist viel zu wertvoll, um es in popeligen Autos zu vergurken.

mazmatic

Foren AS

  • »mazmatic« ist der Autor dieses Themas

Beiträge: 39

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Reutlingen

Level: 25

Erfahrungspunkte: 98 022

Nächstes Level: 100 000

  • Nachricht senden

3

Dienstag, 9. November 2010, 08:26

Zitat von »"Robert*58"«

Normalerweise sollte der Umschaltpunkt auch bei dir früher eingestellt sein. Was für eine Anlage ist denn bei dir verbaut?


Außer dass der Hersteller BRC heißt kann ich eigentlich nicht genau sagen welches Modell da genau verbaut ist, laut Unterlagen müsste sie sowas wie MULTIVALVE TOMASETTO oder sowas heißen


mazmatic

Foren AS

  • »mazmatic« ist der Autor dieses Themas

Beiträge: 39

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Reutlingen

Level: 25

Erfahrungspunkte: 98 022

Nächstes Level: 100 000

  • Nachricht senden

4

Dienstag, 9. November 2010, 09:03

Zitat von »"Robert*58"«

Normalerweise sollte der Umschaltpunkt auch bei dir früher eingestellt sein. Was für eine Anlage ist denn bei dir verbaut?


Ok ich habe eine BRC Sequent Plug & Drive Anlage drin. Das Multivalve Tomasetto ist nur der Gastank.

Robert*58

Moderator

  • »Robert*58« ist männlich
  • »Robert*58« ist ein verifizierter Benutzer

Beiträge: 5 703

Fahrzeug: A8 D2 4,2 Quattro & Audi Cabrio 2,6 E

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: HeLi

Level: 55

Erfahrungspunkte: 25 407 429

Nächstes Level: 26 073 450

Danksagungen: 1 / 2

  • Nachricht senden

5

Dienstag, 9. November 2010, 10:35

OK, diese Anlage sollte schon viel früher umschalten. Kann aber sein, dass der Umrüster nicht ordentlich gearbeitet hat und es ruckeln würde, wenn die Anlage früher umschalten würde. Aber eigentlich sind die 90 Grad viel zu spät, damit fährst du ja unter Umständen viele Kilometer auf Benzin, was die Gesamtkostenrechnung vollkommen zerstört.
Audi A8 4,2 Quattro RHD in melange Metallic
Audi Cabriolet 2,6 RHD in byzanz Metallic


Benzin ist viel zu wertvoll, um es in popeligen Autos zu vergurken.

6

Dienstag, 9. November 2010, 22:04

hi.

Die Anlage die bei meinem verbaut ist hat heut auch erst bei ca. 90° Wassertemperatur umgestellt. Bei warmen Temperaturen ging es schon nach ~ 700 Metern auf Gas. Allerdings habe ich bemerkt, wenn die Anlage sich schon nach den genannten 700 Metern auf Gas umstellt, das der Motor sägt und beim einlenken ausging.


Erazor

Silver User

Beiträge: 128

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Ardorf

Level: 31

Erfahrungspunkte: 334 880

Nächstes Level: 369 628

  • Nachricht senden

7

Dienstag, 9. November 2010, 23:50

Nabend zusammen

also meine Gas-Anlage schaltet bei kalten Temperaturen ca. nach 1,5 km um und im warmen so ca nach 500 metern ... allerdings läuft er auf gas noch nicht ganz soo schön wenn es draußen sooo kalt ist, dauert aber nicht lange dann hört das auf! Bei mir ist es leider auch noch so das mein Thermostat kaputt ist!Bei mir isses ne Vialle LPI anlage!

Aber ich finde es auch komisch erst bei 90° ?? das ist ja verdammt spät ...

mfg

Christian

Phantom

Audi AS

Beiträge: 308

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Berlin

Level: 36

Erfahrungspunkte: 949 853

Nächstes Level: 1 000 000

  • Nachricht senden

8

Mittwoch, 10. November 2010, 10:45

Hey Erazor,

bin grad total überrascht das du mit einer Vialle Anlage so lange umschaltzeiten hast. Ist das normal?
Mein Wagen schaltet nach spätestens 500m mit aktuellen Außentemparaturen auf Gas um.. i.d.R. 200m und wenn er warm war brauch schaltet er um, sobald ich einmal aufs Gaspedal gedrückt habe (sprich im Stand Motor laufen lassen ohne Gas geben dauerhaft auf Benzin, nach Gasgeben hört sofort die Lampe auf zu blinken und er schaltet um).

Hm

Und bei 90° mit einer Verdampferanlage halte ich für ziemlich spät, solltest neu abstimmen lassen.
Best Greetz

Benny

Erazor

Silver User

Beiträge: 128

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Ardorf

Level: 31

Erfahrungspunkte: 334 880

Nächstes Level: 369 628

  • Nachricht senden

9

Mittwoch, 10. November 2010, 11:28

hi Phantom,

Zitat


bin grad total überrascht das du mit einer Vialle Anlage so lange umschaltzeiten hast. Ist das normal?


Eventuell liegt es daran, das mein Thermostat defekt ist! Naja ich werde es sehen das Thermo stat wird am 22. ausgetauscht!
Ich habe von meinem Umrüster ne meldung bekommen das es ein Software update geben soll und das es im verbrauch wie auch in der Laufeigentschaft änderungen geben soll

mfg

Christian


Luciver

Audi AS

  • »Luciver« ist männlich

Beiträge: 363

Fahrzeug: Audi S6 Avant Bj 2000

EZ: 12/1999

MKB/GKB: AQJ/-

Verbrauch: Spritmonitor.de

Wohnort: 75365 Calw

Level: 36

Erfahrungspunkte: 854 147

Nächstes Level: 1 000 000

  • Nachricht senden

10

Montag, 11. April 2011, 09:20

Also meine BRC schält bei 60°
SINGELFRAME - NEIN DANKE

Audi S6 4.2 (340PS) 6 Gang Handschalter Avant mit LPG (PRINS VSI)

A6 bj98 1,8t (132KW/AJL) Quattro Avant mit LPG (BRC) RIP

steven-nrw

Silver User

  • »steven-nrw« ist männlich

Beiträge: 130

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Erfurt

Level: 31

Erfahrungspunkte: 309 855

Nächstes Level: 369 628

Danksagungen: 1 / 0

  • Nachricht senden

11

Montag, 11. April 2011, 10:11

also meine KME anlage springt bei 30° um.
mein onkel hat in seinem a6 ne prins anlage, die geht sogar noch früher in den gas-betrieb

mfg

tomek81

Eroberer

Beiträge: 43

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Marl

Level: 25

Erfahrungspunkte: 98 029

Nächstes Level: 100 000

  • Nachricht senden

12

Montag, 11. April 2011, 14:12

Meine KME habe ich mir sogar auf 20°C eingestellt und er lief auch bei Minustemperaturen ohne Probleme, allerdings hat es da auch etwa 1-1,5km gedauert bis er umgeschaltet hat.
Jetzt schaltet er nach paar hundert Metern um. Also 90°C ist definitiv zu hoch, alles über 50°C ist schon unzumutbar und deutet auf Unfähigkeit des Umrüsters hin.


Luciver

Audi AS

  • »Luciver« ist männlich

Beiträge: 363

Fahrzeug: Audi S6 Avant Bj 2000

EZ: 12/1999

MKB/GKB: AQJ/-

Verbrauch: Spritmonitor.de

Wohnort: 75365 Calw

Level: 36

Erfahrungspunkte: 854 147

Nächstes Level: 1 000 000

  • Nachricht senden

13

Montag, 11. April 2011, 18:51

Gut bei mir war das die Aussage des Vorbesitzers aber normal schält er so nach 1,5km um.
SINGELFRAME - NEIN DANKE

Audi S6 4.2 (340PS) 6 Gang Handschalter Avant mit LPG (PRINS VSI)

A6 bj98 1,8t (132KW/AJL) Quattro Avant mit LPG (BRC) RIP

DaPole

Silver User

Beiträge: 220

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Remshalden

Level: 33

Erfahrungspunkte: 539 017

Nächstes Level: 555 345

  • Nachricht senden

14

Montag, 11. April 2011, 20:45

Meine Prins Anlage in meinem 4,2er schaltet bei etwa 35-40° .. dauert immer etwa 500-600m, bis sie umschaltet.. und bei mir merke ich weder das umschalten, noch dass er schlecht läuft, wenn er kalt ist.. oder es schweine kalt ist..

bei den Minustemperaturen, hat er auch manchmal 700m gebraucht aber nie länger..

Aber wenn ich erst warten müsste, bis 90° erreicht sind, na dann gute Nacht, da brauche ich kein Gas,.. da ist was ganz schief gelaufen, da hat der Umrüster wohl irgendwie geschlampt, oder er läuft nicht richtig sauber, wenn er kälter ist..

Es gibt ja bekanntlicherweise Leute, die ein " DAS MUSS SO SEIN " hinnehmen.. also mir wäre das vieeeeeel zu spät als Umschaltzeitpunkt..

15

Montag, 11. April 2011, 20:47

Ich bin jetzt runter auf 18 Grad, ohne Probleme!


DaPole

Silver User

Beiträge: 220

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Remshalden

Level: 33

Erfahrungspunkte: 539 017

Nächstes Level: 555 345

  • Nachricht senden

16

Sonntag, 17. April 2011, 22:05

Manuel, wie lange benötigt deiner dann zum Umschalten?

Dann dürfte deiner ja im Sommer schon fast auf Gas starten, oder nicht?! ..

Denn 0° hat das Kühlwasser beim start ja nie..

Alex

Silver User

  • »Alex« ist männlich

Beiträge: 82

Fahrzeug: Audi A6 Avant 3.0 TDI quattro

EZ: 2008

MKB/GKB: ASB / KGX

Wohnort: Siegen

Level: 29

Erfahrungspunkte: 228 657

Nächstes Level: 242 754

Danksagungen: 1 / 0

  • Nachricht senden

17

Montag, 25. April 2011, 10:25

40° ist definitiv ok. Alles über 50° ist vermutlich defekt.
Meinen A8 3,7 hatte ich auch auf 40° laufen. Man muss bedenken, dass der Verdampfer eine bestimmte Betriebstemperatur braucht, um vernünftig arbeiten zu können. Nur die neuesten Anlagen kommen mit etwas niedrigeren Temperaturen zurecht.

Fazit: alles, was höher ist, ist entweder kaputt oder der Einbauer hat keine Ahnung.
Achtung: an den Gasfilterwechsel denken, da liegt oft eine Fehlerquelle, die gerne vergessen wird.
If everything seems under control you're not going fast enough!
A8 3.7 quattro, Prins (TT5, verk. mit 180tkm)
A6 2.5 TDI avant quattro (6-Gang, C4, verk. mit 310tkm)
A6 2.5 TDI avant quattro (TT5, 4B, verk. mit 300tkm), mit Chip 220PS, 460Nm
A8 4.0 TDI quattro (TT6,4E), mit Chip 333PS, 750Nm
A6 2.7 TDI avant quattro (TT6,4F)

Aktuell: A6 3.0 TDI quattro (TT6,4F), mit Chip 274PS, 560Nm, Infos und Einbau bei mir!
Aktuell: A6 2.6 avant (AT4, C4)
Aktuell: A4 1.6 (MT5, B5)

Lesezeichen: