Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

don.nuggie

Neuling

  • »don.nuggie« ist der Autor dieses Themas

Beiträge: 8

Fahrzeug: A6 Avant 2.7 TDI

EZ: 02/2008

MKB/GKB: BPP

Level: 16

Erfahrungspunkte: 9 500

Nächstes Level: 10 000

  • Nachricht senden

1

Samstag, 23. August 2014, 11:10

A6 Avant 2.7 TDI mit kleinen Macken

Hi Leute,
bin gerade hier im Forum angekommen und habe direkt eine Frage, da ich mir einen A6 Avant BJ 02/2008 2.7 TDI mit 179 PS kaufen möchte.

Der Wagen ist echt in einem Klasse Zustand, bis auf zwei "Kleinigkeiten", die aber bei der Probefahrt nicht aufgetreten sind. Beide Mängel wurden vom Verkäufer freiwillig bekanntgegeben.

1. Während der Fahrt taucht wohl schon mal die Meldung auf, dass ein Frontscheinwerfer defekt wäre (Xenon), obwohl er weiter leuchtet. Ein Aus- und wieder Einschalten des Scheinwerfers lässt die Fehlermeldung verschwinden.
2. Ähnliches passiert wohl mit dem Anschnallwarner. Während der Fahrt kann es wohl vorkommen, dass das System meldet man sei nicht angeschnallt obwohl man es ist. Auch hier ist bislang die Lösung, dass der Gurt gelöst und wieder befestigt wird.

Im Fehlerspeicher steht wohl dazu nichts, obwohl ich hier mal unterstellen würde, dass er es einfach nicht weiß.

Nun meine konkrete Frage: Was kann es kosten solche Probleme beheben zu lassen?
Mir ist klar, dass man für eine genaue Aussage in der Werkstatt sein muss, da es recht viele Ursachen geben kann, aber vielleicht hat ja jemand von euch solche Probleme bereits gehabt und kann mir eine grobe Hausnummer nennen.

Falls ich Angaben ergänzen muss, nehme ich den Hinweis gerne entgegen :)

Gruß
don.nuggie


  • »Martin NF« ist männlich

Beiträge: 1 072

Fahrzeug: A6 4F 2.8 FSI Quattro

EZ: 04/2008

MKB/GKB: BDX/HNN

Wohnort: Husum

Level: 41

Erfahrungspunkte: 2 455 136

Nächstes Level: 2 530 022

Danksagungen: 3 / 0

  • Nachricht senden

2

Samstag, 23. August 2014, 11:30

Erst mal wirklich nochmal in den Fehlerspeicher schauen, ob da wirklich nichts zu drin steht.

don.nuggie

Neuling

  • »don.nuggie« ist der Autor dieses Themas

Beiträge: 8

Fahrzeug: A6 Avant 2.7 TDI

EZ: 02/2008

MKB/GKB: BPP

Level: 16

Erfahrungspunkte: 9 500

Nächstes Level: 10 000

  • Nachricht senden

3

Samstag, 23. August 2014, 18:22

Ja das werde ich machen, aber mich interessiert halt schon im Voraus, ob es hier Erfahrungswerte gibt.
Nutze halt das WE um sonst noch nach Alternativen zu schauen. Eigentlich hätte ich aber auch gerne den A6.

Gruß
don nuggie


Pampersbomber

Routinier

Beiträge: 574

Fahrzeug: A6 Avant 4F 2.7 TDI

EZ: 2008

MKB/GKB: BPP / JMC

Wohnort: Zürich

Level: 36

Erfahrungspunkte: 934 071

Nächstes Level: 1 000 000

Danksagungen: 4 / 6

  • Nachricht senden

4

Samstag, 23. August 2014, 19:23


1. Während der Fahrt taucht wohl schon mal die Meldung auf, dass ein Frontscheinwerfer defekt wäre (Xenon), obwohl er weiter leuchtet. Ein Aus- und wieder Einschalten des Scheinwerfers lässt die Fehlermeldung verschwinden.
2. Ähnliches passiert wohl mit dem Anschnallwarner. Während der Fahrt kann es wohl vorkommen, dass das System meldet man sei nicht angeschnallt obwohl man es ist. Auch hier ist bislang die Lösung, dass der Gurt gelöst und wieder befestigt wird.


Zu 1) wahrscheinlich Xenon-Brenner am sterben. Mit einem neuen Brenner und 30 Minuten gebastel sollte es erledigt sein. Es besteht allerdings ein Restrisiko, dass das Steuergerät einen Hau weg hat.

Zu 2) Es können mehrere Ursachen sein: Zum einen der Sensor im Gurtschloss selbst, aber auch der Drucksensor in der Sitzfläche der signalisiert ob jemand da sitzt oder nicht. Wenn nun beispielsweise oft ein Beifahrer mitgefahren ist, oder öfters schwere Gegenstände auf den Sitzflächen transportier wurden, kann der Sensor defekt sein und melden, dass da jemand sitzt, der eben nicht angeschnallt ist, obwohl da keiner sitzt.
Man kann das zwar das gepiepe via VCDS deaktivieren, jedoch lösen dann im Falle eines Falles die Airbags nicht aus... Ich würde daher den Fehlerspeicher auslesen bzw. überprüfen ob bei voller Besetzung (die alle angeschnallt sind!) das Problem auftritt oder nicht. Nur so lässt dich die Ursache finden.

Alles in allem kein Drama, aber ziemlich lästig zu debuggen. Worst-case bist du nen 1000er bei Audi für die Fehlersuche bzw. ein neues Xenon-Steuergerät los...

PB.

don.nuggie

Neuling

  • »don.nuggie« ist der Autor dieses Themas

Beiträge: 8

Fahrzeug: A6 Avant 2.7 TDI

EZ: 02/2008

MKB/GKB: BPP

Level: 16

Erfahrungspunkte: 9 500

Nächstes Level: 10 000

  • Nachricht senden

5

Samstag, 23. August 2014, 19:31

Vielen lieben Dank für diese sehr ausführliche Antwort.
Insbesondere der letzte Satz hilft mir bei meiner Entscheidung sehr weiter.
Jetzt kann ich eine Entscheidung fällen ;)

Gruß
don nuggie