Sie sind nicht angemeldet.

REC0N

Foren AS

  • »REC0N« ist männlich
  • »REC0N« ist der Autor dieses Themas

Beiträge: 48

Fahrzeug: A6 4F5 3.0TDI Quattro

EZ: 01.10.2005

MKB/GKB: BMK/HVE

Verbrauch: Spritmonitor.de

Wohnort: Harburg

Level: 21

Erfahrungspunkte: 36 703

Nächstes Level: 38 246

  • Nachricht senden

1

Sonntag, 11. Januar 2015, 10:24

Keine komunikation mit dem Fehlerspeicher?

moin,

ich habe folgendes problem:

Ich wollte letztens meinen Fehlerspeicher auslesen und hatte noch von meinem A4 die "Carport" software mit allen lizenzen auf dem notebook, also schnell das kabel an obd stecker im auto, fix mit dem notebook verbunden und zündung an...........soweit so gut.........die software erkennt auch das das fahrzeug obd2 fähig ist und von da an passiert nix mehr (beim a4 konnte ich dann die FIN sehen bzw. sämmtliche Steuergeräte auswählen) jetzt sagt er mir bei jedem steuergerät das er keine verbindung hätte???? auch der fehlerspeicher sei leer.......was aber nicht sein kann, da hinten die led kennzeichen beleuchtung verbaut ist und keine wiederstände vorhanden sind, plus ein zwei weitere kleinigkeiten.

Dann dachte ich es liegt an der software, also habe ich das gleiche nochmal mit VCDS probiert, diese jedoch meldet: Anschluss in ordnung aber das interface nicht gefunden.
Jetzt habe ich einen diagnosestecker via bluetooth angestöpselt um zu kucken ob es event. am kabel liegt: Carport meldet: Keine verbindung zum fahrzeug/ VCDS meldet: Kein anschluss und kein interface.


gibt es da irgendeinen trick?? oder brauche ich ein spezielles kabel? (das bluetooth ding hat bummelig 20€ gekostet und das kabel auch so in dem dreh)

ich wäre über ratschläge dankbar!
König Quattro der Erste
König von Schnee und Eis
Bezwinger des Schlupfs
Schutzheiliger der Allradstrampler



Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 583

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 51

Erfahrungspunkte: 13 792 326

Nächstes Level: 13 849 320

Danksagungen: 11 / 19

  • Nachricht senden

2

Sonntag, 11. Januar 2015, 12:05

hilft erstmal nur ein originales vcds. Alles andere ist murks. Ansonsten über die vcds user Liste jemanden in deiner Umgebung suchen

schiller

Silver User

  • »schiller« ist männlich

Beiträge: 133

Fahrzeug: A6 1.8 T+

EZ: 11/2001

MKB/GKB: AWT

Wohnort: Langen

Level: 27

Erfahrungspunkte: 134 170

Nächstes Level: 157 092

  • Nachricht senden

3

Sonntag, 11. Januar 2015, 15:39

Vermutlich liegt es tatsächlich am Kabel. Dinger für 20 € taugen nichts.


audi quattro 1998

Foren Legende

  • »audi quattro 1998« ist ein verifizierter Benutzer

Beiträge: 1 874

Fahrzeug: A6 4B 2.8 Quattro 03/1998

EZ: 03/1998

MKB/GKB: ACK

Wohnort: Brienzersee

Level: 42

Erfahrungspunkte: 2 886 208

Nächstes Level: 3 025 107

Danksagungen: 11 / 4

  • Nachricht senden

4

Sonntag, 11. Januar 2015, 16:28

Nicht ganz ist der Preis dafür verantwortlich. Bei mir lief der Spass nur über XP. Mein Win 7 Netbook erkannte auch nicht den Stecker via USB.

Hotte

Silver User

  • »Hotte« ist männlich

Beiträge: 150

Fahrzeug: A6 4F 4.2 FSI

EZ: 15.03.2007

MKB/GKB: BVJ/-

Wohnort: nähe Hameln

Level: 30

Erfahrungspunkte: 262 246

Nächstes Level: 300 073

  • Nachricht senden

5

Sonntag, 11. Januar 2015, 18:52

das original kostet nicht umsonst 400€

MFG Hotte
Verheiz die Reifen, aber nicht deine Seele!

REC0N

Foren AS

  • »REC0N« ist männlich
  • »REC0N« ist der Autor dieses Themas

Beiträge: 48

Fahrzeug: A6 4F5 3.0TDI Quattro

EZ: 01.10.2005

MKB/GKB: BMK/HVE

Verbrauch: Spritmonitor.de

Wohnort: Harburg

Level: 21

Erfahrungspunkte: 36 703

Nächstes Level: 38 246

  • Nachricht senden

6

Freitag, 16. Januar 2015, 14:44

was mich halt wundert ist, das alle anderen autos (bis baujahr 2004) hervorragend funktionieren und nur meiner mit bj 2005 auf einmal nicht
König Quattro der Erste
König von Schnee und Eis
Bezwinger des Schlupfs
Schutzheiliger der Allradstrampler



prozac

Haudegen

Beiträge: 921

Fahrzeug: A6 4F 3.0 TDI

EZ: 12/2008

MKB/GKB: CDYA

Wohnort: Fulda

Level: 42

Erfahrungspunkte: 2 714 494

Nächstes Level: 3 025 107

  • Nachricht senden

7

Freitag, 16. Januar 2015, 15:33

Liegt vielleicht an einem anderen Bus, der bei neueren Fahrzeugen genutzt wird.

audi quattro 1998

Foren Legende

  • »audi quattro 1998« ist ein verifizierter Benutzer

Beiträge: 1 874

Fahrzeug: A6 4B 2.8 Quattro 03/1998

EZ: 03/1998

MKB/GKB: ACK

Wohnort: Brienzersee

Level: 42

Erfahrungspunkte: 2 886 208

Nächstes Level: 3 025 107

Danksagungen: 11 / 4

  • Nachricht senden

8

Samstag, 17. Januar 2015, 09:06

Gehört habe ich davon, siehe Zitat:

Beim Audi A4 / S4 / RS4 und VW Transporter T5 liegt ein Mischverbau von herkömmlichen K-Line- und CAN-Bus-Steuergeräten vor. Für diese Fahrzeuge werden daher Diagnoseadapter benötigt, die auf beide Leitungen zugreifen können. z.B. des Typs Ross-Tech HEX+CAN.

Ob und wie weit das beim A6 zutrifft entzieht sich im Moment meinen Kenntnissen