Sie sind nicht angemeldet.

shh26_83

Foren AS

  • »shh26_83« ist der Autor dieses Themas

Beiträge: 57

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stuttgart

Level: 27

Erfahrungspunkte: 156 507

Nächstes Level: 157 092

  • Nachricht senden

1

Sonntag, 31. Mai 2009, 16:52

Hilfe Handyvorb2 -> bluetooth

Hallo Leute, ich habe am Montag die Handyvorb2 -> nur Bluetooth bei meiner KFZ-Werkstatt einbauen lassen.
Alles wunderbar, nur hatte ich ständig Problem mit meinem Telefonbuch.Jetzt meinte meine Werkstatt ich solle MAL das Modul updaten.
Ich also die 3-Updates CD`s besorgt und mit CD2 die Handyvorb2 von 0950 -> 9990 upgedatet.
Noch einen Neustart aller MMI-Most geräte findet jetzt das Auto die Handyvorb. nicht mehr.
Was kann ich tun, ohne wieder in die Werkstatt zu müssen?
Ich hab das FW-Update komplett auf 5570 nicht durchgeführt, nur die CD2 -> Bluetooth.
Bitte helft mir, danke!

Liebe Grüße
Simon


shh26_83

Foren AS

  • »shh26_83« ist der Autor dieses Themas

Beiträge: 57

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stuttgart

Level: 27

Erfahrungspunkte: 156 507

Nächstes Level: 157 092

  • Nachricht senden

2

Sonntag, 31. Mai 2009, 19:14

GELÖST

Sodele, jetzt tut doch wieder alles.
Ich hab folgends gemacht!

Nach dem Update mit CD2 der Handyvorb2 -> CD 3 (Update auf 5570)
- Hat max. 20 Minuten gedauert. Problemlos.

Dann habe ich nochmal mit CD 2 versucht und die Handyvorb2 wollte plötzlich doch noch ein Update. Das hat fast eine Stunde gedauert. Jetzt funktioniert wieder alles.

Candid

Neuling

Beiträge: 11

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 20

Erfahrungspunkte: 28 111

Nächstes Level: 29 658

  • Nachricht senden

3

Samstag, 12. Dezember 2009, 12:01

So, ich hänge da gerade fest. CD1 lief problemlos durch, cd2 wollte Handyvorb2 ständig nur resetten. Trotz Neustart des MMI. Das habe ich nach ewigen Versuchen abgebrochen. Dann CD3 erfolgreich durchgeführt.

CD2 nochmal versucht, nachdem ich auch das Telefon vorher resettet habe auf Werkseinstellungen und Bluetooth-Verbindungen gelöscht waren und PIN auf Standard. Dann hat er das Gerät resetten können und es ging weiter mit "Unlock NR. xxx". Dies fand kein Ende. Nach ca. 30 Minuten bei Unlock NR. 1xx habe ich dann abgeprochen.

Nach erneutem Neustart und CD2 Update ist er nun wieder nur am Gerät resetten.

Alles andere bis auf CD2 lief wie gesagt einwandfrei. Nur Handyvorb2 will einfach nicht.

Ich habe nun MAL bei meinem Schrauber ausführlich mit dem Tester geschaut. Erstmal alle Steuergeräte getestet, Hidden Menü aktiviert, dort Kombiinstrument und Klimabedienung für MMI wieder aktiviert. Das ging alles problemlos.

Mit der CD2 komme ich aber nachwievor nicht weiter. Wenn ich das Update starte geht es in den Download-Modus und dann wird Handyvorb2 neu gestartet und das war es. Oben wechselt N/A immer wieder von 0 nach 1 und zurück. Ansonsten passiert nichts.

Ich hatte zwischendurch MAL mein N95 per Bluetooth gekoppelt um zu sehen, ob der Reset funktioniert. Das scheint zu klappen, denn kurz nach dem Reset sagt mein N95, dass die Bluetooth-Verbindung unterbrochen ist und AB dann kann ich das Audi Bluetoothinterface immer wieder MAL kommen und gehen sehen am N95. Das Update scheint also schon ständig einen Neustart des Gerätes durchzuführen.

Wenn ich dann wieder abbreche startet das Update wieder nacheinander alle Module, bei Handyvorb2 bleibt es sehr lange stehen, bis ich ich dann ins Update-Menu zurück komme wo bei Handyvorb2 NotOK steht (oder so ähnlich). Mit Nochmal versuchen hat es auch nicht funktioniert.

Das Telefon selber funktioniert mit der alten Version aber so wie vorher und ist vom MMI aus erreichbar.

Kann mir bitte jemand sagen, was ich noch machen kann, um das Update zu installieren? Ich will nämlich endlich per SIM access auf mein N95 zugreifen können. ;(

Lesezeichen: