Sie sind nicht angemeldet.

SI0WR1D3R

Ewiger User

  • »SI0WR1D3R« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: A6 4F 3.0 TDI 11/2010

EZ: 18.11.2010

MKB/GKB: CDYA / HNL / KJC

Level: 19

Erfahrungspunkte: 21 392

Nächstes Level: 22 851

  • Nachricht senden

1

Samstag, 30. Juli 2016, 21:33

Klimaanlage kühlt nicht - Fehlerspeicher leer - A6 4F Facelift

Hallo zusammen,

nachdem der A6 mittlerweile seine 35.000 Km draufgespult bekommen hat (ges. KM.Stand 185. 000 ) ist mir heute beim Hängerziehen auf der A92 von Wörth a.d.Isar bei angenehmen 30°C aufgefallen dass die Klimaanlage nicht mehr kühlt.

Hab gerade nochmals zu Hause VCDS drüberlaufen lassen - auch bei Klima/Heiz... ist kein Fehlerspeicher abgelegt.
Hab die Stellglieddiagnose durchlaufen lassen - mit Erfolg.

IST-Zustand:

A6 4F Bj 2009 3.0 TDI Quattro Avant 239 PS
Fehlerspeicher leer bis auf (1x Anhängerbetrieb Lampe defekt, 1x Adresse19 Diagnoseinterface 02256 Ruhestrom - oberer Grenzwert überschritten sporadisch, 1x Adresse 5F Informationselek. I (J794) 03278 Funktionseinschränkung wegen fehlender Botschaft sporadisch)


Eine ECON-Taste hat der Dicke nicht mehr - stattdessen eine ON/OFF-Taste, mit welcher man die Lüftung komplett deaktiviert.

=> Lüfter sind bei den 30°C Aussentemperatur nicht gelaufen
=> Sollwert-Temp wurde auch auf LOW gestellt - Innenraumlüfter fahren bis auf Orkan hoch
=> Ausströmtemp liegt irgendwo bei 35°C - XX °C
=> Sollwert-Temp auf 21°C => Orkan mässigt sich, Ausblastemp unverändert


Ich hab mal auf die Schnelle alle Messwertblöcke bis auf 38 durchgezappt - aber ohne Hintergrundwissen sagen mir die auch nichts, d.h. bei welcher Simulation welcher Messwertblock sich verändert/auf welchen Wert.

Hab auch schon was von defekter Pumpenventileinheit gehört, bei der Stellglieddiagnose hat man da was summen gehört. => Defekt?
=> Sollte dies nicht im Fehlerspeicher vermerkt sein?


Will jetzt nicht gleich zu AVP in DEG fahren und wild Teile tauschen lassen.


Meine Sichtweise:

Aufgrund der nicht eingeschalteten Lüfter (jedoch funktionstüchtig bei Stellglieddiagnose!) geh ich von einem defekten Sensor aus.
Welcher Sensor das ist entzieht sich meiner Kenntnis, jedoch regelt(e) das Klimabedienteil vorhin bei einer Aussentemp von 21,5 °C bei einem Sollwert von 21 °C runter, erhöhe ich den Sollwert so steigt die Lüfterstufe + Ausblastemp; Verringere ich den Sollwert so steigt die Lüfterstufe ebenso ABER weiterhin deutlich wärmere Luft (ca. 28 - 30°C).

Auch wurde der Innenraum trotz des vorhandenen SOLAR-Dachs nicht gekühlt.

Bin um Lösungsansätze sehr dankbar!

MfG
Woife


Dreiliterauto

Routinier

Beiträge: 619

Fahrzeug: A6 4F 3.0 TDI

EZ: 03.2010

MKB/GKB: CDYC/JMJ

Level: 35

Erfahrungspunkte: 743 433

Nächstes Level: 824 290

Danksagungen: 2 / 0

  • Nachricht senden

2

Sonntag, 31. Juli 2016, 07:43

Moin

mal eine dumme Frage am Rande, die Klima hast du aber auch angeschaltet?, ECON hat der 4F nicht mehr, aber dafür eine AC Taste für die Klima und eben On/Off für die gesamte Lüftung.
Sonst hab ich leider keinen hilfreichen Tip :(

Gruß

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 668

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 15 682 631

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

3

Sonntag, 31. Juli 2016, 09:33

eventuell zu wenig Kältemittel?

Wenn die Pumpenventileinheit versagt tritt in der Regel das Phänomen auf dass kalte und warme luft durch die Düsen kommt. Wenn deine Klima gar nicht funzt behaupte ich mal dass du zu wenige Kältemittel drin hast.


SI0WR1D3R

Ewiger User

  • »SI0WR1D3R« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: A6 4F 3.0 TDI 11/2010

EZ: 18.11.2010

MKB/GKB: CDYA / HNL / KJC

Level: 19

Erfahrungspunkte: 21 392

Nächstes Level: 22 851

  • Nachricht senden

4

Sonntag, 31. Juli 2016, 10:57

Servus und Mahlzeit!

also AC ist natürlich eingeschaltet.

Servus Budi!
Müsste da nicht der Niederdruckschalter ansprechen?

NAja, werde mal die Woche nachschaun lassen.

SI0WR1D3R

Ewiger User

  • »SI0WR1D3R« ist der Autor dieses Themas

Beiträge: 19

Fahrzeug: A6 4F 3.0 TDI 11/2010

EZ: 18.11.2010

MKB/GKB: CDYA / HNL / KJC

Level: 19

Erfahrungspunkte: 21 392

Nächstes Level: 22 851

  • Nachricht senden

5

Mittwoch, 3. August 2016, 20:42

Bin bis jetzt noch nicht in die Werkstatt gekommen....

Nochmals die Frage an alle:

Muss bei fehlendem Kältemittel - vor allem sodass der Kompressor gar nicht mehr einschaltet - nicht der Niederdruckschalter ansprechen?

Falls ja - so liegt dann ein weiterer Defekt vor...

Hat jemand den zu prüfenden Messwertblock oder die Messwertblöcke incl. Angabe der Sollwerte?

Besten Dank!

MfG
Woife