Sie sind nicht angemeldet.

Manny

Anfänger

  • »Manny« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: Audi A6 4F

EZ: 2004

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 759

Nächstes Level: 2 074

  • Nachricht senden

1

Sonntag, 3. April 2016, 09:34

Batteie nach MMI Update

Hallo und guten Morgen zusammen, bin neu hier und habe folgndes Problem.
Ich habe natürlich schon im Forum gesucht und sehr viel gelesen, aber nichts gefunden, was mein Problem löst. Seit ca. 3 Wochen bin ich Besitzer eines Audi A6 4F Bj 2004, ich habe das Auto schon mit upgedatetem MMI gekauft.
Jetzt zu meinem Problem, die Busruhe kehrt nicht ein (Warnblinker Schater leuchtet) wenn ich das Auto abstelle, demnach ist der Zustand der Batterie entsprechend wie lang das Auto steht. Wenn ich aber das MMI nach Abziehen des Schlüssels resete (Affengriff) ist nach gewisser Zeit die Busruhe eingekehrt (Schalter leuchtet nicht mehr).
Ich habe auch gelesen, dass am STG 07 nach dem Update einige Dinge nachcodiert werden müssen, aber welche habe ich nicht gefunden (diese Woche bekomme ich aus VCDS). Habe auch die 3 CD's MMI High EU 4LO 998 961, aber wenn ich das Update nochmal durchführen möchte, kommt ist alles auf neuestem Stand.
Kann mir jemand sagen, was genau ich machen kann, um den Fehler zu beheben? ?(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Manny« (3. April 2016, 11:18)



Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 589

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 51

Erfahrungspunkte: 13 843 194

Nächstes Level: 13 849 320

Danksagungen: 11 / 19

  • Nachricht senden

2

Sonntag, 3. April 2016, 10:43

wenn dein stand auf 5570 ist geht natürlich kein Update mehr. Warte erstmal auf dein vcds, dann erstmal den speicher auslesen. Dann weiter sehen

Manny

Anfänger

  • »Manny« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: Audi A6 4F

EZ: 2004

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 759

Nächstes Level: 2 074

  • Nachricht senden

3

Sonntag, 3. April 2016, 10:46

Danke für die Antwort, melde mich dann wieder wenn ich den Speicher ausgelesen habe.


Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 589

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 51

Erfahrungspunkte: 13 843 194

Nächstes Level: 13 849 320

Danksagungen: 11 / 19

  • Nachricht senden

4

Sonntag, 3. April 2016, 10:51

kann leider viele Ursachen haben, der fehlerspeicher kann aber vielleicht schon helfen den übeltäter zu finden.

Beim user MR1580 hats ewig gedauert die Fehlerquelle zu finden

Manny

Anfänger

  • »Manny« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: Audi A6 4F

EZ: 2004

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 759

Nächstes Level: 2 074

  • Nachricht senden

5

Sonntag, 3. April 2016, 16:05

Hallo, ich habe mein VCDS doch schon, ein Nachbar hat es angenommen.

Habe den Fehlerspeicher ausgelesen und er hat folgenden Fehler gespeichert:
Adresse 61: Batterieregelung Labeldatei: DRV\4F0-910-181.lbl
Teilenummer SW: 4F0 910 181 E HW: 4F0 915 181 A
Bauteil: ENERGIEMANAGER H11 0490
Revision: 00000000 Seriennummer: 00000000021685
Betriebsnr.: WSC 77925 146 80597
VCID: 23425DF6E2F13A2643-8076

Subsystem 1 - Teilenummer: 4F0 915 105 D
Bauteil: von MLA 1406030069
Codierung: 34463039313531303544204D4C4131343036303330303639
Betriebsnr.: WSC 00000 640 00290

4 Fehlercodes gefunden:
02273 - Ruhestrom Stufe 2
000 - - - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100000
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 255
Kilometerstand: 138626 km
Zeitangabe: 0
Datum: 2016.04.03
Zeit: 14:12:57

02276 - Ruhestrom Stufe 5
000 - - - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100000
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 255
Kilometerstand: 138626 km
Zeitangabe: 0
Datum: 2016.04.03
Zeit: 14:13:07

02274 - Ruhestrom Stufe 3
000 - - - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100000
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 255
Kilometerstand: 138626 km
Zeitangabe: 0
Datum: 2016.04.03
Zeit: 14:13:17

02277 - Ruhestrom Stufe 6
000 - - - Sporadisch
Umgebungsbedingungen:
Fehlerstatus: 00100000
Fehlerpriorität: 7
Fehlerhäufigkeit: 1
Verlernzähler: 255
Kilometerstand: 138626 km
Zeitangabe: 0
Datum: 2016.04.03
Zeit: 14:13:27

Nachdem mir das gar nichts sagt hoffe ich auf eure Hilfe

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 589

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 51

Erfahrungspunkte: 13 843 194

Nächstes Level: 13 849 320

Danksagungen: 11 / 19

  • Nachricht senden

6

Sonntag, 3. April 2016, 18:06

an der fehlenden Codierungen nach dem MMI Update kann es nicht liegen.

Der Fehlerspeicher bestätigt dein Problem. Irgendwas zieht eben permanent strom.

Ich würde nach und nach anfangen gewisse Hardware zu trennen und dann zu schauen ob dass Problem bestehen bleibt. Also einfach mal den Stecker vom MMI Rechner hinten links ziehen und schauen ob das Problem dann weg ist


Manny

Anfänger

  • »Manny« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: Audi A6 4F

EZ: 2004

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 759

Nächstes Level: 2 074

  • Nachricht senden

7

Sonntag, 3. April 2016, 18:37

Ok, werde ich wohl machen müssen, bis dahin werde ich wohl immer den Affengriff anwenden müssen.

Manny

Anfänger

  • »Manny« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: Audi A6 4F

EZ: 2004

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 759

Nächstes Level: 2 074

  • Nachricht senden

8

Dienstag, 5. April 2016, 17:11

Hallo,

kann mir jemand sagen welche Sicherungen für die einzelnen MMI Komponenten sind? Im Handbuch stehen für Navi und Tuner Plätze, die gar nicht belegt sind. Ich möchte gerne die Sicherungen der Komponenten ziehen, bevor ich das MMI ausbauen muß um den Stromfresser zu ermitteln.

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 589

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 51

Erfahrungspunkte: 13 843 194

Nächstes Level: 13 849 320

Danksagungen: 11 / 19

  • Nachricht senden

9

Dienstag, 5. April 2016, 17:31

kommst du nicht an die Stecker hinten links ran?
Hinten rechts im Kofferraum sind auch noch Sicherungen


Manny

Anfänger

  • »Manny« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: Audi A6 4F

EZ: 2004

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 759

Nächstes Level: 2 074

  • Nachricht senden

10

Dienstag, 5. April 2016, 17:35

Ja, die Sicherungen sind da, aber nicht wie im Handbuch beschrieben belegt. Ich habe eine gezogen, Busruhe stellt sich ein, aber komplettes MMI tot.
Für die Stecker muß ich das ganze Rack ausbauen, um an die Stecker zu kommen, oder?

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 589

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 51

Erfahrungspunkte: 13 843 194

Nächstes Level: 13 849 320

Danksagungen: 11 / 19

  • Nachricht senden

11

Dienstag, 5. April 2016, 21:32

zumindest hast du dann die Gewissheit dass es defintiv am MMI liegt.
Das rack ist in 5 Minuten ausgebaut. Da würde ich weiter machen. Kann auch am Verstärker liegen oder eben am navi rechner selbst.

Manny

Anfänger

  • »Manny« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: Audi A6 4F

EZ: 2004

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 759

Nächstes Level: 2 074

  • Nachricht senden

12

Mittwoch, 6. April 2016, 15:17

Hallo Budi, heute habe ich das Rack augebaut und die Stecker für die Stromversorgung einzeln gezogen. Der Effekt ist der gleiche wie beim Ziehen der Sicherungen. Wenn ich eine Komponente stromlos habe, geht das ganze MMI nicht mehr und die Busruhe tritt ein (Warnblinkschalter geht aus).

Hat vielleicht noch jemand einen Vorschlag wie man die Komponente finden kann, die die Batterie leer macht?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Manny« (6. April 2016, 16:15)