Sie sind nicht angemeldet.

MarloMax

Silver User

  • »MarloMax« ist männlich
  • »MarloMax« ist der Autor dieses Themas

Beiträge: 203

Fahrzeug: A6 4F 2.0 TDI BRE 11/2005

EZ: !! Bitte angeben !!

MKB/GKB: BRE/GYX

Wohnort: Thüringen bzw. Leipzig

Level: 31

Erfahrungspunkte: 345 696

Nächstes Level: 369 628

Danksagungen: 0 / 1

  • Nachricht senden

1

Montag, 7. März 2016, 17:55

Elektrische Heckklappe schließt nicht mehr nach KSG-Tausch

Hallo,

habe eine Problem mit meinem Avant. Habe das Komfortsteuergerät getauscht und eins vom FL eingebaut.
Komponentenschutz bei Audi freischalten lassen und mit VCDS richtig codiert (genauso wie das alte).
Doch mit dem neuen KSG lässt sich die Heckklappe nicht mehr schließen (öffnen geht).
Schließe ich das alte KSG wieder an funktioniert die Heckklappe einwandfrei, doch mit dem neuen nur öffnen.

Die Codierung sind definitv richtig gesetzt laut VCDS. Einen Defekt kann ich mir auch nicht vorstellen.
Hat jemand schonmal ein ähnliches Problem gehabt, oder eventuell sein KSG getauscht?


Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 650

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 573 767

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

2

Montag, 7. März 2016, 21:30

Kann es sein dass die Motoren nicht mit dem fl stg harmonieren?

MarloMax

Silver User

  • »MarloMax« ist männlich
  • »MarloMax« ist der Autor dieses Themas

Beiträge: 203

Fahrzeug: A6 4F 2.0 TDI BRE 11/2005

EZ: !! Bitte angeben !!

MKB/GKB: BRE/GYX

Wohnort: Thüringen bzw. Leipzig

Level: 31

Erfahrungspunkte: 345 696

Nächstes Level: 369 628

Danksagungen: 0 / 1

  • Nachricht senden

3

Dienstag, 8. März 2016, 01:53

Wüsste nicht dass es beim FL andere Motoren gibt. Und auf geht die heckklappe ja auch mit dem neuen KSG.


holographic

Silver User

  • »holographic« ist männlich

Beiträge: 112

Fahrzeug: A6 2.7 V6 03/2011

EZ: 09.03.2011

MKB/GKB: CANA/-

Wohnort: Hamm

Level: 26

Erfahrungspunkte: 120 773

Nächstes Level: 125 609

Danksagungen: 2 / 0

  • Nachricht senden

4

Dienstag, 8. März 2016, 05:36

schau mal in vcds nach

- ist die ZZH offen

- ist das Schloss offen

MarloMax

Silver User

  • »MarloMax« ist männlich
  • »MarloMax« ist der Autor dieses Themas

Beiträge: 203

Fahrzeug: A6 4F 2.0 TDI BRE 11/2005

EZ: !! Bitte angeben !!

MKB/GKB: BRE/GYX

Wohnort: Thüringen bzw. Leipzig

Level: 31

Erfahrungspunkte: 345 696

Nächstes Level: 369 628

Danksagungen: 0 / 1

  • Nachricht senden

5

Dienstag, 8. März 2016, 05:45

Werde ich dann heute Nachmittag mal nachschauen.

Hatte noch vergessen zu erwähnen dass der Fehlerspeicher leer ist, Software auf dem neuesten Stand. Laut stromlaufplan gibt es eine andere anklemmung an der Zuziehhilfe ab 09/2005. Doch die ist bei mir schon so, wie auch beim FL.

MarloMax

Silver User

  • »MarloMax« ist männlich
  • »MarloMax« ist der Autor dieses Themas

Beiträge: 203

Fahrzeug: A6 4F 2.0 TDI BRE 11/2005

EZ: !! Bitte angeben !!

MKB/GKB: BRE/GYX

Wohnort: Thüringen bzw. Leipzig

Level: 31

Erfahrungspunkte: 345 696

Nächstes Level: 369 628

Danksagungen: 0 / 1

  • Nachricht senden

6

Dienstag, 8. März 2016, 15:03

Hab mich gerade mal mit VCDS ins Auto gesetzt und die Messwertblöcke verglichen.
Heckklappe wird in beiden KSG´s als offen erkannt. Allerdings wird die Zuziehhilfe beim neuen KSG als "nicht verbaut" angezeigt.

Hab daraufhin mal ETKA durchsucht und konnte feststellen dass sich die Teilenummer geändert hat
von 4F9 827 383 A auf 4F9 827 383 F. Es gibt aktuell aber nur noch die F-Variante zu kaufen. Beim FL wie beim VFL.
Da hat Audi wohl intern irgendwas verändert, weil die Belegung ist gleich. Anders kann ich mir das nicht erklären.

Natürlich gibt es jetzt keine passende Zuziehhilfe im Netz und eine Neue ist mir zu teuer.