Sie sind nicht angemeldet.

  • »brunni_brunhilde« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4F 3.2 12/2005

EZ: 12/2005

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 749

Nächstes Level: 4 033

  • Nachricht senden

1

Freitag, 11. Dezember 2015, 21:34

Totalausfall MMI ohne Vorankündigung

Hallo liebe Audi Freunde mit MMI Problemen
erstmal Danke für die schnelle Aufnahme in Eurem Forum.
Mein Problem ist folgendes ohne Vorankündigung:




Bei meinem Audi gestern war noch alles OK und hat auch alles funktioniert: Radio Navi ect

Heute geht gar nichts mehr. Das komplette MMI war dunkel ohne Funktion und Reaktion.

Was kann hierfür die Ursache sein? Bis dato funktionierte alles einwandfrei ohne irgendwelche Probleme

oder auch Vorankündigung von irgendwelchen Fehlermeldungen.

Habe einen A6 4F 3,2 quattro Baujahr 2005 mit jetzt 185000 km

Kann mir jemand einen Rat oder Hilfe geben was hier passiert sein kann? :thumbdown:




Grüße und Danke


Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 659

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 983 453

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

2

Freitag, 11. Dezember 2015, 21:40

Noch die erste Batterie verbaut?

Wenn ja die mal überPrüfen.

Ansonsten hinten links nach schauen ob alles trocken ist beim navi/ hifi rack

Spaceman

König

  • »Spaceman« ist männlich

Beiträge: 1 350

Fahrzeug: A6 4F 2,7 TDi

EZ: 07/2006

MKB/GKB: BPP/HTH

Wohnort: Leverkusen

Level: 43

Erfahrungspunkte: 3 128 905

Nächstes Level: 3 609 430

Danksagungen: 2 / 1

  • Nachricht senden

3

Freitag, 11. Dezember 2015, 22:08

Beim MMI 2G, von 2005, ist das so: es ist ein Ringbusystem. Das heißt, sobald ein Gerät nicht mehr funktioniert, geht gar nichts mehr. Die sind alle miteinander verbunden. Das zu überprüfen geht nur mit VCDS.
A6 4F 07/2006 2,7 TDI, MT, AAS, MMI 2G, BT, A2DP, DVB-T, USB-Video/Audio, Xenon facelift


  • »brunni_brunhilde« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4F 3.2 12/2005

EZ: 12/2005

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 749

Nächstes Level: 4 033

  • Nachricht senden

4

Freitag, 11. Dezember 2015, 22:18

Noch die erste Batterie verbaut?

Wenn ja die mal überPrüfen.

Ansonsten hinten links nach schauen ob alles trocken ist beim navi/ hifi rack

Beim MMI 2G, von 2005, ist das so: es ist ein Ringbusystem. Das heißt, sobald ein Gerät nicht mehr funktioniert, geht gar nichts mehr. Die sind alle miteinander verbunden. Das zu überprüfen geht nur mit VCDS.

war heute abend in einer audi Werkstatt. Haben einen Cumputer zur Fehlerauslese angehängt und es ergab nichts. Der Freundliche meine dass das Fahrzeug bzg diesem Ausfall in der Werkstatt genau überprüft werden muss. Befürchte schlimme Kosten wie mir gesagt wurde. Kann so was von jetzt auf nachher sein dass alles kaputt sein soll?
;/ ;/ ;/

Partyshooter

FORENSPONSOR

Beiträge: 144

Fahrzeug: A6 4B 2.7T Quattro

EZ: 06.2001

MKB/GKB: ARE/-

Wohnort: Berlin

Level: 28

Erfahrungspunkte: 161 072

Nächstes Level: 195 661

Danksagungen: 0 / 2

  • Nachricht senden

5

Freitag, 11. Dezember 2015, 22:32

Per vcds mal ne Ringbruchdiagnose einleiten und dann das Ergebnis hier posten
VCDS & VAG CAN PROFESSIONAL vorhanden

VCDS: verschiedene Codierungen wie S6 RS6 MMI Logo ,Zeigerausschlag, Öltempraturanzeige
2,7tdi, 3.0tdi Injektorprüfung;IMA codierung

VCP : AAS Tieferlegung in Abhängig des gewählten Modi (comfort, Dynamic)
AAS Flash auf Allroad software(zusätzliche Höhe)
Bordnetzsteuerät update auf index K für Facelift Frontscheinwerfer
Digitaltacho flashen für VFL

  • »brunni_brunhilde« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4F 3.2 12/2005

EZ: 12/2005

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 749

Nächstes Level: 4 033

  • Nachricht senden

6

Samstag, 12. Dezember 2015, 11:45

Noch die erste Batterie verbaut?

Wenn ja die mal überPrüfen.

Ansonsten hinten links nach schauen ob alles trocken ist beim navi/ hifi rack

Danke für die schnelle Antwort.
Die Batterie ist ungefähr zwei Jahr alt.
Hinte links beim Navi habe ich geschaut, da ist alles trocken.


Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 659

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 983 453

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

7

Samstag, 12. Dezember 2015, 12:58

ok dann können wir diese beiden sachen ausschließen.

Dann hilft jetzt wirklich nur noch ne RIngbruchdiagnose.
Oder eben mal alle Sicherungen die das MMI betreffen überprüfen

  • »brunni_brunhilde« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4F 3.2 12/2005

EZ: 12/2005

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 749

Nächstes Level: 4 033

  • Nachricht senden

8

Samstag, 12. Dezember 2015, 18:05

ok dann können wir diese beiden sachen ausschließen.

Dann hilft jetzt wirklich nur noch ne RIngbruchdiagnose.
Oder eben mal alle Sicherungen die das MMI betreffen überprüfen

danke, habe am Dienstag einen Termin bei Audi; dann werde ich weitersehen. ;/

MR1580

Audi AS

  • »MR1580« ist männlich

Beiträge: 272

Fahrzeug: A6 4f Avant 2,4 v6 09/2005

EZ: 25.09.2005

MKB/GKB: -/-

Wohnort: Berlin Lübars

Level: 28

Erfahrungspunkte: 187 070

Nächstes Level: 195 661

Danksagungen: 1 / 4

  • Nachricht senden

9

Samstag, 12. Dezember 2015, 20:38

?( Hast du mal den Affengriff versucht?
Manchmal hat man ja Glück!
Drück die Daumen!
MfG aus Berlin


  • »brunni_brunhilde« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4F 3.2 12/2005

EZ: 12/2005

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 749

Nächstes Level: 4 033

  • Nachricht senden

10

Samstag, 12. Dezember 2015, 21:55

?( Hast du mal den Affengriff versucht?
Manchmal hat man ja Glück!
Drück die Daumen!

was ist der Affengriff? Habe keine Ahnung?

Helix3387

Audi AS

  • »Helix3387« ist männlich

Beiträge: 325

Fahrzeug: Audi A6 4F Avant

EZ: 03/2006

MKB/GKB: BMK / HNN HXN

Wohnort: 30625 Hannover

Level: 34

Erfahrungspunkte: 648 877

Nächstes Level: 677 567

Danksagungen: 1 / 0

  • Nachricht senden

11

Sonntag, 13. Dezember 2015, 10:14

Die "Car" Taste + den dicken MMI Knopf + rechte obere Funktionstaste (die am dicken MMI Knopf ist) zusammen drücken und loslassen, dann macht das MMI einen Neustart.

  • »brunni_brunhilde« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4F 3.2 12/2005

EZ: 12/2005

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 749

Nächstes Level: 4 033

  • Nachricht senden

12

Sonntag, 13. Dezember 2015, 10:58

Die "Car" Taste + den dicken MMI Knopf + rechte obere Funktionstaste (die am dicken MMI Knopf ist) zusammen drücken und loslassen, dann macht das MMI einen Neustart.

lieben Dank, habe dies soeben versucht aber es ist alles tot keine Reaktion oh je ?(


Gibson_mv6

Silver User

  • »Gibson_mv6« ist männlich

Beiträge: 145

Fahrzeug: A6 4F 3.0 Tdi 07/2008

EZ: 07/2008

MKB/GKB: -/-

Wohnort: 06667

Level: 26

Erfahrungspunkte: 102 066

Nächstes Level: 125 609

Danksagungen: 0 / 1

  • Nachricht senden

13

Sonntag, 13. Dezember 2015, 11:34

wenn alle Sicherungen drinn sind ist definitiv ein gerät im Most bus tot hast du irgendetwas nachgerüstet usb oder dab tuner oder so am besten mit vcdd eine ringbruchdiagnose machen

  • »brunni_brunhilde« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4F 3.2 12/2005

EZ: 12/2005

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 749

Nächstes Level: 4 033

  • Nachricht senden

14

Sonntag, 13. Dezember 2015, 12:45

wenn alle Sicherungen drinn sind ist definitiv ein gerät im Most bus tot hast du irgendetwas nachgerüstet usb oder dab tuner oder so am besten mit vcdd eine ringbruchdiagnose machen

nein es wurde nichts nachgerüstet. Vor 2 Woche habe ich mein neues iphone angeschlossen (wahrscheinlich das falsche Wort) kenne mich nicht so gut eigentlich gar nicht aus