Sie sind nicht angemeldet.

AranoX

Audi AS

  • »AranoX« ist männlich
  • »AranoX« ist der Autor dieses Themas

Beiträge: 357

Fahrzeug: Audi A8 4E 3.0 TDI

EZ: 2005

MKB/GKB: ASB

Wohnort: Österreich/Plainfeld

Level: 33

Erfahrungspunkte: 530 297

Nächstes Level: 555 345

Danksagungen: 4 / 1

  • Nachricht senden

1

Mittwoch, 17. Juni 2015, 06:32

Nachrüstung - Tacho kein Signal zu ACC

Hi Leute!

Hab weiterhin ein Problem mit der ACC nachrüstung: DTC 1319 in STG17 (Schalttafeleinsatz) -> Steuergerät für Abstandsregelung kein Signal. STG17 ist auf 3297113 codiert.

Da ich ja auch das ILM Fahrer tauschen musste zwecks FLA nachrüstung habe ich nun das Problem das bei den Scheinwerfern jetzt zusätzlich zum Bi-Xenon auch die Halogenlampen dauerhaft leuchten, sieht scheiße aus. STG09 ist auf 0033224 codiert -> 0035224 war richtig.

Weiß vielleicht jemand Rat?

Lg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »AranoX« (17. Juni 2015, 07:31)



-audi4ever-

Silver User

  • »-audi4ever-« ist männlich

Beiträge: 99

Fahrzeug: A6 2.0 TDIe

EZ: 2010

MKB/GKB: CAGB / JWS

Wohnort: Nidderau

Level: 29

Erfahrungspunkte: 232 156

Nächstes Level: 242 754

Danksagungen: 1 / 0

  • Nachricht senden

2

Donnerstag, 18. Juni 2015, 19:27

Hast du das neue Steuergerät auch im Diagnoseinterface für Datenbus angemeldet? Sind in weiteren Steuergeräten noch fehler?

AranoX

Audi AS

  • »AranoX« ist männlich
  • »AranoX« ist der Autor dieses Themas

Beiträge: 357

Fahrzeug: Audi A8 4E 3.0 TDI

EZ: 2005

MKB/GKB: ASB

Wohnort: Österreich/Plainfeld

Level: 33

Erfahrungspunkte: 530 297

Nächstes Level: 555 345

Danksagungen: 4 / 1

  • Nachricht senden

3

Donnerstag, 18. Juni 2015, 20:14

Hast du das neue Steuergerät auch im Diagnoseinterface für Datenbus angemeldet? Sind in weiteren Steuergeräten noch fehler?



Natürlich.

Ist der einzige verbliebene Fehler der den Betrieb verhindert.


-audi4ever-

Silver User

  • »-audi4ever-« ist männlich

Beiträge: 99

Fahrzeug: A6 2.0 TDIe

EZ: 2010

MKB/GKB: CAGB / JWS

Wohnort: Nidderau

Level: 29

Erfahrungspunkte: 232 156

Nächstes Level: 242 754

Danksagungen: 1 / 0

  • Nachricht senden

4

Freitag, 19. Juni 2015, 07:26

Läuft das alles über den Bus oder gibt es noch Kabel die direkt vom ACC Stg zum Schalttafel gehen? Wenn ja, würde ich die mal durchmessen. Nicht das da ne unterbrechung ist. Hatte ich bei den Zubehör Kabeln schonmal. Wenn die Codierung soweit passt, ist es nur noch so ne "kleinigkeit"

AranoX

Audi AS

  • »AranoX« ist männlich
  • »AranoX« ist der Autor dieses Themas

Beiträge: 357

Fahrzeug: Audi A8 4E 3.0 TDI

EZ: 2005

MKB/GKB: ASB

Wohnort: Österreich/Plainfeld

Level: 33

Erfahrungspunkte: 530 297

Nächstes Level: 555 345

Danksagungen: 4 / 1

  • Nachricht senden

5

Freitag, 19. Juni 2015, 07:36

Läuft das alles über den Bus oder gibt es noch Kabel die direkt vom ACC Stg zum Schalttafel gehen? Wenn ja, würde ich die mal durchmessen. Nicht das da ne unterbrechung ist. Hatte ich bei den Zubehör Kabeln schonmal. Wenn die Codierung soweit passt, ist es nur noch so ne "kleinigkeit"


Hi

Nein, läuft alles übers CAN Gateway. Verkablung hier ist schon gecheckt.

-audi4ever-

Silver User

  • »-audi4ever-« ist männlich

Beiträge: 99

Fahrzeug: A6 2.0 TDIe

EZ: 2010

MKB/GKB: CAGB / JWS

Wohnort: Nidderau

Level: 29

Erfahrungspunkte: 232 156

Nächstes Level: 242 754

Danksagungen: 1 / 0

  • Nachricht senden

6

Freitag, 19. Juni 2015, 11:14

Okay, dann wirds langsam schwierig. Ist das Kombiinstrument auch für ACC geeignet? Gibt es da evtl unterschiede?


AranoX

Audi AS

  • »AranoX« ist männlich
  • »AranoX« ist der Autor dieses Themas

Beiträge: 357

Fahrzeug: Audi A8 4E 3.0 TDI

EZ: 2005

MKB/GKB: ASB

Wohnort: Österreich/Plainfeld

Level: 33

Erfahrungspunkte: 530 297

Nächstes Level: 555 345

Danksagungen: 4 / 1

  • Nachricht senden

7

Freitag, 19. Juni 2015, 11:25

Okay, dann wirds langsam schwierig. Ist das Kombiinstrument auch für ACC geeignet? Gibt es da evtl unterschiede?


ACC Funktionalität wird ja im Tacho angezeigt, es steht wie gesagt nur "ACC nicht verfügbar" und im Fehlerspeicher "Kein Signal zu Abstandregelung"
Geeignet sollten alle Tachos sein (bis auf Monochrom). Unterschied zu mit und ohne ACC ist ja eigentlich nur die ACC Statusleuchte welche vernachlässigbar ist.

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 659

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 946 531

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

8

Freitag, 19. Juni 2015, 16:07

Grundeinstellung bzw. Stelldiagnose beim Sensor möglich?

Hat dass ACC ne extra Sicherung?

schon sehr speziell dein Problem