Sie sind nicht angemeldet.

audischlumpf

Silver User

  • »audischlumpf« ist männlich
  • »audischlumpf« ist der Autor dieses Themas

Beiträge: 87

Fahrzeug: Audi A6 4F 3,0 TDI Avant quatro S-Line

EZ: 11/2010

MKB/GKB: CDYA.../ HNL...KJC

Wohnort: Dorsten-Rhade

Level: 24

Erfahrungspunkte: 64 128

Nächstes Level: 79 247

Danksagungen: 1 / 0

  • Nachricht senden

1

Freitag, 3. April 2015, 14:01

Funkuhr hat sich nicht umgestellt wie kann man das einstellen/umstellen

Hallo hier mal wieder ein kleines Problem, die Funkuhr hat sich nicht automatisch umgestellt jetzt auf die Sommerzeit, im MMI ist auch die Funkuhr als aktiv gekennzeichnet, warum stellt sich die Zeit nicht um, oder muss ich etwas ändern? ?( ?(

Wünsche allen noch schöne Osterfeiertage


Black Projekt

Routinier

  • »Black Projekt« ist männlich

Beiträge: 605

Fahrzeug: S6 4F 2008

EZ: 06/2008

MKB/GKB: BXA/JLL

Wohnort: Rheda- Wiedenbrück

Level: 37

Erfahrungspunkte: 1 127 979

Nächstes Level: 1 209 937

Danksagungen: 1 / 0

  • Nachricht senden

2

Freitag, 3. April 2015, 15:36

Warscheinlich ist der Emfänger defekt, oder die Zuleitung.
Du kannst im mmi aber umstellen von Funkuhr auf Quarz. Dann kannst du Uhrzeit und Datum manuell ändern
2004er Mondeo ST220 Sth, 2008er Audi S6 Avant, 2008er Focus CC Cabrio

  • »Black-Jack-83« ist männlich

Beiträge: 50

Fahrzeug: A6 4F2 C6 Limo 2.0TDI

EZ: 08/2006

MKB/GKB: -/-

Wohnort: Kreis Recklinghausen

Level: 23

Erfahrungspunkte: 49 284

Nächstes Level: 62 494

Danksagungen: 1 / 2

  • Nachricht senden

3

Freitag, 3. April 2015, 16:19

Hallo und frohe Ostern,

denke mein Vorredner hat recht.
Kannst ja mal schauen ob neben der Uhr im FIS noch das Funktürmchen angezeigt wird.
Falls nicht, dann siehe oben.

Meine Funkuhr ist auch weg aber großartig stören tut es mich nicht.
Der Austausch des Empfängers in der Heckstoßstange soll wohl kein Hexenwerk sein,
aber kam noch nicht dazu aus Faulheit :)
Kostet <20€ der neue Empfänger

Gruß
Black Jack


BlueG6o

Audi AS

  • »BlueG6o« ist männlich

Beiträge: 222

Fahrzeug: S6 4B

EZ: 05/2003

MKB/GKB: ANK/FVN

Verbrauch: Spritmonitor.de

Wohnort: Wetzlar

Level: 36

Erfahrungspunkte: 844 147

Nächstes Level: 1 000 000

Danksagungen: 4 / 1

  • Nachricht senden

4

Freitag, 3. April 2015, 16:56

Ab und zu hilft auch bei Problemen mit der Funkuhr die Batterie abzuklemmen und 10-20 Minuten warten. Danach stellt sich die Uhr wieder.

Was ich allerdings nicht verstehe an deinem Post, die Uhr im Tacho hat sich auf Sommerzeit gestellt und die im MMI nicht?

audischlumpf

Silver User

  • »audischlumpf« ist männlich
  • »audischlumpf« ist der Autor dieses Themas

Beiträge: 87

Fahrzeug: Audi A6 4F 3,0 TDI Avant quatro S-Line

EZ: 11/2010

MKB/GKB: CDYA.../ HNL...KJC

Wohnort: Dorsten-Rhade

Level: 24

Erfahrungspunkte: 64 128

Nächstes Level: 79 247

Danksagungen: 1 / 0

  • Nachricht senden

5

Freitag, 3. April 2015, 21:00

Nein ich meinte im MMI ist eingestellt, das die Uhr im Funkuhr Modus läuft.

Nach dem Funkuhrtürmchen sehe ich Morgen mal nach.

waltheah

Silver User

  • »waltheah« ist männlich

Beiträge: 167

Fahrzeug: A6 4F 2.7 TDI DPF

EZ: 06.12.2005

MKB/GKB: BPP/-

Wohnort: Finsterwalde

Level: 28

Erfahrungspunkte: 168 153

Nächstes Level: 195 661

  • Nachricht senden

6

Freitag, 3. April 2015, 21:26

Ich musste auch fast 1h am Stück fahren ehe er wieder das Symbol anzeigte und umgestellt hat. Man kann aber den Intervall auch umcodieren, so das er öfter abfragt.


audischlumpf

Silver User

  • »audischlumpf« ist männlich
  • »audischlumpf« ist der Autor dieses Themas

Beiträge: 87

Fahrzeug: Audi A6 4F 3,0 TDI Avant quatro S-Line

EZ: 11/2010

MKB/GKB: CDYA.../ HNL...KJC

Wohnort: Dorsten-Rhade

Level: 24

Erfahrungspunkte: 64 128

Nächstes Level: 79 247

Danksagungen: 1 / 0

  • Nachricht senden

7

Samstag, 4. April 2015, 15:54

Also definitiv ist dieser kleine Funkmast nicht mehr in der Anzeige, bis vor kurzer Zeit war er noch da. :thumbdown:
Bin in letzter Zeit aber auch wenig gefahren und nur Kurzstrecke!
Im MMI ist die Funkuhreinstellung grau unterlegt.
Das abfragen umstellen, wäre ja eine Idee aber wie macht man das, habe im MMI dort nicht gesehen? ?(


Einstein

Audi AS

Beiträge: 268

Fahrzeug: A6 C6 4F Avant 3.0 TDI

EZ: 02/2006

MKB/GKB: BMK/HXN

Wohnort: Memmingen

Level: 35

Erfahrungspunkte: 789 462

Nächstes Level: 824 290

Danksagungen: 1 / 0

  • Nachricht senden

8

Montag, 6. April 2015, 08:43

Hallo Gemeinde,
die Codierung würde mich auch interessieren. (Stg, Anpassung usw.)
Habe auch Probleme mit der Funkuhr.
Gruß
Einstein
Mein Dicker: A6 Avant Quattro 4F MJ2006 3.0TDI 271PS
Mein Dünner: Audi80 B3 MJ91 1,8S 90PS, LPG Selbst-Umrüstung KME Bingo S4

a.kiess

Silver User

Beiträge: 93

Fahrzeug: Audi A6 4F Avant 3.0 TDI 06/2008

EZ: 20.06.2008

MKB/GKB: -/-

Level: 23

Erfahrungspunkte: 60 404

Nächstes Level: 62 494

Danksagungen: 1 / 0

  • Nachricht senden

9

Mittwoch, 8. April 2015, 21:00

Klingt sehr interessant. Würde mich auch interessieren, wie man den Intervall einstellen kann.

Kann man auch über VCDS probieren, ob der Empfänger noch funktioniert?

Danke im Voraus.


a.kiess

Silver User

Beiträge: 93

Fahrzeug: Audi A6 4F Avant 3.0 TDI 06/2008

EZ: 20.06.2008

MKB/GKB: -/-

Level: 23

Erfahrungspunkte: 60 404

Nächstes Level: 62 494

Danksagungen: 1 / 0

  • Nachricht senden

10

Mittwoch, 8. April 2015, 21:30

Hat jemand die Teilenummer von dem Empfänger?

Einstein

Audi AS

Beiträge: 268

Fahrzeug: A6 C6 4F Avant 3.0 TDI

EZ: 02/2006

MKB/GKB: BMK/HXN

Wohnort: Memmingen

Level: 35

Erfahrungspunkte: 789 462

Nächstes Level: 824 290

Danksagungen: 1 / 0

  • Nachricht senden

11

Montag, 13. April 2015, 18:30

Müsste 4B0 919 145 B sein. Wurde die durch 4B0919145A ersetz?
Gruß
Einstein
Mein Dicker: A6 Avant Quattro 4F MJ2006 3.0TDI 271PS
Mein Dünner: Audi80 B3 MJ91 1,8S 90PS, LPG Selbst-Umrüstung KME Bingo S4

waltheah

Silver User

  • »waltheah« ist männlich

Beiträge: 167

Fahrzeug: A6 4F 2.7 TDI DPF

EZ: 06.12.2005

MKB/GKB: BPP/-

Wohnort: Finsterwalde

Level: 28

Erfahrungspunkte: 168 153

Nächstes Level: 195 661

  • Nachricht senden

12

Dienstag, 14. April 2015, 22:21

Funkuhr Synchronisationsintervall einstellen
STG 17 - Schalttafeleinsatz
Zugriffsberechtigung -> Code 13861
Anpassung -> Funktion 10
Kanal 19 - Funkuhr
Wert = Zeit in Minuten, Standard 10


Einstein

Audi AS

Beiträge: 268

Fahrzeug: A6 C6 4F Avant 3.0 TDI

EZ: 02/2006

MKB/GKB: BMK/HXN

Wohnort: Memmingen

Level: 35

Erfahrungspunkte: 789 462

Nächstes Level: 824 290

Danksagungen: 1 / 0

  • Nachricht senden

13

Sonntag, 19. April 2015, 13:45

cool, danke.

Gruß
Einstein
Mein Dicker: A6 Avant Quattro 4F MJ2006 3.0TDI 271PS
Mein Dünner: Audi80 B3 MJ91 1,8S 90PS, LPG Selbst-Umrüstung KME Bingo S4

Juergen_H

FORENSPONSOR

  • »Juergen_H« ist männlich

Beiträge: 171

Fahrzeug: A6 4f 3.0 TDI Avant 06/2005

EZ: 06/2005

MKB/GKB: BMK/HKG

Wohnort: Wuppertal

Level: 31

Erfahrungspunkte: 365 944

Nächstes Level: 369 628

Danksagungen: 0 / 13

  • Nachricht senden

14

Sonntag, 19. April 2015, 16:02

Auf meinem 2014 erworbenen Empfangsmodul steht die Teilenummer:

8K0 919 145 A


Hatte heute versucht durch die Wartungsklappe hinten links und den abgenommenen Diffusor von unten das Teil zu wechseln.
Habe dann aufgegeben: zu eng für zu große Hände .. :(
Wenigstens habe ich dann noch den Diffusor gewechselt. Von Standard auf S-Line ..

Gruß
Jürgen

audischlumpf

Silver User

  • »audischlumpf« ist männlich
  • »audischlumpf« ist der Autor dieses Themas

Beiträge: 87

Fahrzeug: Audi A6 4F 3,0 TDI Avant quatro S-Line

EZ: 11/2010

MKB/GKB: CDYA.../ HNL...KJC

Wohnort: Dorsten-Rhade

Level: 24

Erfahrungspunkte: 64 128

Nächstes Level: 79 247

Danksagungen: 1 / 0

  • Nachricht senden

15

Sonntag, 3. Mai 2015, 21:50

Funkuhr

Hier noch einen Hinweis aus der offiziellen Bedienungsanleitung!

Wenn die Funkuhr 3 Tage kein Funksignal empfängt, wird automatisch auf Quarzuhr umgeschaltet!


Einstein

Audi AS

Beiträge: 268

Fahrzeug: A6 C6 4F Avant 3.0 TDI

EZ: 02/2006

MKB/GKB: BMK/HXN

Wohnort: Memmingen

Level: 35

Erfahrungspunkte: 789 462

Nächstes Level: 824 290

Danksagungen: 1 / 0

  • Nachricht senden

16

Samstag, 9. Mai 2015, 11:54

Hallo zusammen,
habe heute den Funkuhrempfänger getauscht.
Ging leider nur über die Belüftungsklappe unter dem Rücklicht.
Die 2 Schrauben gingen sehr schlecht raus, da man fast nicht ran kommt.
Nach dem Tausch habe ich noch den Invervall von 10 auf 50 gestellt.

Funkuhr Synchronisationsintervall einstellen
STG 17 - Schalttafeleinsatz
Zugriffsberechtigung -> Code 13861
Anpassung -> Funktion 10
Kanal 19 - Funkuhr
Wert = Zeit in Minuten, Standard 10

Danach die Uhr (Quarz) auf 2:58 Uhr gestellt, auf Funkuhr gestellt und Auto verschlossen.
Nach 10 Minuten war dann der Funkturm wieder da und die Uhr war richtig eingestellt.

Noch mal würde ich das nicht machen. Ist ne sau Fummelarbeit.

Gruß
Einstein
Mein Dicker: A6 Avant Quattro 4F MJ2006 3.0TDI 271PS
Mein Dünner: Audi80 B3 MJ91 1,8S 90PS, LPG Selbst-Umrüstung KME Bingo S4

Spaceman

König

  • »Spaceman« ist männlich

Beiträge: 1 350

Fahrzeug: A6 4F 2,7 TDi

EZ: 07/2006

MKB/GKB: BPP/HTH

Wohnort: Leverkusen

Level: 42

Erfahrungspunkte: 2 896 722

Nächstes Level: 3 025 107

Danksagungen: 2 / 1

  • Nachricht senden

17

Sonntag, 7. Februar 2016, 18:30

So jetzt habe ich auch mal ein Problem das mir seit Ewigkeiten auf den Geist geht.
Die Funkuhr, das leidige Thema beim 4F. Die hat etwa 2013 den Geist aufgegebenen. Danach direkt neuen Funkempfänger eingebaut, und da hat leider auch jemand die Empfangszeit mit VCDS verstellt. Normal sind ja 10 min. Manuell lässt sich der Funkturm jederzeit reinholen, mit der 2:58 Methode, ohne Probleme. Aber die verschwindet dann meistens nach 3-4 Tagen. Manchmal, eher selten kommt die auch alleine wieder, aber eher nicht.

Kann man da noch was mit VCDS rausholen? Ich blick da nicht mehr durch..... Wie gesagt Manuell ja, Automatisch selten bis gar nicht.
A6 4F 07/2006 2,7 TDI, MT, AAS, MMI 2G, BT, A2DP, DVB-T, USB-Video/Audio, Xenon facelift

a.kiess

Silver User

Beiträge: 93

Fahrzeug: Audi A6 4F Avant 3.0 TDI 06/2008

EZ: 20.06.2008

MKB/GKB: -/-

Level: 23

Erfahrungspunkte: 60 404

Nächstes Level: 62 494

Danksagungen: 1 / 0

  • Nachricht senden

18

Sonntag, 7. Februar 2016, 20:51

Hallo,
ich beschäftige mich auch aktuell mit dem Thema.
Habe gerade die Synchronisationszeit auf 50 erhöht und folgenden Hinweis bekommen (siehe Bild).

Mich wundert die Betriebsnummer: 00000?!

Ist das in Ordnung?

Weiterhin habe ich den MWB 02 im Kombiinstrument ausgelesen und dort steht i.O., bedeutet dass das mein Empfänger schon mal funktioniert?

Muss ich unbedingt die Sicherung 15 ziehen? Das habe ich jetzt noch nicht gemacht.

VG André
»a.kiess« hat folgende Bilder angehängt:
  • Uhr_1.png
  • Empfänger.png