Sie sind nicht angemeldet.

MO!2G60

Foren AS

  • »MO!2G60« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: A6 4F 3.0 TDI

EZ: 2005

MKB/GKB: MBK

Level: 24

Erfahrungspunkte: 73 228

Nächstes Level: 79 247

  • Nachricht senden

1

Mittwoch, 8. Oktober 2014, 22:57

Zündschloss klackt nicht mehr beim reinstecken oder rausziehen des Schlüssels.

Hallo Leute ich hab seit ca 3 Wochen folgendes Problemchen, mein Zündschloss macht nicht mehr das gewohnte Klacken wenn man den Schlüssel rein steckt oder raus zieht.

Starten - Zusperren - MMI usw funktioniert derweil noch ganz normal.

Fehlerspeicher zeigt mir auch nix an.

Was also könnte das Problem sein ??

Neues Zündschloss rein oder muss die ganze Lenksäule getauscht werden ??

Das mit der Kenksäule wurde mir mal erzählt von einem der eines los werden wollte :D


Danke vielmals :)


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 155

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 41

Erfahrungspunkte: 2 284 479

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

2

Donnerstag, 9. Oktober 2014, 22:51

Lenkradsperre rastet aber ein oder ?
VCDS 16.8.4 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder), beide Spurstangenköpfe.
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

MO!2G60

Foren AS

  • »MO!2G60« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: A6 4F 3.0 TDI

EZ: 2005

MKB/GKB: MBK

Level: 24

Erfahrungspunkte: 73 228

Nächstes Level: 79 247

  • Nachricht senden

3

Freitag, 10. Oktober 2014, 01:13

Hab gerade versucht, leider rastet sie nicht mehr ein.


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 155

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 41

Erfahrungspunkte: 2 284 479

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

4

Freitag, 10. Oktober 2014, 15:50

Dann kann es gut sein das STG für Zugangsberechtigung -J518- die Lenksäulenverrigelung -N360- nicht mehr schaltet bzw. selbrige defekt ist...

Egal ob nun STG oder Verriegelungseinheit defekt > Lenksäule neu.

Das Steuergerät für Zugang und Startberechtigung -J518- -Pfeil- mit integriertem Stellglied für Lenksäulenverriegelung -N360- sitzt an der Lenksäule und kann bei einem defekt nicht einzeln ersetzt werden. Lenksäule ersetzen!

So steht es im original RLF, ergo du benötigst eine neue Lenksäule..
»Lewismaster« hat folgendes Bild angehängt:
  • STG Zugang und Startberechtigung.png
VCDS 16.8.4 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder), beide Spurstangenköpfe.
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lewismaster« (12. Oktober 2014, 20:30)


MO!2G60

Foren AS

  • »MO!2G60« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: A6 4F 3.0 TDI

EZ: 2005

MKB/GKB: MBK

Level: 24

Erfahrungspunkte: 73 228

Nächstes Level: 79 247

  • Nachricht senden

5

Sonntag, 12. Oktober 2014, 19:53

Mhmm ok wenn ich das Bild jetzt so sehe dann mach ich mir irgendwie sorgen, denn hab genau an diesem Stecker ein zweites Kabel angeklemmt und Plus abgenommen.

Kann das irgendwie zusammen hängen mit meinem Kabel versuch ?

Hab das neue Kabel auch schon wieder entfernt und trotzdem nix besser.

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 155

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 41

Erfahrungspunkte: 2 284 479

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

6

Sonntag, 12. Oktober 2014, 20:03

Funktioniert denn das was du da angeschlossen hattest noch ? (was überhaupt?)
VCDS 16.8.4 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder), beide Spurstangenköpfe.
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;


M4A1_79

Audi AS

  • »M4A1_79« ist männlich
  • »M4A1_79« ist ein verifizierter Benutzer

Beiträge: 287

Fahrzeug: VW Passat Alltrack / Ehemals A6 4F2 3.0 TDI Quattro 10/2008 MJ08

EZ: 03.2014

MKB/GKB: ehemals ASB/k.A.

Wohnort: Bei Würzburg

Level: 31

Erfahrungspunkte: 348 909

Nächstes Level: 369 628

Danksagungen: 0 / 3

  • Nachricht senden

7

Sonntag, 12. Oktober 2014, 21:28

Sorry Lewis,
aber das ist meiner Meinung nach zu hoch angesetzt. Als erstes muss man mal auf das Zündschloss selber tippen -- Aber natürlich zuerst das Kabel da wieder weg machen:-)
Gruß
Flo

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 155

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 41

Erfahrungspunkte: 2 284 479

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

8

Sonntag, 12. Oktober 2014, 21:53

Öhm.. oha jetzt wo du das sagst. Hatte total vergessen nach zu fragen.. hat er denn überhaupt noch ein "mechanisches" Zündschloss in dem Sinne? Oder ist das alles schon Keyless (elektronisches Zündschloss)?

Bin jetzt davon ausgegangen das der 4F keine rein mechanische Lenkradsperre hat sondern die elektromechanische, und die wird vom Zugangs-STG angesteuert.
VCDS 16.8.4 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder), beide Spurstangenköpfe.
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lewismaster« (12. Oktober 2014, 22:55)


MO!2G60

Foren AS

  • »MO!2G60« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: A6 4F 3.0 TDI

EZ: 2005

MKB/GKB: MBK

Level: 24

Erfahrungspunkte: 73 228

Nächstes Level: 79 247

  • Nachricht senden

9

Dienstag, 14. Oktober 2014, 11:16

Hallo
Hab das Kabel wieder entfernt, das Plus hab ich für eine funk fernbedienung (steuergerät) benötigt womit ich mein Luftfahrwerk per Fernbedienung entlüften kann.

Hab leider noch kein Keyless.


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 155

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 41

Erfahrungspunkte: 2 284 479

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

10

Dienstag, 14. Oktober 2014, 15:05

Wenn du am 3-Poligen Stecker (T3q) an der rot/blauen Leitung (Pin 2) dran warst ist das OK.
Ist Dauerplus (30), Zuleitung zum STG und kommt von Sicherung SB42. > 30A! (Hoffe du hast da bei deiner FFB noch ne weitere Sicherung vor..)

Nun denn... laut Schaltplan ist dein Zünschloss/Zündanlassschalter (ZAS) ein rein elektrisches System (Lenkradsperre wird elektrisch/elektronisch geschaltet) ist und somit kann es natürlich durchaus sein das der ZAS wirklich defekt ist. Frage mich dann nur warum alle anderen Funktionen gegeben sind..
Ein neuer ZAS schlägt mit 191€ zu Buche..(es gibt 8 Verschiedene, je nach Frequenz und Getriebeausführung) leider ist im Schaltplan für mich auch nicht wirklich ersichtlich welcher Ausgang da nun das Lenkradschloss bzw. die Freigabe an die Lenksäulenelektronik weiter gibt.
Wird aber, so denke ich, ein Verschlüsseltes BUS-System sein..

Ob das über eine Stellglieddiagnose via VCDS zu prüfen ist kann ich im RLF auch nicht finden.

Somit kann ich da leider auch keine direkte Hilfestellung leisten bzgl. Messung bzw. weiterer gezielter Fehlersuche. Sorry
Da bleibt wohl nur der Gang zu AUDI, oder aber den ZAS auf blauen Dunst austauschen. Wäre jetzt die günstigere Alternative.
VCDS 16.8.4 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder), beide Spurstangenköpfe.
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

_Fusion_

Anfänger

Beiträge: 4

Fahrzeug: Audi A6 4F

EZ: 10/2006

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 315

Nächstes Level: 4 033

  • Nachricht senden

11

Dienstag, 14. Oktober 2014, 15:28

Hi,

hatte den Fehler auch letzte Woche und hab ihn Sonntag repariert.
Es sollte aber beim Auslesen der Fehler 288 in Zugangs/Startberechtigung sein.
Bekommt sogar der ADAC hin.

Das Problem kann auf zwei Arten vorkommen:
- Das Steuergerät kann die Lenksäule nicht mehr verriegeln
- Das Steuergerät kann die Lenksäule nicht mehr entriegeln

Hintergrund:
An der Lenksäule an sich kann nicht so viel kaputt gehen, alles massiv.
Aber im Steuergerät sitzt ein kleiner Elektromotor der eine Plasteschnecke antreibt.
Dreht sich diese Schnecke, schiebt die in der Lenksäule einen Riegel vor und die Lenksäule ist verriegelt.

Zuerst dachte ich die Plasteschnecke ist nicht mehr rund (wie im Internet recherchiert), aber
das war es letzten Endes nicht. Der Motor (ganz normaler Elektro Motor wie es ihn in jedem Conrad gibt) wollte
nicht mehr. Wir wissen ja, VAG Steuergeräte werfen spätestens nach dem 3. Fehlversuch den Fehler.

Zur Reperatur:
Man kann es selber machen, bei mir war die Sache nach 2,5 Std in der Garage erledigt.
Leider ist das Steuergerät nicht dazu gebaut worden es zu öfnen.
Man hat es mit 2 Spezial und einer Abreißschraube zu tun.

Ansonsten ist da nichts schweres bei. Verkleidung um das Lenkrad ab, Lenkrad ab, Lenksäule abschrauben (4 Schrauben), und du
hast das Teil schon in der hand und kannst das Steuergerät abschrauben.
Dann Steuergerät öffnen (Spezialschrauben lösen, Rand aufbiegen) und die Platine in dein "neues" verbauen und wieder alles
zusammenbauen.

Audi möchte natürlich eine neue Lenksäule inkl. Steuergerät
verkaufen, weil se das müssen von offiziellen Wegen her. Kosten hier: um die 2000 Euro.

Mein Tipp: besorg dir dieses Steuergerät gebraucht, möglichst wenig KM (ich hab 170 Euro bezahlt), und tausch das Teil.
Wenn du aus der Nähe München kommst, kann ich dir dabei auch helfen.

Bei mir läuft noch alles, und ich habe es wirklich ausgiebig getestet. Mein Klacken beim Schlüssel rein stecken
hört sich nun auch viel leichter und softer an.

Bei weiteren Fragen, ich hab alle einzelteile noch im Keller liegen ;-)

Grüße

Denny

PS: MMI ist ein autarkes System, deshalb funktioniert das auch weiterhin :thumbup:

MO!2G60

Foren AS

  • »MO!2G60« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: A6 4F 3.0 TDI

EZ: 2005

MKB/GKB: MBK

Level: 24

Erfahrungspunkte: 73 228

Nächstes Level: 79 247

  • Nachricht senden

12

Freitag, 17. Oktober 2014, 01:25

Also genau an PIN 2 (Dauerplus) hab ich das Plus abgenommen.

Was genau meinst du mit ZAS ?? Zündschloss direkt oder was ist genau damit gemeint?? Denke aber schon das du das damit meinst ;)

Werde mal zum :) und fragen welches Zündschloss ich genau brauche, vielleicht finde ich ein gebrauchtes passendes um mal zu sehn ob es schuld war oder nicht.


@Fusion

Danke erstmal für den Weltklasse Tipp :)

Aber irgendwie versteh ich nicht ganz was ich jetzt tauschen muss, den Motor oder die Platine ??

Werde mal ein Zündschloss besorgen und falls das Problem weiter auftritt werd ich mir das Steuergerät vornehmen, wende mich wenn ich darf dann nochmal an dich was ganz genau getauscht werden muss.


danke Leute für die Tipps ;)


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 155

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 41

Erfahrungspunkte: 2 284 479

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

13

Freitag, 17. Oktober 2014, 06:49

Zündschloss (ZS) oder auch Zündanlassschalter (ZAS) beim 4F > Siehe Bild 1..
el. Lenkradsperre an el. Lenksäule beim 4F > Siehe Bild 2..
Zündschloss (ZS) mit Zündanlassschalter (ZAS) und Lenkradschloss beim 4B > Siehe Bild 3..
»Lewismaster« hat folgende Bilder angehängt:
  • ZS.JPG
  • el. Lenksäule.JPG
  • Lenkradschloss A6 4b Autom..JPG
VCDS 16.8.4 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder), beide Spurstangenköpfe.
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

_Fusion_

Anfänger

Beiträge: 4

Fahrzeug: Audi A6 4F

EZ: 10/2006

MKB/GKB: -/-

Level: 13

Erfahrungspunkte: 3 315

Nächstes Level: 4 033

  • Nachricht senden

14

Freitag, 17. Oktober 2014, 15:31

Den Motor im Steuergerät musst tauschen.
Der ist aber in einem Plastehalter. Den musst du da nicht raus holen (haben ein paar andere so gemacht), lass einfach den Halter zusammen
und setze den auf deine Platine, fertig.
Deine "alte" Platine musst du behalten da hier deine Fahrgestellnummer hinterlegt ist.

Das schlimmste sind die 2 Spezialschrauben pro Steuergerät, ist aber zu schaffen.

Klar, meld dich gerne!