Sie sind nicht angemeldet.

Dokingng

Eroberer

  • »Dokingng« ist der Autor dieses Themas

Beiträge: 28

Fahrzeug: A6 4F 3,0 TDI QUATTRO BJ. 2008

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 22

Erfahrungspunkte: 40 525

Nächstes Level: 49 025

  • Nachricht senden

1

Montag, 22. September 2014, 01:17

MMI 2G Steuergerät anlernen???

Hallo A6 freunde,
Ich hab seit fasst 5monaten ein Riesen problem,
Fähre einen A6 3,0Tdi Avant mit mmi 2g.

Mein Autoradio ging mal ging mal nicht, mal gingen nur die Lautsprecher von der Fahrertür mal ging alles wieder ganz normal.
Jetzt seit Wochen geht garnichts mehr, sprich Radio,und Media spielt kein Ton, also sobald man es einschaltet
Oder umschaltet von Radio zu Media oder von Media zu Radio steht es auf Pause,aber das geht auch nicht weg
Obwohl man an der Lautstärke dreht,manchmal beim Versuch umzuschalten zwischen Radio und Media oder andersrum fängt es an zu piepsen.
(Dann hilft nur der Affengriff).
Falls es doch mal funktioniert nach mehrmaligem umschalten "Fahretür nur" und ich mach dann den Motor aus und Schlüssel abziehe,
fängt das piepsen ab und zu an. Und das geht nur weg wenn man den Affengriff macht, ansonsten wird das piepsen megaaaaa Laut. :cursing:
Ich habe das Bedienteil gewechselt, geht trotzdem nicht, also liegt es nicht Da dran.
Was ich aber nicht verstehe, falls es doch ma mit dem Ton an der tür ghet, und ich dann die Navigation einschalte das er mich wo hin navigieren soll, dann hab ich doch normalen Ton also alle Lautsprecher gehen im Auto. Jetzt soll mir mal jemand sagen das ich kein Pechvogel bin, sowas kann nur mir passieren. Ich kotze...... :wacko:

Des ist alles so merkwürdig.......
Jetzt wurde mir gesagt kann vom Steuergerät liegen, was ja hinter dem Cd Wechsler sitzt.
Das habe ich letztens gekauft,also bei ebay natürlich, jetzt ist meine Frage, ich hab es angeschlossen
geht aber ein rs4 Menü auf.
Heist das das diese Steuergerät erst an mein Auto programmiert oder angelernt werden muss.
Oder kennt jemand was besseres was ich noch machen kann.
Hatte einen Termin bei Audi den ich aber abgesagt hab,weil ich doch erst diese Anlernen versuchen wollte.
Ich hoffe ich hab euch mein Problem was seit dem Kauf eigentlich besteht Gut erklären konnte.
Falls nicht würde ich es gerne nochmal versuchen oder am Telefon.
Bei PN würde ich auch die Telefonnummer geben. Vielen Dank. Leute
:-/ :-/ :-/ :-/ :-/ :-/


Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 668

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 15 645 229

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

2

Montag, 22. September 2014, 07:36

Zu erst den Speicher noch mal auslesen und ne ringbruch Diagnose machen.

Das neue stg muss lediglich auf dein Fahrzeug codiert werden. Also hätte man die codierung von deinen alten stg aufschreiben sollen und auf das neue übertragen müssen.

Kann man jetzt nur manuell ermitteln

Dokingng

Eroberer

  • »Dokingng« ist der Autor dieses Themas

Beiträge: 28

Fahrzeug: A6 4F 3,0 TDI QUATTRO BJ. 2008

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 22

Erfahrungspunkte: 40 525

Nächstes Level: 49 025

  • Nachricht senden

3

Montag, 22. September 2014, 10:48

Ich hab das alte wieder eingebaut, also könnte man es doch noch machen, aber ich wüsste nicht wie.


Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 668

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 15 645 229

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

4

Montag, 22. September 2014, 12:36

Lass uns we mal telefonieren.
Ansonsten hoffen wir mal das 4f-devil das hier liest.
Der hat bestimmt paar Ideen ;-)

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 019

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

5

Dienstag, 23. September 2014, 16:54

Ideen habe ich schon, nur bin ich hier etwas durcheinander mit dem Ganzen.

@TE: wenn Du ein neues MMI - woher auch immer - einbauen möchtest, muss das vom Händler angelernt werden. Das beinhaltet die Entfernung des Komposchutzes und wenn er gut ist codiert er es gleich mit.
Wenn das Teil bei dir auf RS4 startet, kann es eh Probleme geben.
Das MMI 2G bekommt die Software immer gemäß der Hardware - also wenn 8K drauf ist, bleibt es 8K.
Du solltest ein 4F holen, dann ist das zumnidest schon mal das Richtige. Man kann das umflashen, jedoch habe ich kein MMI 2G mehr auf meinem Schreibtisch - nur noch 3G oder 3GP - also ginge das auch nur in deinem Auto.

Normalerweise sollte vorher mal ein Scan des Autos mit VCDS oder beim Händler erstellt werden, damit man immer eine Sicheurng der Codierungen hat.
Obwohl das beim 2G jetzt nich tso relevant ist.
WIe gesagt, dein neues muss beim Händler angelernt werden, sonst geht nicht viel. Zumnidest sollte man aber auch mit diesem MMI vor der Freischaltung wieder ein wenig Ton haben.
Sollte das auch nicht gehen, dann ist vielleicht sogar ein anderes bauteil kaputt - Ringbruchdiagnose!