Sie sind nicht angemeldet.

Pampersbomber

Routinier

  • »Pampersbomber« ist der Autor dieses Themas

Beiträge: 574

Fahrzeug: A6 Avant 4F 2.7 TDI

EZ: 2008

MKB/GKB: BPP / JMC

Wohnort: Zürich

Level: 35

Erfahrungspunkte: 733 356

Nächstes Level: 824 290

Danksagungen: 4 / 6

  • Nachricht senden

1

Mittwoch, 4. Juni 2014, 20:01

PDC Einparkhilfe vorn piept bei Regen

Hallo miteinander,

da nun die 100TKM voll sind macht das Schätzchen ein paar Mätzchen. Heute bei der Fahrt im Regen auf der Autobahn fing die Einparkhilfe vorn an wie verrückt zu piepen. Allerdings sind keinerlei Fehler im Speicher hinterlegt. Was kann es sein? Ein Sensor oder gibt es irgendwo eine Steckverbindung? Gibt es einen Sensor, der besonders anfällig ist?
Als der Regen dann vorbei war, hat alles wieder normal funktioniert. Ist also wirklich ein Feuchtigkeitsproblem.
Wie sollte ich bei der Fehlersuche vorgehen? Hat jemand davon zufällig einen Schaltplan?

Danke,

PB.


Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 819 976

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

2

Mittwoch, 4. Juni 2014, 20:31

Warum macht man auf der Autobahn die Einparkhilfe an?
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f

3

Mittwoch, 4. Juni 2014, 21:00

Kann sein das sich der LAck gelöst hat und darunter etwas Wasser sammelt, dadurch wird dem Sensor ein Hinderniss bescheinigt un der piept


Dan.jel

Audi AS

  • »Dan.jel« ist männlich

Beiträge: 384

Fahrzeug: A6 4F Avant mit großem Benziner

EZ: 2006

MKB/GKB: -/-

Wohnort: Lüneburger Heide

Level: 36

Erfahrungspunkte: 970 603

Nächstes Level: 1 000 000

Danksagungen: 0 / 9

  • Nachricht senden

4

Mittwoch, 4. Juni 2014, 22:59

Ja, aber doch nur bei max. 20km/h (?) und wenn die manuell, oder durch Einlegen vom Rückwärtsgang aktiviert wurde?

Während der Fahrt auf der Autobahn bei Regen nen Piepen klingt schon eher nach Kabelbaum oder Steuergerät...
`06er Audi A6/S6 Avant 4F Quattro und `02er Audi A6 4B Allroad 2,5 TDI - der wird bald gegen einen `06er A6 Avant 3.0 TDI BMK getauscht

Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 819 976

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

5

Mittwoch, 4. Juni 2014, 23:11

Oder das Piepen war ein anderes Warnsignal ;)
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f

Pampersbomber

Routinier

  • »Pampersbomber« ist der Autor dieses Themas

Beiträge: 574

Fahrzeug: A6 Avant 4F 2.7 TDI

EZ: 2008

MKB/GKB: BPP / JMC

Wohnort: Zürich

Level: 35

Erfahrungspunkte: 733 356

Nächstes Level: 824 290

Danksagungen: 4 / 6

  • Nachricht senden

6

Donnerstag, 5. Juni 2014, 08:48

Warum macht man auf der Autobahn die Einparkhilfe an?


Ha! Guter Punkt! Ich mach die PDC natürlich nicht an, sondern die geht automatisch an. Also wie wenn man das PDC-Knöpfchen drücken würde oder den Rückwärtsgang einlegen würde. Es kommen sowohl die Piepstöne von vorn, als auch die optische Anzeige im MMI, also nicht nur irgend ein diffuser Warnton.
Das würde natürlich darauf deuten, dass der Schalter beim Getriebe einen Hau weg hat, oder die Kabel dahin bzw. der Schalter vom PDC-Knöpfchen zum Steuergerät. Hat denn keiner einen Schaltplan dazu? Sonst müsste ich das Dingen auf eigene Faust debuggen, wofür ich aktuell nicht die Zeit habe.

Danke,

PB.


Keremcem84

Anfänger

Beiträge: 2

Fahrzeug: A6

EZ: 2006

MKB/GKB: -/-

Level: 8

Erfahrungspunkte: 630

Nächstes Level: 674

  • Nachricht senden

7

Donnerstag, 28. Januar 2016, 08:32

Hi..hast Du den Fehler behoben ? Habe nahmlich das gleiche Problem...

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 587

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 51

Erfahrungspunkte: 13 825 028

Nächstes Level: 13 849 320

Danksagungen: 11 / 19

  • Nachricht senden

8

Donnerstag, 28. Januar 2016, 11:08

Klingt nach nem sporadischen Kommunikations Problem. Hilft nur front runter und alle Kontakte prüfen.
Vielleicht ist was im Speicher hinterlegt. Dann hat man eventuell nen genaueren Anhaltspunkt

Pampersbomber

Routinier

  • »Pampersbomber« ist der Autor dieses Themas

Beiträge: 574

Fahrzeug: A6 Avant 4F 2.7 TDI

EZ: 2008

MKB/GKB: BPP / JMC

Wohnort: Zürich

Level: 35

Erfahrungspunkte: 733 356

Nächstes Level: 824 290

Danksagungen: 4 / 6

  • Nachricht senden

9

Donnerstag, 28. Januar 2016, 12:20

Hab das Problem ausnahmsweise symptomatisch gelöst.

PDC sensoren trocken geföhnt und gereinigt, Ducttape drauf (ein mal schwarz ein mal grau) und seit dem ist Ruhe. Mittlerweile 50 TKM ohne Probleme.

Die Sensoren sind wohl besonders empfindlich auf Salzlauge...

PB.


Keremcem84

Anfänger

Beiträge: 2

Fahrzeug: A6

EZ: 2006

MKB/GKB: -/-

Level: 8

Erfahrungspunkte: 630

Nächstes Level: 674

  • Nachricht senden

10

Donnerstag, 28. Januar 2016, 12:39

Danke ...für die Antwort ... Werde ich morgen ausprobieren