Sie sind nicht angemeldet.

randy

Eroberer

  • »randy« ist männlich
  • »randy« ist der Autor dieses Themas

Beiträge: 30

Fahrzeug: A6 4F 2.7l TDI

EZ: 2005

MKB/GKB: PPG

Wohnort: LA

Level: 22

Erfahrungspunkte: 40 781

Nächstes Level: 49 025

Danksagungen: 2 / 0

  • Nachricht senden

1

Dienstag, 28. Januar 2014, 08:05

MMI 2G - bringt kein Bild mehr - nach Wasserinbruch Fahrer/Beifahrer Fussraum

Hi



nachdem ich jetzt endlich die Überschwemmung abstellen konnte - ging heute Früh trotz Trockenlegung mein MMI 2G nicht mehr :(

Es bringt überhaupt kein Bild mehr.

Die Komponenten im Kofferraum sind alle trocken und auch die Navi DVD kann ich raus lassen.

Jetzt soll bei sowas ja das Telefonmodul anfällig sein, und sich im Fahrerfussraum befinden.

Aber wie komme ich da dran? Kann ich das irgendwie auch mal zum Testen abklemmen?



verzweifelte Grüße


Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 800 123

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

2

Dienstag, 28. Januar 2014, 10:35

Unterm Fahrersitz, am einfachsten ist es den Fahrersitz abzuschrauben und nach hinten zu klappen.
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f

randy

Eroberer

  • »randy« ist männlich
  • »randy« ist der Autor dieses Themas

Beiträge: 30

Fahrzeug: A6 4F 2.7l TDI

EZ: 2005

MKB/GKB: PPG

Wohnort: LA

Level: 22

Erfahrungspunkte: 40 781

Nächstes Level: 49 025

Danksagungen: 2 / 0

  • Nachricht senden

3

Dienstag, 28. Januar 2014, 11:02

Ok danke!

Dann pack ich heute den Ratschenkasten aus.

Muss ich auf Airbag/SH Leitungen besonders aufpassen?

Und kann ich das BT Modul einfach abstecken und das mmi ohne nutzen?



*edit*

wie komme ich da dran?

unter dem sitz ist durchgängig Teppich? nur eini mini klappe in welcher der sitz angesteckt ist sehe ich :(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »randy« (28. Januar 2014, 16:21)



Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 800 123

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

4

Mittwoch, 29. Januar 2014, 07:42

Teppich muss auch weg. Nach dem abstecken muss aber das MMI umcodiert werden, sonst socht er weiterhin das BT Modul. Hast du mal ein Fehlerspeicher Scan gemacht, ob es das überhaupt ist?
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f

randy

Eroberer

  • »randy« ist männlich
  • »randy« ist der Autor dieses Themas

Beiträge: 30

Fahrzeug: A6 4F 2.7l TDI

EZ: 2005

MKB/GKB: PPG

Wohnort: LA

Level: 22

Erfahrungspunkte: 40 781

Nächstes Level: 49 025

Danksagungen: 2 / 0

  • Nachricht senden

5

Mittwoch, 29. Januar 2014, 08:28

Also ich hätte gestern mal kurz angesteckt, aber konnte keine Verbindung zum Navi aufbauen. Einen kompletten Autoscan mache ich heute noch.

Ich bekomme morgen ein neues (gebrauchtes) BT Modul.

Wie bekomme ich den Teppich denn am besten raus?

Ich habe gestern:

- Den Griff zum öffnen der Motorhaube entfernt

- eine Schraube beim Griff entfernt

- Die Verkleidung konnte ich dann hochheben aber nicht entfernen - der Teppich ist da ja "eingehangen"

- Die Fußstütze konnte ich entfernen, das war auch nur eine Schraube



Also als nächstes - den Sitz abstecken und abschrauben mit den 4x Imbus? Muss ich da die Batterie oder so abklemmen?

Zwecks Airbag oder so?

Den Teppich konnte ich gestern zwar etwas hochheben - aber so richtig gut zum optimalen Trocknen auch nicht.



@Maverick78 - vielen Dank für deine tolle Hilfe

randy

Eroberer

  • »randy« ist männlich
  • »randy« ist der Autor dieses Themas

Beiträge: 30

Fahrzeug: A6 4F 2.7l TDI

EZ: 2005

MKB/GKB: PPG

Wohnort: LA

Level: 22

Erfahrungspunkte: 40 781

Nächstes Level: 49 025

Danksagungen: 2 / 0

  • Nachricht senden

6

Mittwoch, 29. Januar 2014, 15:51

So falls das Problem auch mal jemand anderen trifft:

Ich hatte leider keinen so großen Torx oder was das ist um den Sitz ausbauen zu können.

Ich habs mit etwas gefummel dan doch geschafft, den Teppich so hoch zu bekommen, um das Steuergterät mit der Schwarzen

Box aus zu bekommen.

Die Box hat schon gestunken, dass ich Angst hatte, mein Auto brennt...

Ich hab gerade das Stuergerät selbst zerlegt. Das schaut übel aus... Da sind mehrere Elkos und Sicherungen hoch gegangen.



Muss ich ein neues Steuergerät irgendwie "anlernen" ?

Updaten mit den Audi MMI Update DVDs bekomme ich hin wenns sein muss :)

Wie hoch ist eigentlich die Wahrscheinlichkeit, dass mehr als das eine getaufte Steuergerät gestorben sind? Oder ist das so gelöst, dass

die anderen Komponenten abgesichert sind?


randy

Eroberer

  • »randy« ist männlich
  • »randy« ist der Autor dieses Themas

Beiträge: 30

Fahrzeug: A6 4F 2.7l TDI

EZ: 2005

MKB/GKB: PPG

Wohnort: LA

Level: 22

Erfahrungspunkte: 40 781

Nächstes Level: 49 025

Danksagungen: 2 / 0

  • Nachricht senden

7

Sonntag, 2. Februar 2014, 19:13

Also ich konnte mir jetzt kurzfristig ein Bluetooth Modul von einem Unfallauto bekommen. Leider konnte man mir nicht sagen, ob das Gerät vorher funktioniert hat.

Aber der Preis war mit 40 Euro ok :)

Jetzt habe ich es gestern eingebaut. Und sieh da - mein MMI lebt wieder :)

Nur Bluetooth funzt nicht. Zwei getestete Handys finden meine UH....

Heißt das jetzt für mich, dass BT Modul geht zwar vom Prinzip her - aber die BT Funktion ist defekt? Die Antenne ist dran gesteckt.

Oder muss ich das BT Modul auch nochmals irgendwie updaten? Das MMI hatte ich ja vor kurzem mit den paar DVDs upgedatet.

randy

Eroberer

  • »randy« ist männlich
  • »randy« ist der Autor dieses Themas

Beiträge: 30

Fahrzeug: A6 4F 2.7l TDI

EZ: 2005

MKB/GKB: PPG

Wohnort: LA

Level: 22

Erfahrungspunkte: 40 781

Nächstes Level: 49 025

Danksagungen: 2 / 0

  • Nachricht senden

8

Dienstag, 4. Februar 2014, 18:25

keiner mehr mit einem Tipp?!

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 583

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 51

Erfahrungspunkte: 13 787 379

Nächstes Level: 13 849 320

Danksagungen: 11 / 19

  • Nachricht senden

9

Dienstag, 4. Februar 2014, 18:31

hat das bt Modul nen KomponentenSchutz?

was sagt der fehlerSpeicher?


randy

Eroberer

  • »randy« ist männlich
  • »randy« ist der Autor dieses Themas

Beiträge: 30

Fahrzeug: A6 4F 2.7l TDI

EZ: 2005

MKB/GKB: PPG

Wohnort: LA

Level: 22

Erfahrungspunkte: 40 781

Nächstes Level: 49 025

Danksagungen: 2 / 0

  • Nachricht senden

10

Mittwoch, 12. Februar 2014, 08:39

also angeblich hat das Bt Steuergerät keinen Komponentenschutz.

Adresse 77 - Telefon - nicht erreichbar

sagt der Fehlerspeicher.

Ebenfalls einige Fehler - optischer Datenbus. Die sind allerdings nach dem Löschen nicht wieder gekommen.