Sie sind nicht angemeldet.

JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 438

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

1

Dienstag, 26. März 2013, 17:41

Handyschale USB Anschluss

Ich wollte mal fragen, ob jemand evtl. die original Audi Handy Adapterschale für Smartphones nachträglich eingebaut hat (Audi Original Zubehör 4G0051435A). Bei allem was ich bislang gelesen habe, heißt es immer das noch ein spezielles USB Kabel mit Mini USB Stecker zum laden des Smarphones benötigt wird.

Heute bin ich aber über eine "andere" Artikelbeschreibung gestolpert:

Zitat

Audi Original Universelle Handyablage zur Verbindung des Handys mit der Außenantenne. Zur Ladung des Handys steht eine USB-Buchse Typ A zur Verfügung.
Für Fahrzeuge mit Bluetooth-Handyvorbereitung (PR.-Nr. 9ZF). Bitte spezifisches Ladekabel mitbestellen.
Nur in Verbindung mit: Handyaufnahme in der Armlehne, 2. und 3. Generation
HW: 721303
SW: 102


Was ist den nun richtig, die rot markierte oder die blau markierte Textstelle? Oder evtl. beide? Habe hier dutzende von USB Adapter Kabeln rumliegen. Wäre schön schick wenn man was davon nehmen könnte, anstatt für ~ 30 Euro ein AUDI Kabel kaufen zu müssen, was im Grunde nichts anderes macht als das Handy zu laden.

Somit kostet dieses ganze Handyablagen Set mal flott 120 Euro. Für meinen Geschmack sehr unverschämt dafür das es nichts weiter kann, als das Handy zu laden und das Antennensignal induktiv auf die Außenantenne zu schleifen.
so long .......... Joe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JoeBuster« (26. März 2013, 18:31)



Ossi

FORENSPONSOR

  • »Ossi« ist männlich

Beiträge: 38

Fahrzeug: A6 4F 3.0TDI

EZ: 03/2010

MKB/GKB: CDYA/HNL

Wohnort: Marklkofen

Level: 23

Erfahrungspunkte: 51 365

Nächstes Level: 62 494

Danksagungen: 1 / 1

  • Nachricht senden

2

Dienstag, 26. März 2013, 17:46

Ich hab die Schale bei mir drin, die wird nur in die Vorbereitung in der MAL eingeclipt.
Die USB Buchse is vorhanden, richtig, aber die bringt dir nix ohne Kabel. Is wie eine USB Buchse am Rechner. Dur brauchst dann noch ein USB Kabel auf den jeweiligen Stecker deines Telefons. Normalerweise dürfte da auch eins gehen, das bei dir rumliegt bzw beim Telefon dabei war. Ich hab mir das gewinkelte mit Micro USB geholt, weils mit einem Telefon anständiger Größe (Google Nexus 4) mal ganz schnell eng wird.
...:::Ossi:::...

Habib

FORENSPONSOR

  • »Habib« ist männlich
  • »Habib« ist ein verifizierter Benutzer

Beiträge: 230

Fahrzeug: Audi A6 Avant quattro 3.0 TDI CR DPF s-line

EZ: 03/2009

MKB/GKB: ASB / HNN / KGX

Verbrauch: Spritmonitor.de

Wohnort: 27628 Hagen

Level: 31

Erfahrungspunkte: 315 573

Nächstes Level: 369 628

Danksagungen: 1 / 12

  • Nachricht senden

3

Dienstag, 26. März 2013, 17:47

Hi,

ich hab die Ladeschale bei mir im dicken drinn. Das was du brauchst ist entweder einen USB Winkeladapter wie diesen hier: [ebay]http://www.ebay.de/itm/Winkeladapter-Winkel-Adapter-USB-2-0-Stecker-Kupplung-Buchse-Typ-A-90-Grad-/330816650488?pt=DE_Computing_USB_Kabel_Hubs_Adapter&hash=item4d06357cf8[/ebay] oder aber ein Kabel dass von Audi original kommt und den Stecker gleich in Winkelausführung drann hat. Ich selber hab das teure (glaub 39,-€) Originalkabel genommen, aber im Nachhinein hätte ich mir das sparen können, da ich für mein iPhone 5 noch den Lightning auf 30-polig Adapter brauche und dieser dann ingesamt so lang ist, dass das iPhone grad so ganz knap in Länge darein passt. Ist immer etwas fumelig. Meist hab ich jetzt das Handy einfach ohne Ladekabel in der Schale...

Lange Rede kurzer Sinn... du brauchst nur den Pfennig Artikel (Winkeladapter) und dann kannst du auch ein original Ladekabel deines Handys benutzen...
VG
Habib


_________________________________________________________________________________
Audi A6 4F 3,0 TDI quattro S-Line
BJ 3/2009


JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 438

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

4

Dienstag, 26. März 2013, 18:43

Na, das sind doch schonmal ein paar Aussagekräftige Infos - VIELEN DANK. Ich habe hier einen ganzen Karton voll mit USB Kabeln aller möglichen Anschlussvarianten und auch Adapter mit diesem Winkelstecker sind dabei.

SUPER wieder ~30 Euro gespart. Hat mich schon angenervt, was Audi für das AMI Adapter Kabelchen haben wollte :cursing:
so long .......... Joe

JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 438

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

5

Donnerstag, 28. März 2013, 18:50

So, habe heute die Handy Universalschale beim freundlichen abgeholt. Eingebaut und gleich mal eines meine USB Kabel eingesteckt - KEINE Ladetätigkeit, weder mit noch ohne Zündung ?( Laut Anleitung, welche dieser Universalschale beilag, soll die Ladetätigkeit mit dem einschalten der Zündung beginnen. Bei mir aber keine Reaktion. Also Ladeschale nochmal aus dem Fahrzeug genommen und erneut eingesetzt. Wieder keine Ladetätigkeit.

Also bin ich mit dem gleichen Kabel zum PC geschlappt und habe es dort eingesteckt - Sofort kam es zu einer Ladeaktivität. Also das Kabel scheidet somit aus.

Kann es sein, das es evtl. unterschiedliche Universalschalen gibt? Die Pin Belegung sieht ein bisschen eigenartig aus. Die Schale hat der Freundliche aber nach meiner Fahrgestellnummer bestellt.



Jemand eine Idee?
so long .......... Joe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JoeBuster« (28. März 2013, 19:57)


Habib

FORENSPONSOR

  • »Habib« ist männlich
  • »Habib« ist ein verifizierter Benutzer

Beiträge: 230

Fahrzeug: Audi A6 Avant quattro 3.0 TDI CR DPF s-line

EZ: 03/2009

MKB/GKB: ASB / HNN / KGX

Verbrauch: Spritmonitor.de

Wohnort: 27628 Hagen

Level: 31

Erfahrungspunkte: 315 573

Nächstes Level: 369 628

Danksagungen: 1 / 12

  • Nachricht senden

6

Donnerstag, 28. März 2013, 22:09

Ich hatte auch zunächst gedacht dass die Schale bei mir nicht passt weil die PINs gegenüber anderen Schalen auch so anders aussehen, aber wenn du dir den Ring anschaust (Antennenstecker) dann sind es letztlich auch nur 4 einzelne PINs, und somit fehlen lediglich einige in den Reihen, aber sind voll kompatibel.
Ich hatte daher auch gedacht, dass die gar nicht mechanisch passt. 2 Tage später hab ichs dann einfach doch noch mal probiert und plötzlich klickte es einfach nur und es funzte alles auf Anhieb.
Bei mir lädt die Schale, allerdings wie ich oben schrieb hab ich auch das original Kabel. Ich vermute einfach, dass der Adapter den du verwendest irgendwelche Kontaktprobleme hat.

Hier mal die Bilder die ich damals meinem Ladeschalenshop geschickt hatte, als ich mich wegen der "Inkompatibilität" bei denen gemeldet hatte ;-)

Eine Nokia (oder so) Ladeschale und meine... mit den nachträglich zur Veranschaulichung eingezeichneten PINs
»Habib« hat folgende Bilder angehängt:
  • Unknown.png
  • Unknown-1.jpg
VG
Habib


_________________________________________________________________________________
Audi A6 4F 3,0 TDI quattro S-Line
BJ 3/2009


JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 438

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

7

Samstag, 30. März 2013, 13:48

So, ich habe heute nochmal meine große Grabbelkiste mit den vielen USB Kabeln ins Auto getragen und diverse USB2microUSB Kabel ausprobiert.

Als erstes einmal, den weiter oben angepriesenen Winkelstecker braucht man nicht !! Beim einstecken in die Buchse der Universalhandyschale, zeigt dieser, in Fahrtrichtung gesehen, nach links. Da bekommt man dann aber kein USB Kabel mehr reingesteck, bzw. man muss das Kabel was dann aus dem Stecker raus kommt extrem abknicken, weil einfach nicht genügend Platz zur Linken Begrenzungswand der Armlehne ist.

Vieleicht hat Audi die Einbaulage der USB Buchse auch geändert, denn die Universalschale heißt jetzt 4G0051435A. Laut der Info von meinem Freundlichen liegt die Änderung in der Antirutsch Oberfläche. War wohl vorher nur "Plastik" pur und ist nun mit einer gummierten Oberfläche mit Noppenstrucktur versehen. Vielleicht wurde in diese Zuge auch die Einbaulage der USB Buche geändert. Wenn man den Winkelstecker einsteckt und er würde nach rechts zeigen, macht das in meinen Augen mehr Sinn, weil da einfach mehr Platz vorhanden ist.


ACHSO, wenn vielleicht noch jemand so eine Universalschale haben will, hier noch ein Link - KLICK. Habe ich leider auch erst zu spät gefunden, denn bei dem Händler ist die Handyschale mal 10 Euro günstiger als alles was man sonst so findet (einschließlich der Freundliche vor Ort)


Nun gut, lange Rede kurzer Sinn, man kann einen USB Stecker direkt in die Universalschale einstecken und braucht keinen Winkeladapter mehr. Auch bei zugeklappter Armlehne gibt es mit dem nach oben heraus stehenden USB Stecker keine Probleme (zumindest bei mir).


Kommen wir zu dem Problem aus meinem voran gegangenen Posting. Ich habe insgesamt drei verschiedene USB2microUSB Kabel ausprobiert - keine Reaktion. Erst mit dem original SAMSUNG USB2microUSB Kabel hat es funktioniert. Interessant und Komisch zugleich.


Naja, was soll`s, es geht auf jeden Fall :thumbsup: Jetzt werde ich mir in der bucht noch ein paar NFC Tags bestellen, programmieren und in die Handyschale kleben. Dann braucht man nur noch das Handy dort abzulegen und es wird automatisch Wlan AUS und Bluetooth eingeschaltet. Ist eine ganz komfortable Sache, um den Stromfresser Bluetooth bedarfsgerecht ein- bzw. auszuschalten.
so long .......... Joe

-audi4ever-

Silver User

  • »-audi4ever-« ist männlich

Beiträge: 99

Fahrzeug: A6 2.0 TDIe

EZ: 2010

MKB/GKB: CAGB / JWS

Wohnort: Nidderau

Level: 29

Erfahrungspunkte: 215 206

Nächstes Level: 242 754

Danksagungen: 1 / 0

  • Nachricht senden

8

Mittwoch, 20. Mai 2015, 19:49

Also bei mir geht es mit 3 unterschiedlichen (auch original) Kabeln nicht...

-audi4ever-

Silver User

  • »-audi4ever-« ist männlich

Beiträge: 99

Fahrzeug: A6 2.0 TDIe

EZ: 2010

MKB/GKB: CAGB / JWS

Wohnort: Nidderau

Level: 29

Erfahrungspunkte: 215 206

Nächstes Level: 242 754

Danksagungen: 1 / 0

  • Nachricht senden

9

Montag, 1. Juni 2015, 19:20

Also der USB Anschluss geht immernoch nicht. Egal weches Kabel oder auch Handy. Ich habe die Schale bei einem Arbeitskollegen in den A6 gemacht. Funktioniert einwandfrei. Kann doch nicht sein das sonst keiner das Prob hatte. Sicherung habe ich geschaut, die 5A Sicherung im Steckplatz 16 links vom Lenkrad is ganz...


jaguar185

Neuling

  • »jaguar185« ist männlich

Beiträge: 15

Fahrzeug: A6 4f 3.0 tdi quattro 01/2011

EZ: !! Bit01/2011

MKB/GKB: -/-

Wohnort: out of München

Level: 21

Erfahrungspunkte: 32 144

Nächstes Level: 38 246

  • Nachricht senden

10

Montag, 21. September 2015, 07:08

Hi Leute - ich klink mich da mal ein, weil ich auch die Ablage nachgerüstet habe, nur bei mir ists anders herum:
Strom ist da - nur das mit der Antennenkopplung scheint gar nicht zu funktionieren - ich hab 1-3 Balken in der Anzeige, egal ob das Handy drin liegt oder nicht......
Es muss doch eine sichtbare Verbesserung des Empfangs da sein - oder ?


4F BJ '11 Samsung S5mini
Daniel
out of München (nördlich)