Sie sind nicht angemeldet.

JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 726

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

1

Samstag, 23. März 2013, 17:32

Frage zu MMI - FIS Zusatzfunktion Codierung

Ich war heute bei einem Codierer um mir diverse Sachen freischalten zu lassen.

Wenn man schonmal dort ist, nimmt man mit, was man bekommen kann :lol: :lol: :lol: :lol:

Ne im ernst, wir haben auch den Haken bei so Sinnlosen Sachen gesetzt wie z.B. dem Laptimer. Obwohl genau nach Anleitung gemacht, taucht dieser Timer im FIS Menü nicht auf. Der Codierer wusste auch nicht woran das liegen kann. Gleiches Problem trat auch bei der Öltemperaturanzeige, dem Ölstand und der Schaltempfehlung auf. Also alles was mit dem FIS zu tun hat, funktioniert nicht.

Sind zwar alles nur spielereien, aber wenn man es mitnehmen kann, warum nicht. Liegt es vielleicht am Baujahr (09/2010), an der Tiptronic oder am MMI (3g+)

Würde mich über fachkundige Auskunft freuen.
so long .......... Joe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JoeBuster« (23. März 2013, 18:41)



Black Projekt

Routinier

  • »Black Projekt« ist männlich

Beiträge: 606

Fahrzeug: S6 4F 2008

EZ: 06/2008

MKB/GKB: BXA/JLL

Wohnort: Rheda- Wiedenbrück

Level: 37

Erfahrungspunkte: 1 130 237

Nächstes Level: 1 209 937

Danksagungen: 1 / 0

  • Nachricht senden

2

Samstag, 23. März 2013, 17:43

Öltemp. und Ölstand liegt wohl am Motor, geht wohl nur bei den größeren 3,0 und 5,2
2004er Mondeo ST220 Sth, 2008er Audi S6 Avant, 2008er Focus CC Cabrio

Klatta

FORENSPONSOR

Beiträge: 290

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Carlsberg

Level: 37

Erfahrungspunkte: 1 048 714

Nächstes Level: 1 209 937

Danksagungen: 1 / 1

  • Nachricht senden

3

Samstag, 23. März 2013, 19:24

AW

Hallo, in welchem Steuergerät habt ihr das umgestellt. Beim facelift hat sich das geändert. Ich Schau mal nach.
Neuer Pampersbomber= A6 Avant 2.7 TDI


Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 827 499

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

4

Samstag, 23. März 2013, 20:08

Geht, hab ich erst gestern bei einem 10/2009 gemancht
Codierungen mit VCDS – Audi A6 Wiki
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f

JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 726

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

5

Sonntag, 24. März 2013, 07:50

Genauso haben wir es gemacht. Ich denke das wir keine grundlegende Fehler gemacht haben, da alle anderen Freischaltungen (TV frei während der Fahrt, Zeigertest, Batterieanzeige usw.) auch funktioniert haben. Wie gesagt, alles was mit dem Kombiinstrument zu tun hat, geht nicht.

Ich vermute, das nach einer erfolgreichen Freischaltung im MMI CAR Menü -> Kombiinstrument ein oder mehrere neue Punkte dazu gekommen sein sollten. Das ist aber nicht der Fall. Muss man ggf. das Kombiinstrument auch noch resetten? Wenn Ja, wie muss man das anstellen?
so long .......... Joe

Klatta

FORENSPONSOR

Beiträge: 290

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Carlsberg

Level: 37

Erfahrungspunkte: 1 048 714

Nächstes Level: 1 209 937

Danksagungen: 1 / 1

  • Nachricht senden

6

Sonntag, 24. März 2013, 08:45

Habs

Beispiel Batterieanzeige: zuerst muss dass hidden menu freigeschaltet werden


stemei.de VCDS Codierung Webdesign - Stefan Meier - MMI 3g Hidden Menue - VCDS Codierungen, Webdesign


Achtung: hab's nicht getestet, nur zitiert, da ich die Anzeige nicht benötige.
Neuer Pampersbomber= A6 Avant 2.7 TDI


JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 726

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

7

Sonntag, 24. März 2013, 08:57

@Klatta

Zitat

Ich denke das wir keine grundlegende Fehler gemacht haben, da alle anderen Freischaltungen (TV frei während der Fahrt, Zeigertest, Batterieanzeige usw.) auch funktioniert haben. Wie gesagt, alles was mit dem Kombiinstrument zu tun hat, geht nicht.


Das war ja nicht das Problem - das funktioniert ja auch alles !!! Also alles was mit dem FIS (Laptimer, Schaltempfehlung, Öltemp. und Füllstandsanzeige) zu tun hat, funktioniert nicht - das ist das Problem.
so long .......... Joe

Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 827 499

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

8

Sonntag, 24. März 2013, 09:34

Dann hat ihr schlicht weg einen Fehler gemacht.
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f

Klatta

FORENSPONSOR

Beiträge: 290

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Carlsberg

Level: 37

Erfahrungspunkte: 1 048 714

Nächstes Level: 1 209 937

Danksagungen: 1 / 1

  • Nachricht senden

9

Sonntag, 24. März 2013, 13:14

Dann vermute ich das gl. wie Maverick.
Hatte das nur als Tip, da ich letztens ähnliches machen wollte, aber per VDS kein Steuergerät Nr 07 fand.
Neuer Pampersbomber= A6 Avant 2.7 TDI


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 401 565

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

10

Sonntag, 24. März 2013, 17:15

Du hast ja schon einen FL - oder einen langen Lagerwagen (hoffe ich nicht, aber MMI 3G sollte da sein).

Alles was Du freigeschaltet hast, ist auch nur vom Kombi anwählbar, also sollte Bordcomputer vorhanden sein.
Schaltempfehlung geht, aber muss auch im MMI aktiviert werden.
Öltemp. geht, Ölstand nicht.
Also wenn Dir die Anzeigen im MMI fehlen, dann müssen diese auch dort aktiviert werden, nicht nur im KI.

JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 726

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

11

Montag, 25. März 2013, 08:32

Erstmal DANKE für Eure Tips - Tja, so ist das wenn man noch A6 Neuling ist.

Ich habe bislang immer nur mit dem Wippschalter des Boardcomputers, welcher an der Stirnseite des Scheibenwischerhebels sitzt, herum gespielt. Da gab es wie gesagt nichts neues im FIS zu entdecken. Auch im MMI ( ja, ist ein echter FL mit 3G+) gibt es unter Kombiinstrument keine neuen Eintragungen.

Heute habe ich dann zum ersten mal den kleinen Taster unterhalb des Scheibenwischerhebels entdeckt - und siehe da, es offenbarte sich der Laptimer incl. Temperatur und Ladedruckanzeige. Die Schaltempfehlung (habe TT) habe ich aber bis jetzt noch nicht entdeckt. Weder in der Sport Wahlhebelstellung, noch in der manuellen Stellung, noch beim schalten mit den Schaltwippen. Oder gibt es da evtl. auch eine bestimmte Anzeigestellung der FIS Tasterchens? Wie gesagt im MMI taucht da kein neuer Menüpunkt auf, den man ggf. aktivieren könnte.

Appropos aktivieren - bei meiner Suche und meinen Spielereien mit dem MMI bin ich in ein Engineering Menü geraten (Setup + Return gleichzeitig etwas länger gedrückt). Steht sehr viel von Versionsständen und anderem kryptischen Zeug drin. Gib es da irgend etwas wissenswertes, womit man ggf. was anfangen, bzw. womit man Einstellungen optimieren kann?

Wie ich in meinem Vorstellungströd schon geschrieben habe, bitte ich meine Unwissenheit zu entschuldigen, aber ich lerne noch :( Diesbezüglich bin ich aber wie ein Schwamm - ich sauge nahezu jede Information in mich auf :lol: :lol: :lol: Da ist das Web schon eine geile Sache. Habe gestern erstmal das Selbststudienprogramm von Audi für die A6 Elektrik " durchgearbeitet". War zwar für einen A6 Modell 2005, aber es gibt einem schon ganz gute Einblicke, in das wie und warum. Da ich beruflich aus der Elektroecke (Automatisierungstechniker) komme, war das schon sehr interessant zu lesen.

Leider muss man ja heut zu Tage im KFZ Bereich bei Fehlern, am besten schon mit der exakten Diagnose zum Händler fahren. Sonst werden da nur pauschal Teile, mit der Annahme "könnte, müsste, sollte", getauscht und der dumme Kunde muss es bezahlen, bis dann irgendwann mal der Fehler weg ist.

So geschehen bei unserem alten Sharan. Klimatronic hat rum gesponnen. VAG Händler wollte für 1000 Euro das Klima Steuergerät tauschen. Bei Recherchen im Web stellte sich heraus, das bei dem Fehler in 99,9% der Fälle der kleine Lüfter, welcher die Luft zwecks Messung durchs Steuergerät saugt, durch Staub, Schmutz, Nikotin blockiert ist. Lüfter freiblasen und BINGO - Fehler war dauerhaft weg.

Ist halt schade, das es heute in den Werkstätten kaum noch echte Fachleute und Freaks gibt, deren Beruf auch ihr Hobby ist. Die Jungs sind in der Regel die besten Mechaniker und können, dir am Knarren und Knarzen des Autos schon den Fehler nennen.

...... ich merke gerade das ich etwas "Offtopic" werden - SORRY
so long .......... Joe

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »JoeBuster« (25. März 2013, 09:58)


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 401 565

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

12

Montag, 25. März 2013, 14:07

Ja, siehst Du es überhaupt im MMI - Schaltempfehlung?
Auch denke ich, Du hast einen 4F mit TT - das ist eher was für ein Schaltgetriebe.


JoeBuster

Foren AS

  • »JoeBuster« ist der Autor dieses Themas

Beiträge: 45

Fahrzeug: A6 C6 2.0 TFSI

EZ: 11/2010

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Level: 23

Erfahrungspunkte: 61 726

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

13

Dienstag, 26. März 2013, 09:07

Einen Eintrag im MMI habe ich nicht, obwohl ich genau gesehen habe, wie er den Haken gesetzt und es zurückgeschrieben hat. <_< -ich sehe schon, ich werde wohl um einen eigenen VCDS Koffer nicht herum kommen :lol: Sind einfach doch zu viele Sachen, die man im Nachhinein gerne mal nachgucken würde, bzw. die man zukünftig gebrauchen kann - und sei es nur zum Bremsbeläge oder Batterie wechseln. Immer jemanden bitten müssen ist Käse.

Zitat

Auch denke ich, Du hast einen 4F mit TT - das ist eher was für ein Schaltgetriebe.


Ja, ich vermute auch, das es evtl. etwas mit der TT zu hat. Obwohl man da im Manuellen Mod die Gänge auch schön ausdrehen kann - also warum nicht auch da eine Schaltempfehlung anzeigen. ?(
so long .......... Joe

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 401 565

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

14

Dienstag, 26. März 2013, 15:59

Gute Frage - ich habe trotz MJ 2008 und 3GP keinerlei Schaltempfehlung - man. Getriebe habe ich ja.

Ich habe schnell das Bordbuch im Rechner gemountet - hier der Auszug:

Fahrerinformationssystem

Gilt für Fahrzeuge: mit Schaltanzeige und Schaltgetriebe

Die Anzeige kann helfen Kraftstoff zu sparen.
Die Schaltanzeige kann im MMI aktiviert und deaktiviert werden.
Schaltanzeige ein- und ausblenden
Wählen Sie: Funktionstaste CAR > Systeme* > Kombiinstrument > Schaltempfehlung Abb.2.
Um die Schaltanzeige kennen zu lernen, fahren Sie zunächst bitte wie gewohnt. Wenn der eingelegte Gang für eine verbrauchsgünstige Fahrweise nicht optimal ist, erfolgt eine Gangempfehlung. Im Display werden der eingelegte und der empfohlene Gang angezeigt Abb.1.

Hochschalten: Die Anzeige erfolgt rechts vom eingelegten Gang, wenn ein höherer Gang empfohlen wird.
Runterschalten: Die Anzeige erfolgt links vom eingelegten Gang, wenn ein niedrigerer Gang empfohlen wird.

Dabei kann es auch vorkommen dass Gänge übersprungen werden (3 > 5). Erfolgt keine Schaltempfehlung, fahren Sie bereits mit dem passenden Gang.
Vorsicht!
Die Schaltanzeige soll Ihnen helfen, Kraftstoff zu sparen. Sie ist nicht geeignet, um in allen Fahrsituationen den richtigen Gang zu empfehlen. Für Fahrsituationen wie z. B. Überholen, Bergfahrt oder Anhängerbetrieb kann die Wahl des richtigen Gangs nur vom Fahrer getroffen werden.
Hinweis
Während das Kupplungspedal betätigt wird, erlischt die Anzeige im Kombiinstrument Abb.1.

Black Projekt

Routinier

  • »Black Projekt« ist männlich

Beiträge: 606

Fahrzeug: S6 4F 2008

EZ: 06/2008

MKB/GKB: BXA/JLL

Wohnort: Rheda- Wiedenbrück

Level: 37

Erfahrungspunkte: 1 130 237

Nächstes Level: 1 209 937

Danksagungen: 1 / 0

  • Nachricht senden

15

Dienstag, 26. März 2013, 16:24

Zitat

Während das Kupplungspedal betätigt wird, erlischt die Anzeige im Kombiinstrument Abb.1.


Das könnte der Grund sein warum das selbst im manuel Modus mit TT nicht geht, oder man müsste sich auch noch ein Kupplungspedal codieren :whistle:
2004er Mondeo ST220 Sth, 2008er Audi S6 Avant, 2008er Focus CC Cabrio


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 401 565

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

16

Dienstag, 26. März 2013, 16:54

Jups!!!
Klar hätten die das auch einpflegen können, man kann ja am Lenkrad schalten.

Aber mal so oT: Ich habe es im Firmenwagen drinnen - so ein MÜLL. Wenn man echt den Schaltempfehlungen folgt, fährt man sowas von schräg, dass ich diese Anzeige ignoriere. Leider kann ich die da nicht wie beim 4F aussschalten.