Sie sind nicht angemeldet.

e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

1

Donnerstag, 17. Januar 2013, 21:35

4F Lenkradheizung nachgerüstet, leider ohne Funktion

Hallo

ich bin neu hier und habe gleich schon mein erstes problem.

ich habe mir ein lenkrad mit lenkradheizung eingebaut, dazu lenkradsteuergeät getauscht und den schleifring, danach alles codiert.

nun zum problem :
es ist ein lenkrad ohne taste, die heizung soll über die sitzheizung eingeschaltet werden. das geht aber leider nicht. per stellglieddiagnose wird das LR warm zeigt auch alles fein in dem messwertbock an aber per sitzheizung tut sich leider nichts (laut messwertblock bleibt die heizung aus.)

laut teilenummer wurde da LR auch vom bj her in meinem auto verbaut 4f0 419 091 aj

kenn das problem jemand von euch? muss ich noch in einem anderen STG was codieren?

oder hat jemand im raum berlin einen audi mit lenkradheizung und taste was ich mir MAL kurz reinschauben kann oder evtl MAL codierungen zu vergleichen???

über hilfe von euch wäre ich sehr dankbar... ?(


Ranger-Joe

Administrator

  • »Ranger-Joe« ist männlich
  • »Ranger-Joe« ist ein verifizierter Benutzer

Beiträge: 6 186

Fahrzeug: A6 4F 2.0 TDI

EZ: 12 / 2007

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Wohnort: 12623 berlin

Level: 56

Erfahrungspunkte: 27 993 245

Nächstes Level: 30 430 899

Danksagungen: 40 / 8

  • Nachricht senden

2

Donnerstag, 17. Januar 2013, 23:00

Na ich könnte mir nur vorstellen das die Heitzung kaput ist oder falsch geklemmt ist. Welches Steuergerät hast du verbaut? Die nummer wäre interessant.

Kenne mich da zu wenig aus. Mir war bis heute aber auch nicht bekannt, das es Lenkräder für den 4F ohne taste am Lenkrad gibt. Kenn sie nur mit Taste.

e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

3

Freitag, 18. Januar 2013, 08:36

also das ich was falsch geklemmt habe denke ich nicht da ist ja nichts dran ausser der stecker der lrhzg den ich in den schleifring stecke.
und wie gesagt mit der stellglieddiagnose funktioniert sie ja .temperatur steigt an laut sensor und das LR wird ja warm.es sind auch keine fehler im fehlerspeicher abgelegt.

die teilenummer vom lenkradsteuergerät ist 4f0 953 549 c im etka steht dazu für " lenkräder mit schaltbarer lenkradheizung".
ich finde kein anderes was noch lenkradheizung unterstützt. :( :( :(

das lenkrad wurde aber laut etka von 2005-2007 im 4f und q7 verbaut


Ranger-Joe

Administrator

  • »Ranger-Joe« ist männlich
  • »Ranger-Joe« ist ein verifizierter Benutzer

Beiträge: 6 186

Fahrzeug: A6 4F 2.0 TDI

EZ: 12 / 2007

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Wohnort: 12623 berlin

Level: 56

Erfahrungspunkte: 27 993 245

Nächstes Level: 30 430 899

Danksagungen: 40 / 8

  • Nachricht senden

4

Freitag, 18. Januar 2013, 09:47

Also nochmal für mich, das Lenkrad geht an, wenn du die sitzheizung anmachst ja?

Müste es dann nicht über die sitzheizung angelernt werden? Also am Steuergerät meine ich... Im MMI gibt es selber ja keine Einstellung. Und die sitzheizung muss ja dann das Signal an dein Steuergerät geben. Denn ich glaube das es Lenkrad Heizung ohne sitzheizung nicht gibt, also muss da ein Zusammenhang sein. Ich frag MAL einen Kollegen, der hat da mehr Ahnung.


- Gesendet mit iPhone & Tapatalk -

e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

5

Freitag, 18. Januar 2013, 10:11

ja so stehts zumindest laut motortalk bei jemanden in der bedienungsanleitung. ich vermute ja auch das irgendwo noch was codiertwern muss, weiß aber nicht wo.
wenn man im lenkradsteueregerät sich die messwertblöcke anschaut habe ich ja auch einen für die sitzheizung,der steht aber auf nicht betätigt oder so und bei betätigen der sitzheizung tut sich da nichts.da muss sich aber etwas ändern...meiner meinung nach.

debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 36

Erfahrungspunkte: 923 674

Nächstes Level: 1 000 000

  • Nachricht senden

6

Freitag, 18. Januar 2013, 13:09

Welches Lenkrad Steuergerät ist den verbaut? Teilenummer wäre interessant. Und was hast du für eine Klimaanlage. Die muss wohl Klimacomfort plus sein....


gesendet vom iPad über Tapatalk
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...


Ranger-Joe

Administrator

  • »Ranger-Joe« ist männlich
  • »Ranger-Joe« ist ein verifizierter Benutzer

Beiträge: 6 186

Fahrzeug: A6 4F 2.0 TDI

EZ: 12 / 2007

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Wohnort: 12623 berlin

Level: 56

Erfahrungspunkte: 27 993 245

Nächstes Level: 30 430 899

Danksagungen: 40 / 8

  • Nachricht senden

7

Freitag, 18. Januar 2013, 13:17

Zitat

Welches Lenkrad Steuergerät ist den verbaut? Teilenummer wäre interessant. Und was hast du für eine Klimaanlage. Die muss wohl Klimacomfort plus sein....


gesendet vom iPad über Tapatalk

Nummer steht weiter oben!


- Gesendet mit iPhone & Tapatalk -

e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

8

Freitag, 18. Januar 2013, 13:19

ja habe komfortklima (klima plus)

steuergerät 4f0 953 549 c
lenkrad 4f0 419 091 aj

debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 36

Erfahrungspunkte: 923 674

Nächstes Level: 1 000 000

  • Nachricht senden

9

Freitag, 18. Januar 2013, 13:24

Das index c Steuergerät ist meines Erachtens für die Lenkradheizung mit Knopf... Du brauchst glaub ich das mit Index D


gesendet vom iPad über Tapatalk
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...


e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

10

Freitag, 18. Januar 2013, 13:40

habe grad nochmal beim freundlichen angerufen der sagt bei index d steht nichts von lenkradheizung.???
mein etka ist anscheinend zu alt ich hab es garnicht drin.
kann mir das irgendwie nicht vorstellen.

debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 36

Erfahrungspunkte: 923 674

Nächstes Level: 1 000 000

  • Nachricht senden

11

Freitag, 18. Januar 2013, 17:05

Ich kann ja MAL in mein etka schauen... Gib mir MAL deine autodaten...


gesendet vom iPad über Tapatalk
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...

e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

12

Freitag, 18. Januar 2013, 17:23

a6 4f 2,7 TDi baujahr 2006 Handschaltung mkb: bpp


debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 36

Erfahrungspunkte: 923 674

Nächstes Level: 1 000 000

  • Nachricht senden

13

Freitag, 18. Januar 2013, 17:34

Ok, index c sollte doch richtig sein. Hast du MAL nach weiteren Fehler im Steuergerät gesucht? Hab gerade gelesen, das es beim umbau zu einen Fehler des lenkwinkelsensors kommt. Nachdem dieser gelöscht wurde und das lenkradsteuergerät neu codiert wurde, ging es wohl per sitzheizung...


gesendet vom iPad über Tapatalk
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...

e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

14

Freitag, 18. Januar 2013, 17:56

lenkwinkelsensor ist neu kalibriert kein fehler im steuergerät ABS esp usw funktioniert ja auch alles.

debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 36

Erfahrungspunkte: 923 674

Nächstes Level: 1 000 000

  • Nachricht senden

15

Freitag, 18. Januar 2013, 18:11

Ok, hab noch was gefunden...
CAN Gateway, dort muss lenksäulenelektronik codiert werden. Ist allerdings eine lange codierung... Wie das geht, kann ich dir nicht sagen




gesendet vom iPad über Tapatalk
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...


e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

16

Freitag, 18. Januar 2013, 18:42

da kann ich ja nur codieren das ich ein lenkradsteuergerät habe aber nicht das ich ne LR heizung habe.
glaube ich zumindest.

Ranger-Joe

Administrator

  • »Ranger-Joe« ist männlich
  • »Ranger-Joe« ist ein verifizierter Benutzer

Beiträge: 6 186

Fahrzeug: A6 4F 2.0 TDI

EZ: 12 / 2007

MKB/GKB: -/-

Verbrauch: Spritmonitor.de

Wohnort: 12623 berlin

Level: 56

Erfahrungspunkte: 27 993 245

Nächstes Level: 30 430 899

Danksagungen: 40 / 8

  • Nachricht senden

17

Freitag, 18. Januar 2013, 22:10

So, mein Kollege hat MAL rescherschiert....

Das Steuergerät wurde unter anderem im Modell 2009-2011 verbaut das Lenkrad aber nur bis 2008 und er ist sich rellativ Sicher, das es im 2009er Modell nur Lenkräder mit Schalter am Lenkrad gibt. von daher glaubt er nicht das es das richtigie Steuergerät ist. Oder eben das falsche Lenkrad fürs Steuergerät.

Für Lenkrad Heitzung muß es sein, da es ja in der Stellglied Diagnose anspricht. Doch von der Sitzheitznung nicht angesprochen wird. Ich hoffe ich hab das so richtig wiedergegeben, versteh steh einer die Schwaben wenn sie schnell sprechen..... ;) Er meint du sollst dir eine Zweite meinung eines anderen Audihändlers holen..... Ich bin raus ich verste nur noch Bahnhof. Ich hoffe mein Kollege konnte einen hinweiss zur klärung geben. Halt uns doch bitte auf dem laufenden. Interessiert mich jetzt schon woran es liegt.

e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

18

Freitag, 18. Januar 2013, 22:32

klingt nicht gut...
ich denke da werd ich wohl nochmal n anderes lenkrad kaufen müssen :devil:


debakel

Audi AS

  • »debakel« ist männlich

Beiträge: 344

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nauen, Berlin

Level: 36

Erfahrungspunkte: 923 674

Nächstes Level: 1 000 000

  • Nachricht senden

19

Samstag, 19. Januar 2013, 04:22

Und meine Recherche hat ergeben, das die teilenummern zusammen passen... Vielleicht liege ich ja garnicht so verkehrt das du noch das can gateway codieren musst, damit die lrhz merkt, das die sitzheizung an ist....


gesendet vom iPad über Tapatalk
Audi A6 Avant 2.5 TDI V6, 180PS, Bj 2003
MKB: BDH, Automatik 5-Gang, Navi+

Wer später bremst, ist länger schnell...

e_brandt

Neuling

  • »e_brandt« ist der Autor dieses Themas

Beiträge: 17

Fahrzeug: A6 4F 2,7 tdi 6/2006

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 167677 Kremmen

Level: 20

Erfahrungspunkte: 25 997

Nächstes Level: 29 658

  • Nachricht senden

20

Samstag, 19. Januar 2013, 17:34

bin heute nachmal mit dem vas 5054 die codierungesmöglichkeiten durchgegangen, leider ohne erfolg.

hab MAL bilder von der stellglieddiagnose und den messwertblöcken gemacht.

man siet eindeutig das er kein signal von der sitzheizung bekommt, da keine änderung bei betätigung.
»e_brandt« hat folgende Bilder angehängt:
  • 20130119_155350.jpg
  • 20130119_160334.jpg