Sie sind nicht angemeldet.

BlueA6

Eroberer

  • »BlueA6« ist der Autor dieses Themas

Beiträge: 28

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 38536 Meinersen

Level: 24

Erfahrungspunkte: 76 973

Nächstes Level: 79 247

  • Nachricht senden

1

Dienstag, 25. Januar 2011, 19:36

Regen- und Lichtsensor wieder freischalten

Hallo und Guten Abend an alle...

Ich hoffe ich finde hier eine kleine Hilfestellung für mein Problemchen, nachdem ich über bekannte Suchmaschinen nichts finden konnte.

Habe mein Auto komplett lackieren lassen und daher wurde parallel natürlich auch die Frontscheibe ausgebaut und ersetzt (war sowieso Steinschlag drin). Nun alles wieder eingebaut, nach erfolgter Komplettlackierung, alles wieder aktiviert und Fehlerspeicher gelöscht etc.

Aber was der Lackierer nicht hingekriegt hat ist, meinen Regen und Lichtsensor wieder zu aktivieren.
Der Fehler wird jetzt dauerhaft im FIS angezeigt. Regen und Lichtsensor hängt ja zusammen. Druckkissen oder wie das heisst oben an der Scheibe wurde vom Freundlichen auch bereits kontrolliert. Alles soweit okay. Er hat nur keine Ahnung wie man das wieder freischaltet. (jaja ich weiss, kann kein vernünftiger Freundlicher sein.)

Fehlersymbol sieht unfgefähr so aus... Siehe Anhang.

Kann mir das MAL jemand erklären, wie und wo ich das freischalte. Ein OBD2 Handscanner mit Zugriff auf alle Steuergeräte und Programierfunktionen habe ich.

Ich hoffe hier weiss das jemand, es nervt nämlich.

Kurz Offtopic:
Und da garantiert die Frage kommt, komme ich Euch zuvor... :razz:
Die Lackierung war von Akoyasilber auf komplett schwarz und noch nicht bereut.


Gruss an alle.
»BlueA6« hat folgendes Bild angehängt:
  • Symbol Lichtsensor.jpg


josch

Audi AS

Beiträge: 393

Fahrzeug: A6 Allroad 4f

EZ: 12/2006

MKB/GKB: ASB/-

Level: 37

Erfahrungspunkte: 1 003 261

Nächstes Level: 1 209 937

Danksagungen: 2 / 0

  • Nachricht senden

2

Dienstag, 25. Januar 2011, 20:02

Wieo wurde deaktiviert? Biste da sicher?
Kabel in Ordnung?
Beim rausschneiden beschädigt?

BlueA6

Eroberer

  • »BlueA6« ist der Autor dieses Themas

Beiträge: 28

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 38536 Meinersen

Level: 24

Erfahrungspunkte: 76 973

Nächstes Level: 79 247

  • Nachricht senden

3

Dienstag, 25. Januar 2011, 20:18

Die Kabel habe ich selber auch schon kontrolliert. Jedenfalls da wo ich rangekommen bin und gucken konnte. Also Spiegel AB und die Sensorverkleidung runter aber alles "augenscheinlich" okay.

Der Sensor wurde nicht deaktiviert, sondern durch das neue einbauen der Scheibe hat irgendwie der Sensor keine verbindung zu seinem Steuergerät gefunden. MAL einfach erklärt. Meinte jedenfalls mein Lackierer.

Habe echt keinen Plan was das sein könnte.


DJ-nitro

Audi AS

  • »DJ-nitro« ist männlich

Beiträge: 397

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Heilbronn

Level: 36

Erfahrungspunkte: 879 504

Nächstes Level: 1 000 000

Danksagungen: 2 / 0

  • Nachricht senden

4

Mittwoch, 26. Januar 2011, 00:10

Kontrolliere MAL die pins

DJ-nitro

Audi AS

  • »DJ-nitro« ist männlich

Beiträge: 397

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Heilbronn

Level: 36

Erfahrungspunkte: 879 504

Nächstes Level: 1 000 000

Danksagungen: 2 / 0

  • Nachricht senden

5

Mittwoch, 26. Januar 2011, 00:17

hier hab was...


Steuergerät Codierung (Variante 2: Zuordnung unklar)

STG 09 (Bordnetz I) auswählen
STG Codierung -> Funktion 07

00xx?xx: Fahrlicht

0 - ohne automatisches Fahrlicht
1 - mit automatischem Fahrlicht mit Lichtsensor (G399)
3 - mit automatischem Fahrlicht mit Regen-/Lichtsensor (G397)
Der Herr der Ringe

BlueA6

Eroberer

  • »BlueA6« ist der Autor dieses Themas

Beiträge: 28

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 38536 Meinersen

Level: 24

Erfahrungspunkte: 76 973

Nächstes Level: 79 247

  • Nachricht senden

6

Mittwoch, 26. Januar 2011, 08:11

Zitat von »"DJ-nitro"«

hier hab was...


Steuergerät Codierung (Variante 2: Zuordnung unklar)

STG 09 (Bordnetz I) auswählen
STG Codierung -> Funktion 07

00xx?xx: Fahrlicht

0 - ohne automatisches Fahrlicht
1 - mit automatischem Fahrlicht mit Lichtsensor (G399)
3 - mit automatischem Fahrlicht mit Regen-/Lichtsensor (G397)



Für was stehen die kleinen x in dem Code. Durch was muss ich die ersetzen? Fragezeichen wäre ja dann die 3. oder?


Leixe

König

  • »Leixe« ist männlich

Beiträge: 1 269

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Hildesheim

Level: 44

Erfahrungspunkte: 4 102 667

Nächstes Level: 4 297 834

Danksagungen: 2 / 0

  • Nachricht senden

7

Mittwoch, 26. Januar 2011, 10:52

wenn du Licht und Regensensor hast dann müßte deine Codierung an 5ter Stelle von links gesehen eine 3 vorweisen....

00xx3xx

die xx ersetzt du duch die Zahlen deiner jetzigen Codierung...
Golf IV Variant 1,9 TDI
Golf VI Variant 1,4 TSI

BlueA6

Eroberer

  • »BlueA6« ist der Autor dieses Themas

Beiträge: 28

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 38536 Meinersen

Level: 24

Erfahrungspunkte: 76 973

Nächstes Level: 79 247

  • Nachricht senden

8

Mittwoch, 26. Januar 2011, 11:31

Wie sehe ich den jetzigen Code ?

Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 818 690

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

9

Donnerstag, 27. Januar 2011, 10:44

Dein ODB2 Handscanner bringt dir nichts. Du brauchst VCDS oder VAG-Com mit Hex-Can Interface. ODB2 liefert dir nur die standardisierten Daten.
Mehr Infos da -> http://de.openobd.org/hardware.htm
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f


BlueA6

Eroberer

  • »BlueA6« ist der Autor dieses Themas

Beiträge: 28

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 38536 Meinersen

Level: 24

Erfahrungspunkte: 76 973

Nächstes Level: 79 247

  • Nachricht senden

10

Freitag, 30. Dezember 2011, 17:54

Update:

sooo.. das ganze Jahr habe ich meine Frau mit der Fehlermeldung fahren lassen. Ich habe ja meinen Firmenwagen.
Habe mich nicht mehr drum gekümmert.

So heute habe ich einen neuen Regensensor mit Druckplättchen verbaut, nachdem ich gelesen habe dass bei einem Frontscheibentausch auch der Sensor getauscht werden sollte. Alle Kabelzuführungen kontrolliert (wg. Beschädigungen beim Scheibenausbau). Alles okay.

Baue also alles wieder zusammen. Mache Zündung an.... und sch.... der Fehler immer noch da und Sensor ohne Funktion.

Habe auch versucht mit meinem OBD II Scanner versucht den Fehler zu finden und zu löschen. Vielleicht liegt es auch an dem ungelöschten Fehler, dass es noch nicht funzt. Habe leider nichts gefunden.

Wer kann mir helfen und sagen woran es liegen könnte?

Scheibe ist die gleich wie vorher und Original mit Audi Piktogramm. Keine andere Tönung.

Kann wer Helfen und hat evtl. eine Idee woran es liegt..?

Vielen Dank

Gruss

Juergen_H

FORENSPONSOR

  • »Juergen_H« ist männlich

Beiträge: 171

Fahrzeug: A6 4f 3.0 TDI Avant 06/2005

EZ: 06/2005

MKB/GKB: BMK/HKG

Wohnort: Wuppertal

Level: 31

Erfahrungspunkte: 365 678

Nächstes Level: 369 628

Danksagungen: 0 / 13

  • Nachricht senden

11

Samstag, 31. Dezember 2011, 14:00

Zitat von »"BlueA6"«

Update:
...
Kann wer Helfen und hat evtl. eine Idee woran es liegt..?
..


Zitat von »"Maverick78"«


Dein ODB2 Handscanner bringt dir nichts. Du brauchst VCDS oder VAG-Com mit Hex-Can Interface. ODB2 liefert dir nur die standardisierten Daten.
Mehr Infos da -> http://de.openobd.org/hardware.htm


Da gibt es nichts hinzuzufügen.
Guten Rutsch
Jürgen

BlueA6

Eroberer

  • »BlueA6« ist der Autor dieses Themas

Beiträge: 28

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 38536 Meinersen

Level: 24

Erfahrungspunkte: 76 973

Nächstes Level: 79 247

  • Nachricht senden

12

Montag, 9. Januar 2012, 20:10

hi ich nochmal,

Habe mir heute MAL VAG-Com von nem Kumpel geliehen.

Fehlerspeicher ausgelesen. Sensor nicht ansprechbar (keine Kommunikation)
Löschen ging nicht.

Steuergerät lt. http://de.openobd.org/hardware.htm neu programmiert. (alter Code war schon richtig) nund Frontscheibe nochmal neu eingegeben. (wg. Wechsel damals)
Also alles korrekt schon drin gewesen. Code war 0003121

Liegt also eindeutig am Sensor, weil keine Verbindung zum Sensor aufgebaut werden kann.

Aber der eingebaute Sensor ist neu. Was kann das sein???

Ich will endlich meine Lichtautomatik mit CH und LH wieder haben.

Kabel sind auch alle i.O..

Weiss echt keinen Rat mehr.
Will aber auch nicht dem freundlichen für die Stundenlange Fehlersuche Haufen Kohle abdrücken.

Gruss


Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 818 690

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

13

Montag, 9. Januar 2012, 20:27

Ich würd der Firma die die Scheibe getauscht hat auf die Füße treten.
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f

BlueA6

Eroberer

  • »BlueA6« ist der Autor dieses Themas

Beiträge: 28

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 38536 Meinersen

Level: 24

Erfahrungspunkte: 76 973

Nächstes Level: 79 247

  • Nachricht senden

14

Montag, 9. Januar 2012, 20:43

Werde ich auch tun, muss bloss MAL wieder in der Gegend sein. Aber was kann das sein?

Maverick78

MODERATOR

  • »Maverick78« ist männlich
  • »Maverick78« ist ein verifizierter Benutzer

Beiträge: 3 994

Fahrzeug: VW e-Golf

Verbrauch: Spritmonitor.de

Wohnort: Markt Erlbach

Level: 49

Erfahrungspunkte: 8 818 690

Nächstes Level: 10 000 000

Danksagungen: 10 / 5

  • Nachricht senden

15

Dienstag, 10. Januar 2012, 11:56

wenn der Sensor sich nicht ansprechen lässt ist er kaputt. So einfach ist das. Entweder Kabelbruch oder Sensor. Was anderes gibt es nicht.
VCDS + VAS Unterstützung Raum N, FÜ, ER, ERH, AN, NEA + MMI Updates + STG Updates (Digital Tacho usw.)
Chiptuning Stützpunkt von HCS-Performance (CrisisX)
Codierungsübersicht 4f

Lesezeichen: