Sie sind nicht angemeldet.

swaka

Audi AS

  • »swaka« ist der Autor dieses Themas

Beiträge: 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 35

Erfahrungspunkte: 710 530

Nächstes Level: 824 290

  • Nachricht senden

1

Mittwoch, 24. November 2010, 13:57

RS6 SW LED kein Licht trotz Reparatur

sooo,
Habe mir ja RS6 Scheinis mit defekten Led´s gekauft, und wollte dort alle led´s ern.
hab alle leds erneuert und am ende noch paar MAL getestet! ging ca 5 minuten gut und dann auf einmal ausm nix wollte ich bestromen aber kam nix??? habe allemöglichen sachen schon ausprobiert aber alle leds leuchten einzeln (auch beim überbrücken zwecks lötstellenprobleme)



Wo kann da nur der Fehler sein? Habe an dem Blättchen wo die ganzen spannungsleitungen sind leicht an ner kante angerissen durch dass ganze hin und her weils ja net funktioniert hat am anfang! habe diese jedoch an den eckpunkten aufgeraut und gelötet und dass funktioniert laut multimeter...



Was ich nicht verstehe ist dass es auf einmal kommt und nicht nach nem wechsel ner led!

kondensatoren haben widerstandswerte also nicht ins unendliche! wo der übergang ist von platine auf LED blättchen liegen an 2 pins die spannung an also 1 MAL plus und 1 MAL minus mit 12V!

Die spannung fällt regelrecht an den Led´s AB und an der 4ten oder 5ten LED sind es nurnoch 0,5V danach 0V



müssten da beim übergang aber nicht 50V anliegen? wenn die erste LED 12v bekommt warum kein licht?

Kennt sich da überhaupt jemand aus? :(((((

Will endlich die Scheinis drin haben ;)

mfg


rs6browny

Silver User

Beiträge: 230

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Bielefeld

Level: 34

Erfahrungspunkte: 611 906

Nächstes Level: 677 567

  • Nachricht senden

2

Samstag, 11. Dezember 2010, 15:41

Ich würd´s MAL mit neuen Elko´s probieren! Kriegt man bei Conrad für ca1,50 das stück


Uploaded with ImageShack.us

swaka

Audi AS

  • »swaka« ist der Autor dieses Themas

Beiträge: 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 35

Erfahrungspunkte: 710 530

Nächstes Level: 824 290

  • Nachricht senden

3

Sonntag, 12. Dezember 2010, 14:57

sind die links und rechts gleich? wenn ich die leiste mitnehm und dem EP futzl zeite, weiß er genau welche ich dann brauch?

lg


rs6browny

Silver User

Beiträge: 230

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Bielefeld

Level: 34

Erfahrungspunkte: 611 906

Nächstes Level: 677 567

  • Nachricht senden

4

Sonntag, 12. Dezember 2010, 15:31

tausch vorsichtshalber beide. Ist doch Latte ob du jetzt 1,50 oder 3€ bezahlst.
Achtung!!! Bevor du sie ablötest merk dir ganz genau wie sie richtig rauf müssen!!!
Hab einmal einen falsch raufgelötet und dann 12V angeschlossen!
Keine 5sec und es stieg rauch auf. Gottseidank ist nichts weiter beschädigt worden.
Hab auch einmal alle LED´s getauscht und nach einer Funktionsprüfung nach 10min war Schluss mit Lustig.
Hast du dieses Problem an beiden Platinen?
Sowas tritt eigentlich nur bei 5% der Fälle auf oder wenn man zu viel Strom draufballert

swaka

Audi AS

  • »swaka« ist der Autor dieses Themas

Beiträge: 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 35

Erfahrungspunkte: 710 530

Nächstes Level: 824 290

  • Nachricht senden

5

Sonntag, 12. Dezember 2010, 16:59

habe bis jetz nur 1 platine bearbeitet, der andere SW ist noch zu! wollte erst einen fertig machen und dann den 2ten, naja ich wechsel einfach MAL aus und sehe ja dann weiter, danke dir trotzdem schonmal!

rs6browny

Silver User

Beiträge: 230

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Bielefeld

Level: 34

Erfahrungspunkte: 611 906

Nächstes Level: 677 567

  • Nachricht senden

6

Sonntag, 12. Dezember 2010, 18:47

Bedank dich erst wenn´s geklappt hat :razz:


swaka

Audi AS

  • »swaka« ist der Autor dieses Themas

Beiträge: 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 35

Erfahrungspunkte: 710 530

Nächstes Level: 824 290

  • Nachricht senden

7

Sonntag, 19. Dezember 2010, 17:17

gibts noch paar daten für die elkos da der elektronikpartner bei dem ich bestellen will nicht genau weiß welche des sind, er meinte er bräuchte noch mehr daten wie kapazität undso??

kann ich die nicht mitm multimeter auf widerstand messer?

lg

Lesezeichen: