Sie sind nicht angemeldet.

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

1

Freitag, 12. Februar 2010, 21:04

AMI schaltet ab, wenn Update auf Datenträger

Hallo zusammen,

ich habe Probleme mit meinem Ami. Und zwar spielt er seit neustem die Titel auf meiner Festplatte nur noch einige Sekunden (manchmal auch einige Minuten) AB und springt dann zum nächsten Titel. Dabei scheint das Interface laufend auf die Platte zuzugreifen (LED blinkt immer wie wild).

Deshalb wollte ich MAL ein Softwareupdate machen. Wenn ich jedoch die Update Datei (AMI_update_080423.bin) auf den Datenträger lege (Root Verzeichnis), geht die Platte beim Zündung einschalten kurz an und schaltet sich dann direkt wieder AB und das AMI ist nicht mehr über "Quelle" auswählbar (da steht nur noch der Wechsler).

Hatte schonmal jemand ähnliche Probleme? Woran könnte das liegen? Ich bin gerade echt am verzweifeln.
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006


Micheart

A6-Freund

  • »Micheart« ist männlich

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 20 262 763

Nächstes Level: 22 308 442

  • Nachricht senden

2

Samstag, 13. Februar 2010, 07:40

Soweit ich weiß mußt Su das Update von CD aus installieren

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

3

Samstag, 13. Februar 2010, 09:40

Du musst das Update auf einen USB Stick packen, welcher nur in FAT formatiert ist und nur diese .bin datei beinhaltet. Alles andere raus.
Von einer HDD mag er das nicht.
Und dann sollte es funktionieren.


Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

4

Sonntag, 14. Februar 2010, 08:53

Der Stick ist mit FAT formatiert, aber es will einfach nicht klappen. Könnte es evtl. daran liegen, dass mein Interface keinen Buchstaben am Ende der Teilenummer hat (also noch die erste Ausführung ist) und deshalb noch keinen USB Support bietet (was auch das springen der Titel erklären könnte)?

Wenn es am Interface liegt, würde ich mir MAL eins mit höherem Index kaufen. Welches wäre am besten? Gibt ja Buchstaben von B bis F.
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

5

Sonntag, 14. Februar 2010, 19:33

Das AMI unterstützt USB erst AB SW-Version 700 - das heißt MMI 4220. Wenn Du bist jetzt einen HDD betrieben hast, dann müsste zumindest das mit der 700 drauf sein.
Das AMI bekommt mit der 5150 dann die 830 und mit der 5570 die 840.
Der Index ändert sich immer mit dem SW-Update.
Ohne Index=170
mit Index B=700 usw....

Wenn Du die Möglichkeit hast, dann poste MAL im MOST die Indentifikation des AMIs mit HW/SW-Nummer

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

6

Dienstag, 16. Februar 2010, 17:05

Ich habe das Interface noch recht neu und habe es jetzt zum ersten MAL mit der USB Platte probiert. Er liest die Platte zwar (Verzeichnisse werden angezeigt), aber er spielt die Titel halt nicht ganz AB. Ein Update des AMI habe ich nicht vorgenommen, also sollte ja noch die Seriensoftware ohne USB Support drauf sein?

Meine MMI Version ist die 5150 (die Version war aber schon vor Einbau des AMI aufgespielt...oder updated sich das AMI automatisch, wenn eine neuere MMI Version erkannt wird?)
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

7

Dienstag, 16. Februar 2010, 17:29

Das AMI wird automatisch bei einer neuen MMI-Version mit geflasht. Aber dazu muss erstmal im Auto verbaut sein.
Wenn Du die 5150 auf dem Auto hast, dann müsste dein AMI die 830/840 als SW haben und wenn ich mich nicht irre Index E.
Zur Sicherheit musst Du in den MOST rein mit Setup Return und den AMI Stand MAL auslesen.
Für Unterstützung USB muss das AMI Index B haben und den SW-Stand 700 oder höher.

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

8

Dienstag, 16. Februar 2010, 17:50

Ich hab gerade MAL in dem Menü geschaut. Im AMI Untermenü stand Softwarestand X102
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

9

Dienstag, 16. Februar 2010, 17:54

Poste mir das MAL bitte im Bild - das glaube ich fast nicht....(ich meine den SW-Stand, das dürfte nie im Umlauf sein!!!!!!!)


Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

10

Dienstag, 16. Februar 2010, 18:17

Hier ein Foto davon: http://www.ts85.de/a3fshare/uploads/AMI_Software.jpg

Denke doch MAL, dass ich im richtigen Menü bin.
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

11

Dienstag, 16. Februar 2010, 18:26

Ja, da bist Du.
Also Du hast eine Version, welche noch vor der eh schon fehlerbehafteten Serienversion 170 entstanden ist. Diese verträgt keinerlei USB.
Du musst jetzt hoffen, das Du mit einem MMI-Update diese Version überschreiben kannst.
Meistens haben solche X-Stände einen sehr hohen Stand (Serie zb. 170 3stellig, Testversion X102 4stellig), welche über der Serie liegen.
Dann mag das MMi-Update diesen Stand nicht, da er als höher interpretiert wird und Du somit keinerlei Updatemöglichkeiten mehr hast.
Hast Du es von ebay?

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

12

Dienstag, 16. Februar 2010, 19:19

Jepp, war von ebay - aber ich denke, ich werd mir einfach ein B-Interface beim Freundlichen bestellen, dann bin ich auf der sicheren Seite.
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

13

Dienstag, 16. Februar 2010, 19:31

Mein Tipp: versuche es doch einfach MAL mit einem MMI-Update, vielleicht läuft es durch.
Die CD Kostet 2,19 - ein AMI kostet 360.
Meine Entscheidung wäre einfach....

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

14

Dienstag, 16. Februar 2010, 19:38

2,19€?! Beim Freunlichen? Wenn j,a, welche Teilenummer hat die? Oder kann man sich das Update irgendwo runterladen?
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

15

Dienstag, 16. Februar 2010, 19:54

4E0 906 961 AA = ist die 4220, 700er AMI Stand
8T0 906 961 = ist die 5150, 830er Stand AMI
4L0 998 961 = ist die 5570, der letzte SW-Stand


Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

16

Dienstag, 16. Februar 2010, 20:09

Ok, die 5150 hab ich ja schon drauf - dann müsste ich wohl zur 5570 greifen? Oder kann ich das selbe Update nochmal draufziehen, um einzelne Steuergeräte (AMI) zu updaten?

Ich weiß ja nicht, wie sich die Kiste mit der 5570 verhält (never change a running system) ;)
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

17

Dienstag, 16. Februar 2010, 20:14

Ja, das kannst Du nochmals mit verbauten AMI einlegen.
Wenn eine SW-Änderung (AMI) erkannt wird, kannst Du diese durchführen.

5570 behebt 1 Fehler im Bereich des MMI bei aktivierten Navi und es wird das Telefon vor der Zerstörung bewahrt.

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

18

Dienstag, 16. Februar 2010, 20:24

Ok, dann werde ich die 5570 wohl einfach MAL testen. Vielleicht "heilt" es mein AMI ja :)

Danke schonmal für die wieder MAL sehr ausführlichen Tipps :razz:
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 411

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 39

Erfahrungspunkte: 1 532 015

Nächstes Level: 1 757 916

Danksagungen: 2 / 0

  • Nachricht senden

19

Dienstag, 16. Februar 2010, 20:28

Gern geschehen.

Ach ja, die 5570 sind 3 CDs, also die kosten glaube ich 5 Euro zusammen. Du brauchst aber nur die 3.CD!!

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 121 487

Nächstes Level: 1 209 937

  • Nachricht senden

20

Freitag, 19. Februar 2010, 20:26

So, habe heute MAL geupdated (bzw. das Update für die Handyvorbereitung läuft im Moment noch).

Das AMI mit dem X-Stand wurde nicht geupdated (N/A). Mein anderes B-Ami, von dem ich ausging, dass es kaputt ist (da ich weder USB Updates machen konnte noch sonstwelche Medien erkannt wurden) läuft nun aber wieder - Update lief durch. Danach hatte er auch meinen USB Stick mit dem AMI Userupdate gelesen. Wenigstens läuft das nun wieder.

Das X-Ami kann wohl nicht weiter geupdated werden wegen dem Vorserienstand (wie du vermutet hattest).
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006

Lesezeichen: