Sie sind nicht angemeldet.

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 034 924

Nächstes Level: 1 209 937

  • Nachricht senden

1

Sonntag, 31. Januar 2010, 15:53

FIS Fehlermeldung Kennzeichenbeleuchtung bei G-Elumic SLN

Hallo zusammen,

ich habe seit ein paar Tagen an meinem Dicken ein SLN von G-Elumic verbaut. Ich habe in den original Kennzeichenleuchten zwei Lastwiderstände von einem 3M SLN verbaut, da die Kennzeichenbeleuchtung überhaupt nicht funktioniert, wenn die Leuchten raus sind.

Jedoch meldet mein FIS jetzt sporadisch eine defekte Kennzeichenbeleuchtung.

Hat evtl. noch jemand dieses SLN verbaut und kann mir einen Tipp geben, wie ich die Fehlermeldung in den Griff bekomme?

Gruß
Thomas
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 417 862

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

2

Sonntag, 31. Januar 2010, 16:31

Welche Widerstände hast Du denn verbaut?

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 034 924

Nächstes Level: 1 209 937

  • Nachricht senden

3

Sonntag, 31. Januar 2010, 17:46

Die Widerstände haben 60 Ohm.

Die Glühlampen haben ca. 5-10 Ohm. Hab jetzt MAL probiert, die originalen Glühlampen statt der Lastwiderstände einzubauen. Im Moment leuchtet das Kennzeichen. Ich probier MAL, ob das auch dauerhaft funktioniert.

Wenn das der Fall ist, lackiere ich die Glühbirnen einfach mit Auspufflack schwarz.
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 417 862

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

4

Sonntag, 31. Januar 2010, 19:05

Der Widerstand sollte pro Seite ca. 150Ohm haben, dann ist die Fehler weg.
Aber es reicht, um bei Defekt immer noch einen Fehler zu generieren.

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 034 924

Nächstes Level: 1 209 937

  • Nachricht senden

5

Sonntag, 31. Januar 2010, 20:18

ok, ich schau jetzt aber erst MAL, ob der Fehler mit den eingebauten Glühbirnchen weg ist, das wär mir nämlich lieber, als einen Widerstand irgendwo rumfliegen zu haben (der ja auch heiß wird).
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 417 862

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

6

Sonntag, 31. Januar 2010, 20:32

der 150er wird nicht so warm. Ich habe ihn oben über den LEDs (Umbau BMW) schon seit 1,5 Jahren liegen - ohne Probs. Habe MAL die Oberflächentemperatur gemessen - war so 40°C. Das schaffen die Gelben auch :wink: :wink:


Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 034 924

Nächstes Level: 1 209 937

  • Nachricht senden

7

Sonntag, 31. Januar 2010, 21:12

Na das klingt doch super. Werd ich mir MAL vormerken. Der Widerstand muss dann wohl auch 5W haben, oder?

Du weißt nicht zufällig, ob man die 150 Ohm Widerstände auch fürs TFL und das Standlicht (LED's) verwenden kann? Bei meinen TFL LED's wurden Widerstände mitgeliefert: 2x 39 Ohm parallell geschaltet (also ca. 20 Ohm effektiv) mit je 11W. Die Dinger werden schon mächtig warm (laut Infrarotthermometer über 100°C).

Bei den W5W LED's fürs Standlicht war ein einzelner 11W Widerstand mit 47 Ohm dabei - der wird auch so heiß...

Wäre super, wenn man da andere Widerstände nehmen könnte, ohne dass das FIS meckert und die nicht so heiß werden. Hast du da evtl. eine Idee?
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 417 862

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

8

Sonntag, 31. Januar 2010, 21:44

Ich habe/hatte für das Standlicht/TFL ebenfalls die 150/180Ohm drin - identische Zeit.
Die mitgelieferten Widerstände sind viel zu groß und werden zu warm. Beim TFL waren es 2x180Ohm und beim Stamdlicht ist es 1x150Ohm.
Die TFL Widerstände habe ich direkt im Scheinwerfer verbaut gehabt. Alles ohne Probleme.
diese hier habe ich mir gekauft:
http://www.conrad.de/ce/de/product/419478/

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 034 924

Nächstes Level: 1 209 937

  • Nachricht senden

9

Sonntag, 31. Januar 2010, 22:03

super, danke dir! Dann werde ich mir die MAL fürs TFL, Standlicht und die Kennzeichenbeleuchtung bestellen. Wenn die wirklich nur 40-50°C warm werden, hab ich da auch nicht soviel Angst, dass mir da irgendwas abfackelt.

Und die 2W reichen dann fürs TFL (PY21W Sockel) aus? Also fragt das FIS alle Lampen gleich AB - egal welche Leistungsaufnahme die Lampe eigentlich hat?
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006


corLEOne

Audi AS

  • »corLEOne« ist männlich

Beiträge: 353

Fahrzeug: A6 C6 4F Avant V6 3,2 FSI Quattro

EZ: 12/2006

MKB/GKB: AUK

Verbrauch: Spritmonitor.de

Wohnort: Elxleben LK SÖM Fahrzeug: A6 C6 4F Avant Antrieb: V6 3,2 FSI Quattro Ausstattung: S-Line in/out Farbe: Phantomschwarz

Level: 36

Erfahrungspunkte: 970 579

Nächstes Level: 1 000 000

Danksagungen: 0 / 1

  • Nachricht senden

10

Sonntag, 31. Januar 2010, 22:47

Ich verwende für die BMW Leuchten z.b. immer die hier
http://www.conrad.de/ce/de/product/428024

Schon viele Autos mit umgerüstet, nie Fehlermeldung
A6 4F 3,2 FSI Quattro Avant Phantomschwarz EZ: 12/2006
YouTube: RS6 Abgasanlage am A6 4F 3,2 FSI

4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 417 862

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

11

Sonntag, 31. Januar 2010, 22:51

Das Bordnetz-STG überwacht ja diese Lampen, das FIS ist nur die Anzeige.
Das Bordnetz funktioniert so:
Es wird der Ausgang geschaltet, es muss ein KLAR definierter Rückstrom ankommen. Wenn das in einer gewissen Zeit passiert, ist alles Io.
Da das Bordnetz einen Kalt- und einen Warmscan vornimmt, müssen die Widerstände für beides ausreichend gewählt werden.
Sind die Widerstände zu groß, kommt zu wenig an und der Kaltscan funktioniert nicht. Sind sie zu klein, geht es mit dem Warmscan nicht.
Deshalb auch immer klein wählen und parallel schalten, damit man das Bordnetz überlisten kann.
Beim LED-TFL hast du ja immer noch einen Verbraucher drin, also nimmt er eh noch was weg. Wir haben MAL beim Beginn ausgerechnet, das es so 8Watt inkl den Widerständen sind.
Das langt pro Seite für das Bordnetz.
Beim Standlicht langt ein 150er um die Lampe komplett zu simulieren (ich habe ja den S6 umbau und deshalb leuchtet es ja nicht mehr).
Viel Spaß beim Umbauen.

Pow3rus3r

Audi AS

  • »Pow3rus3r« ist der Autor dieses Themas

Beiträge: 355

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nähe Trier

Level: 37

Erfahrungspunkte: 1 034 924

Nächstes Level: 1 209 937

  • Nachricht senden

12

Mittwoch, 3. Februar 2010, 22:21

Weißt du auch, welche Widerstände nötig sind, um Nebelscheinwerfer zu simulieren? Da die Nebler ebenfalls auf LED umgebaut werden, müsste hier dem BNSTG auch was vorgegaukelt werden.

50W an Widerständen verbraten ist immer so ne Sache - vielleicht reichen hier auch kleinere Widerstände?
Gruß
Thomas
_________________
Mein Dicker:
A6 4F Avant 3.0 TDI Quattro Tiptronic MJ 2006


4F-Devil

Audi AS

  • »4F-Devil« ist männlich

Beiträge: 407

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 38

Erfahrungspunkte: 1 417 862

Nächstes Level: 1 460 206

Danksagungen: 2 / 0

  • Nachricht senden

13

Freitag, 5. Februar 2010, 19:38

Nein, da brauchst Du 50W. Sonst gibt es Fehler. Ich habe es auch mit den Conrad-Widerständen gelöst.
Jedoch sind das eben Wärmeproduzenten, welche an einem gut gewählten ort montiert werden müssen.

Lesezeichen: