Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

gnatbite

Anfänger

  • »gnatbite« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 Avant 4F5 C6 3.0 TDI quattro V6 04/2006

EZ: 04/2006

MKB/GKB: -/-

Level: 14

Erfahrungspunkte: 5 224

Nächstes Level: 5 517

  • Nachricht senden

1

Montag, 12. März 2018, 21:34

Sporadische Probleme mit dem Turbo

Hallo liebe A6 Freunde,

seit zwei Wochen macht mein Dicker leider Probleme mit dem Turbo. Hier zunächst die Fahrzeugdaten:

Quellcode

1
2
3
4
5
AUDI A6 Avant (4F5, C6) 3.0 TDI quattro (225Ps)

# Schlüsselnummern
zu 2) 0588
zu 3) ABJ000449


Jetzt beschreibe ich, was bisher geschah.

Bei einer nächtlichen Fahrt bei ca. -8°C vor ca. 3 Wochen hatte mein 3.0 TDI nach dem Starten gar keine Leistung mehr, hat sich angefühlt, wie ein 50PS Diesel. Scheinbar lief der Wagen im Notlauf, obwohl die Motorkontrollleuchte nicht angegangen ist. Ich musste noch ca 80km über die Autobahn nach Hause, was auch zum Glück ging aber VMAX war bei ca. 130kmh.
Da es bereits recht spät war, habe ich am nächsten Tag erst mein ODBII Interface angeschlossen und folgenden Fehler mit dem App Torque ausgelesen:

Quellcode

1
P0046 - Antriebsstrang


Der Fehler war nur als "PENDING FAULT" im Fehlerspeicher aber die Motorkontrolllampe war nachwievor nicht an.
Nach einigem Recherchieren im Internet habe ich folgende Fehlerursachen identifiziert:

  • Druckluftschlauch (sieht ok aus)
  • Luftmassenmesser (LMM)
  • Variable-Turbinengeometrie-(VTG)-Lader / Ladedrucksteller
  • Turboloader
  • Magnetventil von der Ladedrucksteuerung
Während der Recherche bin ich auch irgendwo auf den folgenden Tipp gestoßen:

Zündung an, Zündung aus, Zündung an, Zündung aus, Zündung an, Motor starten

Siehe da, der Dicke fuhr auf einmal wieder normal, Zufall?
Nach ein paar Kilometern kam der Fehler aber wieder und diesmal nicht mehr PENDING. Daraufhin konnte ich den Fehler mit dem ODBII Interface und dem App Torque löschen.

Es wurde wieder etwas wärmer und der Wagen fuhr für ein paar Tage wieder normal. Meine Frau - es ist der Wagen meiner Frau - war bereits in einer Werkstatt, wo ein KfZ-Mechaniker den Fehlerspeicher ausgelesen und sogar eine Testfahrt gemacht hat. Es konnte kein Fehler festgestellt werden. Klassischer Vorführeffekt.

Nach einigen Tagen rief mich meine Frau an, dass der Wagen wieder keine Leistung hat und da sie weiter entfernt war, habe ich ihr gesagt, dass sie kurz zu ATU fahren soll und den Fehler auslesen lassen. Das Ergebnis lautete wie folgt:

Quellcode

1
2
3
Fehlercode: P3348 
Steuereinheit Turboloader 1
Stromkreis Fehlerhaft


Der Fehler wurde durch ATU gelöscht und der Dicke fuhr wieder für zwei Tage normal, bis der Fehler gestern wieder auftrat.

Bevor ich jetzt wieder in die Werkstatt fahre, würde ich mir gerne ein paar Meinungen einholen, worauf die beschriebenen Anzeichen hinweisen. Da das Problem nur sporadisch auftritt, habe ich die Hoffnung, dass es nicht der Turbolader ist. :whistling:

Ich freue mich auf eure Hilfe.


Moikus

FORENSPONSOR

  • »Moikus« ist männlich

Beiträge: 781

Fahrzeug: A6 Avant C6 3.0 TDI quattro

EZ: 11/08

MKB/GKB: CDYA

Wohnort: By, Sax

Level: 39

Erfahrungspunkte: 1 466 329

Nächstes Level: 1 757 916

Danksagungen: 5 / 5

  • Nachricht senden

2

Dienstag, 13. März 2018, 12:08

Hi, das hört sich ganz nach etwas Elektronik-Spuk an.

Es könnte ein mechanischer Defekt/bzw. Verschleiss vorliegen an den Bauteilen die du schon beschrieben hast, oder eine elektrische Leitung zur Turbo-Steuereinheit, LMM, oder etwas anderem hat einen Fehler, Wachelkontakt, Kabelbruch.
Eine schnelle günstige Maßnahme wäre Kontaktspray auf alle Steckkontakte zu sprühen, das würde helfen, falls es ein Problem mit Korossion der Kontakte ist.

Aus welcher Ecke des Landes kommst du?
Und wie viele km hat der Dicke runter?

Grüße, Moikus
Tagebuch vom Dickerchen

Audi A6 C6 Wischender Blinker: Funktionsdemo

Audi A6 C6 Wischender Blinker: verbaut, erste Versuche


Wennst den Baum siehst, in den du rein fährst, hast untersteuern.
Wennst ihn nur hörst, hast übersteuern. *Walter Röhrl*

“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.”
_Jeremy Clarkson

gnatbite

Anfänger

  • »gnatbite« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 Avant 4F5 C6 3.0 TDI quattro V6 04/2006

EZ: 04/2006

MKB/GKB: -/-

Level: 14

Erfahrungspunkte: 5 224

Nächstes Level: 5 517

  • Nachricht senden

3

Donnerstag, 15. März 2018, 19:54

Aus welcher Ecke des Landes kommst du?
Hi und sorry für die späte Antwort, ich war leider die ganze Woche unterwegs und die E-Mail-Benachrichtigung war abgeschaltet.

Ich komme aus Xanten am Niederrhein, Kreis Wesel.

Zitat

Und wie viele km hat der Dicke runter?
Der dicke hat schon 247tkm runter, ich hoffe aber, dass ich nochmal mindestens 253tkm dran hänge. :thumbsup:


Moikus

FORENSPONSOR

  • »Moikus« ist männlich

Beiträge: 781

Fahrzeug: A6 Avant C6 3.0 TDI quattro

EZ: 11/08

MKB/GKB: CDYA

Wohnort: By, Sax

Level: 39

Erfahrungspunkte: 1 466 329

Nächstes Level: 1 757 916

Danksagungen: 5 / 5

  • Nachricht senden

4

Samstag, 17. März 2018, 11:23

Ja, kein Thema.
Hmmm, Xanten ist bissl weit weg von Mittelbayern.

Bist du mit der Ursachenforschung schon weitergekommen?

Grüße
Tagebuch vom Dickerchen

Audi A6 C6 Wischender Blinker: Funktionsdemo

Audi A6 C6 Wischender Blinker: verbaut, erste Versuche


Wennst den Baum siehst, in den du rein fährst, hast untersteuern.
Wennst ihn nur hörst, hast übersteuern. *Walter Röhrl*

“Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.”
_Jeremy Clarkson

Juergen_H

FORENSPONSOR

  • »Juergen_H« ist männlich

Beiträge: 202

Fahrzeug: A6 4f 3.0 TDI Avant 06/2005

EZ: 06/2005

MKB/GKB: BMK/HKG

Wohnort: Wuppertal

Level: 33

Erfahrungspunkte: 545 916

Nächstes Level: 555 345

Danksagungen: 0 / 13

  • Nachricht senden

5

Samstag, 17. März 2018, 14:36

Ich hatte ähnliche Fehler mit dem Turbo. Zuerst wurde der Ladedruckregler ersetzt (vor 16.000 km), was zumindest einige der Fehler zu beheben schien.
Aber erst nachdem ich den DPF reinigen ließ (vor 6.000 km), gab es keine Turbofehler mehr.

Gruß
Jürgen

gnatbite

Anfänger

  • »gnatbite« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 Avant 4F5 C6 3.0 TDI quattro V6 04/2006

EZ: 04/2006

MKB/GKB: -/-

Level: 14

Erfahrungspunkte: 5 224

Nächstes Level: 5 517

  • Nachricht senden

6

Samstag, 17. März 2018, 20:54

Bist du mit der Ursachenforschung schon weitergekommen?
Nein, leider noch nicht wirklich, aktuell läuft der Dicke auch wieder rund. Meine Frau hat bald Urlaub, in dem wir den Wagen dann einem befreundeten Kfz-Mechaniker für ein paar Tage geben.

Zitat

Ich hatte ähnliche Fehler mit dem Turbo. Zuerst wurde der Ladedruckregler ersetzt (vor 16.000 km), was zumindest einige der Fehler zu beheben schien.

Aber erst nachdem ich den DPF reinigen ließ (vor 6.000 km), gab es keine Turbofehler mehr.
Vielen Dank, das ist ein sehr interessanter Hinweis, da unser DPF auch kürzlich zusaß. Ich werde das entsprechend an unseren Kfz-Mechaniker weitergeben, damit das Problem schon mal eingekreis ist.

Ich werde berichten, woran es final lag. :police:
Das wird aber noch bis mindestens Ende März, Anfang April dauern.


gnatbite

Anfänger

  • »gnatbite« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 Avant 4F5 C6 3.0 TDI quattro V6 04/2006

EZ: 04/2006

MKB/GKB: -/-

Level: 14

Erfahrungspunkte: 5 224

Nächstes Level: 5 517

  • Nachricht senden

7

Sonntag, 1. April 2018, 14:23

Status Update: Der Dicke ist bei einem befreundeten KfZ-Meister und er hat festfestellt, dass der VTG Stellmotor hin ist. Beschreibung des Teils:

Borgwarner
Turbo Systems
5900 110 7032 (59001107032)
059 145 725 E (059145725E)
A2C53106046

Ich hatte das Glück einen identischen gebrauchten VTG Stellmotor auf ebay Kleinanzeigen zu finden, so dass wir uns die Programmierung bei Audi sparen können. Das Teil sollte Dienstag oder Mittwoch geliefert werden. Ich gebe Bescheid, ob das Problem damit behoben ist.

gnatbite

Anfänger

  • »gnatbite« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 Avant 4F5 C6 3.0 TDI quattro V6 04/2006

EZ: 04/2006

MKB/GKB: -/-

Level: 14

Erfahrungspunkte: 5 224

Nächstes Level: 5 517

  • Nachricht senden

8

Dienstag, 17. April 2018, 20:19

Der Vollständigkeit halber: Der VTG-Stellmotor war defekt. Mein Kollege hat den durch einen gebrauchten ersetzt, sodass dieser auch nicht programmiert werden musste, sondern durch "Ausprobieren" eingestellt werden konnte. ACHTUNG: Es muss genau der gleiche VTG Stellmotor sein, der beim Originalturbo dabei war. Die Teilenummern müssen komplett übereinstimmen. In meinem Fall:

59001107032
059145725E
A2C53106046

Ich hatte Glück und konnte einen entsprechenden VTG-Stellmotor über ebay Kleinanzeigen schießen, hat mich 105€ gekostet.
Der Dicke läuft wieder 1A. :thumbsup:

Dreiliterauto

Routinier

Beiträge: 652

Fahrzeug: A6 4F 3.0 TDI

EZ: 03.2010

MKB/GKB: CDYC/JMJ

Level: 36

Erfahrungspunkte: 960 014

Nächstes Level: 1 000 000

Danksagungen: 2 / 0

  • Nachricht senden

9

Mittwoch, 25. April 2018, 10:42

Dann gute Fahrt und danke für die Auflösung, ist für andere in der Zukunft immer hilfreich.

Gruß