Sie sind nicht angemeldet.

a.kiess

Silver User

  • »a.kiess« ist der Autor dieses Themas

Beiträge: 126

Fahrzeug: Audi A6 4F Avant 3.0 TDI 06/2008

EZ: 20.06.2008

MKB/GKB: -/-

Level: 26

Erfahrungspunkte: 113 486

Nächstes Level: 125 609

Danksagungen: 3 / 0

  • Nachricht senden

1

Mittwoch, 28. Dezember 2016, 19:14

Fehler 01684 - Kühlerlüfteransteuerung 2

Hallo,
habe folgenden Fehler bei mir im Motorsteuergerät und der Lüfter läuft permanent und dann noch 30 sec. nach dem ausmachen.

Hatte jemand den Fehler schon einmal?

Habe die Kühlmitteltemperatur gemessen und die ist in Ordnung.

Vermute das es das Steuergerät ist. Was kann es noch sein?
Welcher ist der Kühlerlüfter 2, fahrer- oder beifahrerseite?

VG ANdré
»a.kiess« hat folgendes Bild angehängt:
  • Unbenannt.png


Dreiliterauto

Routinier

Beiträge: 604

Fahrzeug: A6 4F 3.0 TDI

EZ: 03.2010

MKB/GKB: CDYC/JMJ

Level: 35

Erfahrungspunkte: 701 280

Nächstes Level: 824 290

Danksagungen: 2 / 0

  • Nachricht senden

2

Mittwoch, 28. Dezember 2016, 19:48

Moin,

ist ein bekanntes Problem, die Steuergeräte sind nicht dicht und produzieren den Fehler.

Welche Seite welche ist, kannst du einfach rausfinden, indem du, wenn er nachläuft vorne rein schaust, ich glaube Lüfter 2 war die Beifahrerseite, bin mir aber nicht sicher.

Wenn nur einer den Fehler wirft lässt der andere nicht lang auf sich warten, bei mir war es erst der Lüfter auf der Beifahrerseite, den hab ich dann abgesteckt weil es genervt hat, nun ca. ein Jahr später läuft auch der andere manchmal ohne Grund.

Gruß

a.kiess

Silver User

  • »a.kiess« ist der Autor dieses Themas

Beiträge: 126

Fahrzeug: Audi A6 4F Avant 3.0 TDI 06/2008

EZ: 20.06.2008

MKB/GKB: -/-

Level: 26

Erfahrungspunkte: 113 486

Nächstes Level: 125 609

Danksagungen: 3 / 0

  • Nachricht senden

3

Samstag, 31. Dezember 2016, 14:27

So,
heute das Problem gelöst ohne die ganze Front ab zu bauen.
habe mir ein neues Steuergerät besorgt und mittels Lüsterklemmen den Lüfter wieder angeschlossen.

Ist Alles ein wenig eng aber funktioniert mit einem Bock von unten ganz gut.

Habe auch erst probiert, ob es am STG liegt in dem ich das Neue mit einer Prüflampe unterm Auto getestet habe.

Also wer das gleiche Problem hat, kann dies mit ca. 200€ Invest lösen.

VG ANdré


Dreiliterauto

Routinier

Beiträge: 604

Fahrzeug: A6 4F 3.0 TDI

EZ: 03.2010

MKB/GKB: CDYC/JMJ

Level: 35

Erfahrungspunkte: 701 280

Nächstes Level: 824 290

Danksagungen: 2 / 0

  • Nachricht senden

4

Samstag, 31. Dezember 2016, 16:06

Moin,

sind ja gute Nachrichten. Wo hast du denn das Steuergerät her?, mein Stand war, dass es die nicht einzeln gibt, nur die komplette Lüfterzarge, mit Steuergeräten und Motoren.

Gruß

a.kiess

Silver User

  • »a.kiess« ist der Autor dieses Themas

Beiträge: 126

Fahrzeug: Audi A6 4F Avant 3.0 TDI 06/2008

EZ: 20.06.2008

MKB/GKB: -/-

Level: 26

Erfahrungspunkte: 113 486

Nächstes Level: 125 609

Danksagungen: 3 / 0

  • Nachricht senden

5

Sonntag, 1. Januar 2017, 11:03

Hier der Link:

NEU STEUERMODUL LÜFTER GEBLÄSEREGELMODUL AUDI A6 C6 4F0 2,7 3,0TDI OE 1137328159 | eBay

Dann habe ich den Stecker vom alten abgeschnitten und verlötet.
Oben die Kabel zum Lüfter habe ich mit einer Lüsterklemme festgemacht...

Ist zwar eng aber machbar.

VG André

Dreiliterauto

Routinier

Beiträge: 604

Fahrzeug: A6 4F 3.0 TDI

EZ: 03.2010

MKB/GKB: CDYC/JMJ

Level: 35

Erfahrungspunkte: 701 280

Nächstes Level: 824 290

Danksagungen: 2 / 0

  • Nachricht senden

6

Montag, 2. Januar 2017, 08:10

Moin,

vielen Dank!

Ich hätte es genau so wie du gemacht, hätte aber nicht gedacht, dass man ohne die Lüfterzarge auszubauen dran kommt.

Gruß und gutes Neues noch


allroad2016

Anfänger

Beiträge: 7

Fahrzeug: allroad 4f

EZ: 2010

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 555

Nächstes Level: 2 074

  • Nachricht senden

7

Samstag, 7. Januar 2017, 19:55

Moin welcher Lüfter lief bei dir, in Fahrtrichtung links oder rechts? Bei mir ist es das klimalüfterstg was einen Weg hat also der bekannte Fehler Kurzschluss nach ....

a.kiess

Silver User

  • »a.kiess« ist der Autor dieses Themas

Beiträge: 126

Fahrzeug: Audi A6 4F Avant 3.0 TDI 06/2008

EZ: 20.06.2008

MKB/GKB: -/-

Level: 26

Erfahrungspunkte: 113 486

Nächstes Level: 125 609

Danksagungen: 3 / 0

  • Nachricht senden

8

Samstag, 7. Januar 2017, 20:01

Bei mir war es der auf der Beifahrerseite...

allroad2016

Anfänger

Beiträge: 7

Fahrzeug: allroad 4f

EZ: 2010

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 555

Nächstes Level: 2 074

  • Nachricht senden

9

Samstag, 7. Januar 2017, 21:25

Also doch möglich ohne die Front zu demontieren und das ganze Kühlregalen zu tauschen, vielen Dank für den Hinweis. Werd ich auch machen, hoffte immer auf einen Wildschaden der das ganze für mich regelt aber das geht mir immer mehr auf den sack. Welches Bj ist deiner?


a.kiess

Silver User

  • »a.kiess« ist der Autor dieses Themas

Beiträge: 126

Fahrzeug: Audi A6 4F Avant 3.0 TDI 06/2008

EZ: 20.06.2008

MKB/GKB: -/-

Level: 26

Erfahrungspunkte: 113 486

Nächstes Level: 125 609

Danksagungen: 3 / 0

  • Nachricht senden

10

Mittwoch, 11. Januar 2017, 17:56

Ist Baujahr 06/2008