Sie sind nicht angemeldet.

envoy

Anfänger

  • »envoy« ist der Autor dieses Themas

Beiträge: 3

Fahrzeug: A6 Avant 3.0 TDI Quattro

EZ: 02/2010

MKB/GKB: -/-

Level: 9

Erfahrungspunkte: 727

Nächstes Level: 1 000

  • Nachricht senden

1

Dienstag, 12. April 2016, 17:36

Abgaswarnlampe leuchtet wieder auf - nach Reparatur der Saugrohrklappen/Drallklappen

Hallo guten Tag,
ich bin neu hier im Forum und zuerst mal ein Dankeschön für die freundliche Aufnahme.
Mein Name ist Michael, ich bin 62 Jahre alt und habe einen A6 Avant 3.0 TDI Quattro, Baujahr Februar 2010 und der hat jetzt 117.220 Km gelaufen.

Seit ca. 2 Jahren hat der A6 das Problem dass die gelbe Abgaswarnlampe sporadisch leuchtet.

Die letzte Fehlermeldung vor dem Ausbau der Saugrohrklappen/mit Stellglied war ""P2015 Geber Saugrohrklappenstellung, unplausibeles Signal, mechanischer Fehler, sporadisch""

Ich habe mir dann bei PGM für 370€ einen überholten Satz Saugrohrklappen/mit Stellglied gekauft.

Vor 2 Wochen hat mein Freund (Mercedesschauber) nach einer Anleitung die neuen Teile eingebaut.

Danach hat er den Fehlerspeicher gelöscht und mit dem A6 eine etwa 50Km Testfahrt gemacht und da war alles Bestens, keine Probleme oder Warnlampen.

In der letzten Woche leuchtete dann morgens nach dem Starten plötzlich wieder die gelbe Abgaswarnlampe auf.

Am letzten Samstag hat dann mein Freund den Fehlerspeicher ausgelesen und da war der ""Code P2020, Saugrohrklappensensor 2, Signal unplausibel"", hierzu muss ich sagen er hat den Fehlerspeicher mit seinem Gutmann Gerät ausgelesen.

Heute war ich dann bei Audi und habe auf die Schnelle dort mal den Fehlerspeicher auslesen lassen. Der Mann sagte dass er die Fehlermeldung "Saugrohrklappen Potentiometer 2"" gelesen hat.

Das sagt uns dass das Gutmann Gerät und auch das Audi Gerät den gleichen Fehler melden, nur die einen nennen es "Saugrohrklappen-Sensor 2" und die anderen nennen es "Saugrohrklappen-Potentiometer 2". Das Problem muss also im Stellglied/Stellmotor der Bank 2 auf der Fahrerseite liegen.

Ich werde wahrscheinlich die Teile reklamieren und ein neues Teil für die Bank 2 verlangen.

Hat einer eine Idee ob es auch woanders dran liegen könnte.

VG Michael