Sie sind nicht angemeldet.

A6gasser

Foren AS

  • »A6gasser« ist männlich
  • »A6gasser« ist der Autor dieses Themas

Beiträge: 56

Fahrzeug: A6 4f 4.2 lpg 2006

EZ: 02/2006

MKB/GKB: -/-

Wohnort: Verden

Level: 23

Erfahrungspunkte: 58 699

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

1

Sonntag, 16. März 2014, 13:58

Ölstands-temperatur Sensor aktivieren

Hi Leute,
Habe in der Wiki die Codierung zur ölstandsanzeige/Temperatur frei geschaltet.
Leider tut sich nix, wo wäre diese ab zu lesen?
Im mmi oder im ki? Erspart einem das den Blick auf den peilstab? Ist es der selbe Sensor der irgend wann sagt "Ölstand zu gering" denn habe ich, war einmal so weit ):
Gruß Lukas

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »A6gasser« (16. März 2014, 15:06)



Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 622

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 169 418

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

2

Sonntag, 16. März 2014, 14:45

Bist du im richtigen unter forum?

Gibt beim 4f Unterschiede zwischen vfl und fl

A6gasser

Foren AS

  • »A6gasser« ist männlich
  • »A6gasser« ist der Autor dieses Themas

Beiträge: 56

Fahrzeug: A6 4f 4.2 lpg 2006

EZ: 02/2006

MKB/GKB: -/-

Wohnort: Verden

Level: 23

Erfahrungspunkte: 58 699

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

3

Sonntag, 16. März 2014, 14:56

Misst! 4g waa?
Magst das mal für mich richten? :whistling:


Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 622

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 169 418

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

4

Sonntag, 16. März 2014, 15:00

Schon erledigt

Es geht um die Öl Temperatur nicht um den Ölstand?

Da gibt's eben unterschiede
Ölstand mmi. Öl Temperatur im ki also fis

Beides aber nur fl

A6gasser

Foren AS

  • »A6gasser« ist männlich
  • »A6gasser« ist der Autor dieses Themas

Beiträge: 56

Fahrzeug: A6 4f 4.2 lpg 2006

EZ: 02/2006

MKB/GKB: -/-

Wohnort: Verden

Level: 23

Erfahrungspunkte: 58 699

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

5

Sonntag, 16. März 2014, 15:03

Besten Dank!
Schade, wäre mal ein sinnvolles Feature gewesen.

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 622

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 169 418

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

6

Sonntag, 16. März 2014, 15:06

Beim vfl für den Öl stand muss der sensor nachgerüstet werden. Codieren kann man auch vorher. Ist dann leider nur nicht anwählbar.

Für Öl Temperatur brauchst glaube nur fl ki


a6ingo

Foren AS

  • »a6ingo« ist männlich

Beiträge: 55

Fahrzeug: A6 4F 3.0TDI

EZ: 03.2009

MKB/GKB: CDYA/HNL

Wohnort: Hohenhameln

Level: 24

Erfahrungspunkte: 78 830

Nächstes Level: 79 247

Danksagungen: 0 / 4

  • Nachricht senden

7

Sonntag, 16. März 2014, 18:14

Geht bei meinem nicht, FL Baujahr 2009!!
Laut stemei.de ist es erst ab Modelljahr 2010 machbar!? :?:

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 622

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 169 418

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

8

Sonntag, 16. März 2014, 18:33

Was geht bei deinem nicht?
Stand oder Temperatur?

Bratschlauch

Routinier

  • »Bratschlauch« ist männlich

Beiträge: 454

Fahrzeug: A6 3.0 TFSI Quattro

EZ: 01/2010

MKB/GKB: CAJA

Wohnort: Hagenburg, Nabel der Welt. :D

Level: 37

Erfahrungspunkte: 1 146 842

Nächstes Level: 1 209 937

Danksagungen: 3 / 0

  • Nachricht senden

9

Sonntag, 16. März 2014, 18:35

Bei meinem ging es auch nicht (Bj. 2010)?


a6ingo

Foren AS

  • »a6ingo« ist männlich

Beiträge: 55

Fahrzeug: A6 4F 3.0TDI

EZ: 03.2009

MKB/GKB: CDYA/HNL

Wohnort: Hohenhameln

Level: 24

Erfahrungspunkte: 78 830

Nächstes Level: 79 247

Danksagungen: 0 / 4

  • Nachricht senden

10

Sonntag, 16. März 2014, 18:50

Was geht bei deinem nicht?
Stand oder Temperatur?

Temperatur

A6gasser

Foren AS

  • »A6gasser« ist männlich
  • »A6gasser« ist der Autor dieses Themas

Beiträge: 56

Fahrzeug: A6 4f 4.2 lpg 2006

EZ: 02/2006

MKB/GKB: -/-

Wohnort: Verden

Level: 23

Erfahrungspunkte: 58 699

Nächstes Level: 62 494

Danksagungen: 2 / 0

  • Nachricht senden

11

Sonntag, 16. März 2014, 19:05

Wäre klasse gewesen aber nen Sensor nachrüsten mache ich nicht.
Denn verneige ich mich mal vor dem guten alten peilstab ^^

MT1

König

  • »MT1« ist männlich

Beiträge: 1 078

Fahrzeug: A6 4G 3.0 TDI BiTurbo Avant

EZ: 07/2013

MKB/GKB: -/-

Wohnort: Halle / Saale

Level: 39

Erfahrungspunkte: 1 545 523

Nächstes Level: 1 757 916

Danksagungen: 0 / 1

  • Nachricht senden

12

Montag, 17. März 2014, 09:53

Meiner ist 10/2009 und bei mir habe ich die Öltemperatur freigeschalten. Hatte am WE einen 03/2008 und da ging es nicht.
Da es sehr förderlich für die Gesundheit ist, habe ich beschlossen, glücklich zu sein.
-- Voltaire

VCDS vorhanden


Bratschlauch

Routinier

  • »Bratschlauch« ist männlich

Beiträge: 454

Fahrzeug: A6 3.0 TFSI Quattro

EZ: 01/2010

MKB/GKB: CAJA

Wohnort: Hagenburg, Nabel der Welt. :D

Level: 37

Erfahrungspunkte: 1 146 842

Nächstes Level: 1 209 937

Danksagungen: 3 / 0

  • Nachricht senden

13

Montag, 17. März 2014, 09:56

Könntest mal genau schreiben wie du das gemacht hast? Wor hatten es nach dieser Anleitung versucht, das hat er aber nicht genommen?

MT1

König

  • »MT1« ist männlich

Beiträge: 1 078

Fahrzeug: A6 4G 3.0 TDI BiTurbo Avant

EZ: 07/2013

MKB/GKB: -/-

Wohnort: Halle / Saale

Level: 39

Erfahrungspunkte: 1 545 523

Nächstes Level: 1 757 916

Danksagungen: 0 / 1

  • Nachricht senden

14

Montag, 17. März 2014, 10:07

So wie es da steht, habe ich es gemacht. Mache nachher mal ein Bild davon aus meinem Audi.
Da es sehr förderlich für die Gesundheit ist, habe ich beschlossen, glücklich zu sein.
-- Voltaire

VCDS vorhanden

YamahaMan

Foren AS

  • »YamahaMan« ist männlich
  • »YamahaMan« ist ein verifizierter Benutzer

Beiträge: 46

Fahrzeug: A6 Avant 4F 2.7 S-Line 06/2009

EZ: 06.2009

MKB/GKB: CANA/LDU

Wohnort: 59229 Ahlen

Level: 23

Erfahrungspunkte: 59 129

Nächstes Level: 62 494

Danksagungen: 0 / 2

  • Nachricht senden

15

Montag, 17. März 2014, 16:01

meine ist 06.2009 und es geht auch, im fis, Temperatur zeigt aber nur ab 60 grad
oben drauf ist so eine rote Linie mit boost,was ist das?
BAYER LEVERKURSEN :thumbup:

VCDS VORHANDEN


ThomasG

Audi AS

  • »ThomasG« ist männlich

Beiträge: 283

Fahrzeug: 4F Avant

EZ: 2007

MKB/GKB: -/-

Wohnort: Erfurt

Level: 34

Erfahrungspunkte: 575 609

Nächstes Level: 677 567

Danksagungen: 2 / 1

  • Nachricht senden

16

Montag, 17. März 2014, 18:08

Ja, erst ab 60 °C ändert sich da was.

Die Boost-Anzeige geht nur im S6, RS6 und im 2.0 TDIe...
MFG Thomas

Aktuelles VCDS vorhanden!

MT1

König

  • »MT1« ist männlich

Beiträge: 1 078

Fahrzeug: A6 4G 3.0 TDI BiTurbo Avant

EZ: 07/2013

MKB/GKB: -/-

Wohnort: Halle / Saale

Level: 39

Erfahrungspunkte: 1 545 523

Nächstes Level: 1 757 916

Danksagungen: 0 / 1

  • Nachricht senden

17

Dienstag, 18. März 2014, 06:16

Das ist schon richtig das die Anzeige erst ab 60°C etwas anzeigt, aber vorher steht ja o°C da und der rote Balken für die Batterie.
Da es sehr förderlich für die Gesundheit ist, habe ich beschlossen, glücklich zu sein.
-- Voltaire

VCDS vorhanden

MT1

König

  • »MT1« ist männlich

Beiträge: 1 078

Fahrzeug: A6 4G 3.0 TDI BiTurbo Avant

EZ: 07/2013

MKB/GKB: -/-

Wohnort: Halle / Saale

Level: 39

Erfahrungspunkte: 1 545 523

Nächstes Level: 1 757 916

Danksagungen: 0 / 1

  • Nachricht senden

18

Dienstag, 18. März 2014, 12:05

So sieht es bei mir aus.
»MT1« hat folgende Bilder angehängt:
  • Foto 1.JPG
  • Foto 2.JPG
Da es sehr förderlich für die Gesundheit ist, habe ich beschlossen, glücklich zu sein.
-- Voltaire

VCDS vorhanden


phildon

Audi AS

  • »phildon« ist männlich

Beiträge: 347

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Dinkelsbühl

Level: 35

Erfahrungspunkte: 739 264

Nächstes Level: 824 290

  • Nachricht senden

19

Donnerstag, 20. März 2014, 21:31

Bei meinem geht die Öl-Temp im FIS auch, aber wie gesagt, das wird erst ab 60°C angezeigt, und den Ölstand kann man zwar auch im MMI Freischalten, hat bei mir aber keine Funktion, da fehlt anscheinend der Sensor, laut ETKA wäre es beim FL 2.7 und 3.0 TDI die Teilenummer 03C907660H, wundert mich aber ein bisschen warum dieser Sensor nicht verbaut sein sollte, oder gibt es da wieder zwei unterschiedliche Sensoren? Der "Grobe" Sensor, der nur im FIS eine Meldung bringt wenn der Ölstand zu niedrig ist, und der "feinere" Sensor, wo man den aktuellen Ölstand im MMI abrufen kann?

Oder gibts den Sensor evtl. wieder nur beim RS6/S6?
Audi A6 Avant 3.0 TDI Quattro MJ 11/2008 (2009)

Aktuelles VCDS mit VAG-COM AI Multiscan USB + CAN vorhanden!

Budi

MODERATOR

  • »Budi« ist männlich
  • »Budi« ist ein verifizierter Benutzer

Beiträge: 5 622

Fahrzeug: A6 C6 4F Avant 2.7 TDI

EZ: 04/2007

MKB/GKB: BPP/JQG

Wohnort: Berlin

Level: 52

Erfahrungspunkte: 14 169 418

Nächstes Level: 16 259 327

Danksagungen: 11 / 19

  • Nachricht senden

20

Donnerstag, 20. März 2014, 21:34

Müsste man mal die s bzw rs Fahrer fragen ob bei ihnen die anzeige geht