Sie sind nicht angemeldet.

fassi84

Neuling

  • »fassi84« ist der Autor dieses Themas

Beiträge: 8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Auerbach

Level: 20

Erfahrungspunkte: 25 315

Nächstes Level: 29 658

  • Nachricht senden

1

Samstag, 23. Mai 2009, 10:45

Steuergerät falsch codiert

Hallo

MAL zur vorgeschichte. habe mir im Oktober letzten Jahres nen A6 C4 2.8 V6 gekauft. Aufgrund eines Wasserschadens wurde das Motor-Steuergerät getauscht. (damals alles noch von dem Verkäufer). Auto fährt auch aber geht immer wieder MAL einfach im Stansgas aus. Also habe ich es MAL an die diagnose gehängt und dabei kam folgendes raus:


Fahrzeugtyp: 4A - C4 Audi 100
Scan: 01,02,03,08,15,17,25

Addresse 01 -------------------------------------------------------
Steuergerät: 8A0 906 266 J
Bauteil: 2,8l V6/2V MPI D01
Codierung: 04051
Shop #: WSC 06335
4 Fehler gefunden:
18020 - Motorsteuergerät falsch codiert
P1612 - 35-00 - -
16554 - Bank1: Kraftstoffbemessungssystem Fehlfunktion
P0170 - 35-00 - -
01119 - Signal für Gangerkennung
27-00 - unplausibles Signal
18020 - Motorsteuergerät falsch codiert
P1612 - 35-00 - -
Readiness: N/A


Also ich weiß schonmal das das Steuergerät wohl auf Automatik-Schaltung codiert ist. Aber leider weiß ich nicht wie ich es richtig codiere.
Hoffe MAL mir kann da jemand weiterhelfen.

Grüße


B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 150 007

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

2

Samstag, 23. Mai 2009, 12:27

Hm sicher das Schalter und Automatik dasselbe Steuergerät haben?

Kraftstoffbemessungssystem Fehlfunktion könnte falschluft sein. Oder LMM
Go Green. Save the Planet. Skoda Citigo Erdgas.

fassi84

Neuling

  • »fassi84« ist der Autor dieses Themas

Beiträge: 8

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Auerbach

Level: 20

Erfahrungspunkte: 25 315

Nächstes Level: 29 658

  • Nachricht senden

3

Sonntag, 24. Mai 2009, 20:07

na ich denke MAL. kenn mich ja da selber net aus. wie gesagt hat der typ gemacht von dem ich das auto gekauft hab.hab auch noch irgendwo das originale steuergerät.aber wie gesagt das war abgesoffen und dann erstmal nicht mehr gängig. glaub auch net das es jetzt wieder funktioniert.
dachte halt das das mit dem sprit mit dem steuergerät zusammenhängt. aber so genau kenn ich mich da net aus.
aber dafür gibts ja so ein forum :-)

Lesezeichen: