Sie sind nicht angemeldet.

C4 2.8

Eroberer

  • »C4 2.8« ist männlich
  • »C4 2.8« ist der Autor dieses Themas

Beiträge: 23

Fahrzeug: S4 C4 V8 04/1993

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Mannheim

Level: 20

Erfahrungspunkte: 28 186

Nächstes Level: 29 658

Danksagungen: 1 / 0

  • Nachricht senden

1

Sonntag, 1. September 2013, 02:12

S4C4 Leerlauf spinnt

Hi Leute,
ich hab mir heute einen S4C4 gekauft. 4/93 181t km mit Historie.
Stand der Dinge ist:
Der Wagen hat die Leistung (Prüfstand und Kompressionsprüfung belegen dies) und komplett frei geblasene Kats (hört man) sowie Euro2 (nein hier wird nicht mit E2 verwechselt) sowie einen Kaltlaufregler und einen Edelstahl auspuff ab Cat. Getankt Super Plus, Ölstand genau richtig und springt auch sofort an.

Der Verkäufer sagte, das er den Wagen anders nicht kennt und ihn so gekauft hat.
Nun zum Porblem:
Egal ob ich ab 4k u/min oder ab 2k u/min den Motor auskuppel,dreht er normal runter, braucht aber ab ~1800 u/min ca. 10 Sekunden bis er sich langsam in den Leerlauf eingetrudelt hat, abgesehen davon, säuft er wenn ich im LL kurz das gas 1/3 anschnalze (oder mehr) fast ab. Wirklich nur fast, er ist kein einziges mal ausgegangen und fängt sich jedes mal.
Jetzt weiß ich nicht genau wovon das kommt. KL Regler in Kombi mit den Defekten Cats? Kann es sein, das der Wagen noch nicht alle Werte gelernt hat, denn beim Kompressionstest ist der Wagen einige male ohne Hallgeber gelaufen sowie Sicherung für Einspritzung und Zündfunken waren weg.
Allerdings bin ich mit dem Wagen 300km AB und 50km Innenstadt gefahren, eigentlich sollte er doch seine Werte haben?

Wenn ich raus beschleunige, dann passt so weit alles und er zieht ohne Ruckeln durch. Der Wagen hört sich ein wenig wie ein Stockcar an, klingt zwar "cool" aber ich weiß nicht ob das normal ist?!

PS: Bei 130-150 km/h ~12L und in der Stadt mit zügiger Fahrweise ~15-16L. Bordcomputer scheint auch doch recht genau zu sein, die Werte sind aber von Voll zu Voll Tank gemessen.


audi quattro 1998

Foren Legende

  • »audi quattro 1998« ist ein verifizierter Benutzer

Beiträge: 1 874

Fahrzeug: A6 4B 2.8 Quattro 03/1998

EZ: 03/1998

MKB/GKB: ACK

Wohnort: Brienzersee

Level: 42

Erfahrungspunkte: 2 888 907

Nächstes Level: 3 025 107

Danksagungen: 11 / 4

  • Nachricht senden

2

Sonntag, 1. September 2013, 02:43

sowie einen Kaltlaufregler
nicht viel aber eine Möglichkeit, hänge Ihn mal ab. (ich weiss bei meinem E30 war das die Ursache) Ansonsten kann ich nur sagen das mein C4 2.8er eine sehr ruhigen Leerlauf hatte.

Folgende Teile könne auch eine Ursache sein: Falschluft-Luftfilter dicht/Verdreckte Drosselklappe/Zündzeitpunkt kontrollieren/Rückschlagventil von der Benzinpumpe evtl. defekt

C4 2.8

Eroberer

  • »C4 2.8« ist männlich
  • »C4 2.8« ist der Autor dieses Themas

Beiträge: 23

Fahrzeug: S4 C4 V8 04/1993

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Mannheim

Level: 20

Erfahrungspunkte: 28 186

Nächstes Level: 29 658

Danksagungen: 1 / 0

  • Nachricht senden

3

Sonntag, 1. September 2013, 05:40

Ich konnte nicht schlafen und hab jetzt das ganze noch mal genau unter die Lupe genommen und ein Video von oben beschriebenem Problem gemacht, hoffe der Link geht.
Auf der Rückfahrt ist es mir auch so vorgekommen (was auch so ist, leider), als würde der Wagen "Eiern". Bedeutet, wenn ich im LL z.B. bei 3k u/min halte, schwankt der Drehzahlmesser 3-400 u/min weniger und dann wieder auf die Gehaltene Drehzahl und nach 3-4 Sekunden geht´s von neuem los. Immer langsam hoooooooch und ruuuunter.
Das ist sowohl im LL als auch bei Autobahnfahrten zu spüren. Alles über 2k u/min.
Weitere Ideen was es sein könnte?

YouTube


someone

Foren AS

Beiträge: 75

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Schönefeld

Level: 28

Erfahrungspunkte: 160 786

Nächstes Level: 195 661

  • Nachricht senden

4

Sonntag, 1. September 2013, 17:17

Bau mal den Kaltlaufregler aus.....

audi quattro 1998

Foren Legende

  • »audi quattro 1998« ist ein verifizierter Benutzer

Beiträge: 1 874

Fahrzeug: A6 4B 2.8 Quattro 03/1998

EZ: 03/1998

MKB/GKB: ACK

Wohnort: Brienzersee

Level: 42

Erfahrungspunkte: 2 888 907

Nächstes Level: 3 025 107

Danksagungen: 11 / 4

  • Nachricht senden

5

Sonntag, 1. September 2013, 17:41

Bau mal den Kaltlaufregler aus.....
ach ja liebe Leute "doppelpost"
nicht viel aber eine Möglichkeit, hänge Ihn mal ab.
ich weiss das macht Mühe aber lest doch die Beiträge vorher !

C4 2.8

Eroberer

  • »C4 2.8« ist männlich
  • »C4 2.8« ist der Autor dieses Themas

Beiträge: 23

Fahrzeug: S4 C4 V8 04/1993

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Mannheim

Level: 20

Erfahrungspunkte: 28 186

Nächstes Level: 29 658

Danksagungen: 1 / 0

  • Nachricht senden

6

Sonntag, 1. September 2013, 19:17

Also:
KLR habe ich noch nicht ausgebaut, allerdings mal den Fehlerspeicher ausgelesen und ihn gelöscht (war noch voll von der Kompressionsmessung), dabei kam jedes mal der Fehler "CamShaft no response".
Reingeschaut und wir haben tatsächlich vergessen den Hallsensor wieder anzuschließen (*Facepalm*)...Der Leerlauf ist jetzt deutlich besser und auch der ganze Wagen zieht besonders ab LL deutlich besser.
Die Zeit, die der Motor braucht um in LL zu kommen ab 1500u/min sind nun deutlich kürzer, aber kommen mir immer noch zu lang vor. Das Pumpen habe ich leider immer noch.
Wagen steht jetzt erstmal in der Garage und bekommt einen "großen Service". Komplette Motorrevision, dabei wird auch der KLR ausgebaut.
Ich melde mich sobald ich den KLR ausgebaut habe und wie der Wagen sich dann verhält, falls es noch andere Vermutungen gibt, nur raus damit und danke für die bisherige Hilfe.


C4 2.8

Eroberer

  • »C4 2.8« ist männlich
  • »C4 2.8« ist der Autor dieses Themas

Beiträge: 23

Fahrzeug: S4 C4 V8 04/1993

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Mannheim

Level: 20

Erfahrungspunkte: 28 186

Nächstes Level: 29 658

Danksagungen: 1 / 0

  • Nachricht senden

7

Samstag, 16. November 2013, 10:57

Es lag an der defekten Lambdasonde. Der Motor läuft jetzt wieder super und hält die Drehzahl.

audi quattro 1998

Foren Legende

  • »audi quattro 1998« ist ein verifizierter Benutzer

Beiträge: 1 874

Fahrzeug: A6 4B 2.8 Quattro 03/1998

EZ: 03/1998

MKB/GKB: ACK

Wohnort: Brienzersee

Level: 42

Erfahrungspunkte: 2 888 907

Nächstes Level: 3 025 107

Danksagungen: 11 / 4

  • Nachricht senden

8

Samstag, 16. November 2013, 13:01

Sehr schön das er wieder rund läuft, ist ja auch ein tolles Auto was ich auch gerne in meine Besitz hätte.