Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

A-Drugg

Foren AS

  • »A-Drugg« ist männlich
  • »A-Drugg« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: Audi S6 4.2 V8

EZ: 1999

MKB/GKB: AQJ

Wohnort: Castrop-Rauxel

Level: 21

Erfahrungspunkte: 31 364

Nächstes Level: 38 246

  • Nachricht senden

1

Sonntag, 18. September 2016, 16:11

non DX gegen DX getauscht. FIS und TMC zum laufen bringen?

Hi leute,



Ich habe mich schon kaputt gegooglet.



Ich habe bei meinem S6 4B Bj.12.99 (also Mj. 2000) das RNS-D non DX ausgebaut und ein RNS-D DX eingebaut. Jetzt habe ich das (bekannte) Problem das mein FIS keine Infos mehr vom Radio bekommt. Da das non DX ja kein CAN-Bus kann. Ich habe allerdings das Kombiinstrument mit der Digital Funkuhr. Heißt mein Kombiinstrument kann ja CAN-Bus wenn ich das richtig verstanden habe. Ich kann auch im Anpassungskanal 62 CAN-Bus einstellen.



Also nach meiner Suche habe ich es jetzt so verstanden das ich nur noch die TMC-Box einbauen muss und alles fluppt wieder. Also brauche ich ja nur noch den Kabelsatz für die TMC-Box (die Box selber habe ich schon). Habe ich das richtig verstanden?



Die Frage ist wie das alles verkabelt wird. Muss ich aus den Steckern am Kombiinstrument einige Kabel raus nehmen und andere einsetzen? oder sind da noch freie Plätze für die TMC-Box (hab das Kombiinstrument noch nicht ausgebaut um zu schauen).



Gibt es nen Link wo genau das beschrieben wird? Ich habe leider noch nichts finden können.

Danke schonmal


Slowfinger A6

Moderator

  • »Slowfinger A6« ist männlich
  • »Slowfinger A6« ist ein verifizierter Benutzer

Beiträge: 3 826

Fahrzeug: Audi A6 Avant 2,7 Biturbo Handschalter

EZ: Siehe Sig. :-)

MKB/GKB: ARE-/-FRQ

Verbrauch: Spritmonitor.de

Wohnort: Dresden

Level: 51

Erfahrungspunkte: 11 821 564

Nächstes Level: 13 849 320

Danksagungen: 4 / 5

  • Nachricht senden

2

Montag, 19. September 2016, 05:10

Meines wissens nach TMC Box einbauen, Kufatec Kabelsatz holen und damit Can Hi und Can Low vom RNS-D zur Box und von der Box zum Ki ziehen, alldings hätte ich an deiner Stelle gleich auf das RNS-E umgebaut is zwar Kostenintensiver aber deutlich besser.
Audi A6 4B Avant 2,7 Biturbo 6-Gang Handschalter Quattro Bj 03/2002
Tagebuch
Audi A6 4B Avant 2,4 V6 5-Gang Handschalter Fronti Bj 05/1998
Tagebuch

R.I.P Paul Walker :-(

path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 167 705

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

3

Montag, 19. September 2016, 08:49

Du musst von Pin 5/6 vom Grauen Stecker am KI an die TMC Box und von da weiter ans Navi 26 Poliger Stecker Pin 13 und 26. Dazu dann noch Zündplus und Masse an die Box, fertig. Die TMC Funktion wirst du ohne den Diversity kram nicht nutzen können, und den nachzurüsten macht wenig Sinn.


A-Drugg

Foren AS

  • »A-Drugg« ist männlich
  • »A-Drugg« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: Audi S6 4.2 V8

EZ: 1999

MKB/GKB: AQJ

Wohnort: Castrop-Rauxel

Level: 21

Erfahrungspunkte: 31 364

Nächstes Level: 38 246

  • Nachricht senden

4

Mittwoch, 21. September 2016, 12:01

Ok dann brauche ich ja gar nicht zwangsläufig den Kabelsatz?
Dann kann ich ja so die Strippen ziehen oder?

Echt ohne Dversity Box gar keine TMC Funktion?
Schade.

An welche PINs muss ich denn an der TMC Box?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »A-Drugg« (21. September 2016, 14:42)


path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 167 705

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

5

Donnerstag, 22. September 2016, 07:57

12/6 Plus
12/12 Masse
12/2 CAN L KI
12/3 CAN H KI
12/8 CAN L Navi
12/9 CAN H Navi

Dir fehlt die 2te Antennenleitung, deswegen geht kein TMC.

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 309

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 42

Erfahrungspunkte: 2 928 920

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

6

Samstag, 24. September 2016, 13:41

Antenne wird wie CANBUS auch durch die TMC-Box geschliffen.. das sollte mit dem Diversity nix zu tun haben..
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;


path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 167 705

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

7

Sonntag, 25. September 2016, 09:27

Schon klar, ihm felht aber die 2te Antennenleitung vom Navi zur TMC Box.

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 309

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 42

Erfahrungspunkte: 2 928 920

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

8

Sonntag, 25. September 2016, 14:06

Also nach meiner Suche habe ich es jetzt so verstanden das ich nur noch die TMC-Box einbauen muss und alles fluppt wieder. Also brauche ich ja nur noch den Kabelsatz für die TMC-Box (die Box selber habe ich schon). Habe ich das richtig verstanden?


Dafür gibt es ja das Anschluss-Set von z.B. Kufatec. ^^

Es beinhaltet auch den CANBUS..
»Lewismaster« hat folgendes Bild angehängt:
  • 96_0.jpg
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

A-Drugg

Foren AS

  • »A-Drugg« ist männlich
  • »A-Drugg« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: Audi S6 4.2 V8

EZ: 1999

MKB/GKB: AQJ

Wohnort: Castrop-Rauxel

Level: 21

Erfahrungspunkte: 31 364

Nächstes Level: 38 246

  • Nachricht senden

9

Montag, 26. September 2016, 10:51

Danke für die Tipps. Habe mir den Kabelsatz von Kufatec jetzt bestellt.
Mal schauen was damit geht.


A-Drugg

Foren AS

  • »A-Drugg« ist männlich
  • »A-Drugg« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: Audi S6 4.2 V8

EZ: 1999

MKB/GKB: AQJ

Wohnort: Castrop-Rauxel

Level: 21

Erfahrungspunkte: 31 364

Nächstes Level: 38 246

  • Nachricht senden

10

Mittwoch, 28. September 2016, 15:57

So ich habe jetzt alles mit dem Kabelsatz von Kufatec angeschlossen.

TMC - funktioniert
Radiosenderanzeige im FIS - funktioniert
Navi Infos im FIS - funktioniert nicht

woran kann es liegen das mir im FIS der Radiosender angezeigt wird aber keine Infos vom Navi? Also die Canbus Leitung scheint ja OK zu sein. Sonst würde ja auch der Radiosender nicht im FIS stehen.

path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 167 705

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

11

Mittwoch, 28. September 2016, 19:49

Wie ist den die Codierung von deinem KI? Anpassungskanal 62?

A-Drugg

Foren AS

  • »A-Drugg« ist männlich
  • »A-Drugg« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: Audi S6 4.2 V8

EZ: 1999

MKB/GKB: AQJ

Wohnort: Castrop-Rauxel

Level: 21

Erfahrungspunkte: 31 364

Nächstes Level: 38 246

  • Nachricht senden

12

Mittwoch, 28. September 2016, 20:03

Codierung ist 5


A-Drugg

Foren AS

  • »A-Drugg« ist männlich
  • »A-Drugg« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: Audi S6 4.2 V8

EZ: 1999

MKB/GKB: AQJ

Wohnort: Castrop-Rauxel

Level: 21

Erfahrungspunkte: 31 364

Nächstes Level: 38 246

  • Nachricht senden

13

Mittwoch, 28. September 2016, 22:04

Jetzt habe ich auch noch festgestellt das meine Funkuhr im Kombiinstrument sich nicht mehr einstellt. Ich muss sie manuell stellen.
Im Navi die Uhr lässt sich gar nicht mehr einstellen.

A-Drugg

Foren AS

  • »A-Drugg« ist männlich
  • »A-Drugg« ist der Autor dieses Themas

Beiträge: 49

Fahrzeug: Audi S6 4.2 V8

EZ: 1999

MKB/GKB: AQJ

Wohnort: Castrop-Rauxel

Level: 21

Erfahrungspunkte: 31 364

Nächstes Level: 38 246

  • Nachricht senden

14

Mittwoch, 28. September 2016, 23:51

Jetzt funktioniert alles. Ich musste das Kombiinstrument noch neu kodieren.

Ich habe in dem vertseckten Menü vom Navi festgestellt das keine Verbindung zum Kombiinstrument vorhanden ist.


Also habe ich mich nochmal schlau gemacht und herausgefunden das ich das Kombiinstrument neu kodieren muss.


VORHER


NACHHER

Es war eigentlich relativ einfach. Wenn der Code höher als 16000 ist soll man einfach 16000 abziehen und das Ergebnis als neuen Code verwenden. So habe ich es gemacht und jetzt funktioniert alles. Auch die Uhrzeit stimmt jetzt wieder.

Danke die Hilfe Leute

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »A-Drugg« (29. September 2016, 08:05)