Sie sind nicht angemeldet.

KuB_QB

Anfänger

  • »KuB_QB« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad 2.7 Biturbo

EZ: 2001

MKB/GKB: ARE

Level: 13

Erfahrungspunkte: 3 527

Nächstes Level: 4 033

  • Nachricht senden

1

Mittwoch, 10. Februar 2016, 15:25

Diagnose ohne funktion / Geschwindigkeitsmesser u km zähler ohne funktion

Kurzfassung :

A6 4B Allroad 2001 2,7 Biturbo

Geschwindigkeitsanzeige ohne Funktion
Kilometerzähler ohne Funktion

Darauf hin wollte ich die Diagnose anschließen
- VCDS ohne Funktion
- Audi Tester ohne Funktion
- Bosch ohne Funktion
also erkennt keins der Steuerteile

Sicherung der Diagnose ist i.o.

Ich habe den Wegstreckensensor schon getauscht um einfach zu schauen ob der Tacho dann wieder funktioniert.
Aber dem war nicht so.
Beim ausbau des Ki habe ich festgestellt das dieses auch schonmal ernuert bzw ausgetauscht wurde. also evtl schonmal jemand nach dem fehler gesucht oder ihn eingebaut hat,...


Habe nun noch einen Tacho im ebay gekauft. Leider funktioniert es weder ohne Tacho noch mit Tacho.
Schlüßel anlernen geht ja leider nicht ohne Diagnose,...

bin gerade bissl ratlos ...
nun kommt ihr ins spiel
bin für jeden Tip dankbar


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 42

Erfahrungspunkte: 3 022 384

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

2

Mittwoch, 10. Februar 2016, 16:06

Sicherung vom Kombiinstrument ist ok?
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

KuB_QB

Anfänger

  • »KuB_QB« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad 2.7 Biturbo

EZ: 2001

MKB/GKB: ARE

Level: 13

Erfahrungspunkte: 3 527

Nächstes Level: 4 033

  • Nachricht senden

3

Mittwoch, 10. Februar 2016, 16:40

Sicherung vom Kombiinstrument ist ok?
Servus,
Sicherung vom Ki ist i.o.
laut VCDS habe ich K1 unterbrechung nach masse


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 42

Erfahrungspunkte: 3 022 384

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

4

Mittwoch, 10. Februar 2016, 17:48

Und die Masse in dem Ki Stecker überprüft ob die anliegt?
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

KuB

Neuling

Beiträge: 13

Fahrzeug: RS4,A4

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 19

Erfahrungspunkte: 20 172

Nächstes Level: 22 851

Danksagungen: 1 / 0

  • Nachricht senden

5

Dienstag, 1. März 2016, 16:13

Kommt jemand an stromlaufpläne zu dem Auto ?

Hatte immer dazu das Problem das die Batterie alle 2 Tage leer ist.

Wenn ich Sicherung 17 ziehe geht der Strom Verbrauch auf 0,03 runter ... Denke das ist ok !

Die Sicherung soll für das navi sein ... Das ist aber abgeklemmt ...

Jenkins

Silver User

Beiträge: 149

Fahrzeug: A6 4B Avant 2.8 TT5 03/1999

EZ: 05/1999

MKB/GKB: AQD/EBZ

Verbrauch: Spritmonitor.de

Wohnort: Osnabrück

Level: 33

Erfahrungspunkte: 492 833

Nächstes Level: 555 345

  • Nachricht senden

6

Dienstag, 1. März 2016, 17:28

Moin!
Die Stromlaufpläne gibt's bei erwin.audi.com. An der Sicherung für's Navi hängt wimre auch der Verstärker bei nicht-Bose.
Micha


Von unterwegs gesendet.
Übrigens: Einkaufen ist leichter als Einbauen...


KuB_QB

Anfänger

  • »KuB_QB« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad 2.7 Biturbo

EZ: 2001

MKB/GKB: ARE

Level: 13

Erfahrungspunkte: 3 527

Nächstes Level: 4 033

  • Nachricht senden

7

Freitag, 4. März 2016, 15:08

Stromlaufplan habe ich.

leider besteht der fehler das keine Diagnose funktioniert nach wie vor.
K1 Kurzschluss nach Masse.

hat jemand eine idee ?

Habe nun nach einander so gut wie alle Steuerteile abgeklemmt aber nach wie vor keine Diagnose möglich.
Gibt es erfahrugnen wo die K Leitung evtl angescheuert sein kann oder unterbrochen ist ?

ich messe an PIN 7 am Diagnose stecker 12V gegen PLUS ??? Also es ist definitiv masse drauf.

ABER

an der K-Leitung am KI messe ich das aber nicht ?

Es funktioniert alles sowiet top bis auf Tacho und der Stromverbrauch (wobei ich da schätze das es vom SG für LWR kommt)

Tacho habe ich einen anderen angesteckt ... leider kann ich nicht fahren ohne neu anlernen des Schlüßels... geht ohne diagnose wohl nur schwer.

HILFE

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »KuB_QB« (4. März 2016, 15:53)


KuB_QB

Anfänger

  • »KuB_QB« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad 2.7 Biturbo

EZ: 2001

MKB/GKB: ARE

Level: 13

Erfahrungspunkte: 3 527

Nächstes Level: 4 033

  • Nachricht senden

8

Dienstag, 8. März 2016, 20:22

Keiner einen Plan oder Lösungsweg /

path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 172 234

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

9

Donnerstag, 10. März 2016, 12:22

Ich hatte letztens mal den Fall da konnte ich garkein STG auslesen. Mit nem anderen Tacho war es dann kein Problem mehr. Ergo: KI defekt.

Kannst du das andere KI den auslesen?


KuB_QB

Anfänger

  • »KuB_QB« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad 2.7 Biturbo

EZ: 2001

MKB/GKB: ARE

Level: 13

Erfahrungspunkte: 3 527

Nächstes Level: 4 033

  • Nachricht senden

10

Samstag, 12. März 2016, 11:49

Servus ,

ALSO:
-ich habe aktuell eine diekte Leitung von der Diagnosebuchse auf den Stecker des KI

hier ist nun der fehler weg das ich eine masseschluss auf der K1 Leitung habe (laut anschlusstest VCDS)

ABER

auch beim anklemmen einen 2. und 3. Tacho funktionier keine Diagnose.

habe nun den Teppich oben und einfach erstmal alles abgeklemmt was ich an SG gefunden habe...

leider geht nach wie vor garnichts.

KuB_QB

Anfänger

  • »KuB_QB« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad 2.7 Biturbo

EZ: 2001

MKB/GKB: ARE

Level: 13

Erfahrungspunkte: 3 527

Nächstes Level: 4 033

  • Nachricht senden

11

Dienstag, 15. März 2016, 19:39

Hab evtl den Fehler gefunden. Diagnose funktionierte heute.

Baue ihn morgen zusammen und will dann mal den Rest testen

  • »DennisDeluxe« ist männlich

Beiträge: 10

Fahrzeug: A6 4BH 2,5l TDI 04/2002

EZ: 23.04.2002

MKB/GKB: AKE

Wohnort: Luckenwalde

Level: 17

Erfahrungspunkte: 12 296

Nächstes Level: 13 278

  • Nachricht senden

12

Mittwoch, 2. November 2016, 17:49

Hallo, was war denn jetzt der Fehler gewesen das du ihn nicht auslesen konntest? Habe das selbe Problem bei einem 2,5 tdi allroad.

Mit freundlichen Grüssen


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 42

Erfahrungspunkte: 3 022 384

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

13

Donnerstag, 3. November 2016, 07:19

Hab evtl den Fehler gefunden. Diagnose funktionierte heute.

Baue ihn morgen zusammen und will dann mal den Rest testen

Was war es nun ??
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 172 234

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

14

Donnerstag, 3. November 2016, 09:18

Zitat

Sende Einheit für Notruf abgesoffen und sendete aus jedem pin Masse.
Dennoch habe ich noch einen Kurzschluss auf dem Tacho. Aber das bekomme
ich bestimmt auch hin