Sie sind nicht angemeldet.

IC3

Anfänger

  • »IC3« ist männlich
  • »IC3« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad

EZ: 2002

MKB/GKB: ARE/FTJ

Level: 13

Erfahrungspunkte: 3 919

Nächstes Level: 4 033

  • Nachricht senden

1

Donnerstag, 10. Dezember 2015, 10:11

Navi Plus nachrüsten - RNS-D o. RNS-E -> Fehler bei Einbau Navi Plus - keine Sender

kurze Vorstellung meinerseits:

ich heiße Christian, 28J. &
es steht evtl. ein Kauf von einem A6 4B - Bj.2002(Facelift) an, dazu wollt ich mich vorab erkundigen:

leider hat er nur das normale Chorus Radio drin
ich würde gern ein Navi RNS-D oder RNS-E verbauen.

was wird alles benötigt, klar ist

- Klimabedienteil
- Doppel DIN Schacht
- GPS Antenne
- Can Simulator wird nicht benötigt

..aber welche Adapter fürs Radio ? TMC Box? bei Kufatec bin ich nicht direkt fündig geworden.
brauch ich noch weitere Teile?

Danke für eure erste "Start" Hilfe
Grüße Christian
______________________________________________________________________________________________________________________
Grüße Christian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IC3« (21. Dezember 2015, 09:37)



Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 029 507

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

2

Montag, 14. Dezember 2015, 04:20

Es fehlt der Aschenbecher, die Schaltkulissenabdeckung & Schalterabdeckung oben (wenn das allesnicht nicht dabei sein sollte) und im Falle eines RNS-E wird ein Adaptersatz fällig. (von Kufatec z. b... :link:
Wenn das RNS-D dann benötigst auch die >RDS/TMC-Box. (original Audi)
Wenn das RNS-E dann entfällt die TMC-Box.
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lewismaster« (14. Dezember 2015, 07:40)


IC3

Anfänger

  • »IC3« ist männlich
  • »IC3« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad

EZ: 2002

MKB/GKB: ARE/FTJ

Level: 13

Erfahrungspunkte: 3 919

Nächstes Level: 4 033

  • Nachricht senden

3

Sonntag, 20. Dezember 2015, 20:56

Ich hab mir nun ein RNS-D eingebaut
Kufatec Adapter eingebaut, alle Signale abgegriffen
TMC Box auscodiert.

- erstes Problem
Vordere Boxen haben nicht funktioniert
-> gelöst , Codierung stand noch auf Bose

Danach funktionierte alles prima
Halbe Std später Zündung an,
RNS-D findet keine Sender, Störgeräusche / helles surren

Hat jemand sowas schon gehabt ?
Würde mich über Hilfe freuen
______________________________________________________________________________________________________________________
Grüße Christian


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 029 507

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

4

Montag, 21. Dezember 2015, 06:44

Massefehler.. Meist durch schlechte Schirmung von Signalleitungen (Am Adapter/Signalwandler) verursacht.

Welchen Adapter haste verbaut ?? im Normalfall wird beim RNS-D ggf keiner benötigt.
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

IC3

Anfänger

  • »IC3« ist männlich
  • »IC3« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad

EZ: 2002

MKB/GKB: ARE/FTJ

Level: 13

Erfahrungspunkte: 3 919

Nächstes Level: 4 033

  • Nachricht senden

5

Montag, 21. Dezember 2015, 08:31

von Kufatec empfohlen

301 Moved Permanently

den hier

angeschlossen wurden
Kl. 86S
Lichtschalter Pin 17 (grau/blau)
Zündungsplus Kl.15 - Sicherung 5
Gala - am Kombi - weiß/blaue Leitung


evtl. noch was falsch codiert ?
hab was gelesen wenn man GALA anstatt dem ABS Signal abgreift, das man die Codierung von 45(ABS) auf 12 für Gala ändern muss ?!

danke vorab für jede Hilfe :-/
______________________________________________________________________________________________________________________
Grüße Christian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IC3« (21. Dezember 2015, 10:01)


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 029 507

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

6

Montag, 21. Dezember 2015, 16:19

ABS und GALA sollten beide anliegen.. ist für die "offline" Navigation wenn mal kurzzeitig kein Satellit verfügbar ist.

Alle Masseverbindungen kontrolliert ?? ggf mal ne zusätzliche irgendwo von der Karosserie eine holen und testen...
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;


IC3

Anfänger

  • »IC3« ist männlich
  • »IC3« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad

EZ: 2002

MKB/GKB: ARE/FTJ

Level: 13

Erfahrungspunkte: 3 919

Nächstes Level: 4 033

  • Nachricht senden

7

Dienstag, 22. Dezember 2015, 09:12

ok, sollte aber auch erstmal nur mit Gala funktionieren.

ja, aber um weiteres auszuschließen...
klemme ich das Navi heute erstmal an ein anderes fzg an, nachher ist das defekt. Da brauch ich mir dann nicht den Wolf suchen :thumbsup:
______________________________________________________________________________________________________________________
Grüße Christian

IC3

Anfänger

  • »IC3« ist männlich
  • »IC3« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 Allroad

EZ: 2002

MKB/GKB: ARE/FTJ

Level: 13

Erfahrungspunkte: 3 919

Nächstes Level: 4 033

  • Nachricht senden

8

Dienstag, 22. Dezember 2015, 12:10

Navi defekt... Mist ?(

gibts Unterschiede zw. 2000 u. 2002 RNS-D's ?
oder kann ich alle vom A6 verbauen ?
______________________________________________________________________________________________________________________
Grüße Christian

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »IC3« (22. Dezember 2015, 13:48)


path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 172 633

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

9

Donnerstag, 24. Dezember 2015, 11:14

Gibt 3 verschiedebe:

Ohne DX ( bis 2000 )
Mit DX ohne Softlack ( ab 2000 )
Mit DX mit Softlack ( ab 2002 da bin ich mir nicht ganz sicher )

Die letzten beiden unterscheiden sich dadurch das das alte Schwarz, und das neue leicht in gräuliche geht.