Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

Excalibur25

Foren AS

  • »Excalibur25« ist der Autor dieses Themas

Beiträge: 51

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Westerstede

Level: 27

Erfahrungspunkte: 140 100

Nächstes Level: 157 092

  • Nachricht senden

1

Mittwoch, 21. Oktober 2015, 05:07

Kaum Radioempfang trotz neuer Antenne und Radio....

Guten morgen zusammen....
Da ich so keine passende Antwort zu meinem Problem gefunden habe, versuche ich es jetzt mal so.


Ich fange mal von vorne an.
Ich habe einen Audi A6 4b Avant Baujahr 04 /1999. Es ist eine originale Triplexantenne verbaut. Des weiteren ist eine Navi Plus RNS -D verbaut.
Da ich bei meinem keine Diversity Box unter dem Dach neben der Antenne habe komme ich nicht weiter.

Zu meinem Problem.
Ich habe kaum bis schlechten Empfang im Radio. Auch findet er keinen einzigen GPS Satelliten.

Habe nun schon viel gelesen und ausprobiert. Habe mir ein anderes Navi Plus gekauft wo ich weis das es funktioniert. Auch habe ich schon den Antennenfuß inkl. Antenne getauscht da diese sehr gern kaputt gehen.
Ich weis einfach nicht mehr weiter.

Kann mir einer Sagen ob es noch andere Boxen oder Weichen gibt und wo diese verbaut sind?
Kann Radio und Antenne definitiv ausschließen.
A6 Avant ist wie ein fahrendes Wohnzimmer: Entspannt und gemütlich


  • »TDI-Audianer« ist männlich

Beiträge: 334

Fahrzeug: A6 Avant 3.0 TDI quattro

EZ: 07/2010

MKB/GKB: CDYA/KJC

Wohnort: Landshut

Level: 31

Erfahrungspunkte: 343 119

Nächstes Level: 369 628

Danksagungen: 0 / 1

  • Nachricht senden

2

Mittwoch, 21. Oktober 2015, 17:29

Schon mal die Kabel zwischen Antennen und Radio bzw Navi geprüft?
"Gute Fahrer haben die Fliegenreste auf den Seitenscheiben." - Walter Röhrl

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 037 146

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

3

Freitag, 6. November 2015, 04:19

Was für eine Antenne haste denn verbaut?? Wieder eine originale ?
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;