Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

eltonA6

Anfänger

  • »eltonA6« ist männlich
  • »eltonA6« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4b 2,5 V6 TDI

EZ: 07.07.2003

MKB/GKB: BDG-/-

Level: 16

Erfahrungspunkte: 7 598

Nächstes Level: 10 000

  • Nachricht senden

1

Dienstag, 14. Juli 2015, 14:48

Navi Plus macht nix mehr

?(Mahlzeit, und Hallo erstmal.
Ich habe mir nen 03er 2.5 tdi geholt mit nem navi plus verbaut. Dieses macht aber nix mehr. Keine Tastenbeleuchtung einfach garnix. Habe das Auto schon so gekauft, weil man mir sagte wenn das zv STG codiert ist geht auch das navi wieder. Also hin zum freundlichen und habe das machen lassen. Und sie da das zv STG ist codiert! Nur der funkschlüssel muß noch angelernt werden!
Ich weiß nicht weiter. Habe auch schon das navi komplett raus gehabt und nach der Sicherung geguckt. Alles gut und auch die anderen
Sicherungen geguckt alle tuti.

Mfg


eltonA6

Anfänger

  • »eltonA6« ist männlich
  • »eltonA6« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4b 2,5 V6 TDI

EZ: 07.07.2003

MKB/GKB: BDG-/-

Level: 16

Erfahrungspunkte: 7 598

Nächstes Level: 10 000

  • Nachricht senden

2

Dienstag, 14. Juli 2015, 15:10

Und das auslesen hat ergeben das keine Kommunikation mit den STG Radio und Navi möglich ist

path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 172 711

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

3

Mittwoch, 15. Juli 2015, 14:01

Dann wird das Navi wohl einfach defekt sein.


Passati

Silver User

  • »Passati« ist männlich

Beiträge: 166

Fahrzeug: A6 4B 2,5 TDI 02/2000

EZ: !! Bitte angeben !!

MKB/GKB: AKE

Wohnort: Düsseldorf

Level: 29

Erfahrungspunkte: 236 987

Nächstes Level: 242 754

Danksagungen: 0 / 2

  • Nachricht senden

4

Freitag, 17. Juli 2015, 11:00

Kann aber auch sein das dat Kabel nicht gesteckt ist

eltonA6

Anfänger

  • »eltonA6« ist männlich
  • »eltonA6« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4b 2,5 V6 TDI

EZ: 07.07.2003

MKB/GKB: BDG-/-

Level: 16

Erfahrungspunkte: 7 598

Nächstes Level: 10 000

  • Nachricht senden

5

Sonntag, 19. Juli 2015, 15:00

So habe heute mal das navi nochmal raus gehabt. Und es in einem anderen Fahrzeug ausprobiert, und siehe da das navi ist i.o.
Muß also am Auto selber liegen??? ?(

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 030 900

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

6

Montag, 20. Juli 2015, 14:09

UND? mal am Radio-Stecker gemessen ob überhaupt Spannung anliegt ?
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;


eltonA6

Anfänger

  • »eltonA6« ist männlich
  • »eltonA6« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4b 2,5 V6 TDI

EZ: 07.07.2003

MKB/GKB: BDG-/-

Level: 16

Erfahrungspunkte: 7 598

Nächstes Level: 10 000

  • Nachricht senden

7

Samstag, 25. Juli 2015, 20:16

So habe mal alles durch gemessen.spannung ist überall vorhanden. Aber an den beiden Can Leitungen kommt nix an. Habe dann mal Stunden
Lang im Netz gesucht, und habe dann eine Steckerbelegung gefunden im Netz gefunden wo noch das tmc Modul ( Telematik STG) drauf war! Da kommt nämlich der Datenbus an und wird weiter geleitet zum Navi. Leitung vom tmc STG zum navi ist i.o. also tippe ich das es das tmc stg was
Defekt ist.

eltonA6

Anfänger

  • »eltonA6« ist männlich
  • »eltonA6« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4b 2,5 V6 TDI

EZ: 07.07.2003

MKB/GKB: BDG-/-

Level: 16

Erfahrungspunkte: 7 598

Nächstes Level: 10 000

  • Nachricht senden

8

Mittwoch, 2. September 2015, 14:13

Sooo Leute bin mit meinem Latein am Ende. Habe das tmc Modul getauscht, und nix passiert. Habe alles durch gemessen, und es kommt fast überall was an. Aber meine Frage ist jetzt:
Wie viel Spannung soll wo ankommen bei welchem stecker????? Das bei 30 12v ankommen soll ist mir klar! Aber auf den anderen Leitungen soll was und wieviel ankommen? Und wieviel Spannung muß bei Can low und Can High ankommen???

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 030 900

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

9

Donnerstag, 3. September 2015, 07:01

Hier mal etwas bzgl. der Pinbelegungen...

RNS-D > :link:

Navigationsgeräte (RNS-D/TMC Pinbelegung) > :link:
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;


eltonA6

Anfänger

  • »eltonA6« ist männlich
  • »eltonA6« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4b 2,5 V6 TDI

EZ: 07.07.2003

MKB/GKB: BDG-/-

Level: 16

Erfahrungspunkte: 7 598

Nächstes Level: 10 000

  • Nachricht senden

10

Mittwoch, 9. September 2015, 20:34

Danke dir Lewismaster :thumbsup: