Sie sind nicht angemeldet.

camay

Anfänger

  • »camay« ist männlich
  • »camay« ist der Autor dieses Themas

Beiträge: 4

Fahrzeug: A6 4B50BH 2,5 TDI 06/2003

EZ: 04.06.2003

MKB/GKB: BCZ/GJS

Verbrauch: Spritmonitor.de

Wohnort: Koblenz

Level: 13

Erfahrungspunkte: 3 369

Nächstes Level: 4 033

  • Nachricht senden

1

Donnerstag, 11. Juni 2015, 16:13

Innenbeleuchtung blinkt wenn Zündung ein (geöffnete Tür Beifahrerseite)

Hallo,

habe das wohl alt bekannte Problem Audi A6 4B.

1. Wird die Beifahrertür geöffnet bei Zündung aus, geht das innen licht nach 10 sec kurz aus und wieder an.

2. Wird die Zündung zugeschaltet, blinkt dien Innenraumbeleuchtung im Sekunden Takt.

3. Fußraum Beleuchtung vorne rechts ohne Funktion, Handschuhfach Leuchte ohne Funktion. Lampe i.O..

4. FIS erkennt nicht das Tür Beifahrerseite offen ist.


Das Türschloss ist neu bzw der Mikroschalter des alten Schlosses ist ganz. Nicht hochohmig.

Weiß jemand Rat?


camay

Anfänger

  • »camay« ist männlich
  • »camay« ist der Autor dieses Themas

Beiträge: 4

Fahrzeug: A6 4B50BH 2,5 TDI 06/2003

EZ: 04.06.2003

MKB/GKB: BCZ/GJS

Verbrauch: Spritmonitor.de

Wohnort: Koblenz

Level: 13

Erfahrungspunkte: 3 369

Nächstes Level: 4 033

  • Nachricht senden

2

Dienstag, 16. Juni 2015, 15:19

Hat keiner das Problem??

Astrafreak

Haudegen

  • »Astrafreak« ist männlich

Beiträge: 973

Fahrzeug: A6 4b 1.8T

EZ: 02/2000

MKB/GKB: ANB/-

Verbrauch: Spritmonitor.de

Wohnort: Düsseldorf

Level: 41

Erfahrungspunkte: 2 200 738

Nächstes Level: 2 530 022

Danksagungen: 1 / 1

  • Nachricht senden

3

Dienstag, 16. Juni 2015, 20:48

Das sind normal alles Symptome für den microschalter. Kann aber auch ein Problem mit dem kabelbaum zur Tür sein.
Steck einfach mal das Kabel vom schloss ab und guck in der Fehler noch da ist


Sent from my Toaster using Tapatalk


Cyrus

Silver User

  • »Cyrus« ist männlich

Beiträge: 128

Fahrzeug: A6 4B Limo 2.4 V6 09/2000

EZ: 09.2000

MKB/GKB: ARJ / EBV

Wohnort: Flensburg

Level: 30

Erfahrungspunkte: 258 108

Nächstes Level: 300 073

  • Nachricht senden

4

Dienstag, 16. Juni 2015, 21:37

Zu 90 % Microschalter ... hab ich alles auch durch ... blinken ... fladdern ... Fenster auf und zu ...
Kabelbaum in der Tür is auch ne Schwachstelle

camay

Anfänger

  • »camay« ist männlich
  • »camay« ist der Autor dieses Themas

Beiträge: 4

Fahrzeug: A6 4B50BH 2,5 TDI 06/2003

EZ: 04.06.2003

MKB/GKB: BCZ/GJS

Verbrauch: Spritmonitor.de

Wohnort: Koblenz

Level: 13

Erfahrungspunkte: 3 369

Nächstes Level: 4 033

  • Nachricht senden

5

Mittwoch, 17. Juni 2015, 18:11

[img]https://www.dropbox.com/s/a7c8vlykz0ag55m/IMG-20150618-WA0012.jpg?dl=0[/img] habe mit schätzeisen gegen masse gemessen es sind 100 Ohm ...... Das braune Kabel. Wie gesagt, das Schloss ist neu. Kabelbaum habe ich durchgemssen und es sieht von den Werten her gut aus(nahe kurzschluss auch bei Kabelbewegung knicken und hin und Her wackeln bis Zum STG alle io. evtl Kabelbaum unterm Armaturen Brett??

Braune Kabel Sammelmassepunkt Tür rechs zur Massepunkt A Säule 90 Ohm, bei aufgesteckten Steckern, ist der Wert normal??

Direkte Masseverbindung von Massepunkt zu Massepunkt bringt auch keine Besserung. Hat jemand evtl. Stromlaufpläne?? Was mich wundert ist das die Beleuchtung Fussraum Beifahrerseite nicht funktioniert und die im Handschuhfach. Bitte um Hilfe

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »camay« (18. Juni 2015, 21:18)


Astrafreak

Haudegen

  • »Astrafreak« ist männlich

Beiträge: 973

Fahrzeug: A6 4b 1.8T

EZ: 02/2000

MKB/GKB: ANB/-

Verbrauch: Spritmonitor.de

Wohnort: Düsseldorf

Level: 41

Erfahrungspunkte: 2 200 738

Nächstes Level: 2 530 022

Danksagungen: 1 / 1

  • Nachricht senden

6

Freitag, 19. Juni 2015, 07:28

Lies doch einfach mal den fehlerspeicher und schau was der dir sagt.
Fehler mit den microschaltern stehen normal drin

Ich glaub Handschuhfach geht nur bei eineshaltetem licht


Sent from my Toaster using Tapatalk


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 035 418

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

7

Freitag, 19. Juni 2015, 19:49

90 ohm ist zu hoch.. max. 0,1-0,3 Ohm bei geschlossenem Schalter und optimalen Übergangswiderständen.

Wenn das FIS die Tür nicht als offen / geschlossen erkennt ist es entweder der besagte Micoschalter (F3) oder aber eine Leitungsunterbrechung oder Übergangswiderstände (was ich vermute).

Die Fahrzeugmasse wird vom Massepunkt A-Säule Beifahrerseite über den Massepunkt (206) im Türkabelbaum zum Micoschalter (F3) geführt, vom F3 gehts weiter zum Stecker T5c/2 (in der Beifahrertür) zur Einstiegsleuchte (W32) und Warnleuchte (W36) von dort zurück ins Fahrzeug zum braunen Stecker T15h/4 (Kupplungssation rechts), vom T15h/4 zum Komfort-STG (J429) Stecker T5/10 geschickt & Zeitgleich abgegriffen und zum FIS geführt.

Ich würde mein Hauptaugenmerk auf den 5-Fach Stecker in der Tür werfen. bzw. Stück für Stück messen.

Also Fahrzeugmasse gegen T15h/4 messen.. sollte um die 0 Ohm haben... wenn er da schon 90 hat ist der Fehler in der Tür.. dann käme die Messung Fahrzeugmasse gegen T5c/2.. ebenfalls 0 Ohm.. wenn dort auch noch 90 Ohm anstehen ist es die Leitungsführung in der Tür selbst.

Die Massezuführung (206) muss/wird fehlerfrei sein, weil sonst die ZV in der Tür nicht funktionieren würde..

Wenn Du einen Schaltplan benötigst sag bescheid...

Gruß
Ralph
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;