Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

hubsi

Anfänger

  • »hubsi« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4B 2.8 V6 01/1999

EZ: 1.1999

MKB/GKB: ALG DEU

Level: 16

Erfahrungspunkte: 8 132

Nächstes Level: 10 000

  • Nachricht senden

1

Donnerstag, 21. August 2014, 09:29

OBD Schnittstelle keine Verbindung

Hallo
Folgendes Problem
Mein A6 lässt sich nicht mehr überOBD auslesen . Am Interface liegt es nicht ,bei anderen Fahrzeugen getestet . Stromversorgung am Interface liegt an .Selbst beim freundlichen keine Change mehr in den Steuergeräten reinzukommen .Sicherungen etc. überprüft .
Hat jemand das Prob schonmal gehabt und kann mir einen Tip geben wo ich mit der Suche anfangen könnte ?

Gruß


MT1

König

  • »MT1« ist männlich

Beiträge: 1 288

Fahrzeug: A6 4G 3.0 TDI BiTurbo Avant

EZ: 07/2013

MKB/GKB: -/-

Wohnort: Halle / Saale

Level: 41

Erfahrungspunkte: 2 162 185

Nächstes Level: 2 530 022

Danksagungen: 0 / 2

  • Nachricht senden

2

Donnerstag, 21. August 2014, 11:00

Leuchtet nach dem Einstecken des Kabels die Lampe am Kabel? Ich denlke mal das deine Dose kaputt ist. Vielleicht hat sie aber auch nur einen Wackelkontakt.
Da es sehr förderlich für die Gesundheit ist, habe ich beschlossen, glücklich zu sein.
-- Voltaire

VCDS vorhanden

hubsi

Anfänger

  • »hubsi« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4B 2.8 V6 01/1999

EZ: 1.1999

MKB/GKB: ALG DEU

Level: 16

Erfahrungspunkte: 8 132

Nächstes Level: 10 000

  • Nachricht senden

3

Donnerstag, 21. August 2014, 14:13

Hallo
Lampe leuchtet ,wackelkontakt kann ausgeschlossen werden ,ich habe die ganze Verkleidung abgebaut und den OBD stecker auf nicht sitzende pins überprüft . Wie schon gesagt selbst bei Audi keine messung mehr möglich


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 032 979

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

4

Freitag, 22. August 2014, 00:43

Entweder Unterbrechung im OBD-BUS/CAN-BUS oder eines der STG´s zieht den BUS runter.
Alle Systeme funktionieren einwandfrei ??
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

hubsi

Anfänger

  • »hubsi« ist der Autor dieses Themas

Beiträge: 7

Fahrzeug: A6 4B 2.8 V6 01/1999

EZ: 1.1999

MKB/GKB: ALG DEU

Level: 16

Erfahrungspunkte: 8 132

Nächstes Level: 10 000

  • Nachricht senden

5

Freitag, 22. August 2014, 10:16

Hi
Alle Systeme einwandfrei .
Das komische ist das es noch vor ca. 3 Wochen problemlos ging .

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 032 979

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

6

Freitag, 22. August 2014, 14:41

hmm....

Kabelbruch wäre ne Erklärung.. also müsste mal wer nen Schaltplan und ein Messgerät in die Hand nehmen und messen..
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;