Sie sind nicht angemeldet.

macko

Audi AS

  • »macko« ist der Autor dieses Themas

Beiträge: 249

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nürnberg

Level: 36

Erfahrungspunkte: 982 956

Nächstes Level: 1 000 000

  • Nachricht senden

1

Freitag, 28. Dezember 2007, 21:09

Kompressor temperatur Geber defekt - G290

hi Jungs,
hab ein Problem mit meiner Luftfederung. Der Niveaukompressor bringt einerseits zu wenig Druck und muss ausgetauscht werden. Andererseits hab ich im FSP den Fehler 01770 - Geber für Kompressortemperatur Niveauregelung (G290) 30-00 Unterbrechung / Kurzschluss nach Plus.
An meinem Austauschkompressor ist dieser Temperaturgeber allerdings nicht dran. Am orig. Audi wahrscheinlich auch nicht. Gibt es den Geber einzeln bei Audi zu kaufen, bzw hätte jemand eine Teilenummer?

Wäre super von Euch, wenn Ihr da helfen könntet.

gruss
macko
Schöne Kombi´s heißen Avant, noch schönere allroad... ;-)
A6 allroad quattro, 2,5 TDI TT5, RNS-E, Xenon, Standheizung, Solardach, Recaro,...
A2 1,6FSI


F1Sebi

A6-Prinz

  • »F1Sebi« ist männlich
  • »F1Sebi« ist ein verifizierter Benutzer

Beiträge: 5 743

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Sonthofen

Level: 55

Erfahrungspunkte: 24 433 814

Nächstes Level: 26 073 450

Danksagungen: 2 / 1

  • Nachricht senden

2

Samstag, 29. Dezember 2007, 07:25

Am Alten muss doch auch irgend eine Nummer draufstehen?!

macko

Audi AS

  • »macko« ist der Autor dieses Themas

Beiträge: 249

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nürnberg

Level: 36

Erfahrungspunkte: 982 956

Nächstes Level: 1 000 000

  • Nachricht senden

3

Samstag, 29. Dezember 2007, 11:32

Ne, der ist nur wie eine Art Kabel auf die Kühlrippe aufgeschraubt, das Kabel geht dann weg, vermutlich Rtg. Steuergerät. So weit hab ich das noch nicht zerlegt.

Bild vom Sensor

Gruss
macko
Schöne Kombi´s heißen Avant, noch schönere allroad... ;-)
A6 allroad quattro, 2,5 TDI TT5, RNS-E, Xenon, Standheizung, Solardach, Recaro,...
A2 1,6FSI


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 543 195

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

4

Montag, 7. Januar 2008, 10:54

Den Sensor gibt es nicht einzeln. Der ist nix anderes als ein NTC-Widerstand im Glasbehälter. (wie eine Glühbirne) Nimmt die Temperatur zu, singt der Wiederstand)
Kurzschluss nach Plus hört sich eher nach einem defektem Kabel an.
Kann aber auch das STG defekt sein. :(

Kurzschluss nach Masse bzw unplausibles Signale würden auf einen Defekt des Sensors deuten.

Gib MAL deine Email. Dann schick ich dir MAL was interissantes.
Audi A6 Avant 3.0 Mein Album

macko

Audi AS

  • »macko« ist der Autor dieses Themas

Beiträge: 249

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nürnberg

Level: 36

Erfahrungspunkte: 982 956

Nächstes Level: 1 000 000

  • Nachricht senden

5

Dienstag, 15. Januar 2008, 20:15

hi Jungs,
wollte Euch MAL ein Update geben. Also den Sensor bekommt man nirgends als Ersatzteil, hab jetzt nen neuen Kompressor von Audi einbauen lassen, da der Kompressor sowieso keine Leistung mehr hatte. Der Kompressor wird mit G290 geliefert.

Werde jetzt MAL den alten Kompressor zerlegen... :wink:

gruss
macko
Schöne Kombi´s heißen Avant, noch schönere allroad... ;-)
A6 allroad quattro, 2,5 TDI TT5, RNS-E, Xenon, Standheizung, Solardach, Recaro,...
A2 1,6FSI

Lesezeichen: