Sie sind nicht angemeldet.

Honk

Ewiger User

  • »Honk« ist der Autor dieses Themas

Beiträge: 23

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 85 914

Nächstes Level: 100 000

  • Nachricht senden

1

Freitag, 6. Juli 2007, 15:40

ABS Steuergerät wechseln A6 2.5TDI Bj.2000

Hallo,
mein ABS spinnt seit einiger Zeit, ABS Leuchte kam immer MAL wieder dann wieder die ASR Leuchte und jetzt geht die ABS Leuchte Gar nicht mehr weg. Fehlercode ist: 18259 P1851 Datenbus Antrieb fehlendes Signal ABS-SG sporadisch Das war der Fehlercode am Anfang jetzt kriegt man keinen Zugriff mehr aufs Steuergerät meldet sich nicht mehr. Soll wohl ein bekannter Fehler sein bei der Bosch 5.3 Teilenummer vom Hydroblock ist 8E0 614 111 AH
Beim freundlichen meinten Sie das Steuergerät ist hin und wollten 600€ für ein neues, hab jetzt ein gebrauchtes Funtionstüchtiges da, muß man beim wechseln auf irgenwas achten? Wie genau geht das? Vielen Dank im voraus.

MfG
Honk


Quattro1845

Foren AS

Beiträge: 63

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Klingenthal

Level: 29

Erfahrungspunkte: 241 860

Nächstes Level: 242 754

  • Nachricht senden

2

Freitag, 6. Juli 2007, 15:53

hi

brauchst einfach nur batterie abklemmen und dann die dinger austauschen.

MFG

Honk

Ewiger User

  • »Honk« ist der Autor dieses Themas

Beiträge: 23

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 85 914

Nächstes Level: 100 000

  • Nachricht senden

3

Freitag, 6. Juli 2007, 15:56

Hallo,
kommt da keine Bremsflüssigkeit raus oder so? Das Steuergerät ist ja auf einer Seite offen wo 12 so "Zylinder" drin sind, oder ist das ein geschlossenes Sytem, also nur die 4 Torx Schrauben raus, altes weg neues ran? Muß man noch das Steuergerät rücksetzen lassen oder passt das dann so? Vielen dank im voraus.

MfG
Honk


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 539 245

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

4

Freitag, 6. Juli 2007, 16:06

Hast Post :)
Audi A6 Avant 3.0 Mein Album

Honk

Ewiger User

  • »Honk« ist der Autor dieses Themas

Beiträge: 23

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 85 914

Nächstes Level: 100 000

  • Nachricht senden

5

Freitag, 6. Juli 2007, 16:30

Hallo Rudi,
danke aber da steht drin wie man den kompletten Hydroblock wechselt aber leider nicht wie man nur das Steuergerät am Hydroblock wechselt und wie es geht? Trotzdem danke.

MfG
Honk

Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 539 245

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

6

Freitag, 6. Juli 2007, 18:29

Ups:
Na dann so. Das STG ist mit 6 Torxschrauben befestigt und an der Seite noch ein Stecker, der auch AB muss. Dann kannst du dat Dingens abziehen.

Hab da irgendwo schonmal ne bebilderte Anleitung gesehen. :grübel: :|
Audi A6 Avant 3.0 Mein Album


B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 166 375

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

7

Freitag, 6. Juli 2007, 19:36

Und ggf. das Steuergerät neu/richtig Codieren.
Go Green. Save the Planet. Skoda Citigo Erdgas.

Honk

Ewiger User

  • »Honk« ist der Autor dieses Themas

Beiträge: 23

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 85 914

Nächstes Level: 100 000

  • Nachricht senden

8

Samstag, 7. Juli 2007, 07:49

Hallo,
vielen Dank ist genau das was ich gesucht habe, nochmal Danke.
Ist ein echt super Forum hier, man kriegt präzise und zuverlässige Antworten und nicht wie woanders "ich glaube oder ich meine usw..."

Gruß
Honk

Audiralf

Audi AS

Beiträge: 257

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Obernkirchen

Level: 36

Erfahrungspunkte: 996 572

Nächstes Level: 1 000 000

  • Nachricht senden

9

Mittwoch, 19. März 2008, 23:25

Re: ABS Steuergerät wechseln A6 2.5TDI Bj.2000

Hallo
Nun brauche ich auch MAL eure Hilfe

Habe ein ganz ähnliches Problem mit dem ABS, wie es auch der Honk schon geschrieben hat. Also:

Mein ABS spinnt jetzt auch seit ca zwei Wochen. ABS Leuchte und die Warnung in FIS kam immer MAL wieder und ging auch allein wieder weg.

Fehlerauslese in freier WS (kein VAG COM) sagt: Fehler 01203 ABS/Schalttafeleinsatz elektrische Verbindung kein Signal sporadisch.

Heute gingen die FIS Warnung und die ABS Leuchte nicht mehr weg.

Also diesmal gleich zu Audi hin zum Auslesen: Jetzt kriegte man keinen Zugriff mehr, das Steuergerät meldet sich nicht mehr.
Soll wohl ein bekannter Fehler sein bei der Bosch 5.3
Teilenummer vom Hydroblock ist 8E0 614 111 A
Beim freundlichen meinten Sie, das Steuergerät ist hin und wollten mir gleich ein neuen ABS Block mit Steuergerät bestellen.
Aber erst müßte man noch eine fundierte Fehlersuche machen.

So, der freundliche Mitarbeiter packt seinen Kram zusammen und geht.
Ich starte und will nach hause. Auto an, Fehler weg
Also bin ich noch MAL hin, und habe ihn gebeten, es jetzt noch MAL zu versuchen, in der Hoffnung jetzt eine Fehlermeldung zu erhalten.
Die Antwort war, er hätte mir doch schon gesagt, daß das ABS Schrott ist. :hooligan:

Darauf hin bin noch zu einem weiteren :o gefahren
Diesmal wieder der selbe Fehlereintrag: Fehler 01203 ABS/Schalttafeleinsatz elektrische Verbindung kein Signal sporadisch.

Nun habe ich eine Menge Berichte über ABS-Probleme gelesen und auch die Seite von RH-Electronics habe ich gefunden.

Die Frage ist nun, soll ich das STG zur Reparatur schicken oder können auch Leitungs-/Kontakt-/Steckerprobleme die Ursache sein, und wie krieg ich das jetzt raus. Der un :o sieht mich jedenfalls so schnell nicht wieder.

Vielen Dank im voraus
MfG
Gruss Ralf


Nichts auf der Welt ist so gerecht verteilt wie der Verstand, denn jeder ist überzeugt, genug davon zu haben.


_________________________________________________________________
Audi A6 Avant 3.2 FSI Quattro


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 539 245

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

10

Donnerstag, 20. März 2008, 06:27

Versuch erstmal, das STG abzunehmen und die Kontakte zu reinigen. (Batterie ab) Falls das nicht helfen sollte, kannst es immernoch reparieren lassen.
Kannst auch MAL Sebi fragen, der hatte auch so ein Problem.
Audi A6 Avant 3.0 Mein Album

Audiralf

Audi AS

Beiträge: 257

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Obernkirchen

Level: 36

Erfahrungspunkte: 996 572

Nächstes Level: 1 000 000

  • Nachricht senden

11

Donnerstag, 20. März 2008, 23:26

Haaaaaallooooo Sebi :?

Hast vielleicht ne Idee? :help:
Oder nen Link zu Deinem (ehem.) Problem zum nachlesen? :|

Gruss
Gruss Ralf


Nichts auf der Welt ist so gerecht verteilt wie der Verstand, denn jeder ist überzeugt, genug davon zu haben.


_________________________________________________________________
Audi A6 Avant 3.2 FSI Quattro

12

Donnerstag, 20. März 2008, 23:44

Geschrieben hat Sebi glaube ich nix dazu, aber mach es doch MAL so wie Rudi geschrieben hat, bei Sebi hat´s wohl geholfen.

PS an Sebi: Ist das STG nu angekommen?


F1Sebi

A6-Prinz

  • »F1Sebi« ist männlich
  • »F1Sebi« ist ein verifizierter Benutzer

Beiträge: 5 743

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Sonthofen

Level: 55

Erfahrungspunkte: 24 429 519

Nächstes Level: 26 073 450

Danksagungen: 2 / 1

  • Nachricht senden

13

Freitag, 21. März 2008, 17:25

Nein es ist kein Steuergerät angekommen.
und wir haben das steuergerät einfach neu programmiert, dann ging es wieder.

Lesezeichen: