Sie sind nicht angemeldet.

Werner

Silver User

  • »Werner« ist männlich
  • »Werner« ist der Autor dieses Themas

Beiträge: 169

Fahrzeug: A6 4B 2,5 V6 ; Audi Cabrio 2,8 V6

EZ: 06/2003 ; 05/1993

MKB/GKB: BAU/- AAH/-

Verbrauch: Spritmonitor.de

Wohnort: Krems an der Donau

Level: 35

Erfahrungspunkte: 705 702

Nächstes Level: 824 290

  • Nachricht senden

1

Donnerstag, 3. Mai 2007, 16:31

LEDs fallen nacheinander aus

hi

Mein Problem liegt darin, dass in meinem Auto (A6-4F, Bj 05) das TFL, wo serienmäßig 21W-Lampen verbaut sind, nun mit LEDs betrieben habe und diese nur ca 1 Monat fehlerfrei funktioniert haben, danach sind immer mehr LEDs ausgefallen. :shock:

Die Ansteuerung der TFL ist PWM-moduliert, kann aber noch nicht sagen, wie das Signal aussieht.

Ich habe schon auf ein Überspannungsproblem durch die Induktionsspannung des Anlasser (2,2kW Bosch) getippt, kann dies aber erst nach einer Oszilloskopmessung defintiv sagen.

Die komplette Stromaufnahme der LED-Lampen samt FIS-Widerstand beläuft sich bei 13,8V auf je 247mA.

Vielleicht weis hier jmd Rat.

PS: Und ja, ich weiß, dass lt StV(Z)O keine Zulassung besteht. :x
Audi Cabrio Club - Original bis Individual

Audi Cabrio 2,8E EZ 5/93 Schalter, V2A-Edition, erweiterte Vollausstattung ;o) ... jede Menge Grün und Chrom

Audi A6 2,5TDi Quattro EZ 6/03 Automatik, aussen/innen schwarz, PDC, ESP, SDS, RNS-E, Xenon+, Allroad Leisten, Sport-FW, Sportsitze, RS6-Himmel, RS6-Pedale, 8,5x19 ET30, Leder Buffalino-schwarz, Autotelefon, el. SD usw.


bs

A6-Freund

Beiträge: 3 962

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Steg (Schweiz)

Level: 53

Erfahrungspunkte: 18 043 503

Nächstes Level: 19 059 430

Danksagungen: 1 / 0

  • Nachricht senden

2

Donnerstag, 3. Mai 2007, 16:47

Redest du jetzt von Originalen TFL vom S6, das welches ich jetzt auch verbaut habe, oder gibt es da etwas anderes?? Oder wie ist das zu verstehen?? Normale Leuchtmittel gegen LED`s getauscht??
Warum ist das den laut StVZO nicht zulässig??
Hier der ABSCHIEDSTHREAD von meinem EX-A6 für tröstende Worte

Infos über meinen Ex A6:
>>> The Bright Sin <<<


Werner

Silver User

  • »Werner« ist männlich
  • »Werner« ist der Autor dieses Themas

Beiträge: 169

Fahrzeug: A6 4B 2,5 V6 ; Audi Cabrio 2,8 V6

EZ: 06/2003 ; 05/1993

MKB/GKB: BAU/- AAH/-

Verbrauch: Spritmonitor.de

Wohnort: Krems an der Donau

Level: 35

Erfahrungspunkte: 705 702

Nächstes Level: 824 290

  • Nachricht senden

3

Donnerstag, 3. Mai 2007, 18:08

Betreffend Standfestigkeit der S6-Ledleisten kann ich nichts sagen, hoffe aber nur, dass sie im Nachrüstfall nicht so anfällig sind wie meine LED-Lampen.

Es war eigentlich so gedacht, dass das per PWM gedimmte 21W-Leuchtmittel gegen eine LED-Lampe getauscht und zwecks FIS-Ausfallsmeldung wegen des minimalen Stromverbrauchs wurde ein 220 Ohm-Widerstand verbaut wird und das dann so auch funzt, iss aber nich, da die Dinger nur ca 1 Monat halten und dann nacheinander ausfallen.

Lt StVZO sind die Scheinwerfer nur für die Standardleuchtmittel zugelassen, nicht aber für LEDs, überdies haben die LEDs kein e-Prüfzeichen.
Audi Cabrio Club - Original bis Individual

Audi Cabrio 2,8E EZ 5/93 Schalter, V2A-Edition, erweiterte Vollausstattung ;o) ... jede Menge Grün und Chrom

Audi A6 2,5TDi Quattro EZ 6/03 Automatik, aussen/innen schwarz, PDC, ESP, SDS, RNS-E, Xenon+, Allroad Leisten, Sport-FW, Sportsitze, RS6-Himmel, RS6-Pedale, 8,5x19 ET30, Leder Buffalino-schwarz, Autotelefon, el. SD usw.


bs

A6-Freund

Beiträge: 3 962

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Steg (Schweiz)

Level: 53

Erfahrungspunkte: 18 043 503

Nächstes Level: 19 059 430

Danksagungen: 1 / 0

  • Nachricht senden

4

Donnerstag, 3. Mai 2007, 18:38

Ach so meinst du, da hab ich dich wohl falsch verstanden vorher.

Also logisch hört es sich an wegen dem Wiederstand und den LED`S.
Aber was das Problem ist kann ich dir nicht sagen. HAtte aber an meinem
anderen Wagen auch das Problem, das wenn 3LED`s ausfiehlen, die anderen im 3.er Takt folgten :-(
Hier der ABSCHIEDSTHREAD von meinem EX-A6 für tröstende Worte

Infos über meinen Ex A6:
>>> The Bright Sin <<<


JHS

Audi AS

Beiträge: 399

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Schülldorf bei Rendsburg

Level: 39

Erfahrungspunkte: 1 541 140

Nächstes Level: 1 757 916

  • Nachricht senden

5

Donnerstag, 3. Mai 2007, 19:06

Wie sieht die Verschaltung der LEDs aus? Sind die auf Platine oder fliegend?

So wie ich das verstehe hast du alle LEDs in Reihe und dann Lastwiderstände parallel, damit dein FIS nicht meckert. Allerdings würde dann deine Beschreibung nicht passen, danach müssten die LEDs parallel liegen, mit einem zusätzlichen Lastwiderstand parallel?

Was für LEDs sind verbaut? 5mm standart @ 20-25mA Nennstrom?

Auf Schlag würde ich stark auf die PWM tippen. Wenn die Highpegel die LEDs übersteuern, wenn auch nur wenig, kann das schon daran liegen. LEDs verzeihen nichts, da sie nicht so träge sind wie Glühlampen. Der Gitterverbund im Halbleiter ist da echt empfindlich. Schaue dir deine LEDs einmal direkt von oben an, schaue direkt durch die Linse auf den Übergang. Siehst du da einen optischen Unterschied zu einer neuen(unbenutzten) LED?

Werner

Silver User

  • »Werner« ist männlich
  • »Werner« ist der Autor dieses Themas

Beiträge: 169

Fahrzeug: A6 4B 2,5 V6 ; Audi Cabrio 2,8 V6

EZ: 06/2003 ; 05/1993

MKB/GKB: BAU/- AAH/-

Verbrauch: Spritmonitor.de

Wohnort: Krems an der Donau

Level: 35

Erfahrungspunkte: 705 702

Nächstes Level: 824 290

  • Nachricht senden

6

Donnerstag, 3. Mai 2007, 20:05

Die verbauten LEDs sind fertig in einem Lampensockel, siehe URL im 1. Post.
Es wurde lediglich fürs FIS ein 220 Ohm-Widerstand parallel zur Lampe verbaut.
Audi Cabrio Club - Original bis Individual

Audi Cabrio 2,8E EZ 5/93 Schalter, V2A-Edition, erweiterte Vollausstattung ;o) ... jede Menge Grün und Chrom

Audi A6 2,5TDi Quattro EZ 6/03 Automatik, aussen/innen schwarz, PDC, ESP, SDS, RNS-E, Xenon+, Allroad Leisten, Sport-FW, Sportsitze, RS6-Himmel, RS6-Pedale, 8,5x19 ET30, Leder Buffalino-schwarz, Autotelefon, el. SD usw.


JHS

Audi AS

Beiträge: 399

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Schülldorf bei Rendsburg

Level: 39

Erfahrungspunkte: 1 541 140

Nächstes Level: 1 757 916

  • Nachricht senden

7

Donnerstag, 3. Mai 2007, 20:21

Evtl. taugen die LEDs nix oder deine PWM taugt nichts für LEDs. Es könnten auch kalte Lötstellen im Sockel der Lampe sein, die kommen sogar in den besten Geräten vor. Meistens kann man die durch Druck auf die Lötstellen (hier: auf die LED-Köpfe) feststellen, bei Druck leuchten die dann wieder.

Andere Möglichkeiten gibt es wohl nicht, zumindestens keine, die ich dir elektrisch erklären könnte.
Audi A6 Avant Mingblau Perleffekt 1,9TDI ";AJM"; 5-Gang ";DUK"; Bj.2001 VFL
Porsche 911 Carrera 3,2 5-Gang ";915"; Bj.1984


Avant; der letzte Wagen ist ja schließlich auch immer ein Kombi †!

A4Avanti

A6-Freund

  • »A4Avanti« ist männlich
  • »A4Avanti« ist ein verifizierter Benutzer

Beiträge: 4 775

Fahrzeug: S6 Plus

EZ: 03/1996

MKB/GKB: AHK/DGU/CKF

Verbrauch: Spritmonitor.de

Wohnort: Bad Schwalbach

Level: 54

Erfahrungspunkte: 19 739 577

Nächstes Level: 22 308 442

Danksagungen: 1 / 0

  • Nachricht senden

8

Donnerstag, 3. Mai 2007, 20:45

Doofe Frage zwischenrein: wird das A6 4F-TFL überhaupt vom FIS mit überwacht ?

Servus
Frank
S6 Plus Limousine
... da warens nur noch 16...

TT Roadster 8N

80 Avant 8C

Werner

Silver User

  • »Werner« ist männlich
  • »Werner« ist der Autor dieses Themas

Beiträge: 169

Fahrzeug: A6 4B 2,5 V6 ; Audi Cabrio 2,8 V6

EZ: 06/2003 ; 05/1993

MKB/GKB: BAU/- AAH/-

Verbrauch: Spritmonitor.de

Wohnort: Krems an der Donau

Level: 35

Erfahrungspunkte: 705 702

Nächstes Level: 824 290

  • Nachricht senden

9

Donnerstag, 3. Mai 2007, 21:05

ja, das TFL und das Standlicht hängen links und rechts an je einer Diagnoseleitung
Audi Cabrio Club - Original bis Individual

Audi Cabrio 2,8E EZ 5/93 Schalter, V2A-Edition, erweiterte Vollausstattung ;o) ... jede Menge Grün und Chrom

Audi A6 2,5TDi Quattro EZ 6/03 Automatik, aussen/innen schwarz, PDC, ESP, SDS, RNS-E, Xenon+, Allroad Leisten, Sport-FW, Sportsitze, RS6-Himmel, RS6-Pedale, 8,5x19 ET30, Leder Buffalino-schwarz, Autotelefon, el. SD usw.

Lesezeichen: