Sie sind nicht angemeldet.

benutzer

Ewiger User

  • »benutzer« ist der Autor dieses Themas

Beiträge: 22

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 83 952

Nächstes Level: 100 000

  • Nachricht senden

1

Dienstag, 24. April 2007, 20:34

Amaturenbrett beleuchtung anders verkabeln

AUDI A6 Bj 12/98

Bei meinem Wagen leuchtet die Amaturenbeleuchtung sobald die Zündung an ist und das möchte ich unbedingt ändern.
Ich möchte das die Amaturen erst leuchten wenn auch das normale Licht an ist.

Ich hoffe ihr könnt mir sagen wie ich das im Lichtschalter umkabeln kann.

Bitte um Tips :oops:


JHS

Audi AS

Beiträge: 399

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Schülldorf bei Rendsburg

Level: 39

Erfahrungspunkte: 1 541 887

Nächstes Level: 1 757 916

  • Nachricht senden

2

Dienstag, 24. April 2007, 20:39

Du brauchst VAG-Com, da kann man das umstellen. Mit dem Schalter hat das nix zu tun.

Im OBD2.org kannst du die Einstellungen nachlesen.
Audi A6 Avant Mingblau Perleffekt 1,9TDI ";AJM"; 5-Gang ";DUK"; Bj.2001 VFL
Porsche 911 Carrera 3,2 5-Gang ";915"; Bj.1984


Avant; der letzte Wagen ist ja schließlich auch immer ein Kombi †!

3

Dienstag, 24. April 2007, 20:39

Schau ma da, wurde schon besprochen:

http://a6-freunde.com/viewtopic.php?t=3637&highlight=beleuchtung


benutzer

Ewiger User

  • »benutzer« ist der Autor dieses Themas

Beiträge: 22

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 83 952

Nächstes Level: 100 000

  • Nachricht senden

4

Dienstag, 24. April 2007, 20:44

Den Beitrag habe ich gelesen und dort steht:

Wenn ich das richtig lese, geht das leider erst ab MJ 2002

Bei meinem 12/98 geht das nicht mir dem VAG-Com also muß ich wohl an die Kabel oder stimmt das nicht mit dem MJ 2002 ?????

5

Dienstag, 24. April 2007, 21:05

Wenn du ein 98er hast geht das nicht mit VAG-Com, aber mit den Kabeln kann ich dir leider nicht helfen!

Aber der Thread gehört doch in Fahrzeugelektrik!

Mods

benutzer

Ewiger User

  • »benutzer« ist der Autor dieses Themas

Beiträge: 22

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 83 952

Nächstes Level: 100 000

  • Nachricht senden

6

Dienstag, 24. April 2007, 21:12

Naja, wenigstens ist das geklärt, hoffe es ist jemand hier der mir sagen kann wie ich das mache !!


Ghostride

Audi AS

Beiträge: 467

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Berlin

Level: 40

Erfahrungspunkte: 1 959 755

Nächstes Level: 2 111 327

  • Nachricht senden

7

Mittwoch, 25. April 2007, 16:09

Ich hab dir MAL die Belegung rausgesucht, vielleicht hilft dir das weiter:

Belegung der Kontakte an den Mehrfachsteckverbindungen - Fahrzeuge bis Modelljahr 1999

Mehrfachsteckverbindung 32-fach, blau
1 - Klemme 15
2 - Blinker rechts
3 - Tachometer Ausgang 1
4 - nicht belegt
5 - Tankgeber
6 - Airbag
7 - Klemme 31 (Sensormasse)
8 - Kühlmitteltemperatur
9 - Klemme 31 (Lastmasse)
10 - Öldruckschalter
11 - Drehzahlsignal
12 - Klemme 61
13 - Vorglühkontrolle
14 - Niveauregulierung
15 - Klemme 58d
16 - Anhänger-Blinker/Funktionsstörung Motorelektrik
17 - Fernlicht
18 - Blinker links
19 - ABS
20 - Klemme 58s
21 - Türkontakt Fahrerseite
22 - Kühlmittelmangel
23 - Klemme 30
24 - Klemme 31 (Lastmasse)
25 - K-Leitung
26 - Parklicht rechts
27 - Parklicht links
28 - Tachometer-Eingang
29 - Bremsflüssigkeitsstand/-druck
30 - S-Kontakt
31 - Gurtschloss
32 - ESP

Mehrfachsteckverbindung 32-fach, grün
1 - nicht belegt
2 - Transponder 1
3 - nicht belegt
4 - WFS
5 - W-Leitung
6 - Heckklappe (nur Midline-Ausführung)
7 - Bremsbelag (nur Highline-Ausführung)
8 - nicht belegt
9 - nicht belegt
10 - Tankwarnung (nur 6 Zylinder TDI)
11 - Standzeitausgabe
12 - Klimaabschaltung
13 - Feststellbremse
14 - E-GAS
15 - Begrenzungsleuchte
16 - nicht belegt
17 - Transponder 2
18 - nicht belegt
19 - nicht belegt
20 - nicht belegt
21 - Öltemperatur
22 - nicht belegt
23 - nicht belegt
24 - nicht belegt
25 - nicht belegt
26 - nicht belegt
27 - nicht belegt
28 - nicht belegt
29 - Klemme 58d
30 - Tachometer Ausgang 2
31 - nicht belegt
32 - nicht belegt

Mehrfachsteckverbindung 20-fach, rot
1 - Verbrauchssignal
2 - nicht belegt
3 - nicht belegt
4 - nicht belegt
5 - Außentemperatur
6 - Wählhebelanzeige
7 - nicht belegt
8 - nicht belegt
9 - Waschwassermangel
10 - Hydraulikdruck
11 - Fahrerinformationssystem Reset
12 - Clock-Signal für Radiofrequenzanzeige
13 - Data-Signal für Radiofrequenzanzeige
14 - Bordcomputer links
15 - Enable-Signal für Radiofrequenzanzeige
16 - Rücklicht/Abblendlicht (Lampenkontrolle)
17 - Glührelais (TDI)
18 - Fahrerinformationssystem rechts
19 - Bremslicht
20 - nicht belegt

benutzer

Ewiger User

  • »benutzer« ist der Autor dieses Themas

Beiträge: 22

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 83 952

Nächstes Level: 100 000

  • Nachricht senden

8

Mittwoch, 25. April 2007, 16:20

:o Danke, ist einmal ein Anfang !!

Tatsache ist:
Sobald ich den Zündschlüßel umdrehe leuchtet die Amaturenbrettbeleuchtung, diese kann ich in diesem Zustand schon mit dem Helligkeitsregler im Lichtschalter regeln. Jetzt denke ich mir, dass der "Saft" in den Regler läuft und dann in die Amaturen. Wenn ich jetzt das Kabel welches zu dem Regler kommt abschneide und das eine Ende Isoliere und den anderen Teil an der Leitung welche vom Schalter zu den Begrenzungsleuchten geht mit einem Stromdieb dazuhänge sollte es so klappen :cry:
Seht ihr irgendwo einen Denkfehler :?: oder habe ich irgendetwas nicht bedacht :?

Ghostride

Audi AS

Beiträge: 467

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Berlin

Level: 40

Erfahrungspunkte: 1 959 755

Nächstes Level: 2 111 327

  • Nachricht senden

9

Mittwoch, 25. April 2007, 16:24

Du könntest es auch mittels Relais o.ä. unterbrechen und erst bei Einschalten des Standlichtes freigeben. Ich tippe übrigens auf 58d
Audi A6 Avant 1.9 TDI 6-Gang, Mj.04 schwarz mit einigem Schnickschnack ;-)


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 531 732

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

10

Mittwoch, 25. April 2007, 16:37

Da diese Funktion nicht AB Werk ist, hat dein Vorbesitzer sicher etwas gebastelt. Ich nehme MAL an, daß es irgend eine Kabelbrücke hinten am Lichtschalter verbaut hat.
Diese Brücke sollte man eigendlich finden und entfernen.
Audi A6 Avant 3.0 Mein Album

benutzer

Ewiger User

  • »benutzer« ist der Autor dieses Themas

Beiträge: 22

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 83 952

Nächstes Level: 100 000

  • Nachricht senden

11

Mittwoch, 25. April 2007, 17:05

Zitat von »"Rudi"«

Da diese Funktion nicht AB Werk ist, hat dein Vorbesitzer sicher etwas gebastelt.


:twisted: Ich dachte das ist bei diesen Autos so dähmlich geschalten :twisted:

Na wenn das nicht Serienmäßig ist, dann wird es wohl zum finden sein. Danke erstmals !!!!

Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 531 732

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

12

Mittwoch, 25. April 2007, 17:21

Guck MAL hinten am Lichschalter, ob ein Kabel vom dicken roten (Zündung) zum grau/blauen Kabel geht.
Audi A6 Avant 3.0 Mein Album


Ghostride

Audi AS

Beiträge: 467

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Berlin

Level: 40

Erfahrungspunkte: 1 959 755

Nächstes Level: 2 111 327

  • Nachricht senden

13

Mittwoch, 25. April 2007, 17:51

Nee Rudi, das ist werkseitig so. Da wird er keine nachträglich eingebastelte Brücke finden.
Audi A6 Avant 1.9 TDI 6-Gang, Mj.04 schwarz mit einigem Schnickschnack ;-)

benutzer

Ewiger User

  • »benutzer« ist der Autor dieses Themas

Beiträge: 22

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 83 952

Nächstes Level: 100 000

  • Nachricht senden

14

Mittwoch, 25. April 2007, 17:54

Also es schaut aus als wenn diese Schaltung bei meinem Wagen original ist, an den Kabeln ist nichts gepfuscht worden.
Wenn ich den kleineren Stecker abziehe, geht die Amaturenbeleuchtung trotzdem an wenn ich die Zündung einschalte oder wenn ich den Lichtschalter einschalte, lediglich die Helligkeit kann ich nicht ändern.
Keine Ahnung wie die den Wagen verkabelt haben.

Sch... ist es allemal, denn ich habe eine TFL Schaltung und wenn es Dunkel wird fahre ich noch immer mit dem TFL denn die Amaturenbeleuchtung ist ja durch die Zündung an und das ist für mich so das Signal " Ahh Licht ist an" und Zweitens wird die Beleuchtung in den Amaturen länger halten wenn sie nicht auch bei Sonnenschein leuchten.




Tscheeses

Foren Legende

  • »Tscheeses« ist männlich
  • »Tscheeses« ist ein verifizierter Benutzer

Beiträge: 2 163

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Audiland / Gelbelsee

Level: 50

Erfahrungspunkte: 10 173 249

Nächstes Level: 11 777 899

  • Nachricht senden

15

Mittwoch, 25. April 2007, 18:00

Hab grad bei meinem Nachgesehen, die Beleuchtung geht mit einschalten der Zündung an. Das ist so AB Werk. Meiner ist auch n 98ger.
Allerdings, wenn Du den Lichtschalter ausbaust, findest Du zwei Stecker auf der Rückseite. Einen breiten und einen schmalen. Der Schmale ist für die Lichtschaltung im Innenraum.
Hab grad Nachgesehen, ich finde nichts, wo die Steuerung für das Licht ist, bei eingeschalteter Zündung, nur die Leitung für den Dimmer. Allerdings geht kein Licht im Innenraum, wenn der schmale Stecker abgezogen ist.

OK,

Wart MAL

Kabel

Braun 0,35 --> E20
grau/blau 0,35--> L54 geht zum Radio
braun 1,0 --> müßte Maßeleitung 176 sein
braun Weiß 1,0 --> T10b
gelb 0,35 --> Verbindung (56), im Schalttafelleitungsstrang
gelb Schwarz --> T10b geht weiter zu T10an
Grün Lila --> T 32 a-Steckverbindung, 32-fach, grün, am
Schalttafeleinsatz

E 20 -Regler für Beleuchtung - Schalter und Instrumente
E 102 -Einsteller für Leuchtweitenregelung
L 54 -Lampe für Beleuchtung/Einsteller
Leuchtweitenregelung
T 6 I -Steckverbindung, 6-fach, rot, Kupplungsstation
A-Säule rechts
T 6 k -Steckverbindung, 6-fach, rosa, Kupplungsstation
A-Säule rechts
T 10 b-Steckverbindung, 10-fach, rot, Kupplungsstation
A-Säule links
T 10an -Steckverbindung, 10-fach, am Scheinwerfer links
T 10ao -Steckverbindung, 10-fach, am Scheinwerfer rechts
V 48 -Stellmotor links für Leuchtweitenregelung
V 49 -Stellmotor rechts für Leuchtweitenregelung

So, ne Halbe Stunde Stromlaufpläne durchsucht. Wenn Du se haben willst, PN mit Mailaddy.

MFg

Brauche auch Typ und BJ dann
Das Mas aller Dinge, 6 Zylinder und 4 Ringe


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 531 732

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

16

Mittwoch, 25. April 2007, 18:28

Also mein 2000er hatte das nicht und der 99er vom Bekannten auch nicht.

Ich kann ja MAL im S-Plan nachschauen, ob ich was finde.
Audi A6 Avant 3.0 Mein Album

benutzer

Ewiger User

  • »benutzer« ist der Autor dieses Themas

Beiträge: 22

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 83 952

Nächstes Level: 100 000

  • Nachricht senden

17

Mittwoch, 25. April 2007, 18:34

:razz: :oops:

Tscheeses

Foren Legende

  • »Tscheeses« ist männlich
  • »Tscheeses« ist ein verifizierter Benutzer

Beiträge: 2 163

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Audiland / Gelbelsee

Level: 50

Erfahrungspunkte: 10 173 249

Nächstes Level: 11 777 899

  • Nachricht senden

18

Mittwoch, 25. April 2007, 18:36

Ich war extra unten und habnachgesehen, meiner, BJ 98 hat das auch, da geht die Beleuchtung in der Schaltafel an wenn ich die Zündung einschalte, und der ist so Orginal gg
Das Mas aller Dinge, 6 Zylinder und 4 Ringe


benutzer

Ewiger User

  • »benutzer« ist der Autor dieses Themas

Beiträge: 22

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 25

Erfahrungspunkte: 83 952

Nächstes Level: 100 000

  • Nachricht senden

19

Mittwoch, 25. April 2007, 18:39

Tja meiner leider auch :cry:

Tscheeses

Foren Legende

  • »Tscheeses« ist männlich
  • »Tscheeses« ist ein verifizierter Benutzer

Beiträge: 2 163

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Audiland / Gelbelsee

Level: 50

Erfahrungspunkte: 10 173 249

Nächstes Level: 11 777 899

  • Nachricht senden

20

Mittwoch, 25. April 2007, 18:44

Das muß aber was mit dem Flachen Stecker zu tun haben, da bei mir die Beleuchtung aus bleibt, wenn der gezogen ist. War grad nochmal unten und habs ausprobiert.
Das Mas aller Dinge, 6 Zylinder und 4 Ringe

Lesezeichen: