Sie sind nicht angemeldet.

Micheart

A6-Freund

  • »Micheart« ist männlich
  • »Micheart« ist der Autor dieses Themas

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 20 283 826

Nächstes Level: 22 308 442

  • Nachricht senden

1

Dienstag, 30. Januar 2007, 17:09

Nebelscheinwerfer Fehlermeldung umgehen

Demnächst baue ich die Nebelscheinwerfer aus.
Dann wird mir der dicke aber jedesmal anzeigen das die Birnen kaputt sind!!
Nun suche ich ne Möglichkeit das ich die Nebler komplett aus dem System rausschmeisse. Bzw. deaktiviere!
Weiß jemand von Euch Rat??


2

Dienstag, 30. Januar 2007, 17:11

Deiner Zeigt bei den Neblern ne Fehlermeldung?

Ist das beim 4B auch so? Bei den Xenon weiß ich das auch, aber auch bei den Neblern?

Micheart

A6-Freund

  • »Micheart« ist männlich
  • »Micheart« ist der Autor dieses Themas

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 20 283 826

Nächstes Level: 22 308 442

  • Nachricht senden

3

Dienstag, 30. Januar 2007, 17:31

Na wenn ein Birne durch ist kommt doch das Zeichen "Glühbirne defekt" oder so ähnlich!


4

Dienstag, 30. Januar 2007, 17:38

Beim Xenon ja, aber z.B. Standlicht nicht, Rückfahrscheinwerfer nicht und Kennzeichenbeleuchtung auch nicht.
Deswegen frage ich mich ja ob das bei den Nebellampen auch so ist, kann ich mir zwar nicht vorstellen, aber möglich ist ja vieles, vorallem beim schönen 4F :auto11:

Micheart

A6-Freund

  • »Micheart« ist männlich
  • »Micheart« ist der Autor dieses Themas

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 20 283 826

Nächstes Level: 22 308 442

  • Nachricht senden

5

Dienstag, 30. Januar 2007, 17:49

Aber bei den Bremsleuchten z.B. gibt es diese Anzeige...
Oh mann jetzt bin ich aber verunsichert.... gg

Robert*58

Moderator

  • »Robert*58« ist männlich
  • »Robert*58« ist ein verifizierter Benutzer

Beiträge: 5 703

Fahrzeug: A8 D2 4,2 Quattro & Audi Cabrio 2,6 E

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: HeLi

Level: 56

Erfahrungspunkte: 26 119 835

Nächstes Level: 30 430 899

Danksagungen: 1 / 2

  • Nachricht senden

6

Dienstag, 30. Januar 2007, 18:00

Zur Not hängst du einen entsprechenden Widerstand dazwischen, wenn die NSW wirklich überwacht werden.
Audi A8 4,2 Quattro RHD in melange Metallic
Audi Cabriolet 2,6 RHD in byzanz Metallic


Benzin ist viel zu wertvoll, um es in popeligen Autos zu vergurken.


7

Dienstag, 30. Januar 2007, 18:04

Bei den Bremsleuchten ja!
Probiere es doch einfach MAL aus, klemm einen Nebler AB und starte den Großen, wirst dann ja sehen was passiert, oder auch nicht :-)!

Micheart

A6-Freund

  • »Micheart« ist männlich
  • »Micheart« ist der Autor dieses Themas

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 20 283 826

Nächstes Level: 22 308 442

  • Nachricht senden

8

Dienstag, 30. Januar 2007, 18:32

mmhhhh..... das ich nicht gleich drauf gekommen bin ;)
Nein werde ich morgen MAL machen!

Am Montag geht mein dicker in die Werkstatt... Endlich kommt die Beule raus... und dann gehts weiter.. ;)

9

Sonntag, 11. Februar 2007, 12:11

Und was ist rausgekommen?


Micheart

A6-Freund

  • »Micheart« ist männlich
  • »Micheart« ist der Autor dieses Themas

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 20 283 826

Nächstes Level: 22 308 442

  • Nachricht senden

10

Sonntag, 11. Februar 2007, 14:41

Es piept! Leider... Also weiter überlegen. ;)

11

Sonntag, 11. Februar 2007, 15:01

Das ist in deinem Fall natürlich schlecht!

Mich würde jetzt aber MAL interessieren ob das beim 4b auch so ist!?!

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 166 905

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

12

Sonntag, 11. Februar 2007, 15:06

Wie wärs mit wegcodieren?? Müsste im Komfortsteuergerät oder im Bordnetzsteuergerät gehen.
Go Green. Save the Planet. Skoda Citigo Erdgas.


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 540 077

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

13

Sonntag, 11. Februar 2007, 17:40

STG 09 (Bordnetz I) auswählen
STG Codierung -> Funktion 07

00x?xxx: Scheinwerfer
0 - Halogen-Scheinwerfer
1 - Bi-Xenon-Scheinwerfer
2 - Bi-Xenon-Scheinwerfer ohne LED-Tagesfahrlicht
3 - Bi-Xenon-Scheinwerfer mit LED-Tagesfahrlicht und AFS
4 - Bi-Xenon-Scheinwerfer mit separatem 21W Halogen-Tagesfahrlicht und AFS


ODER

Nen Widerstand zwischenhauen. 3,9 Ohm/ 50 W
Also das Masse- Kabel der Originalleitung ( braun ) mit PIN 2 der LED`s und einer Seite des Widerstandes und dann das Pluskabel der Originalleitung mit PIN 2 + 3 zusammen mit der anderen Seite des Widerstandes klemmen.


ODER
Oder du nimmst dir ne Lampenfassung inkl Birne, packst diese in eine kleine Box und klemmst die vor die LED´s.
Quelle:de.openobd.org
Audi A6 Avant 3.0 Mein Album

Schwarzmagier

FORENSPONSOR

  • »Schwarzmagier« ist männlich

Beiträge: 398

Fahrzeug: A6 4F 3,0 TDI

EZ: 02/2011

MKB/GKB: -/-

Wohnort: 72818 Trochelfingen

Level: 39

Erfahrungspunkte: 1 649 480

Nächstes Level: 1 757 916

  • Nachricht senden

14

Sonntag, 11. Februar 2007, 17:47

Also beim meinem 4b Bj 98 hats nicht gepiept als ein Nebelscheinwerfer kaputt war.
Gruß Marc
Audi A6 4F 3,0 TDI Quattro

Audi S1 Sportback Quattro

Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 540 077

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

15

Sonntag, 11. Februar 2007, 18:04

Beim 4b werden ja auch das Standlicht und die Nebels nicht überwacht
Audi A6 Avant 3.0 Mein Album


Micheart

A6-Freund

  • »Micheart« ist männlich
  • »Micheart« ist der Autor dieses Themas

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 20 283 826

Nächstes Level: 22 308 442

  • Nachricht senden

16

Sonntag, 11. Februar 2007, 18:12

Zitat von »"Rudi"«

1. STG 09 (Bordnetz I) auswählen
STG Codierung -> Funktion 07

00x?xxx: Scheinwerfer
0 - Halogen-Scheinwerfer
1 - Bi-Xenon-Scheinwerfer
2 - Bi-Xenon-Scheinwerfer ohne LED-Tagesfahrlicht
3 - Bi-Xenon-Scheinwerfer mit LED-Tagesfahrlicht und AFS
4 - Bi-Xenon-Scheinwerfer mit separatem 21W Halogen-Tagesfahrlicht und AFS


ODER

2. Nen Widerstand zwischenhauen. 3,9 Ohm/ 50 W
Also das Masse- Kabel der Originalleitung ( braun ) mit PIN 2 der LED`s und einer Seite des Widerstandes und dann das Pluskabel der Originalleitung mit PIN 2 + 3 zusammen mit der anderen Seite des Widerstandes klemmen.


ODER
3. Oder du nimmst dir ne Lampenfassung inkl Birne, packst diese in eine kleine Box und klemmst die vor die LED´s.
Quelle:de.openobd.org


Oh das hört sich kompliziert an.......
zu 1. Dazu habe ich leider das passende Kabel nocht nicht! :(
zu 2. Ähm mit ner bebilderten Darstellung wäre mir da mehr geholfen. ;) Den ich will an dem dicken keinen Fehler machen!
zu 3. Wie meinst Du "vor die LED´s?

Ja ja da haste wieder was angefangen....Rudi ;)

Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 540 077

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

17

Sonntag, 11. Februar 2007, 18:25

zu1. Pech gehabt
zu2. Das TFL ist 3 polig und das Vom Standlicht 2polig Oder?
zu3.

------ Minus \.......... / Pin1 LED
......................Birne
------ Plus..../........... \ Pin2 LED
................................\Pin3 LED
Audi A6 Avant 3.0 Mein Album

Micheart

A6-Freund

  • »Micheart« ist männlich
  • »Micheart« ist der Autor dieses Themas

Beiträge: 4 310

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 54

Erfahrungspunkte: 20 283 826

Nächstes Level: 22 308 442

  • Nachricht senden

18

Sonntag, 11. Februar 2007, 18:34

Zu 3. Habe ich soweit verstanden :)

Dann würde ich das Standlicht von der original Leitung nehmen und das TFL über ne gesonderte Leitung abzapfen und mit nem Schalter im Innenraum versehen! Und dann am besten über die Zündung einschalten lassen.
Das original TFL kann ich ja per MMI abschalten!


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 540 077

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

19

Sonntag, 11. Februar 2007, 18:35

zu2:
Audi A6 Avant 3.0 Mein Album

Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 540 077

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

20

Sonntag, 11. Februar 2007, 18:48

zu3 Im Prinzip wie beim Bild. Nur statt des Wiederstandes eine "versteckte Birne"

Kannst ja auch im SW ne kaputte Birne reinmachen,die Kabel vorm Sockel mit Stromdieben anzapfen und den Widerstand an die Stromdiebe ranmachen.


Dann kannst du irgendwo die Schaltader abgreifen (vorm SW) und diese mit PIN2+3 verbinden. Pin1 mit nem Kabel anne Karosse.
Audi A6 Avant 3.0 Mein Album

Lesezeichen: