Sie sind nicht angemeldet.

Titof4B

Anfänger

  • »Titof4B« ist der Autor dieses Themas

Beiträge: 4

Fahrzeug: Audi A6 C5 4B 2.5tdi V6

EZ: 2003

MKB/GKB: -/-

Level: 11

Erfahrungspunkte: 1 873

Nächstes Level: 2 074

  • Nachricht senden

1

Montag, 13. Juni 2016, 16:33

ABS/ESP Steuergerät nach Tausch keine Kommunikation

Guten Tag zusammen!

Ich bin neu hier und habe mittlerweile alles durchsucht was nur geht!

Ich hatte ein defektes ABS Steurgerät welches durch ein genralüberholtes vom Bosch Service ersetzt habe. Jetzt habe ich ein Problem das es keine Kommunikation bekommt sprich ich kann es nicht codieren. Die ESP Leuchte ist zwar aus aber lässt sich auch nicht einschalten.

Habe den Bremsdruckgeber auch schon gesäubert und etwas kontaktspray drauf gemacht.

Zu meinen Fahrzeugdaten: Audi A6 4B 2.5TDI V6 mit automatikgetriebe. Bj 2003

Woran kann das liegen?


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 032 293

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

2

Donnerstag, 7. Juli 2016, 17:44

Steuergerät alt und neu waren wirklich identisch ??

Wenn du via VCDS / VAG-COM nicht in das STG kommst isses verm. defekt.
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

someone

Foren AS

Beiträge: 87

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Schönefeld

Level: 29

Erfahrungspunkte: 212 021

Nächstes Level: 242 754

  • Nachricht senden

3

Sonntag, 10. Juli 2016, 08:18

mit was haste denn versucht zu codieren?

Mit den Billigkabeln geht das nicht...


IchSo

Ewiger User

Beiträge: 20

Fahrzeug: A6 Avant 2.7 TDI V6 Quattro TipTronic

EZ: 2006

MKB/GKB: BPP

Level: 17

Erfahrungspunkte: 11 400

Nächstes Level: 13 278

Danksagungen: 1 / 0

  • Nachricht senden

4

Montag, 18. Juli 2016, 12:44

Musst du am besten Via VCDS machen.

Mit den China Kabeln kannst es vergessen, damit machst sicherlich noch mehr kaputt.

Sollte der Fehler weiterhin bestehen, ist der Neue Block wahrscheinlich schon / wieder tot wennde Pech hast...

path83

Silver User

Beiträge: 130

Fahrzeug: A6

EZ: 6/2000

MKB/GKB: -/-

Level: 28

Erfahrungspunkte: 172 789

Nächstes Level: 195 661

Danksagungen: 0 / 1

  • Nachricht senden

5

Montag, 18. Juli 2016, 14:33

mit was haste denn versucht zu codieren?

Mit den Billigkabeln geht das nicht...

Zitat

Mit den China Kabeln kannst es vergessen, damit machst sicherlich noch mehr kaputt.


Was ihr alle immer mit euren "billig Kabeln" habt. Es klappt genauso mit einem selbst gebauten Interface oder einem China Clone.

Wenn du garnicht erst rein kommst wird das STG entweder defekt oder falsch sein. Wenn du reinkommst und er die codierung nicht speicher musst du dich vorher mit dem zur codierung passenden Login einloggen.

someone

Foren AS

Beiträge: 87

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Schönefeld

Level: 29

Erfahrungspunkte: 212 021

Nächstes Level: 242 754

  • Nachricht senden

6

Montag, 18. Juli 2016, 19:42

bei mir ging es mit dem China Clone nicht..... erst mit einem richtigen....Ich konnte damals auch keine Verbinfung aufbauen


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 032 293

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

7

Mittwoch, 3. August 2016, 23:15

Hatte ich auch schon mal... hab mir deswegen dann das VCDS in original gekauft.. war mir einfach zu nervig..
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;