Sie sind nicht angemeldet.

KnopfKopf

Ewiger User

  • »KnopfKopf« ist der Autor dieses Themas

Beiträge: 16

Fahrzeug: A6 4B C5 V6

EZ: 11/2001

MKB/GKB: ASN

Wohnort: Bonn

Level: 16

Erfahrungspunkte: 9 116

Nächstes Level: 10 000

  • Nachricht senden

1

Montag, 29. Februar 2016, 13:10

Xenon, Steuegerät, Poti defekt?

Hallo zusammen,

ich habe folgendes Problem, vielleicht kennt das ja jemand.

Ich hatte (ich weiß, eine Sünde) vor einem halben Jahr einen Auffahrunfall. Dabei wurde die Front meines A6 (Facelift) etwas eingedrückt.

Ich bin in die Werkstatt und es wurde die Maske samt Haube und Xenons getauscht. Die waren jedoch schon benutzt und aus einer vorherigen Baureihe (Vor-Facelift)

Seitdem erscheint in meinem Tacho die Warnung, dass die Leuchtweitenregulierung nicht funktioniert. Die alten Xenons wurden direkt in den Schrott geworfen und sind weg. Eine andere Werkstatt hat den Fehler ausgelesen, dass die Stellmotoren sich nicht mehr ansteuern lassen. Andere Werkstätten konnten nicht mal auslesen, weil das Steuergerät nicht mehr ansprechbar ist. Xenons bewegen sich auch nicht beim Anlassen. Der Fehler kommt noch bevor ich sie überhaupt starte, sondern schon beim Aktivieren der Batterie. Bevor ich nun für mehrere hundert Euro neue Xenons kaufe, würde ich gerne ein paar Meinungen und hoffentlich Erfahrungen wissen, was ich wissen oder prüfen sollte.

Allen einen schönen Tag noch.


mse

Audi AS

Beiträge: 270

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 33

Erfahrungspunkte: 539 915

Nächstes Level: 555 345

Danksagungen: 1 / 0

  • Nachricht senden

2

Montag, 29. Februar 2016, 16:02

Hi,
such den fehler mal bei den Geber an der Vorderachse rechts

Gruss
Mse

mse

Audi AS

Beiträge: 270

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 33

Erfahrungspunkte: 539 915

Nächstes Level: 555 345

Danksagungen: 1 / 0

  • Nachricht senden

3

Montag, 29. Februar 2016, 16:21

Sorry :lol:
Der Sitz ja vorne links :thumbsup:


KnopfKopf

Ewiger User

  • »KnopfKopf« ist der Autor dieses Themas

Beiträge: 16

Fahrzeug: A6 4B C5 V6

EZ: 11/2001

MKB/GKB: ASN

Wohnort: Bonn

Level: 16

Erfahrungspunkte: 9 116

Nächstes Level: 10 000

  • Nachricht senden

4

Montag, 29. Februar 2016, 20:40

Werde ich versuchen, danke :) Kann es denn unter Umständen auch daran liegen, dass die Werfer nicht eingelernt wurden oder so? Eigentlich muss das doch gemacht werden, soweit ich weiß.
Wenn man das nicht macht, leidet dann das Steuergerät?

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 42

Erfahrungspunkte: 3 024 281

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

5

Dienstag, 1. März 2016, 04:10

Wieso werden in einer Werkstatt die falschen Scheinwerfer verbaut ??

Die FL-Xenon haben Bi-Xenon.. die aus dem VFL nicht!! Die VFL passen auch formtechnisch nicht richtig zum FL.. Ich hätte da ein Fass aufgemacht... aber sowas von..
Zudem sind im VFL Stellmotoren mit einer anderen Teilenummer verbaut.. denke aber das das aber ein rein mechanischer Unterschied ist, denn das STG dafür ist baugleich. (Steckerbelegung der Stellmotoren ist identisch laut Schaltplan.)

Fehlersuche >
Wäre die Sicherung defekt würde keine Meldung im KI erfolgen (so kann man die Fehlermeldung & das nervige Symbol totlegen) Was aber nicht Sinn der Sache ist..


Stecker an den Stellmotoren & Gebern abziehen... dann mittels VCDS versuchen in das STG zu kommen.. gelingt auch das nicht, STG tauschen,... gibt es bei ebay ab 10€ gebraucht vom gewerblichen zu kaufen.

> Gelingt der Zugriff > Stellmotor-Stecker nacheinander wieder drauf und bei jedem Stellmotor dann jeweils den Zugriff versuchen. Ebenso nacheinander mit den Gebersteckern verfahren.

Teilenummern

Steuergerät > 4Z7907357
Stellmotor > VFL 3B0941295b , FL 4E0941293
Geber > 4B0907503A

Bericht ?
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Lewismaster« (1. März 2016, 22:15)


KnopfKopf

Ewiger User

  • »KnopfKopf« ist der Autor dieses Themas

Beiträge: 16

Fahrzeug: A6 4B C5 V6

EZ: 11/2001

MKB/GKB: ASN

Wohnort: Bonn

Level: 16

Erfahrungspunkte: 9 116

Nächstes Level: 10 000

  • Nachricht senden

6

Donnerstag, 10. März 2016, 10:09

Du hattest recht. Es sind die falschen Scheinwerfer verbaut. Die sind nicht ansprechbar. Der vorherige Werkstatt wusste das entweder nicht oder haben mich gekonnt verarscht. Ich gehe vom zweiten aus.

Zwei neue samt Stellmotoren kosten laut Werkstatt 1500 bis 1600 Euro. Die alten Stellmotoren kann man wohl nicht verwenden, wie es aussieht. Ansonsten wäre es günstiger.

Zur Info. Die Werkstatt ist in Westerburg.