Sie sind nicht angemeldet.

a6driver1

Neuling

  • »a6driver1« ist der Autor dieses Themas

Beiträge: 9

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 19

Erfahrungspunkte: 18 575

Nächstes Level: 22 851

  • Nachricht senden

1

Sonntag, 8. April 2012, 09:49

ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

Hallo,

Ich hatte vor kurzem ein defektes ABS Steuergerät, was ich durch ein neues austauschte. Da sich mein defektes durch rattern beim Bremsen (Abs springt an) äußerte. Nun durch das neue ABS Steuergerät blinkt es nun nicht mehr im Cockpit und piept nicht mehr 3 MAL, also alles okay und selbst wenn man nach Fehlercodes sucht im ABS Steuergerät findet er keine Codes. Also funktioniert es aufjedenfall schon.

Also alles Top, jedoch rattert es trotzdem beim Bremsen. Stecker sind auch alle richtig drin im ABS Steuergerät.

Was kann das rattern noch sein beim Bremsen, ich bin am verzweifeln?!


F1Sebi

A6-Prinz

  • »F1Sebi« ist männlich
  • »F1Sebi« ist ein verifizierter Benutzer

Beiträge: 5 743

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Sonthofen

Level: 55

Erfahrungspunkte: 24 407 184

Nächstes Level: 26 073 450

Danksagungen: 2 / 1

  • Nachricht senden

2

Sonntag, 8. April 2012, 10:58

Re: ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

Dass einer deiner Sensoren nicht richig arbeitet oder der Induktionsring verschmutzt ist an einem Rad und dir ein falsches Signal liefert - daraus ergibt sich beim Fahren ein unterschiedlicher umdrehungswert also auch beim Bremsen und das ABS regelt.

  • »A6Bit27Quattro« ist männlich

Beiträge: 437

Fahrzeug: A6 4F 3.0 TDI+ In & Exterieur S-Line

EZ: 10 / 2006

MKB/GKB: ASB

Wohnort: Bayreuth

Level: 36

Erfahrungspunkte: 929 900

Nächstes Level: 1 000 000

  • Nachricht senden

3

Sonntag, 8. April 2012, 20:01

Re: ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

oder einer der ABS ringe aufgerostet und geplatzt ist dann hast du auch fehlerhafte signale...hatte ich bei mein s4....hatte auch rattern
MfG Remi

Audi A6 3.0 TDI +

Das Maß aller Dinge, Quattro und vier Ringe


a6driver1

Neuling

  • »a6driver1« ist der Autor dieses Themas

Beiträge: 9

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 19

Erfahrungspunkte: 18 575

Nächstes Level: 22 851

  • Nachricht senden

4

Montag, 9. April 2012, 13:51

Re: ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

also er zeigte mir am Anfang immer an vorderer linker Sensor, da hatte ich jedoch das falsche ABS Gerät drin. Hatte ihn dann trotzdem gewechselt, obwohl dies nicht defekt war, da mir ja das Steuergerät falsche Fehler vermittelte. Jetzt habe ich das richtige und es zeigt keinen Fehler mehr an.

Der Induktionsring sitzt der im ABS Steuergerät?O_O

Kann man den reparieren ohne ein neues zukaufen?

  • »A6Bit27Quattro« ist männlich

Beiträge: 437

Fahrzeug: A6 4F 3.0 TDI+ In & Exterieur S-Line

EZ: 10 / 2006

MKB/GKB: ASB

Wohnort: Bayreuth

Level: 36

Erfahrungspunkte: 929 900

Nächstes Level: 1 000 000

  • Nachricht senden

5

Montag, 9. April 2012, 15:04

Re: ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

Zitat von »"a6driver1"«


also er zeigte mir am Anfang immer an vorderer linker Sensor, da hatte ich jedoch das falsche ABS Gerät drin. Hatte ihn dann trotzdem gewechselt, obwohl dies nicht defekt war, da mir ja das Steuergerät falsche Fehler vermittelte. Jetzt habe ich das richtige und es zeigt keinen Fehler mehr an.

Der Induktionsring sitzt der im ABS Steuergerät?O_O

Kann man den reparieren ohne ein neues zukaufen?


nein der ABS rind sitzt auf den antriebswellen radseitig auf dem gelenk
MfG Remi

Audi A6 3.0 TDI +

Das Maß aller Dinge, Quattro und vier Ringe

a6driver1

Neuling

  • »a6driver1« ist der Autor dieses Themas

Beiträge: 9

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 19

Erfahrungspunkte: 18 575

Nächstes Level: 22 851

  • Nachricht senden

6

Mittwoch, 11. April 2012, 13:52

Re: ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

Ja achso stimmt. Ich werd MAL nachschauen und B
ericht erstatten;)


Oliver aus PB

Silver User

  • »Oliver aus PB« ist männlich
  • »Oliver aus PB« ist ein verifizierter Benutzer

Beiträge: 113

Fahrzeug: A5 4B V8 4.2

EZ: 99

MKB/GKB: ARS/ECU

Verbrauch: Spritmonitor.de

Wohnort: Gütersloh

Level: 29

Erfahrungspunkte: 228 935

Nächstes Level: 242 754

Danksagungen: 1 / 0

  • Nachricht senden

7

Freitag, 13. April 2012, 08:12

Re: ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

Hatte ich bis gestern auch, bei mir war das ABS-Steuergerät hin. Nach Austausch immer bei langsamer Fahrt zeitweise während des Bremsens ABS aktiv, wenn ich über 100Km/h gefahren bin war ABS- und ASR-Lampe an. Bei mir war ein Radsensor hin (vorn links) konnte man nur Auslesen wenn die Lampe an waren. Nach dem Motorneustart kein Fehler im Speicher
mfg

Oliver aus PB

I don't get stuck, I just lose traction and stop moving.

2,4l Avant Bj. 1999, KME Diego 3G (abgebrand)

A6 4.2l S-Line Bj.99, Zavoli Gasanlage

a6driver1

Neuling

  • »a6driver1« ist der Autor dieses Themas

Beiträge: 9

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 19

Erfahrungspunkte: 18 575

Nächstes Level: 22 851

  • Nachricht senden

8

Dienstag, 17. April 2012, 08:51

Re: ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

Also linke Seite ist gesäubert und es rattert immernoch. Muss ich nur noch als letzte Hoffnung die rechte Seite reinigen und hinten sind die Sensoren nicht so anfällig oder kann das Problem auch an den hinteren liegen?

Ich meine ja nur, Fehler zeigt das ABS Steuergerät schon die ganze zeit nicht an, also müssten ja normalerweise alle Sensoren funktionieren.

Ach ich dreh noch durch

a6driver1

Neuling

  • »a6driver1« ist der Autor dieses Themas

Beiträge: 9

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 19

Erfahrungspunkte: 18 575

Nächstes Level: 22 851

  • Nachricht senden

9

Mittwoch, 18. April 2012, 16:01

Re: ABS Steuergerät spinnt anscheinend, zeigt aber kein Fehlercode

PROBLEM gelöst!!

Im linken ABS Sensor....fehlte innen die Metalummantelung somit bekam er nicht genügend Masse und somit kam auch kein Signal an, Problem gelöst > Alufolie drinnen > Besitzer zufrieden:D Auf weitere viele Schöne Jahre

Lesezeichen: