Sie sind nicht angemeldet.

King Homer

Silver User

  • »King Homer« ist der Autor dieses Themas

Beiträge: 154

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 32

Erfahrungspunkte: 419 325

Nächstes Level: 453 790

  • Nachricht senden

1

Mittwoch, 8. Februar 2012, 09:59

ALWR - Keine Justierung von Xenon möglich

Hallo zusammen,

folgendes Problem tritt bei mir auf: Die automatische Scheinwerferjustierung scheint nicht zu funktionieren. Ich bekomme im FIS jedes MAL einen ALWR Fehler gemeldet.

Auslesen des FSP ergab Fehler 0603: "Scheinwerfer wurden nicht justiert".
Der Fehler lässt sich nicht löschen, ich war schon bei mehreren Audi-Werkstätten und jedes MAL kommen die mit dem Diagnosegerät nicht ins Steuergerät.
Die Scheinwerfer dagegen justieren sich ganz normal, die Stellmotoren funktionieren auch und die Scheinwerfer leuchten auch einwandfrei (nicht zu tief und nicht zu hoch).
Trotzdem werd ich den Fehler nicht los und das ständige Gepiepse und Geblinke im FIS geht mir aufn Sack.
Aber auf Verdacht zwei SW zu tauschen seh ich auch nicht ein.

Vielleicht hat einer von euch eine Idee woran das noch liegen könnte.
Achso, der Sensor für die ALWR vorne links wurde schon getauscht.
Was kann noch getauscht werden ohne das es gleich extrem teuer wird?

Gruß
Homer

EDIT:

A6 4.2 Bj. 03
MKB ASG


a6biturbo

Silver User

  • »a6biturbo« ist männlich

Beiträge: 201

Fahrzeug: S8 4E 5.2 V10

EZ: 2010

MKB/GKB: BSM

Verbrauch: Spritmonitor.de

Wohnort: Hamburg

Level: 32

Erfahrungspunkte: 428 306

Nächstes Level: 453 790

  • Nachricht senden

2

Mittwoch, 8. Februar 2012, 20:47

Wieso kommen die Werkstätten nicht in das Steuergerät, wenn sie den Fehler auslesen können?!

Man hat manchmal Stress mit den Sensoren, wenn das Auto tiefergelegt wurde, weil sie dann außerhalb des Regelbereiches liegen.
Du hast an der Hinterachse links auch noch einen Sensor, vielleicht hat dieser einen Defekt.
Ansonsten einfach mit VCDS über das Steuergerät eine Neujustierung durchführen.
Audi A6 2.7T Quattro BJ 2004 6-Gang-Schaltgetriebe mit RS4-Umbau

King Homer

Silver User

  • »King Homer« ist der Autor dieses Themas

Beiträge: 154

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 32

Erfahrungspunkte: 419 325

Nächstes Level: 453 790

  • Nachricht senden

3

Donnerstag, 9. Februar 2012, 10:55

Naja blöd sind die Werkstätten ja nicht, die Neujustierung funktioniert nicht da Sie ja nicht zu diesem Punkt vorstoßen können.
Der Fehler lässt sich auslesen aber nicht beheben.
Ich werd jetzt morgen nochmal einen Freundlichen aufsuchen. Der hintere Sensor würde doch aber ausgelesen werden wenn defekt oder?


Dark Coke

Foren AS

Beiträge: 65

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Horb am Neckar

Level: 27

Erfahrungspunkte: 149 112

Nächstes Level: 157 092

  • Nachricht senden

4

Donnerstag, 9. Februar 2012, 16:53

Das klingt für mich nach einem defekten Steuergerät
Kennst du vielleicht jemanden dessen STG du testweise MAL einstecken könntest?

CUL8R

Silver User

  • »CUL8R« ist männlich

Beiträge: 178

Fahrzeug: A6 4B Limousine 3.0 Quattro

EZ: 12/2001

MKB/GKB: ASN

Verbrauch: Spritmonitor.de

Wohnort: Landau in der Pfalz

Level: 33

Erfahrungspunkte: 498 910

Nächstes Level: 555 345

Danksagungen: 1 / 0

  • Nachricht senden

5

Mittwoch, 14. März 2012, 19:55

Re: ALWR - Keine Justierung von Xenon möglich

Hatte genau den gleichen Fehler. Hinten Links der Sensor war defekt. Nach dem tausch musste der Wagen
hinten links außerdem angehoben werden (da tiefergelegt) um die Justierung durchführen zu können.


Gruß

Lesezeichen: