Sie sind nicht angemeldet.

supaman

Ewiger User

  • »supaman« ist der Autor dieses Themas

Beiträge: 15

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 21

Erfahrungspunkte: 33 414

Nächstes Level: 38 246

Danksagungen: 1 / 0

  • Nachricht senden

1

Donnerstag, 27. Oktober 2011, 14:48

FIS Meldung: Bremsen / ABS

hi,

ich hab seit ein paar tagen folgenden effekt: nach einer variablen zeit erscheint ertönen 2-3 pieptöne, im FIS erscheint das "bremsen symbol ((!))" und am tacho leuchtet das "ABS" gelb auf.

effekt tritt auf:
manchmal direkt beim losfahren
manchmal nach 10 min
manchmal auch erst nach 45 min


- bremsverhalten / bremskraft: normal, kein unterschied festgestellt
- ABS ist dann nicht mehr aktiv, auf leerem parkplatz bei regen getestet
- bremsflüssigkeit: behälterstand = max.
- letzter bremsflüssigkeitswechsel: vor 2 jahren
- bremsbeläge vorne: 4-5 mm
- bremsbeläge hinten: 6-8 mm


rein subjektiv habe ich den eindruck, das die meldung bevorzugt (aber nicht ausschliesslich) kommt, wenn es leicht bergab geht.

irgendwelche ideen voran es liegen könnte?

gruß,

supaman


Dark Coke

Foren AS

Beiträge: 65

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Horb am Neckar

Level: 27

Erfahrungspunkte: 151 609

Nächstes Level: 157 092

  • Nachricht senden

2

Donnerstag, 27. Oktober 2011, 18:14

hi
Dein ABS Steuergerät wird dabei sein das zeitliche zu segnen.
Die Häufigkeit wird zunehmen und irgendwann wirds fast immer so sein.
Abhilfe schaffen zwei Möglichkeiten:
1. original Audi: Neuer ABS-Block für ca. 1100€
2. billig aber gut: ABS-Steuergerät ausbauen, zu ner darauf spezialisierten Firma schicken und nach Zahlung von ca. 200€ das reparierte Steuergerät wieder einbauen.

Ich kann dir wenn du möchtest MAL die Adresse der Firma raussuchen bei der ich mein STG habe überholen lassen.
Gruss
Marcel

F1Sebi

A6-Prinz

  • »F1Sebi« ist männlich
  • »F1Sebi« ist ein verifizierter Benutzer

Beiträge: 5 743

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Sonthofen

Level: 55

Erfahrungspunkte: 24 426 550

Nächstes Level: 26 073 450

Danksagungen: 2 / 1

  • Nachricht senden

3

Freitag, 28. Oktober 2011, 21:14

Es kann auch sein dass du irgendwo eine schlechte Steckverbindung hast: Zb an den Sensoren. Schau die MAL alle nach. Und lass deinen Fehlerspeicher auslesen - das hilft oft schon um den Fehler schneller zu lokalisieren!


Slowfinger A6

Moderator

  • »Slowfinger A6« ist männlich
  • »Slowfinger A6« ist ein verifizierter Benutzer

Beiträge: 3 830

Fahrzeug: Audi A6 Avant 2,7 Biturbo Handschalter

EZ: Siehe Sig. :-)

MKB/GKB: ARE-/-FRQ

Verbrauch: Spritmonitor.de

Wohnort: Dresden

Level: 51

Erfahrungspunkte: 11 981 403

Nächstes Level: 13 849 320

Danksagungen: 4 / 5

  • Nachricht senden

4

Freitag, 28. Oktober 2011, 21:24

Zieh MAL den Stecker vom ABS Steuergerät und schau dir die Pins an die Gammeln gern MAL nach ein paar Jahren und du hast dann Grünspan auf den Kupferpins. Einmal saubermachen und WD 40 als Feuchtigkeitsverdränger ran. Klappt super hab Ich erst beim A2 von meinem Weibchen gemacht.
Audi A6 4B Avant 2,7 Biturbo 6-Gang Handschalter Quattro Bj 03/2002
Tagebuch
Audi A6 4B Avant 2,4 V6 5-Gang Handschalter Fronti Bj 05/1998
Tagebuch

R.I.P Paul Walker :-(

supaman

Ewiger User

  • »supaman« ist der Autor dieses Themas

Beiträge: 15

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 21

Erfahrungspunkte: 33 414

Nächstes Level: 38 246

Danksagungen: 1 / 0

  • Nachricht senden

5

Samstag, 29. Oktober 2011, 16:40

Zitat von »"Slowfinger A6"«

Zieh mal den Stecker vom ABS Steuergerät und schau dir die Pins an die Gammeln gern MAL nach ein paar Jahren und du hast dann Grünspan auf den Kupferpins. Einmal saubermachen und WD 40 als Feuchtigkeitsverdränger ran. Klappt super hab Ich erst beim A2 von meinem Weibchen gemacht.

hört sich gut an. wo ist das teil verbaut, wie sieht es aus ?

gruß,

supaman

Dark Coke

Foren AS

Beiträge: 65

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Horb am Neckar

Level: 27

Erfahrungspunkte: 151 609

Nächstes Level: 157 092

  • Nachricht senden

6

Samstag, 29. Oktober 2011, 17:36

http://www.20thstreetauto.com/cars/car262/engine.jpg
Auf der rechten Seite (Im Bild, also Fahrerseite) zwischen Kühlwasserausgleichsbehälter und Scheibenwaschwasserbehälter ist ein silberner Block von dem dünne schwarze Rohrleitungen weggehen. Das ist der ABS Block. Der schwarze Kasten der in Richtung Fahrzeugaussenseite am Block sitzt ist das Steuergerät.
Gruss
Marcel


Slowfinger A6

Moderator

  • »Slowfinger A6« ist männlich
  • »Slowfinger A6« ist ein verifizierter Benutzer

Beiträge: 3 830

Fahrzeug: Audi A6 Avant 2,7 Biturbo Handschalter

EZ: Siehe Sig. :-)

MKB/GKB: ARE-/-FRQ

Verbrauch: Spritmonitor.de

Wohnort: Dresden

Level: 51

Erfahrungspunkte: 11 981 403

Nächstes Level: 13 849 320

Danksagungen: 4 / 5

  • Nachricht senden

7

Samstag, 29. Oktober 2011, 18:22

Zitat von »"Dark Coke"«

http://www.20thstreetauto.com/cars/car262/engine.jpg
Auf der rechten Seite (Im Bild, also Fahrerseite) zwischen Kühlwasserausgleichsbehälter und Scheibenwaschwasserbehälter ist ein silberner Block von dem dünne schwarze Rohrleitungen weggehen. Das ist der ABS Block. Der schwarze Kasten der in Richtung Fahrzeugaussenseite am Block sitzt ist das Steuergerät.
Gruss
Marcel


Richtig so ist es.
Audi A6 4B Avant 2,7 Biturbo 6-Gang Handschalter Quattro Bj 03/2002
Tagebuch
Audi A6 4B Avant 2,4 V6 5-Gang Handschalter Fronti Bj 05/1998
Tagebuch

R.I.P Paul Walker :-(

Audi-A6-Fahrer

Silver User

Beiträge: 132

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 36460 Springen

Level: 31

Erfahrungspunkte: 329 804

Nächstes Level: 369 628

Danksagungen: 1 / 0

  • Nachricht senden

8

Sonntag, 30. Oktober 2011, 17:10

3. Möglichkeit, bei ebay gucken und ein gebrauchtes ABS Steuergerät kaufen, kostet um 100€

Gruß

Dark Coke

Foren AS

Beiträge: 65

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Horb am Neckar

Level: 27

Erfahrungspunkte: 151 609

Nächstes Level: 157 092

  • Nachricht senden

9

Sonntag, 30. Oktober 2011, 17:33

Dann aber anpassen lassen!


supaman

Ewiger User

  • »supaman« ist der Autor dieses Themas

Beiträge: 15

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 21

Erfahrungspunkte: 33 414

Nächstes Level: 38 246

Danksagungen: 1 / 0

  • Nachricht senden

10

Montag, 31. Oktober 2011, 10:11

Danke soweit schonmal, ich werde erstmal die Steckverbindungen prüfen und gucken obsich was ändert.

Zitat von »"Audi-A6-Fahrer"«

3. Möglichkeit, bei ebay gucken und ein gebrauchtes ABS Steuergerät kaufen, kostet um 100€


Zitat von »"Dark Coke"«

Dann aber anpassen lassen!

Anpassung notwendig weil... ? Ist das kein Standard-Bauteil?

Bernd²

Foren AS

  • »Bernd²« ist männlich

Beiträge: 78

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Hövelhof

Level: 28

Erfahrungspunkte: 190 920

Nächstes Level: 195 661

  • Nachricht senden

11

Montag, 31. Oktober 2011, 16:44

Hallo
Kann man eigendlich auch ne Zeit ohne das ABS-Steuergerät fahren?
Das Piepsen geht mir nämlich schwer auf den Geist.
Hat schonmal Jemand versucht das Teil selbst zu reparieren?
Besten Dank
Bernd

tomek81

Eroberer

Beiträge: 43

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Marl

Level: 26

Erfahrungspunkte: 103 371

Nächstes Level: 125 609

  • Nachricht senden

12

Montag, 31. Oktober 2011, 20:01

Ja man kann ohne das Gerät weiterfahren, allerdings funktioniert ABS, und ESP bzw. ASR nicht mehr.
TÜV gibt es in dem Zustand natürlich auch nicht, und es piepst trotzdem 3x wenn man die Zündung anmacht.


Dark Coke

Foren AS

Beiträge: 65

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Horb am Neckar

Level: 27

Erfahrungspunkte: 151 609

Nächstes Level: 157 092

  • Nachricht senden

13

Montag, 31. Oktober 2011, 20:05

Eigentlich schon, allerdings muss (wenn du schon CAN-bus (ab Facelift) hast) dem Steuergerät mitgeteilt werden welcher Motor und welches Getriebe verbaut ist.

@Bernd²
Du kannst ohne fahren, allerdings weiss ich nicht ob dann die elektronische Bremskraftverteilung noch gegeben ist, sprich dein Auto könnte auf der (leichten) Hinterachse überbremsen und das Fahrzeug wird in einer Notsituation nur noch unkontrolliert bremsbar sein.
Ausserdem piepst es immer noch ohne Steuergerät :-D
(Daraus dass diese Fehler meistens auftreten wenn das Steuergerät warm wird, würde ich persönlich auf kalte Lötstellen tippen. Wer fein löten kann, kann das sicher auch selber instand setzen.)

Gruss
Marcel

Bernd²

Foren AS

  • »Bernd²« ist männlich

Beiträge: 78

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Hövelhof

Level: 28

Erfahrungspunkte: 190 920

Nächstes Level: 195 661

  • Nachricht senden

14

Montag, 31. Oktober 2011, 22:40

Ich schaue MAL ob ich es auf bekomme...
Bei mir piepst das SOFORT wenn ich den Schlüssel drehe...das ist ja mein Problem, ich werde wahnsinnig...
Die Kinder machen immer Theater meine Frau sagt immer das der Karren Schrott ist und andere Mitfahrer glotzen auch immer dämlich. Außerdem kann ich das Ausrufzeichen im FIS nicht wech machen um in meinem von Pixelfehler maltretierten Display den Momentanverbrauch ablesen.
Ich trete aber immer die Bremse beim Anlassen, obwohl es kein Automatik ist...aber wenn ich das nicht tuhe, piepst es ca. 2 Sekunden nachdem der Wagen läuft :( Geht auch nur selten wieder nach einer Zeit aus.

Gruß
Bernd

supaman

Ewiger User

  • »supaman« ist der Autor dieses Themas

Beiträge: 15

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 21

Erfahrungspunkte: 33 414

Nächstes Level: 38 246

Danksagungen: 1 / 0

  • Nachricht senden

15

Donnerstag, 10. November 2011, 11:08

update 1
bei mir erscheint die ABS fehlermeldung nach einer gewissen zeit, geht aber auch nach ca 30-45 min wieder weg. dann habe ich zwar keine ABS fehlermeldung mehr, dafür leuchtet das ASR symbol auf, so als wenn man es manuell abschaltet.

ich würde gerne MAL die kontakte des steckers am ABS gerät kontrollieren, leider habe ich den nicht abbekommen und wollte keine gewalt einsetzen.

wie bekommt man den stecker ab?

wie kann man die platine ausbauen, um die löstellen zu prüfen?
(löten kann ich, das wäre kein problem)

gruß,

supa


supaman

Ewiger User

  • »supaman« ist der Autor dieses Themas

Beiträge: 15

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 21

Erfahrungspunkte: 33 414

Nächstes Level: 38 246

Danksagungen: 1 / 0

  • Nachricht senden

16

Donnerstag, 24. November 2011, 11:39

nochmal einen push:

ich würde gerne MAL die kontakte des steckers am ABS gerät kontrollieren,
leider habe ich den nicht abbekommen und wollte keine gewalt einsetzen.

wie bekommt man den stecker ab?vom ABS gerät ab?

wie kann man die platine ausbauen, um die löstellen zu prüfen?

(löten kann ich, das wäre kein problem)

Dark Coke

Foren AS

Beiträge: 65

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Horb am Neckar

Level: 27

Erfahrungspunkte: 151 609

Nächstes Level: 157 092

  • Nachricht senden

17

Donnerstag, 24. November 2011, 12:01

Am Stecker in Richtung Kühler ist eine Nase die man nach vorne (Richtung Kühler) rauszieht (bis zum Anschlag) dann lässt sich der Stecker abziehen.
Zerlegt hab ich so ein Steuergerät noch nicht, aber ich denke MAL wie üblich die Abdichtung aufschneiden und das Gehäuse irgendwie abziehen...
Gruss
Marcel

Lesezeichen: