Sie sind nicht angemeldet.

spli

Anfänger

  • »spli« ist der Autor dieses Themas

Beiträge: 3

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 15

Erfahrungspunkte: 6 967

Nächstes Level: 7 465

  • Nachricht senden

1

Mittwoch, 18. Mai 2011, 08:27

Audi A6 4B knarrt an der Hinterachse / Niveausensor Xenon ??

hallo leute,

seit ca. 3 wochen "knarrt" mein audi avant unter dem kofferraum wenn ich ihn hinten zentral einfeder. habe ihn MAL zu einer werkstatt gebracht und die meinten es sei der NIVEAUSENSOR für das XENON licht. kosten 100,- + einbau.


hat schon MAL einer so einen fehler gehabt und ist der preis gerechtfertigt?

würde eine ölen nicht eV reichen?

kann man den sensor leicht alleine tauschen und wo sitzt dieser genau?

gibt es hinten 1 oder 2 sensoren?

eV. noch eine teilenummer von diesen besagten sensor , da ich div. sensoren im netz schon gefunden haben ( zwischen 35-50,-)



ich weiß fragen über fragen !!



danke für eure antworten


E-WoK

Audi AS

  • »E-WoK« ist männlich

Beiträge: 260

Fahrzeug: A6 4B Avant 2.4 V6 quattro 08/1999

EZ: 03.08.1999

MKB/GKB: ARJ/---

Verbrauch: Spritmonitor.de

Wohnort: Hannover

Level: 34

Erfahrungspunkte: 646 367

Nächstes Level: 677 567

Danksagungen: 1 / 4

  • Nachricht senden

2

Mittwoch, 18. Mai 2011, 08:41

ich hatte vorkurzem das vergnügen, dass beide sensoren nacheinander den geist aufgegeben haben. bei meinem gibt es einen sensor vorne und einen hinten. jeweils auf der linken seite (glaub ich). die sensoren waren beide identisch und kosteten bei audi etwas über 60€. mit einbau und allem srum und dran habe ich jeweils 200€ bezahlt.
ein knarren fiel mir jedoch nicht auf. lediglich die scheinwerfer haben nur nen meter vor dem auto auf den boden gestrahlt ;)
A6 Avant 2.4 quattro 121 kW BJ.99

ck1979

Routinier

Beiträge: 717

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: München/ Aschaffenburg

Level: 40

Erfahrungspunkte: 1 904 958

Nächstes Level: 2 111 327

  • Nachricht senden

3

Mittwoch, 18. Mai 2011, 08:54

Es gibt zwei Sensoren. Jeweils links an der Vorder- und Hinterachse.

Der Sensor ist an der Karosserie verschraubt und das Gegenstück am Achsschenkel. Verbunden sind die Teile mit einer "Koppelstange".

Den Sensor zu wechslen ist nicht sonderlich schwer. Das kann man ohne Kenntnisse und Probleme selber erledigen. Einzig ein VAG Com würde benötigt denn mann muss den Sensoren die "Null Lage" anlernen. Geht aber auch selber wenn man die Software hat. Ansonsten zum Händler und Scheinwerfer einstellen lassen...

Jedoch kann ich mir beim besten Willen nicht vorstellen, dass die Sensoren bei Defekt ein Knarrendes Geräusch erzeugen wenn man zentral einfedert, welches auch im Innenraum noch zu hören ist...

Mein Tipp wäre:

- Lager Hinterachstabi
- Domlager hinten

Viel Erfolg!
Danke & Grüße
Chris

Audi S6 Avant - Ebonyschwarz Perleffekt - Recaro Leder/ Alcantara schwarz

Details: http://www.a6-freunde.com/viewtopic.php?t=13914&postdays=0&postorder=asc&start=0


spli

Anfänger

  • »spli« ist der Autor dieses Themas

Beiträge: 3

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 15

Erfahrungspunkte: 6 967

Nächstes Level: 7 465

  • Nachricht senden

4

Dienstag, 31. Mai 2011, 14:15

So das knarren ist behoben und es waren wirklich die Kopppelstangen vom Xenon Niveausensor. Beide Kugelgelenke waren fest. HAbe nun den Sensor inkl. Koppelstangen ausgebaut und gangbar gemacht...alles wieder schön ruhig !

Shibi

Haudegen

Beiträge: 851

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 41

Erfahrungspunkte: 2 247 898

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

5

Dienstag, 31. Mai 2011, 18:23

Oh, dann muss ich das evtl. auch MAL machen. Habe auch ein knarzen hinten links und gleichzeitig steht in meinem Fehlerspeicher, dass ein Niveausensor ein unplausibles Signal liefert. Allerdings leuchten meine Scheinwerfer in einer vernünftigen Höhe.

Hat evtl. jemand ein Foto davon wie das Ding aussieht und wo es genau sitzt?

mfg, Tobi
Audi A6 2.7T Quattro Limousine BJ. 1999

RSline

König

  • »RSline« ist männlich

Beiträge: 974

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Laupheim

Level: 44

Erfahrungspunkte: 3 884 916

Nächstes Level: 4 297 834

  • Nachricht senden

6

Dienstag, 31. Mai 2011, 18:45

mimm das linke hintere Rad runter und du erkennst einen Geber an der Achse der mit Koppelstangen eine Verbindung zur Karosserie hat, kann man nicht übersehen ;)
Gruß RSline
[size=7]A6 Avant

4 Zylinder sind toll ... ... solange sich 2 Bänke gegenüber liegen^^
[/size]


Shibi

Haudegen

Beiträge: 851

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Augsburg

Level: 41

Erfahrungspunkte: 2 247 898

Nächstes Level: 2 530 022

Danksagungen: 1 / 0

  • Nachricht senden

7

Dienstag, 31. Mai 2011, 21:20

Ok, dann werde ich das MAL machen. :)

Wenn ich den nur ausbaue und wieder gängig mache muss ich ihn dann trotzdem mit Vag Com neu anlernen?

mfg, Tobi
Audi A6 2.7T Quattro Limousine BJ. 1999

RSline

König

  • »RSline« ist männlich

Beiträge: 974

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Laupheim

Level: 44

Erfahrungspunkte: 3 884 916

Nächstes Level: 4 297 834

  • Nachricht senden

8

Dienstag, 31. Mai 2011, 22:14

Denke wenn du nichts verändetst und zwischendrin nicht die Zündung anmachst dass sich nichts ändert, solange die Stellanlage nicht prüft sollte es keinen Fehler bzw Verstellung der Scheinwerfer geben ;)
Ergo Zündung nicht einschalten, dann bleibt alles beim alten...
Gruß RSline
[size=7]A6 Avant

4 Zylinder sind toll ... ... solange sich 2 Bänke gegenüber liegen^^
[/size]

spli

Anfänger

  • »spli« ist der Autor dieses Themas

Beiträge: 3

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 15

Erfahrungspunkte: 6 967

Nächstes Level: 7 465

  • Nachricht senden

9

Mittwoch, 1. Juni 2011, 10:17

Gelenke der kleinen Koppelstange zwischen dem Schalter und der Hinterachse eingerostet.
Dann bewegt sich nicht mehr das Kugelgelenk, sondern die eingepresste Gelenkseinheit rutscht mit der Aussenhülle in der Öffnung der Koppelstange bei jeder Bewegung hin und her, was das knarrende Geräusch verursacht.

Verkleidung am Unterboden vor der Hinterachse herunter (ich glaube 10er Nuss , lange Verlängerung + einmal ein Torx ca. T25)
Der Schalter sitzt darunter auf der linke Seite auf einem Halter.
Kabel abziehen, Koppelstange lösen.
Ich habe den ausgebauten Schalter mit der Koppelstange dann am Schraubstock vorsichtig eingespannt und mit einem ganz kleinen Schraubenzieher die Gummimanschette von der Welle weggedrückt. In die Öffnung dann Rostlöser gesprüht , einwirken gelassen, Das Gelenk zu bewegen versucht und das so lange wiederholt, bis sich das Gelenk wieder bewegt hat.
Dann noch etwas Öl in das Gelenk laufen lassen (Manschette immer vorsichtig mit Schraubenzieher von der Welle weg ziehen, aber nicht zuviel damit sie nicht einreißt!).

das Selbe am 2. Gelenk.

Der sensor musste bei mir nicht neu angelernt !

Lesezeichen: