Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

1

Sonntag, 26. Oktober 2008, 20:15

Leistungsmessung per OBD II

Ich hab mir ein bißchen OBD II Equipment zugelegt und bin dabei mich ein wenig in die Materie einzuarbeiten...
Hab hier ein nettes Programm mit dem ich u.a. auch eine Leistungsmessung vornehmen kann.
Vor der Messung muß man bestimmte Werte (Fahrzeuggewicht,cw-Wert,Fahrzeugstirnfläche,Antriebsverluste)eingeben um eine möglichst genaue Messung fahren zu können.
Hab ich auch alles soweit fertig-allerdings weiß ich nicht welchen %Wert ich bei den Antriebsverlusten eingeben soll.Übliche Parameter für Frontantrieb=15%, für Heckantrieb 17%-aber was ist mit Quattro und Tiptronic?
Kann mir da jemand sagen was da als Wert anzusetzen ist?

Weiterhin würde ich gerne wissen wie man so eine Leistungsmessung korrekt fährt?
Einfach aus dem Stand Vollgas und dann ? Alle Gänge durchfahren?Fahren bis Endgeschwindigkeit erreicht oder so lange bis die Kurve im Diagramm wieder runter geht?Oder vielleicht auch nur eine bestimmte Zeit-z.B.eine Minute?
..wäre nett wenn mir da MAL jemand eine Einweisung geben könnte..

Vielen Dank schonmal
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 544 006

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

2

Sonntag, 26. Oktober 2008, 20:21

hast du das Popometer oder das VAG Com Plugin?

Quattro sind so 20%
Audi A6 Avant 3.0 Mein Album

webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

3

Sonntag, 26. Oktober 2008, 21:28

Ich habe ein Programm Namens moDiag-professional.
http://modiag.de/mobydiag_pro.htm
Ist allerdings nur ne 30Tage Testversion.
Die Leistungsmessung ist da nur ein kleines Zusatzfeature.Das Prog.ist hauptsächlich auch interessant für eine optimale Gasanlageneinstellung.

Popometer hab ich auch schonmal von gehört.Mit VAG Com hab ich mich noch garnicht so recht beschäftigt-hab da nur so ne Sharewareversion glaub ich..ist alles Neuland für mich.
`
20% Antriebsverlust bei Quattro hätte ich auch so geschätzt-wird zwischen Schaltgetriebe und Automatik nicht weiter unterschieden?
Und wie wird so eine Messung nun korrekt gefahren?
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 544 006

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

4

Sonntag, 26. Oktober 2008, 21:38

ich kenn das so:
3.Gang 1000U etwas halten und dann bis in den Begrenzer beschleunigen.

Diese Werte dann verwenden.

oder Popometer
Audi A6 Avant 3.0 Mein Album

webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

5

Montag, 27. Oktober 2008, 05:55

Super-vielen Dank.
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!

webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

6

Dienstag, 28. Oktober 2008, 23:04

Blöööd-das geht bei mir so nicht -da macht die Automatik nicht mit.
Hab mir bei Popometer die Bedienungsanleitung durchgelesen.
da steht Meßbeginn bei konstanter Fahrt 200U/min im dritten Gang,dann Vollgas bis in den Drehzahlbegrenzer.Danach auskuppeln und ausrollen.

Hab ich versucht.Tiptronik auf manuell umgeschaltet-also Hebel in der Schaltkulisse nach rechts rüber gedrückt-3.Gang 200 U/min dann Kickdown.Die Tiptronik schaltet trotzdem automatisch einen Gang hoch..
Macht sie komischerweise nur bei Kickdown-also Gaspedal über den Widerstand bis zum Bodenblech..Wenn ich beim Widerstand nicht weiter durchtrete schaltet er nicht hoch-aber dann ist die Messung ja nicht korrekt-oder?
Kann man das automatische Hochschalten irgendwie verhindern?
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!


Audi-Style

Foren König

  • »Audi-Style« ist männlich

Beiträge: 2 644

Fahrzeug: RS4 B5

EZ: 06/2001

MKB/GKB: AZR

Wohnort: WOB

Level: 50

Erfahrungspunkte: 10 233 820

Nächstes Level: 11 777 899

  • Nachricht senden

7

Dienstag, 28. Oktober 2008, 23:10

MAL ne andere frage dazu. was für ein kabel brauche ich da denn? hab mir das popometer MAL runter gezogen um es MAL auszuprobieren.
Jetzt mit RS4 unterm Hintern


webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

8

Mittwoch, 29. Oktober 2008, 07:22

Ich habe Popometerr jetzt noch nicht ausprobiert-aber ich gehe davon aus,daß du dafür ein KKL Interface brauchst.Das sind m.W.nach die alten VAGcom Kabel und auch die Kabel ,die in der bucht recht günstig angeboten werden.Solltest vielleicht noch drauf achten daß ein FTDI basierter Chip verbaut ist und das ganze in SMD gefertigt ist (ohne Optokoppler).

Ich hab z.B. sowas: http://www.srt-versand.de/rund-ums-auto/obd2-fahrzeugdiagnose/diamex-kkl-diagnose-interface.html
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!

Audi-Style

Foren König

  • »Audi-Style« ist männlich

Beiträge: 2 644

Fahrzeug: RS4 B5

EZ: 06/2001

MKB/GKB: AZR

Wohnort: WOB

Level: 50

Erfahrungspunkte: 10 233 820

Nächstes Level: 11 777 899

  • Nachricht senden

9

Mittwoch, 29. Oktober 2008, 20:35

kann man damit auch noch mehr machen oder nur die leistung messen? wär ja super wenn man das gleich für diagnose her nehmen kann.
Jetzt mit RS4 unterm Hintern



webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

10

Donnerstag, 30. Oktober 2008, 06:01

Das Ding aus meinem Link funktioniert auch mit VagCom bis Version 3.11.
Für die Diagnose von Fahrzeugen aus dem VAG Konzern und noch ohne OBD via Can-Bus eigentlich vollkommen ausreichend.
Die neueren Versionen von Vag.com können zwar auch Diagnose über Can-Bus( für VAG Fahrzeuge AB ca 2005), allerdings ist das Programm mittlerweile über einen Dongle Harwaregebunden-funktioniert also nur noch mit dem Original Vag.com-Kabel.

Allerdings:das Interface aus meinem Link funktioniert NICHT mit gängiger OBD Software wie z.B. Modiag. ..OBD II und Vag.com sind grundsätzlich zwei paa verschiedene Schuhe.
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!

Audi-Style

Foren König

  • »Audi-Style« ist männlich

Beiträge: 2 644

Fahrzeug: RS4 B5

EZ: 06/2001

MKB/GKB: AZR

Wohnort: WOB

Level: 50

Erfahrungspunkte: 10 233 820

Nächstes Level: 11 777 899

  • Nachricht senden

11

Donnerstag, 30. Oktober 2008, 10:08

ok, da weiß ich erstmal bescheid, danke
Jetzt mit RS4 unterm Hintern


Audi-Style

Foren König

  • »Audi-Style« ist männlich

Beiträge: 2 644

Fahrzeug: RS4 B5

EZ: 06/2001

MKB/GKB: AZR

Wohnort: WOB

Level: 50

Erfahrungspunkte: 10 233 820

Nächstes Level: 11 777 899

  • Nachricht senden

12

Freitag, 31. Oktober 2008, 18:42

http://www.srt-versand.de/index.php?sid=f478ac6439aedf5f18d77198970c3012&cl=details&cnid=cd44742c9a565dee6.05437479&anid=0734785250a19e308.67480402

kann ich damit mehr anfangen? das popometer hat ja auch fehlerspeicheauslese und den ganzen anderen kram. ich würde das gern alles nutzen können
Jetzt mit RS4 unterm Hintern



webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

13

Freitag, 31. Oktober 2008, 19:46

Nein das ist nur ein Stecker und etwas Kabel.Damit kannst du garnichts anfangen!

Für VAG Com bis 311 und Popometer reicht doch das was ich oben verlinkt habe.
( http://www.srt-versand.de/rund-ums-auto/obd2-fahrzeugdiagnose/diamex-kkl-diagnose-interface.html )
Reicht für unsere Autos eigentlich auch total aus,da der 4B noch keine Diagnose via Can hat!
VAG bis 311 und Popometer funktionieren damit ja in vollem Umfang und es gibt m.W.nach kein Programm was für unsere Fahrzeuge mehr kann als VAG Com.

Wenn du auch was mit speziellen OBD II Programmen oder auch was bei "nicht-VAG Autos" machen willst,dann brauchst du etwas anderes.
Ich habe mir dafür zusätzlich dieses Teil hier gekauft:
http://www.srt-versand.de/rund-ums-auto/obd2-fahrzeugdiagnose/diamex-dx60-wireless-obd2-interface-inkl-software-modiag-express.html

Habe mir das gekauft weil´s kabellos funktioniert-unterstützt allerdings keinen KKL Modus,d.H. VAG Com und Popometer funzt damit wiederum nicht.!

Es gibt auch ein Interface was alle Protokolle kann:
http://www.srt-versand.de/rund-ums-auto/obd2-fahrzeugdiagnose/agv4000-expert-obd2-interface-12x-multimodus.html

Damit kannst du dann alles machen-außer natürlich VAG-Com die neusten Versionen...das geht nur und ausschließlich mit dem Original VAG Com Bundle.

Übrigens-die Geräte gibt es auch alle hier: http://obd-diag.de/
Dort gibt es auch ein OBD II Forum wo ich mich etwas schlau gelesen habe.
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!

Audi-Style

Foren König

  • »Audi-Style« ist männlich

Beiträge: 2 644

Fahrzeug: RS4 B5

EZ: 06/2001

MKB/GKB: AZR

Wohnort: WOB

Level: 50

Erfahrungspunkte: 10 233 820

Nächstes Level: 11 777 899

  • Nachricht senden

14

Freitag, 31. Oktober 2008, 23:15

gut danke, dann werd ich mir das teil MAL bestellen
Jetzt mit RS4 unterm Hintern


ivan.z

Ewiger User

  • »ivan.z« ist männlich

Beiträge: 25

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Hamburg

Level: 24

Erfahrungspunkte: 73 507

Nächstes Level: 79 247

  • Nachricht senden

15

Montag, 7. September 2009, 19:08

Wo kann ich Popometer downloaden? Finde es nirgend!


Audi-Style

Foren König

  • »Audi-Style« ist männlich

Beiträge: 2 644

Fahrzeug: RS4 B5

EZ: 06/2001

MKB/GKB: AZR

Wohnort: WOB

Level: 50

Erfahrungspunkte: 10 233 820

Nächstes Level: 11 777 899

  • Nachricht senden

16

Donnerstag, 10. Dezember 2009, 19:50

ich muss das thema MAL wieder aus dem keller holen.

ich hab mir den stecker bestellt, das car diagnostic center 2009 geladen und die software die zu dem teil dazu war. habs heute bei 2 kollegen ausprobiert aber irgendwie funzt es nicht. war einmal an einem 4b bj 99 und einmal an so nem neuen opel vectra. mit echtzeit war da nix zu machen und überhaupt an das steuergerät ran kommen war auch schon ein problem, wenn es denn überhaupt geklappt hat.

ich kann 4 interface arten auswählen

OBD-Diag AGV4000
OBD-Diag AGV2055
Özen mOByDic 2600/2700/3200 System
OBD2-Emulator (Demonstrationsmodus)

bei letzterem öffnet sich ein fenster und dann scheint er sich auch mit dem STG zu verbinden.

kann mir jemand sagen oder ubgefähr erklären was ich machen muss damit die software funktioniert?
Jetzt mit RS4 unterm Hintern


webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

17

Donnerstag, 10. Dezember 2009, 21:52

Welches Interface hast du denn jetzt gekauft?
RichtigenTreiber aufgespielt?
Comport richtig zugewiesen?
Zündung an?
(Bei VAG.Com muß bei einigen Abfragen auch der Motor laufen-bei den meisten Sachen darf er aber nicht laufen-es muß aber die Zündung an sein).


Das letzte ist nur ein Demomodus-der liefert dir keine echten Werte sondern spielt eine Beispieldatei ab.
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!

Audi-Style

Foren König

  • »Audi-Style« ist männlich

Beiträge: 2 644

Fahrzeug: RS4 B5

EZ: 06/2001

MKB/GKB: AZR

Wohnort: WOB

Level: 50

Erfahrungspunkte: 10 233 820

Nächstes Level: 11 777 899

  • Nachricht senden

18

Freitag, 11. Dezember 2009, 12:49

hab mir das hier geholt ---> http://www.srt-versand.de/rund-ums-auto/obd2-fahrzeugdiagnose/diamex-kkl-diagnose-interface.html

dazu hab ich wie gesagt das car diagnostic center 2009

zu dem teil waren noch andere programme dabei, zb ein obd program aber das findet auch nix.

was brauch ich denn noch für treiber?
bei dem com port wusste ich auch nicht was ich angeben soll. konnte einen mit com3 und einen mit com15 auswählen.

zündung war an und mit laufendem motor hab ichs auch probiert, kein erfolg.

ich blick da irgendwie null durch
Jetzt mit RS4 unterm Hintern



A4Avanti

A6-Freund

  • »A4Avanti« ist männlich
  • »A4Avanti« ist ein verifizierter Benutzer

Beiträge: 4 775

Fahrzeug: S6 Plus

EZ: 03/1996

MKB/GKB: AHK/DGU/CKF

Verbrauch: Spritmonitor.de

Wohnort: Bad Schwalbach

Level: 54

Erfahrungspunkte: 19 759 610

Nächstes Level: 22 308 442

Danksagungen: 1 / 0

  • Nachricht senden

19

Freitag, 11. Dezember 2009, 13:13

Also, wenn ich die Anzeige richtig lese, ist das ein USB-Interface. Also müßtest Du eigentlich in der Software auch die USB-Schnittstelle angeben können, nicht COM !

Servus
Frank
S6 Plus Limousine
... da warens nur noch 16...

TT Roadster 8N

80 Avant 8C

webersens

Haudegen

  • »webersens« ist der Autor dieses Themas

Beiträge: 863

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Stade/Niedersachsen

Level: 42

Erfahrungspunkte: 3 013 783

Nächstes Level: 3 025 107

Danksagungen: 1 / 0

  • Nachricht senden

20

Freitag, 11. Dezember 2009, 14:27

Das Interface ist nicht OBD II tauglich!Ist ein reines KKL Interface.Hatte ich aber weiter oben auch so beschrieben.
Das funktioniert nur mit mit VAG.Com bis 311 und einigen wenigen Programmen die speziell für VAG Fahrzeuge geschrieben wurden.
CDC ist ein OBD II Programm-dazu brauchst du ein anderes Interface,welches OBD II Protokolle unterstützt.

Die Programmsammlungen die bei den Interfaces dabei sind funktionieren nicht zwangsläufig....ist halt so ein Standart Beipack...
Beim Interface müßte ein FTDI Treiber dabei sein bzw.ein Downloadlink dafür.Den mußt du auf jeden Fall installieren.
Danach mußt du MAL im Gerätemanager nachschauen auf welchem Comport sich dein Interface installiert hat.Ist bei dir vermutlich Com15. So hohe Ports kan man in den meisten Programmen nicht einstellen.
Am besten MAL alle bereits vergebenen Comports von nicht mehr angeschlossenen Geräten löschen.
Der zugewiesene Port sollte am besten 2,3 oder 4 sein.Com 1 ist meist schon seriell belegt.
VAG.Com z.B. kann nur maximal bis COM 4.Den zugewiesenen Port mußt du dann natürlich noch in der Software entsprechend einstellen.
Gruß Christian

Fahrzeug: Audi S6 Avant ´02 mit Prins VSI Gasanlage.

Ein Audi geht niemals kaputt-...er geht dahin!!!

Lesezeichen: