Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

1

Donnerstag, 22. März 2007, 07:19

Ruckeln des Motors, Tiptronic, wenn kurz vor dem Stillstand

Hallo Profis!

Seit einiger Wochen ist mir aufgefallen, dass wenn ich eine gute Strecke gefahren bin und auf 0 abbremse - kurz vor dem Stillstand bei ca 20 km/h, es einen ganzen kurzen leichten Ruck gibt. Ich nehme an, da wird auf den 1. Gang geschalten. Vorher war das Ruckeln nicht. Anfänglich habe ich gegelaubt dass der Ruck vom zu starken Bremsen kommt. Ist aber nicht.

Beim Kickdown gibt es kein Ruckeln.

Was kann es sein?

Habt Ihr auch auch einen ganz leichten Ruck vor dem Stillstand?

Mein Fahrzeug A6 Avant Tiptronic 2.5 TDi Front AKE Motor Bj 2001.04.

Getriebeoel wurde bei 80.000km gewechselt. Nun habe ich 115000 km.
Nach dem Wechsel, war das Auto viel besser zum Fahren.

Bitte um Support. Danke!


bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

2

Samstag, 24. März 2007, 09:05

@ all

Koennte jemand so nett sein und bei seinem Fahrzeug folgendes probierem:

Fahren bis ca 70 km/h und dann auf Manuel Schalten switchen.
Dann sieht man die Gaenge... und langsam bis Stillstand abbremsen.
Und beobachten, ob es beim Zurueckschaltem (macht Auto automatisch) von 3 auf 2 (bei ca 30km/h) und von 2 auf 1 (ca 10 km/h) leicht ruckelt?

Danke vielmals!

macko

Audi AS

Beiträge: 249

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nürnberg

Level: 36

Erfahrungspunkte: 982 156

Nächstes Level: 1 000 000

  • Nachricht senden

3

Samstag, 24. März 2007, 09:43

hi, ist mir AB und zu MAL unbeabsichtigt passiert, ein Ruckeln war aber nicht zu spüren!! Auch wenn er automatisch in der manuellen Gasse runter schaltet, ruckt nichts.

gruss
macko
Schöne Kombi´s heißen Avant, noch schönere allroad... ;-)
A6 allroad quattro, 2,5 TDI TT5, RNS-E, Xenon, Standheizung, Solardach, Recaro,...
A2 1,6FSI


Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 526 216

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

4

Samstag, 24. März 2007, 10:55

Hatte ich auch, gleich als wir unseren gekauft haben. (01V Getriebe)
Dann wurde der Nadelhubgeber getauscht und ein SW Uptade auf dem Getriebe und MotorSteuergerät gemacht.

Seit dem is schick ;)
Audi A6 Avant 3.0 Mein Album

bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

5

Samstag, 24. März 2007, 11:15

Danke vielmals macko & Rudi!

@ Rudi
Vielwiel kostet Nadelhubgeber (Material)?
Kann man es selbt wechseln?
Wo bekommt man ein SW Update Getriebe und MotorSteuergerät?

Danke!

Rudi

A6-Prinz

Beiträge: 5 282

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Level: 55

Erfahrungspunkte: 22 526 216

Nächstes Level: 26 073 450

Danksagungen: 3 / 0

  • Nachricht senden

6

Samstag, 24. März 2007, 11:38

Das Wurde bei mir auf Garantie gemacht. Der NHG ist eine der Einspritzdüsen (die mit dem Kabel dran) und sau teuer. 400€

Was ein SW Update kostet weiß ich nicht.
Audi A6 Avant 3.0 Mein Album


B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 158 079

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

7

Samstag, 24. März 2007, 11:58

Es kann aber auch nen Fehler an nem Getriebesensor sein und Rudi schreibt ja auch das der Geber gewechselt wurde und nen SW Update. Also kann man ja nicht eindeutig sagen worans gelegen hat.

Solche Pauschalaussagen sind manchmal mit Vorsicht zu genissen.
Hinterher kostets mehr als wenn man MAL richtig geguckt hätte.

Es gibt auch ruckeln beim V6 TDi (hm was für ne Macke gibts da eigentlich nicht) das durch die Abgasrückführung verursacht wird.

@Rudi
Was mir noch einfällt wenn du deinen überholen lässt: Bau die Einspritzdüsen aus und bring se zu Bosch zum Prüfen und neu einstellen. Das bringt bei jedem TDi was. Vor allem Starverhalten und Nageln und Schwarzrauch wird verbessert und die gefahr eines durchgebrannten Kolbens sinkt auch. Gerade bei gechippten empfeleneswert.
Go Green. Save the Planet. Skoda Citigo Erdgas.

bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

8

Samstag, 24. März 2007, 12:35

merci!

ist der folgende test zu empfehlen?

Nadelhubgeber testen: Motorabdeckung (oben) entfernen, Motor von einer Person zirka auf 2500 u/min halten lassen, mit einer Verlängerung vom Ratschensatz auf die 3. Einspritzdüse klopfen (ruhig ein wenig fester).
Ruckelt der Motor bei jeden Schlag, dann ist das schon MAL ein gutes Zeichen.
Nun das Kabel, welches von der 3. Einspritzdüse weggeht beim (braunen?) Stecker (zirka unter dem Ladeluftkühlerschlauch, also rechts am Motor wenn du reinsiehst) abstecken.
Nun eine Proberunde fahren, der Motor hat zwar wenig Leistung, aber ruckt nicht?
Dann ist es zu 99,9% der Nadelhubsensor (Nadelhubgeber).

bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

9

Samstag, 24. März 2007, 14:21

kann ein undichter ventildeckel mit ölaustritt zu einem defekt des nadelhubgeberns führen?

http://www.a6-freunde.com/viewtopic.php?t=4002

habe vor 1 monat alle glühkezen getauscht. 3 glühkerzen auf der beifahrerseite waren von aussen ölig. ventildeckel war undicht.



danke.


bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

10

Samstag, 24. März 2007, 14:44

Welcher von den markierten Stecker ist der Nadelhubgeber?




Weiss... ?
Grün... ?
Gelb... ?
Rot... Motordrehzahl?
Blau... Nadelhubgeber ?




Danke!

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 158 079

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

11

Samstag, 24. März 2007, 14:45

Den Test kannst du machen aber drauf verlassen ohne Tester und ohne Fachwissen wäre die Diagnose eher zweifelhaft.

Durch den Ölaustritt geht der Nadelhubgeber nicht kaputt.

Für dich als nicht KFZler und Selberschrauber ist das eindeutig das falsche Auto.

Ohne VAG Com und etwas Ahnung von der Materie ist bei dem Motor nicht viel zu machen. Das is kein Golf 2.
Go Green. Save the Planet. Skoda Citigo Erdgas.

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 158 079

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

12

Samstag, 24. März 2007, 14:53

Zu deinen Bildern: Nix von den Markierten ist der Geber. Der Geber ist eine Einheit mit der Einspritzdüse.

Les dir das MAL durch:

Leistungsmangel, hartes Verbrennungsgeräusch nach Kaltstart oder im Teillastbereich, Motor läuft unrund, Automatikgetriebe im Notlauf.

Ursache:
Zahnriemenspannrolle für Nockenwellen-Zahnriemen auf dem Befestigungsbolzen schwergängig, fest oder Spannelement defekt. Über Laufzeit wird der Zahnriemen nicht mehr nachgespannt. Dadurch können sich die Steuerzeiten verstellen. Im Extremfall kann sich als Folge der Fehler 0550 (Spritzbeginn, Regeldifferenz) im Fehlerspeicher Motorsteuergerät eintragen. Bei Fahrzeugen mit Automatikgetriebe geht dann das Getriebesteuergerät in das Notlaufprogramm.
Go Green. Save the Planet. Skoda Citigo Erdgas.


bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

13

Samstag, 24. März 2007, 16:03

@ black cherokee

ich weiss, dass der nadelhubgeber sich in der 3. einspritzdüse befindet,
und der gibt ein kabel AB und geht zum stecker - der geht wieder zur Einspritzpumpe.



meine frage ist, welche von den oben angeziechnenten stecker gehoert zum nadelhubgeber?

danke fuer die info... sehr hilfreich.
zahnriemen wechsel war bei mir vor 6 monaten... bis dato alles gut gelaufen...

werde MAL fehlerspeicher auslesen.

Beiträge: 465

Fahrzeug: A6 4B Allroad

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 794 95 Skattungbyn, Schweden

Level: 40

Erfahrungspunkte: 1 990 767

Nächstes Level: 2 111 327

Danksagungen: 1 / 0

  • Nachricht senden

14

Samstag, 24. März 2007, 16:21

Hej bluetiger!
Ich meine der grüne Steckverbinder ist das.
Du kannst doch ganz einfach das Kabel verfolgen! Es kommt ja unter dem Ventildeckel in Höhe der 3. Düse in Richtung Motormitte raus und geht dann zu der Verbindung.´
Kannst du mit dem Multimeter umgehen? Ohmsche Messung?
Dann miß MAL den Widerstand in Richtung des Nadelhubgebers und schreib MAL die Werte hier rein.
ü b e r a ll r o a d©
Das farbige ORIGINAL - alles andere sind China Kopien

bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

15

Samstag, 24. März 2007, 16:48

@ überallroad

Danke!

Ein Multimeter habe ich.


conrad.de, Artikel-Nr.: 122024 - 62

Eine Ohmsche Messung habe ich noch nie gemacht.

Ich kann mit dem obigen Geraet
20M, 200k, 20k 2000 und 200 Ohm einstellen - welche Einstellung soll ich bei der Messung vornehmen?


Beiträge: 465

Fahrzeug: A6 4B Allroad

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: 794 95 Skattungbyn, Schweden

Level: 40

Erfahrungspunkte: 1 990 767

Nächstes Level: 2 111 327

Danksagungen: 1 / 0

  • Nachricht senden

16

Samstag, 24. März 2007, 17:00

200 oder 2000

200 ist am besten da der Sollwert bei 90 - 120 Ohm liegt.
Nur bei heißem Motor ist der Sollwert ca. 20 Ohm höher.
ü b e r a ll r o a d©
Das farbige ORIGINAL - alles andere sind China Kopien

bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

17

Samstag, 24. März 2007, 20:48

danke!
werde morgen versuchen und dann posten.

bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

18

Sonntag, 25. März 2007, 09:33

Habe heute den Nadelhubgeber gemessen:
Wert war 105,2

Beim Fehlercode auslesen habe ich folgendes gefunden:
Control Module Part Number: 4B0 927 156 DM
Component and/or Version: AG5 01V 2.5lTDI RdW 3536
Software Coding: 00003
Work Shop Code: WSC 00000
1 Fault Found:
18152 - Tiptronic Recognition Switch (F189): Short to Ground
[Schalter für Tiptronic, Erkennung (F189) Kurzschluss nach Masse]
P1744 - 35-10 - - - Intermittent


Was fuer ein Fehler ist dieser?

So was mache ich jetzt? Ist ein Nadelhubgeber mit dem Wert 105,2 grenzwertig oder in Ordnung? Austauschen?

Kein FehlerCode bei Nadelhubgeber.

Bin auch mal eine Runde nach Abstecken des Nadelhubgebers probegefahren, das Ruckeln vor dem Stillstand war immer noch da.
Und Fehlermeldung von Nadelhubgeber kam wie erwartet:
Control Module Part Number: 4B2 907 401 E
Component and/or Version: 2.5l/4VTEDC G000AG D02
Software Coding: 01011
Work Shop Code: WSC 02325
Additional Info: 00000059 130 106EC150_1.R75104969583
Additional Info: 00000059 130 106EC150_1.R75104969583
1 Fault Found:
00542 - Needle lift Sensor (G80)
30-00 - Open or Short to B+


PS.: Habe vor 2 Wochen die Schaltkulisse getauscht, kann der Tiptronic Fehler von dort kommen? d.h. Fehlerspeicher aufgezeichnet, weil die Schaltkulisse ausgebaut wurde oder weil es die neue Schaltkulisse wirklich defekt ist?


bluetiger

Haudegen

  • »bluetiger« ist der Autor dieses Themas

Beiträge: 761

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Wien

Level: 42

Erfahrungspunkte: 2 987 803

Nächstes Level: 3 025 107

  • Nachricht senden

19

Sonntag, 25. März 2007, 13:39

Habe nun alles nochmals gechekt.
Schaltkulisse allseits in Ordnung.
Nach Probefahrten... keine Fehlermeldungen in VAG Com.

Ruckeln ist immer noch da...

Was mache ich nun?

B.C.

Foren Kaiser

Beiträge: 3 363

EZ: !! Bitte angeben !!

MKB/GKB: -/-

Wohnort: Nordhessen

Level: 52

Erfahrungspunkte: 15 158 079

Nächstes Level: 16 259 327

Danksagungen: 4 / 0

  • Nachricht senden

20

Sonntag, 25. März 2007, 18:17

Könnte auch ein Schalter im Getriebe defekt sein.
Go Green. Save the Planet. Skoda Citigo Erdgas.

Lesezeichen: