Sie sind nicht angemeldet.

McMar

Neuling

  • »McMar« ist der Autor dieses Themas

Beiträge: 10

Fahrzeug: A6 4B 2.4

EZ: 2.2004

MKB/GKB: BDV

Level: 10

Erfahrungspunkte: 1 351

Nächstes Level: 1 454

  • Nachricht senden

1

Sonntag, 14. Mai 2017, 10:41

Kühlmitteltemperaturanzeige und Fehlercode

Moin zusammen,

Ich fahre jetzt auch seit 2 Wochen einen A6 :)
da meine Kühlmitteltemperaturanzeige im Tacho nicht funktioniert, habe ich mir einen neuen Sensor eingebaut in der Hoffnung dass sich bessert.
Leider hat es sich eher verschlimmert :(
Nach der dritten fahrt Leuchtet die Motorkontrollleuchte mit dem Fehler P0118 : Kühlmitteltemperaturfühler Eingangssignal zu hoch
und die Anzeige rührt sich auch nicht.


Motor und Öl werden ganz normal warm



Gruß
Martin


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 036 286

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

2

Dienstag, 16. Mai 2017, 17:31

Welchen Sensor wo getauscht ??
Und welchen Sensor (Teilenummer) verbaut?

Stecker kontrollieren...
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

McMar

Neuling

  • »McMar« ist der Autor dieses Themas

Beiträge: 10

Fahrzeug: A6 4B 2.4

EZ: 2.2004

MKB/GKB: BDV

Level: 10

Erfahrungspunkte: 1 351

Nächstes Level: 1 454

  • Nachricht senden

3

Mittwoch, 17. Mai 2017, 16:20

Den Kühlmitteltemperatur-Sensor 4 poliger Anschluss. Der sitzt ja links grob hinter dem Motor, wenn man von vorne schaut.

Verbaut wurde einer von Hella und soll der Teilenummer 059919501A und 078919501C entsprechen.




Stecker sieht normal aus, nichts korrodiert oder so.


Wo gehen denn die 4 Leitungen hin, damit ich die mal auf durchgang prüfen kann!?!


Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 036 286

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

4

Samstag, 20. Mai 2017, 06:22

Welcher Motor und welches Modelljahr (nicht Baujahr)..
2 Leitungen gehen zum MSTG und 2 zum Ki.
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;

McMar

Neuling

  • »McMar« ist der Autor dieses Themas

Beiträge: 10

Fahrzeug: A6 4B 2.4

EZ: 2.2004

MKB/GKB: BDV

Level: 10

Erfahrungspunkte: 1 351

Nächstes Level: 1 454

  • Nachricht senden

5

Samstag, 20. Mai 2017, 07:44

Alos es ist ein BdV aus dem Modelljahr 2003

Lewismaster

Foren Legende

  • »Lewismaster« ist männlich
  • »Lewismaster« ist ein verifizierter Benutzer

Beiträge: 2 319

Fahrzeug: A6 Avant (4B) 2.5 TDI V6 Quattro TT5 S-Line Sport+

EZ: 04.2003

MKB/GKB: AKE / FAU / EUS

Verbrauch: Spritmonitor.de

Wohnort: Hamburg-Eidelstedt

Level: 43

Erfahrungspunkte: 3 036 286

Nächstes Level: 3 609 430

Danksagungen: 1 / 0

  • Nachricht senden

6

Samstag, 20. Mai 2017, 13:09

hier mal den Schaltplan... zwecks messen... :klick:

Seite 4 links oben ist der G62/G2...

Schon mal im VCDS geguckt welche Werte am MSTG ankommen ??
VCDS 17.1.3 (HEX+CAN USB)

Erl. Rep.:
Turbolader, Unterdruckschläuche, AGR, LMM, Batterie, Ventil N75,div. Kosmetik, Triplex Antenne, SH-FFB (T60) gegen T90+STG ersetzt.
VA+HA Bremsscheiben+Beläge, VA-Achsmanschetten, beide ABS-Sensoren, Domlager und der kompl. 1BV Querlenkersatz (Lemförder).
Kosten bis dato: ~2800€


Offene Rep.:
ZR/NW/WP > 1300€; Kleinteile 326€> neuer Motor :rolleyes: ; Verdichter, Klimakühler, Trocknerpatrone, Drossel > 540€;


McMar

Neuling

  • »McMar« ist der Autor dieses Themas

Beiträge: 10

Fahrzeug: A6 4B 2.4

EZ: 2.2004

MKB/GKB: BDV

Level: 10

Erfahrungspunkte: 1 351

Nächstes Level: 1 454

  • Nachricht senden

7

Sonntag, 21. Mai 2017, 13:32

Danke dir dafür :thumbsup:
Habe leider kein vcds. Nur so ein Teil womit man die Fehler auslesen und löschen kann.

Habe 2 Leitungen gefunden die ein kabelbruch haben. Kann diese aber erst im Laufe der Woche reparieren, da mir die Stecker dazu fehlen.
Sieht auch ein bisschen so aus als hätte mein Vorbesitzer schonmal versucht daran rumgefummelt, weil diese Gummihülle am Stecker fehlt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »McMar« (21. Mai 2017, 16:16)


McMar

Neuling

  • »McMar« ist der Autor dieses Themas

Beiträge: 10

Fahrzeug: A6 4B 2.4

EZ: 2.2004

MKB/GKB: BDV

Level: 10

Erfahrungspunkte: 1 351

Nächstes Level: 1 454

  • Nachricht senden

8

Dienstag, 23. Mai 2017, 18:58

Funktioniert jetzt wieder alles :happy:

Habe jetzt zwar nicht mit vcds nachgeschaut ob das MSG auch seine werte bekommt, aber ich konnte einen ruhigeren Motorlauf beim hochdrehen feststellen. Von daher denke ich das alles paletti ist