Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: A6 Forum der A6-Freunde.COM. Bitte melde Dich an oder registriere Dich! Danke!

Bomberman

Anfänger

  • »Bomberman« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 4B 2.7T V6 7/1999

EZ: 3.7.1999

MKB/GKB: -/-

Level: 15

Erfahrungspunkte: 5 930

Nächstes Level: 7 465

  • Nachricht senden

1

Samstag, 14. März 2015, 20:20

ESP Leuchte bei Vollgas / OBD funktioniert nicht

Hallo zusammen..

Heute Hab ich meinen dicken mal getreten auf der Autobahn.

Zuerst war ich etwa 1 stunde gemütlich am rumtuckern, Autobahn und Überland.
dann aus der 60er strecke auf die Autobahn und hochgejagt mit kickdown...
bei etwa 100km/h Leuchtete dann die ESP lampe und der Wagen bremste ab (oder leistungsverlust, bin mir nicht sicher)
war aber alles sofort wieder ok beim loslassen des gaspedals. Fahrbahn war trocken und nicht rutschig oder so.

was kommt dabei raus wenn ihr hier mal so brainstormt? was wären die ersten sachen die ich kontrollieren könnte?

Des weiteren Hab ich heute versucht den wagen über laptop auszulesen.
Zur verfügung standen mir:

- ein VCDS mit usb vag eines freundes (sei anscheinend ein teures gewesen) - Konnte keine verbindung aufbauen (bei seinem 2008er S6 gehts)
- mein billig VAG-KKL mit mitgelieferter englisch software (das interface besteht den test mit ok, solange es nicht am obd vom wagen angesteckt ist, danach "interface nicht gefunden"
- ELM mit 4 verschiedenen Diagnoseprogrammen...

Nur mit Scanmaster ELM konnte ich eine verbindung zum getriebe herstellen, sonst nichts...

Die einzig mir bekannten arbeiten in sachen elektronik am auto sind nachgerüstete tagfahrlichter und ein uraltes Blaupunkt navi

Hat jemand ideen? wäre sehr froh.

Grüsse


Tosssa

Silver User

  • »Tosssa« ist männlich

Beiträge: 117

Fahrzeug: Gucke noch...

EZ: schön was älter

Wohnort: Bonn

Level: 26

Erfahrungspunkte: 117 084

Nächstes Level: 125 609

Danksagungen: 1 / 4

  • Nachricht senden

2

Samstag, 14. März 2015, 20:44

Hü,
ODB Buchse kontrolliert? Und die Kabel dahinter.
Vielleicht hast Saft auf dem Bus, mal die Batterie abgeklemmt?
Schon komisch das VCDS gar nix findet, leuchten die LEDs am VCDS stecker?
Sind die Treiber aufm Laptop korrekt, wird das ding von VCDS erkannt und is VCDS aktuell?
Das brainstorme ich gerade.."...
Gruß
Tosssa
Lieber locker vom Hocker als hektich vom Ecktisch!

Bomberman

Anfänger

  • »Bomberman« ist der Autor dieses Themas

Beiträge: 6

Fahrzeug: A6 4B 2.7T V6 7/1999

EZ: 3.7.1999

MKB/GKB: -/-

Level: 15

Erfahrungspunkte: 5 930

Nächstes Level: 7 465

  • Nachricht senden

3

Samstag, 14. März 2015, 21:56

Danke Tosssa für die tipps!

OBD buchse kontrolliert, naja, der stecker passt jedenfalls rein :-)

die kabel dahinter hab ich noch nicht angeschaut.
wenn der stecker in der buchse ist, leuchten die leds, egal welcher stecker ich nehm.
treiber auf laptop sind korrekt und überprüft mit anderen fahrzeugen
wir haben ein aktuelles und ein altes vcds getestet

was meinst du mit "Vielleicht hast Saft auf dem Bus, mal die Batterie abgeklemmt?"


bitte um genaue erklährung...


für mich sieht das so aus: wenn ich das interface am laptop habe ohne am auto eingesteckt zu haben, erkennt vcds das interface ohne problem.
sobald ich das interface einstecke erkennt vcds das interface nichtmehr. als ob da n kurzschluss wäre. aber komisch ist es dennnoch dass mein
ELM + Scanmaster das getriebe findet und diagnostizieren kann was das vcds nicht hinbekommt...


Tosssa

Silver User

  • »Tosssa« ist männlich

Beiträge: 117

Fahrzeug: Gucke noch...

EZ: schön was älter

Wohnort: Bonn

Level: 26

Erfahrungspunkte: 117 084

Nächstes Level: 125 609

Danksagungen: 1 / 4

  • Nachricht senden

4

Sonntag, 15. März 2015, 21:20

Hi,
Wenn ein Kabel angescheuert ist oder ein Kabelbruch vorliegt. Vielleicht kommt irgendwo Spannung suf den ODB bus, ist der Audi schwer nass geworden? Ist es irgendwo nass wo Steuergeräte sind oder im Motorraum?
Ich finds schon komisch das VCDS gar nix findet. Das VCDS funktioniert ja bei deinem Freund.
Hast du mal gegooglet nach keine Verbindung mit VCDS, oder im VCDS forum geschaut?
Wenn du die Batterie mal abklemmst für nen längeren Zeitraum wird zumindest alles zurück gesetzt, danach mal testen ob VCDS funzt.
Gruß
Tosssa
Lieber locker vom Hocker als hektich vom Ecktisch!

Slowfinger A6

Moderator

  • »Slowfinger A6« ist männlich
  • »Slowfinger A6« ist ein verifizierter Benutzer

Beiträge: 3 854

Fahrzeug: Audi A6 Avant 2,7 Biturbo Handschalter

EZ: Siehe Sig. :-)

MKB/GKB: ARE-/-FRQ

Verbrauch: Spritmonitor.de

Wohnort: Dresden

Level: 51

Erfahrungspunkte: 12 277 530

Nächstes Level: 13 849 320

Danksagungen: 4 / 5

  • Nachricht senden

5

Montag, 16. März 2015, 05:18

Y-Schlauch kontrollieren der reisst gern unten, Mal aus 60 rausbeschleunigen aber sanft wenn der Dicke wellenförmig beschleunigt Pop offs defekt und oder N75 defekt. Handschalter oder Automatik?

Unbedingt Fehler auslesen mit einem ordentlichen Stecker oder ab zum Freundlichen und Fehlerspeicherprotokoll ausdrucken lassen und hier posten. Sollte dich entweder nichts oder so um die 20 Euro kosten je nach Händler. Stell dich beim 2,7T schon mal darauf ein das du dich mit dem Motor vertraut machen musst der is nämlich manchmal ne Zicke dazu das Audi SSP 198 lesen findest du im Netz.
Audi A6 4B Avant 2,7 Biturbo 6-Gang Handschalter Quattro Bj 03/2002
Tagebuch
Audi A6 4B Avant 2,4 V6 5-Gang Handschalter Fronti Bj 05/1998
Tagebuch

R.I.P Paul Walker :-(

Tosssa

Silver User

  • »Tosssa« ist männlich

Beiträge: 117

Fahrzeug: Gucke noch...

EZ: schön was älter

Wohnort: Bonn

Level: 26

Erfahrungspunkte: 117 084

Nächstes Level: 125 609

Danksagungen: 1 / 4

  • Nachricht senden

6

Dienstag, 24. März 2015, 20:53

Hi,
Hab im VCDS Forum gelesen das es manchmal Probleme mit fremd Radios gibt, hast du eins? Klemm es ab und mach dann mal nen VCDS Scan.
Gruß
Tosssa
Lieber locker vom Hocker als hektich vom Ecktisch!